<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]><html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]><html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class=" js flexbox canvas canvastext webgl no-touch geolocation postmessage websqldatabase indexeddb hashchange history draganddrop websockets rgba hsla multiplebgs backgroundsize borderimage borderradius boxshadow textshadow opacity cssanimations csscolumns cssgradients cssreflections csstransforms csstransforms3d csstransitions fontface generatedcontent video audio localstorage sessionstorage webworkers applicationcache svg inlinesvg smil svgclippaths" dir="ltr" lang="en-US">
<!--<![endif]-->
<head>
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  <meta property="fb:app_id" content="380532028729077"/>

  <meta property="fb:admins" content="1426503630,506849983"/>

  
  <meta name="apple-itunes-app" content="app-id=1040057919">
  <meta name="google-play-app" content="app-id=com.fustany.app">
  <title>Ramadan 2017: Salma Abu Deif&#39;s Casual-Cool Looks in Halawat</title>
<meta name="description" content="Salma Abu Deif is giving all the girls major outfit inspiration with her looks in Halawat Al-Dounia series." />
<meta name="keywords" content="salma abu deif, salma abu deif instagram, salma abu deif egypt, salma abu deif photos, halawet el donia, salma abu deif halawet el donia, سلمى أبو ضيف، صور سلمى أبو ضيف، حلاوة الدنيا، مسلسل حلاوة الدنيا" />
<link rel="canonical" href="http://fustany.com/en/fashion/celebrity-style/ramadan-2017-salma-abu-deifs-casual-cool-looks-in-halawat-al-dounia-series" />
<meta property="og:title" content="Ramadan 2017: Salma Abu Deif&#39;s Casual-Cool Looks in Halawat Al-Dounia Series" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://fustany.com/en/fashion/celebrity-style/ramadan-2017-salma-abu-deifs-casual-cool-looks-in-halawat-al-dounia-series" />
<meta property="og:image" content="http://fustany.com/images/en/content/header_image_Article_Main-Salma_Abu_Deif_in_Halawat_Al-Dounia.png" />
<meta property="og:description" content="Salma Abu Deif is giving all the girls major outfit inspiration with her looks in Halawat Al-Dounia series." />
<meta property="og:site_name" content="Fustany.com" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="350" />
<meta name="twitter:site" content="@fustany" />
<meta name="twitter:card" content="large_image_summary" />
<meta name="twitter:creator" content="Ztawfik" />
<meta name="twitter:title" content="Ramadan 2017: Salma Abu Deif&#39;s Casual-Cool Looks in Halawat Al-Dounia Series" />
<meta name="twitter:description" content="Salma Abu Deif is giving all the girls major outfit inspiration with her looks in Halawat Al-Dounia series." />
<meta name="twitter:domain" content="fustany.com" />
<meta name="twitter:image" content="http://fustany.com/images/en/content/header_image_Article_Main-Salma_Abu_Deif_in_Halawat_Al-Dounia.png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

  <!-- Page Icons -->
  <meta name="author" content="Fustany">
  <link rel="icon" type="image/png" href="https://static.fustany.com/assets/favicon-c3ac240cded97ea244122b60ad7567277b0dc5e5280dac53d665d2c5a33fd927.png">
  <link rel="apple-touch-icon" sizes="144x144" href="https://static.fustany.com/assets/apple-touch-icon-144x144-c5af1fe7d84d1783da0db6acb1f7ae2b7d1cac4e5d89a97f48e22be1e51a91af.png" />
  <link rel="android-touch-icon" sizes="144x144" href="https://static.fustany.com/assets/apple-touch-icon-144x144-c5af1fe7d84d1783da0db6acb1f7ae2b7d1cac4e5d89a97f48e22be1e51a91af.png" />
  <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://static.fustany.com/assets/apple-touch-icon-144x144-c5af1fe7d84d1783da0db6acb1f7ae2b7d1cac4e5d89a97f48e22be1e51a91af.png" />
  <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://static.fustany.com/assets/apple-touch-icon-114x114-d9dcaf1b36c7d6d5c2557cd5cca7a29a84112ba3efc1211cfcd914b9c28ab669.png" />
  <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://static.fustany.com/assets/apple-touch-icon-72x72-78c0ac0b68f7bea22efbd994625a92bd7575d9e15d113cd6c6de956aa59a9ed8.png" />
  <link rel="apple-touch-icon-precomposed" href="https://static.fustany.com/assets/apple-touch-icon-8dc54fb7da67edc64a1790ac0f2a231c73a41b4fea907ad5651a376dadc1a5f7.png" />



  <link rel="stylesheet" media="all" href="https://static.fustany.com/assets/application-8a1b8f82d0cf04c1f80afad86cd86d03f4fa7eaa8834c3cff5a6eab4a82f2a20.css" />
  <script src="https://static.fustany.com/assets/application-534d53e2d7dcefb409a2670bb36fe77fa99f80d406afd9042ff90c8a0667ddda.js"></script>  <!-- , :async => true -->
  <script src="https://static.fustany.com/assets/content-64f94cf7c98104e01d0c18a51c0fd4d038ef4be65383560e9d216913f697284b.js" async="async"></script>
  <script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-29661118-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-74131335-1', 'auto');
  ga('send', 'pageview');

</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/263146979/Fustany', [1, 1], 'div-gpt-ad-1479141406527-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
        // Static Ads
        var inHouseTags = {
    atf_728x90:"<iframe id='a39b09a3' name='a39b09a3' src='http://openx.fustany.com/www/delivery/afr.php?zoneid=119&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='728' height='90'><a href='http://openx.fustany.com/www/delivery/ck.php?n=a235ca63&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://openx.fustany.com/www/delivery/avw.php?zoneid=119&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a235ca63' border='0' alt='' /></a></iframe>",
    atf_300x250:"<iframe id='a5a585d7' name='a5a585d7' src='http://openx.fustany.com/www/delivery/afr.php?zoneid=120&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='300' height='250'><a href='http://openx.fustany.com/www/delivery/ck.php?n=a29af093&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://openx.fustany.com/www/delivery/avw.php?zoneid=120&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a29af093' border='0' alt='' /></a></iframe>",
    btf_300x600:"<iframe id='a4b2541b' name='a4b2541b' src='http://openx.fustany.com/www/delivery/afr.php?zoneid=121&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='300' height='600'><a href='http://openx.fustany.com/www/delivery/ck.php?n=af54e57c&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://openx.fustany.com/www/delivery/avw.php?zoneid=121&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=af54e57c' border='0' alt='' /></a></iframe>"
};
        var adDelivered = false;
        function scriptError() {
            console.log('script loading error');
            _deliverAd();
        }
        function loadAsync(url, where) {
            var script = document.createElement('script');
            script.async = true;
            script.type = 'text/javascript';
            script.src = url;
            if (where == 'head') {
                script.addEventListener('error', scriptError, false);
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(script, node);
            } else {
                document.body.appendChild(script);
            }
        }
        function _deliverAd() {
            adDelivered = true;
            for (var tag in inHouseTags) {
                if(document.getElementById(tag)) {
                    var doc = document.getElementById(tag).contentWindow.document;
                    var styleSheet = '<style>body {margin:0;}</style>';
                    doc.open();
                    if (htAds.hasOwnProperty(tag)) {
                        doc.write(styleSheet + htAds[tag]);
                        doc.close();
                    } else if(document.getElementById(tag + '_passback')){
                        document.getElementById(tag + '_passback').innerHTML = inHouseTags[tag];
                        doc.close();
                    } else {
                        doc.close();
                    }
                }
            }
        }
        var htAds = {};
        function _c1xResponse(response) {
            if (!adDelivered) {
                for (var i = 0; i < response.length; i++) {
                    if (response[i].bid) {
                        htAds[response[i].adId] = response[i].ad;
                    }
                }
            }
        }
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        setTimeout(_deliverAd, 700);
        adDelivered = false;
        htAds = {};
        loadAsync('http://ht.c1exchange.com:8080/ht?site=16251&adunits=3&a1=atf_300x250&a1s=[300x250]&a2=atf_728x90&a2s=[728x90]&a3=btf_300x600&a3s=[300x600]&rid='+ new Date().getTime(), 'head');
    </script>  
  <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="LOH2qu1Ad0LN3p+07AmoQ5P0iw0+dBhaUpcT32bz70zNZIa6jR8Uz2miqcuKGIfX1DSSjxPksUGOi+al/cKpRA==" />
  
  
</head>
<body class="home blog topmargin">

<script src="//syteapi.com/assets/imajs.js?a=6599&sig=aJJHRJhBogSUGDa0J1CYHPtexY5i558/xDOKbaNnVEE=" async ></script>
<!-- Sidebar Advertisement -->
<div class="hide-on-mobile" style="">
<script src="http://fustany.com/en/ads/fashion-mag/4/135"></script>
</div>	


<div id="fus-transparent-layer">
  <!-- Takeover Advertisement -->
<div class="hide-on-mobile" style="">
<script src="http://fustany.com/en/ads/fashion-mag/5/135"></script>
</div>	


		<div id="fus-container">
		  <header>
<style type="text/css">
	@media only screen and (min-width:1024px ) { 
		nav#fus-main-navigation ul li a {font-size:1.3em;}
		 nav#fus-main-navigation ul.sub-menu {top:30px;}
	};
</style>
<!-- Serving 135 -->
<!-- ID is EN/header/1/all-18-20170515131640//135/desktop -->
	<div style="width:100%; display:block; height:30px;">
		<ul class="user_menu">
			<li style="font-size:10pt; font-family: 'Droid Arabic Kufi', sans-serif;"><a style="color: #C33061" href="/ar">فستاني باللغة العربية </a></li> 
				<li>
					<a href="/en/users/sign_up">Register</a>
				</li>
				<li>
					<a href="/en/users/login">Login</a>
				</li>
		</ul>

		<br class="clear">
	</div>
<br class="clear">

				<div id="fus-top-banner" style="display:block;">
					<ul class="image-campaign.pr-728x90 hide-on-mobile">
							<script src="http://fustany.com/en/ads/fashion-mag/0/135"></script>
					</ul>
				</div>	
				<!-- Logo -->
				<a id="fus-logo" style="width:238px; margin-bottom:20px;" href="/en"><img src="https://static.fustany.com/assets/en_ramadan_logo-f413ecdc122adefc727364532287cb27208d63843bd6360f80b6adb038ab3103.png" alt="En ramadan logo f413ecdc122adefc727364532287cb27208d63843bd6360f80b6adb038ab3103" /></a>
				<!-- Navigation -->
				<nav id="fus-main-navigation">
					<div class="fus-over-480">

						<ul id="menu-main-menu" class="menu">

							<li class="menu-item menu-item-type-post_type menu-item-object-page   current_page_item"><a href="/en">Home</a> 
							</li>



									<li class="menu-item menu-item-type-post_type menu-item-object-page   has-small" id="65d9d8">
										<a style=";" id="65d9d8" href="/en/ask-fustany">
											Ask Fustany
									</a>

									<small class="nav_desc">65d9d8</small>
											<ul class="sub-menu" style="background-color:#65d9d8;">
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/ask-fustany/beauty-and-makeup">Beauty &amp; Makeup</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/ask-fustany/fashion">Fashion</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/ask-fustany/health-and-fitness">Health &amp; Fitness</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/ask-fustany/pregnancy-and-motherhood">Pregnancy &amp; Motherhood</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/ask-fustany/relationships">Relationships</a>
													</li>
											</ul>
									</li>								
								


									<li class="menu-item menu-item-type-post_type menu-item-object-page   has-small" id="d7223b">
										<a style=";" id="d7223b" href="/en/ramadan">
											Ramadan
									</a>

									<small class="nav_desc">d7223b</small>
											<ul class="sub-menu" style="background-color:#d7223b;">
											</ul>										
									</li>								
								

										<style>
										nav#fus-main-navigation ul li.current-menu-item a, nav#fus-main-navigation ul li.current-category-ancestor a, nav#fus-main-navigation ul li.current-menu-parent a, nav#fus-main-navigation ul li.current-post-ancestor a {background-color: #c33061}
										</style>

									<li class="menu-item menu-item-type-post_type menu-item-object-page  current-menu-item  has-small" id="c33061">
										<a style="background-color:#c33061; color:rgb(255, 255, 255);;" id="c33061" href="/en/fashion">
											Fashion
									</a>

									<small class="nav_desc">c33061</small>
											<ul class="sub-menu" style="background-color:#c33061;">
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/fashion/item-of-the-day">Item of the Day</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/fashion/weddings">Weddings</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/fashion/news">News</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/fashion/stylish-mamas">Stylish Mamas</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/fashion/trends">Trends</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/fashion/celebrity-style">Celebrity Style</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/fashion/accessories">Accessories</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/fashion/style-ideas">Style Ideas</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/fashion/photoshoots">Photoshoots</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/fashion/events">Events</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/fashion/hijab-fashion">Hijab Fashion</a>
													</li>
											</ul>										
									</li>								
								


									<li class="menu-item menu-item-type-post_type menu-item-object-page   has-small" id="2086e2">
										<a style=";" id="2086e2" href="/en/beauty">
											Beauty
									</a>

									<small class="nav_desc">2086e2</small>
											<ul class="sub-menu" style="background-color:#2086e2;">
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/beauty/nails">Nails</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/beauty/health--fitness">Health &amp; Fitness</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/beauty/skincare">Skincare</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/beauty/hair">Hair</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/beauty/makeup">Makeup</a>
													</li>
											</ul>										
									</li>								
								


									<li class="menu-item menu-item-type-post_type menu-item-object-page   has-small" id="9ED5BA">
										<a style=";" id="9ED5BA" href="/en/lifestyle">
											Lifestyle
									</a>

									<small class="nav_desc">9ED5BA</small>
											<ul class="sub-menu" style="background-color:#9ED5BA;">
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/lifestyle/diy">DIY</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/lifestyle/fustanys-diary">Fustany&#39;s Diary</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/lifestyle/horoscopes">Horoscopes</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/lifestyle/interviews">Interviews</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/lifestyle/living">Living</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/lifestyle/love--relationships">Love &amp; Relationships</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/lifestyle/my-bucket-of-ice-cream">My Bucket of Ice-Cream</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/lifestyle/the-kitchen">The Kitchen</a>
													</li>
											</ul>										
									</li>								
								


									<li class="menu-item menu-item-type-post_type menu-item-object-page   has-small" id="f97854">
										<a style=";" id="f97854" href="/en/fustany-tv">
											Fustany TV
									</a>

									<small class="nav_desc">f97854</small>
											<ul class="sub-menu" style="background-color:#f97854;">
											</ul>										
									</li>								
								


									<li class="menu-item menu-item-type-post_type menu-item-object-page   has-small" id="ebc701">
										<a style=";" id="ebc701" href="/en/quizzes">
											Quizzes
									</a>

									<small class="nav_desc">ebc701</small>
											<ul class="sub-menu" style="background-color:#ebc701;">
											</ul>										
									</li>								
								


							<!-- Search -->	
						</ul>
					</div>
				<br class="clear">						
					<!-- Mobile Navigation -->
					<div class="fus-under-480">
						<select id="fus-mobile-menu">
							<option value="#">Navigation</option>
							<option value="/en">Home</option>
							<option value="/en/ask-fustany">Ask Fustany</option>
							<option value="/en/ramadan">Ramadan</option>
							<option value="/en/fashion">Fashion</option>
							<option value="/en/beauty">Beauty</option>
							<option value="/en/lifestyle">Lifestyle</option>
							<option value="/en/fustany-tv">Fustany TV</option>
							<option value="/en/quizzes">Quizzes</option>
						</select>
					</div>

					<!-- Mobile Search -->
					<div id="fus-header-search-mobi">
						<form method="get" id="mobi-search" class="fus-mobi-search-form" action="/en/search">
							<input type="text" class="fus-header-mobi-search-input-box" value="" name="s" id="mobi-mobi-search">
							<input type="submit" class="fus-header-mobi-search-button" id="seadssdrchsubmit" value="">
						</form>
					</div>
				</nav>
				<br class="clear">	
	
				
<!-- Roadblock -->
<div class="fus-main-navigation hide-on-mobile" style="margin-bottom:20px;">
<script src="http://fustany.com/en/ads/fashion-mag/3/135"></script>
</div>	

</header>

<section id="fus-main">
	<article itemscope itemtype="http://schema.org/Article" id="fus-full-article" class="fus-inner-standard">
			<div id="fus-inner-placeholder">
			<a class="fus-flex-category" style="background-color:#c33061; color:#fff; text-decoration:none;" href="/en/fashion">Fashion</a>
			<img class="featured-full-width-top fustany-post-image" itemprop="image" src="https://static.fustany.com/images/en/content/header_image_Article_Main-Salma_Abu_Deif_in_Halawat_Al-Dounia.png" alt="Header image article main salma abu deif in halawat al dounia" />
				<div class="fus-article-top">
					<p class="fus-date-time-inner fus-format-standard">
					 <b> </b> <span itemprop="datePublished" content="2017-06-06">June 06, 2017</span> | <em>by Zeina Tawfik</em>
					 </p> 
				</div>
		</div>


		

		
		<ul id="shareit" name="stickysocial" style="margin-left: -115px; width: 75px; position: fixed; top: 200px;" class="social-sidebar">
			

			<li><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Ffustany.com%2Fen%2Ffashion%2Fcelebrity-style%2Framadan-2017-salma-abu-deifs-casual-cool-looks-in-halawat-al-dounia-series&description=Ramadan%202017%3A%20Salma%20Abu%20Deif%27s%20Casual-Cool%20Looks%20in%20Halawat%20Al-Dounia%20Series" data-pin-do="buttonPin"><img src="http://assets.pinterest.com/images/pidgets/pin_it_button.png" /></a>
			 <script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script></li>	

			<li>
				<div id="fb-root"></div>
				<script>
				  window.fbAsyncInit = function() {
				    FB.init({
				      appId      : '380532028729077',
				      xfbml      : true,
				      version    : 'v2.6'
				    });
				  };

				  (function(d, s, id){
				     var js, fjs = d.getElementsByTagName(s)[0];
				     if (d.getElementById(id)) {return;}
				     js = d.createElement(s); js.id = id;
				     js.src = "//connect.facebook.net/en_US/sdk.js";
				     fjs.parentNode.insertBefore(js, fjs);
				   }(document, 'script', 'facebook-jssdk'));
				</script>
				<div class="fb-like" data-href="http://fustany.com/en/fashion/celebrity-style/ramadan-2017-salma-abu-deifs-casual-cool-looks-in-halawat-al-dounia-series" data-width="450" data-layout="box_count" data-action="like" data-show-faces="false" data-share="true"></div>				
			</li>
			<li>
<a data-flip-widget="flipit" href="https://flipboard.com">Add to Flipboard Magazine.</a><script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript"></script>				
			</li>


			<li><a href="https://twitter.com/share" class="twitter-share-button" data-text="Ramadan 2017: Salma Abu Deif&#39;s Casual-Cool Looks in Halawat Al-Dounia Series" data-url="http://fustany.com/en/fashion/celebrity-style/ramadan-2017-salma-abu-deifs-casual-cool-looks-in-halawat-al-dounia-series" data-via="fustany" data-lang="en" data-related="anywhereTheJavascriptAPI" data-count="vertical">Tweet</a>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
			</li>

			<li>
				<div class="g-plusone" data-size="tall"></div>
				<script type="text/javascript">
				  (function() {
				    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				    po.src = 'https://apis.google.com/js/plusone.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
				  })();
				</script>
			</li>
		</ul>	




	
		<div class="socialstuff" style="height:69px; margin-bottom:20px; margin-top:20px;">
			<div class="fus-under-480" style="height:69px;float: left;">
				<div class="twitter" style="float:left;margin-right: 10px;">
					<a href="https://twitter.com/share" class="twitter-share-button" data-text="Ramadan 2017: Salma Abu Deif&#39;s Casual-Cool Looks in Halawat Al-Dounia Series" data-url="" data-via="fustany" data-lang="en" data-related="anywhereTheJavascriptAPI" data-count="vertical">Tweet</a>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
				</div>

				<div class="fblike" style="float:left;margin-right: 10px;">
				<div id="fb-root"></div>
				<script>
				  window.fbAsyncInit = function() {
				    FB.init({
				      appId      : '380532028729077',
				      xfbml      : true,
				      version    : 'v2.6'
				    });
				  };

				  (function(d, s, id){
				     var js, fjs = d.getElementsByTagName(s)[0];
				     if (d.getElementById(id)) {return;}
				     js = d.createElement(s); js.id = id;
				     js.src = "//connect.facebook.net/en_US/sdk.js";
				     fjs.parentNode.insertBefore(js, fjs);
				   }(document, 'script', 'facebook-jssdk'));
				</script>
				<div class="fb-like" data-href="http://fustany.com/en/fashion/celebrity-style/ramadan-2017-salma-abu-deifs-casual-cool-looks-in-halawat-al-dounia-series" data-send="false" data-layout="box_count" data-width="450" data-show-faces="false" data-share="false"></div>
				</div>

				<div class="plusone" style="float:left;margin-right: 10px;">
								<div class="g-plusone" data-size="tall"></div>
				<script type="text/javascript">
				  (function() {
				    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				    po.src = 'https://apis.google.com/js/plusone.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
				  })();
				</script>
				</div>
			</div>
		</div>


	<h1 class="fus-post-heading-standard" itemprop="headline">Ramadan 2017: Salma Abu Deif's Casual-Cool Looks in Halawat Al-Dounia Series</h1>



		<div class="fus-text-wrapper" >
			<p style="text-align: justify;"><b>Salma Abu Deif</b>&nbsp;has a face that's probably familiar to many of you. She's <a href="http://fustany.com/en/fustany-tv/videos/rock-the-vivids-lipstick-collection-from-maybelline-new-york" target="_blank">a young successful Egyptian model</a>, and she just made her acting debut this Ramadan 2017. If you're watching <b>Halawat Al-Dounia series,</b> then you've certainly seen her starring as Hend Sabri's younger sister. What a great start!</p><p style="text-align: justify;">Salma Abu Deif's role in Halawat Al-Dounia is about a millennial girl with a casual-cool style, who's trying to make the most of her life; exploring career choices and love interests. I thought that many girls could relate to Salma Abu Deif's oufits from Halawat Al-Dounia series, so I gathered her best looks to inspire you.</p><p style="text-align: justify;">Do you like denim, chokers and checkered shirts? Just scroll through to get outfit ideas from Salma Abu Deif's casual-cool looks in Halawat Al-Dounia.</p>

		</div>
		<div class="fus-text-wrapper">
		

	
		</div>



		<div class="fus-text-wrapper" id="suggestions">
			<p><b>Do you have a fashion-related question? Head over to&nbsp;<a href="http://fustany.com/en/ask-fustany/fashion">ASK FUSTANY</a>&nbsp;and ask away! You’ll instantly get your question answered by fashion designers and stylists.&nbsp;</b><br></p>
			<div data-mc-widget></div>
		</div>




		<br class="clear">
				<br class="clear">


					<h4></h4>		
				<div class="direction">
								<div class="he-wrap tpl3 fus-images-gallery">
					<img style="width:auto; position:relative;" alt="Salma Abu Deif in Halawat Al-Dounia" title="Salma Abu Deif in Halawat Al-Dounia" src="https://static.fustany.com/images/en/photo/small_Fustany-Fashion-Celebrity_Style-Salma_Abu_Deif_in_Halawat_Al_Dounia-11.jpg" />

						<div class="jackbox-description" id="scattered_description_0">
							<h3>Salma Abu Deif in Halawat Al-Dounia</h3>
							
						</div>		


					<div class="he-view" style="padding:5px; width:290px;">
						<div class="info-bottom a0" data-animate="fadeInUp">
							<a class="jackbox" data-group="scattered" data-thumbnail="" data-title="Salma Abu Deif in Halawat Al-Dounia" data-description="#scattered_description_0" href="/images/en/photo/large_Fustany-Fashion-Celebrity_Style-Salma_Abu_Deif_in_Halawat_Al_Dounia-11.jpg">Salma Abu Deif in Halawat Al-Dounia</a>
						</div>
					</div>

</div>

	
								<div class="he-wrap tpl3 fus-images-gallery">
					<img style="width:auto; position:relative;" alt="Salma Abu Deif in Halawat Al-Dounia" title="Salma Abu Deif in Halawat Al-Dounia" src="https://static.fustany.com/images/en/photo/small_Fustany-Fashion-Celebrity_Style-Salma_Abu_Deif_in_Halawat_Al_Dounia-9.jpg" />

						<div class="jackbox-description" id="scattered_description_1">
							<h3>Salma Abu Deif in Halawat Al-Dounia</h3>
							
						</div>		


					<div class="he-view" style="padding:5px; width:290px;">
						<div class="info-bottom a0" data-animate="fadeInUp">
							<a class="jackbox" data-group="scattered" data-thumbnail="" data-title="Salma Abu Deif in Halawat Al-Dounia" data-description="#scattered_description_1" href="/images/en/photo/large_Fustany-Fashion-Celebrity_Style-Salma_Abu_Deif_in_Halawat_Al_Dounia-9.jpg">Salma Abu Deif in Halawat Al-Dounia</a>
						</div>
					</div>

</div>

	
								<div class="he-wrap tpl3 fus-images-gallery">
					<img style="width:auto; position:relative;" alt="Salma Abu Deif in Halawat Al-Dounia" title="Salma Abu Deif in Halawat Al-Dounia" src="https://static.fustany.com/images/en/photo/small_Fustany-Fashion-Celebrity_Style-Salma_Abu_Deif_in_Halawat_Al_Dounia-10.jpg" />

						<div class="jackbox-description" id="scattered_description_2">
							<h3>Salma Abu Deif in Halawat Al-Dounia</h3>
							
						</div>		


					<div class="he-view" style="padding:5px; width:290px;">
						<div class="info-bottom a0" data-animate="fadeInUp">
							<a class="jackbox" data-group="scattered" data-thumbnail="" data-title="Salma Abu Deif in Halawat Al-Dounia" data-description="#scattered_description_2" href="/images/en/photo/large_Fustany-Fashion-Celebrity_Style-Salma_Abu_Deif_in_Halawat_Al_Dounia-10.jpg">Salma Abu Deif in Halawat Al-Dounia</a>
						</div>
					</div>

</div>

	
								<div class="he-wrap tpl3 fus-images-gallery">
					<img style="width:auto; position:relative;" alt="Salma Abu Deif in Halawat Al-Dounia" title="Salma Abu Deif in Halawat Al-Dounia" src="https://static.fustany.com/images/en/photo/small_Fustany-Fashion-Celebrity_Style-Salma_Abu_Deif_in_Halawat_Al_Dounia-8.jpg" />

						<div class="jackbox-description" id="scattered_description_3">
							<h3>Salma Abu Deif in Halawat Al-Dounia</h3>
							
						</div>		


					<div class="he-view" style="padding:5px; width:290px;">
						<div class="info-bottom a0" data-animate="fadeInUp">
							<a class="jackbox" data-group="scattered" data-thumbnail="" data-title="Salma Abu Deif in Halawat Al-Dounia" data-description="#scattered_description_3" href="/images/en/photo/large_Fustany-Fashion-Celebrity_Style-Salma_Abu_Deif_in_Halawat_Al_Dounia-8.jpg">Salma Abu Deif in Halawat Al-Dounia</a>
						</div>
					</div>

</div>

	
								<div class="he-wrap tpl3 fus-images-gallery">
					<img style="width:auto; position:relative;" alt="Salma Abu Deif in Halawat Al-Dounia" title="Salma Abu Deif in Halawat Al-Dounia" src="https://static.fustany.com/images/en/photo/small_Fustany-Fashion-Celebrity_Style-Salma_Abu_Deif_in_Halawat_Al_Dounia-6.jpg" />

						<div class="jackbox-description" id="scattered_description_4">
							<h3>Salma Abu Deif in Halawat Al-Dounia</h3>
							
						</div>		


					<div class="he-view" style="padding:5px; width:290px;">
						<div class="info-bottom a0" data-animate="fadeInUp">
							<a class="jackbox" data-group="scattered" data-thumbnail="" data-title="Salma Abu Deif in Halawat Al-Dounia" data-description="#scattered_description_4" href="/images/en/photo/large_Fustany-Fashion-Celebrity_Style-Salma_Abu_Deif_in_Halawat_Al_Dounia-6.jpg">Salma Abu Deif in Halawat Al-Dounia</a>
						</div>
					</div>

</div>

	
								<div class="he-wrap tpl3 fus-images-gallery">
					<img style="width:auto; position:relative;" alt="Salma Abu Deif in Halawat Al-Dounia" title="Salma Abu Deif in Halawat Al-Dounia" src="https://static.fustany.com/images/en/photo/small_Fustany-Fashion-Celebrity_Style-Salma_Abu_Deif_in_Halawat_Al_Dounia-7.jpg" />

						<div class="jackbox-description" id="scattered_description_5">
							<h3>Salma Abu Deif in Halawat Al-Dounia</h3>
							
						</div>		


					<div class="he-view" style="padding:5px; width:290px;">
						<div class="info-bottom a0" data-animate="fadeInUp">
							<a class="jackbox" data-group="scattered" data-thumbnail="" data-title="Salma Abu Deif in Halawat Al-Dounia" data-description="#scattered_description_5" href="/images/en/photo/large_Fustany-Fashion-Celebrity_Style-Salma_Abu_Deif_in_Halawat_Al_Dounia-7.jpg">Salma Abu Deif in Halawat Al-Dounia</a>
						</div>
					</div>

</div>

	
								<div class="he-wrap tpl3 fus-images-gallery">
					<img style="width:auto; position:relative;" alt="Salma Abu Deif in Halawat Al-Dounia" title="Salma Abu Deif in Halawat Al-Dounia" src="https://static.fustany.com/images/en/photo/small_Fustany-Fashion-Celebrity_Style-Salma_Abu_Deif_in_Halawat_Al_Dounia-4.jpg" />

						<div class="jackbox-description" id="scattered_description_6">
							<h3>Salma Abu Deif in Halawat Al-Dounia</h3>
							
						</div>		


					<div class="he-view" style="padding:5px; width:290px;">
						<div class="info-bottom a0" data-animate="fadeInUp">
							<a class="jackbox" data-group="scattered" data-thumbnail="" data-title="Salma Abu Deif in Halawat Al-Dounia" data-description="#scattered_description_6" href="/images/en/photo/large_Fustany-Fashion-Celebrity_Style-Salma_Abu_Deif_in_Halawat_Al_Dounia-4.jpg">Salma Abu Deif in Halawat Al-Dounia</a>
						</div>
					</div>

</div>

	
								<div class="he-wrap tpl3 fus-images-gallery">
					<img style="width:auto; position:relative;" alt="Salma Abu Deif in Halawat Al-Dounia" title="Salma Abu Deif in Halawat Al-Dounia" src="https://static.fustany.com/images/en/photo/small_Fustany-Fashion-Celebrity_Style-Salma_Abu_Deif_in_Halawat_Al_Dounia-5.jpg" />

						<div class="jackbox-description" id="scattered_description_7">
							<h3>Salma Abu Deif in Halawat Al-Dounia</h3>
							
						</div>		


					<div class="he-view" style="padding:5px; width:290px;">
						<div class="info-bottom a0" data-animate="fadeInUp">
							<a class="jackbox" data-group="scattered" data-thumbnail="" data-title="Salma Abu Deif in Halawat Al-Dounia" data-description="#scattered_description_7" href="/images/en/photo/large_Fustany-Fashion-Celebrity_Style-Salma_Abu_Deif_in_Halawat_Al_Dounia-5.jpg">Salma Abu Deif in Halawat Al-Dounia</a>
						</div>
					</div>

</div>

	
								<div class="he-wrap tpl3 fus-images-gallery">
					<img style="width:auto; position:relative;" alt="Salma Abu Deif in Halawat Al-Dounia" title="Salma Abu Deif in Halawat Al-Dounia" src="https://static.fustany.com/images/en/photo/small_Fustany-Fashion-Celebrity_Style-Salma_Abu_Deif_in_Halawat_Al_Dounia-1.jpg" />

						<div class="jackbox-description" id="scattered_description_8">
							<h3>Salma Abu Deif in Halawat Al-Dounia</h3>
							
						</div>		


					<div class="he-view" style="padding:5px; width:290px;">
						<div class="info-bottom a0" data-animate="fadeInUp">
							<a class="jackbox" data-group="scattered" data-thumbnail="" data-title="Salma Abu Deif in Halawat Al-Dounia" data-description="#scattered_description_8" href="/images/en/photo/large_Fustany-Fashion-Celebrity_Style-Salma_Abu_Deif_in_Halawat_Al_Dounia-1.jpg">Salma Abu Deif in Halawat Al-Dounia</a>
						</div>
					</div>

</div>

	
								<div class="he-wrap tpl3 fus-images-gallery">
					<img style="width:auto; position:relative;" alt="Salma Abu Deif in Halawat Al-Dounia" title="Salma Abu Deif in Halawat Al-Dounia" src="https://static.fustany.com/images/en/photo/small_Fustany-Fashion-Celebrity_Style-Salma_Abu_Deif_in_Halawat_Al_Dounia-2.jpg" />

						<div class="jackbox-description" id="scattered_description_9">
							<h3>Salma Abu Deif in Halawat Al-Dounia</h3>
							
						</div>		


					<div class="he-view" style="padding:5px; width:290px;">
						<div class="info-bottom a0" data-animate="fadeInUp">
							<a class="jackbox" data-group="scattered" data-thumbnail="" data-title="Salma Abu Deif in Halawat Al-Dounia" data-description="#scattered_description_9" href="/images/en/photo/large_Fustany-Fashion-Celebrity_Style-Salma_Abu_Deif_in_Halawat_Al_Dounia-2.jpg">Salma Abu Deif in Halawat Al-Dounia</a>
						</div>
					</div>

</div>

	
								<div class="he-wrap tpl3 fus-images-gallery">
					<img style="width:auto; position:relative;" alt="Salma Abu Deif in Halawat Al-Dounia" title="Salma Abu Deif in Halawat Al-Dounia" src="https://static.fustany.com/images/en/photo/small_Fustany-Fashion-Celebrity_Style-Salma_Abu_Deif_in_Halawat_Al_Dounia-3.jpg" />

						<div class="jackbox-description" id="scattered_description_10">
							<h3>Salma Abu Deif in Halawat Al-Dounia</h3>
							
						</div>		


					<div class="he-view" style="padding:5px; width:290px;">
						<div class="info-bottom a0" data-animate="fadeInUp">
							<a class="jackbox" data-group="scattered" data-thumbnail="" data-title="Salma Abu Deif in Halawat Al-Dounia" data-description="#scattered_description_10" href="/images/en/photo/large_Fustany-Fashion-Celebrity_Style-Salma_Abu_Deif_in_Halawat_Al_Dounia-3.jpg">Salma Abu Deif in Halawat Al-Dounia</a>
						</div>
					</div>

</div>

	
				</div>			
	<script type="text/javascript">
		jQuery(".jackbox").jackBox("init", {
		    deepLinking: true,              // choose to use the deep-linking feature ("true" will enhance social sharing!) true/false
			    showInfoByDefault: false,       // show item info automatically when content loads, true/false
		    preloadGraphics: false,          // preload the jackbox graphics for a faster jackbox
		    fullscreenScalesContent: true,  // choose to always scale content up in fullscreen mode, true/false
		    defaultShareImage: "1.jpg",          // if the social widget can't find an image to share from your lightbox content,
		                                    // it will use this image's url instead.  Only applicable to Pinterest.
		    autoPlayVideo: false,           // video autoplay default, this can also be set per video in the data-attributes, true/false
		    flashVideoFirst: false,         // choose which technology has first priority for video, HTML5 or Flash, true/false
		    defaultVideoWidth: 960,         // the default video width, can also be set per video in the data-attributes
		    defaultVideoHeight: 540,        // the default video width, can also be set per video in the data-attributes
		     
		    useThumbs: true,                // choose to use thumbnails, true/false
		    thumbsStartHidden: false,       // choose to initially hide the thumbnail strip, true/false
		    thumbnailWidth: 50,             // the default video width, can also be set per video in the data-attributes
		    thumbnailHeight: 50,            // the default video height, can also be set per video in the data-attributes
		    useThumbTooltips: true,         // choose to use small thumbnail tooltips, true/false
		    showPageScrollbar: false,       // if you don't like the "page jump" when the scrollbar disappears, set this to "true"
		    useKeyboardControls: true            // The left and right keyboard arrows will cycle through the items.  up/down will toggle thumbs
		     
		});

		jQuery('.he-wrap').on('click', function(event) {
			jQuery(this).find('a').trigger('click');
		})
	</script>
<br class="clear">


					<p class="fus-single-tags">
				<b>Tags:</b> 
				<a href="/en/tags/salma-abu-deif">Salma abu deif</a>&nbsp;
				<a href="/en/tags/ramadan">Ramadan</a>&nbsp;
				<a href="/en/tags/ramadan-2017">Ramadan 2017</a>&nbsp;
				<a href="/en/tags/ramadan-fashion">Ramadan fashion</a>&nbsp;
				<a href="/en/tags/ramadan-fashion-2017">Ramadan fashion 2017</a>&nbsp;
				<a href="/en/tags/egypt">Egypt</a>&nbsp;
				<a href="/en/tags/egypt-fashion">Egypt fashion</a>&nbsp;
				<a href="/en/tags/celebrity-fashion">Celebrity fashion</a>&nbsp;
				<a href="/en/tags/celebrity-looks">Celebrity looks</a>&nbsp;
				<a href="/en/tags/celebrity-style">Celebrity style</a>&nbsp;
				<a href="/en/tags/casual">Casual</a>&nbsp;
				<a href="/en/tags/cool">Cool</a>&nbsp;
				<a href="/en/tags/outfits">Outfits</a>&nbsp;
				<a href="/en/tags/outfit-ideas">Outfit ideas</a>&nbsp;
				<a href="/en/tags/daily-outfit-ideas">Daily outfit ideas</a>&nbsp;
			</p>
			<br class="clear">
			
				<div class="fus-related-posts">
			<h4>You might also like</h4> 
			<article class="fus-related-post fus-module-c fus-quarter-width-category">
				<a href="/en/fashion/celebrity-style/ramadan-2017-jamila-awad-nails-the-rocker-chic-style-in-la-tottfea-al-shams-series"><img class="fus-image-resize fustany-post-image" alt="Ramadan 2017: Jamila Awad Nails the Rocker Chic Style in La Tottfea Al-Shams Series" src="https://static.fustany.com/images/en/content/staff_picks_image_Article_Main-Jamila_Awad-La_Tottfea_Al_Shams-Looks.png" /></a>
				</a>
				<h5 class="fus-related-article">
					<a href="/en/fashion/celebrity-style/ramadan-2017-jamila-awad-nails-the-rocker-chic-style-in-la-tottfea-al-shams-series">Ramadan 2017: Jamila Awad Nails the Rocker Chic Style in La Tottfea Al-Shams Series</a>
					<span> →</span>
				</h5>
			</article>
			<article class="fus-related-post fus-module-c fus-quarter-width-category">
				<a href="/en/beauty/hair/10-cute-hairstyles-girls-can-copy-for-college-days"><img class="fus-image-resize fustany-post-image" alt="10 Cute Hairstyles Girls Can Copy for College Days" src="https://static.fustany.com/images/en/content/staff_picks_image_fustany-beauty-hair-hairtyle_ideas_for_college-braids-bella_hadid-main_image.png" /></a>
				</a>
				<h5 class="fus-related-article">
					<a href="/en/beauty/hair/10-cute-hairstyles-girls-can-copy-for-college-days">10 Cute Hairstyles Girls Can Copy for College Days</a>
					<span> →</span>
				</h5>
			</article>
			<article class="fus-related-post fus-module-c fus-quarter-width-category">
				<a href="/en/fashion/style-ideas/25-casual-outfit-ideas-every-girl-who-goes-to-college-will-love"><img class="fus-image-resize fustany-post-image" alt="25 Casual Outfit Ideas Every Girl Who Goes to College Will Love" src="https://static.fustany.com/images/en/content/staff_picks_image_Article_Main-Style_Ideas-25_Casual_Outfit_Ideas_Every_Girl_Who_Goes_to_College_Will_Love.png" /></a>
				</a>
				<h5 class="fus-related-article">
					<a href="/en/fashion/style-ideas/25-casual-outfit-ideas-every-girl-who-goes-to-college-will-love">25 Casual Outfit Ideas Every Girl Who Goes to College Will Love</a>
					<span> →</span>
				</h5>
			</article>
			<article class="fus-related-post fus-module-c fus-quarter-width-category">
				<a href="/en/beauty/makeup/watch-huda-beauty-apply-a-natural-makeup-look-in-just-five-minutes"><img class="fus-image-resize fustany-post-image" alt="Watch Huda Beauty Apply a Natural Makeup Look, in Just Five Minutes!" src="https://static.fustany.com/images/en/content/staff_picks_image_header_image_Huda-Beauty-No-Makeup-Makeup-Tutorial-Video-EN-Fustany.png" /></a>
				</a>
				<h5 class="fus-related-article">
					<a href="/en/beauty/makeup/watch-huda-beauty-apply-a-natural-makeup-look-in-just-five-minutes">Watch Huda Beauty Apply a Natural Makeup Look, in Just Five Minutes!</a>
					<span> →</span>
				</h5>
			</article>
			<br class="clear">
		</div>
		<br class="clear">
		
				
				<div class="fus-authorbox" itemprop="author" itemscope itemtype="http://schema.org/Person">
			<h4>About the Author</h4>
			<div class="fus-author-pic">
				<a href="/en/author/zeina-tawfik">
				<img itemprop="image" src="https://static.fustany.com/images/author/big_thumb_85aa4aef8520130226152300_Zeina-Tawfik-Fustany-Fashion.jpg" alt="Big thumb 85aa4aef8520130226152300 zeina tawfik fustany fashion" />
				</a>
			</div>
			<p>
			<a href="/en/author/zeina-tawfik" title="Posts by Zeina Tawfik" rel="author" style="color:#fff; background-color:#c33061" itemprop="description">
				<span itemprop="name">Zeina Tawfik</span>
			</a> 
			<span itemprop="description">You know that little girl in the movie from Despicable Me, IT'S SO FLUFFY; well this is Zeina Tawfik. She is as cute and adorable as the little girl in pink. Her fluffy pink pen with glitter resides next to her for the everyday note taking. You can hear her heels at the end of the hallway as she makes her way to the office door, walking in with a smile and the happiest Good morning! She is quite the risk-taker when it comes to her style, her sparkly leggings, leopard pants and colorful shoes. Zeina Tawfik is all about the mixing and matching! Walking by shops her eye wonders and you'd hear her excitement: Look at this, Oh this is very nice, Oh this would go great with what we saw at the last shop. Her love for Tiffany is also evident, as she is never seen without her Tiffany heart-shaped earrings and bracelet. Zeina's cravings include Coco-Cola, cupcakes and Starbucks Frappuccino. She loves tutus and hates coffee and tea. You can reach her on zeina@fustany.com.</span></p>
			<br class="clear">
		</div>



	

		
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=380532028729077";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<div class="fb-comments fb_iframe_widget" data-href="http://fustany.com/en/fashion/celebrity-style/ramadan-2017-salma-abu-deifs-casual-cool-looks-in-halawat-al-dounia-series" data-width="620" data-num-posts="10" fb-xfbml-state="rendered"></div>
	</article>

</section>
<section id="fus-sidebar" class="fus-right">
	
	<!-- Advertising -->

	<!-- Social Widgets -->
	<ul class="xoxo">

		<li class="fus-widget">
			<div style="position:relative;width:100%; display:block; padding-top:10px; padding-bottom:10px; ">
				<div style="width:95%; margin:auto; overflow:none; ">
					<div style="width:100%;">
					<form action="/en/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
					<input type="text" name="s" id="s" value="" class="input-block-level form-control placeholder-no-fix" style="margin-bottom:15px;" placeholder="Search for Articles" />
					<input type="submit" name="commit" value="Search " class="btn fustany-color" />
</form>					</div>
				</div>
			</div>
		</li>

		<li id="socialbox-4" class="fus-widget socialbox"> 
			<a href="https://www.facebook.com/Fustany" title="Like on Facebook" class="fus-social-media-icon large" target="_blank"> <span class="fus-Facebook fus-icon"><span style="opacity: 1;"></span></span> <span class="fus-following-info">198,208<br><strong>Fans</strong></span> 
			</a> 		
			<a href="http://pinterest.com/fustany/" title="Follow us on pinterest" class="fus-social-media-icon large" target="_blank"> 
				<span class="fus-Pinterest fus-icon"><span style="opacity: 1;"></span></span> <span class="fus-following-info">1,839<br><strong>Followers</strong></span> 
			</a> 
			<a href="https://twitter.com/fustany" title="Follow on Twitter" class="fus-social-media-icon large no-right" target="_blank"> <span class="fus-Twitter fus-icon"><span style="opacity: 1;"></span></span> <span class="fus-following-info">9,046<br><strong>Followers</strong></span>
			</a> 
			<br class="clear">
		</li>
		<li class="fus-widget widget_advertising_block">
			<ul class="image-campaign.pr-300x250">
				<li class="widget_advertising_block">
					<script src="http://fustany.com/en/ads/fashion-mag/1/135"></script>
				</li>
			</ul>
		</li>


				<li id="video_widget-3" class="fus-widget widget_video_widget">
					<h3 class="widgettitle" style="background-color: #f97854">
						<span style="background-color: #f97854">Latest on Fustany TV</span>
					</h3>
					<div class="fus-video-container"> 
						<div class="fluid-width-video-wrapper" style="padding-top: 56.20689655172414%;">
						<iframe src="https://www.youtube.com/embed/pjVgos2FjNA" frameborder="0" allowfullscreen="" id="fitvid-a-walk-inside-natalia-shustovas-closet"></iframe>
						</div>
					</div>
				</li>

		<li class="fus-widget widget_advertising_block">
			<ul class="image-campaign.pr-300x250">
				<li class="widget_advertising_block">
					<script src="http://fustany.com/en/ads/fashion-mag/2/135"></script>
				</li>
			</ul>
		</li>


	<li class="fus-widget">
					<h3 class="widgettitle" style="background-color: #CCA4BD">
						<span style="background-color: #CCA4BD">Popular on Fustany</span>
					</h3>	

					<article class="fus-half-width-post following"> 
						<a href="/en/fashion/hijab-fashion/three-different-ways-to-style-your-abaya-this-ramadan" >
						<img class="attachment-small-square fustany-post-image" src="https://static.fustany.com/images/en/content/news_thumb_medium_fustany-fashion-hijab_fashion-how_to_update_your_abaya_for_ramadan-main_image.png" alt="News thumb medium fustany fashion hijab fashion how to update your abaya for ramadan main image" />
						</a>
						<h3>
							<a class="fus-title-category-context" href="/en/fashion" style="background-color:#c33061;">Fashion</a><br>
							<a href="/en/fashion/hijab-fashion/three-different-ways-to-style-your-abaya-this-ramadan" class="fus-title-anchor">Three Different Ways to Style Your Abaya This Ramadan<em style="color:#F9BA000;"> →</em></a>
						</h3> 
					</article>
					<span class="clear"></span>
					<hr>

					<article class="fus-half-width-post following"> 
						<a href="/en/beauty/makeup/the-10-most-trendy-lipstick-colors-you-should-try-this-spring" >
						<img class="attachment-small-square fustany-post-image" src="https://static.fustany.com/images/en/content/news_thumb_medium_Article_Main-The_10_Most_Trendy_Lipstick_Colors_You_Should_Try_This_Spring.png" alt="News thumb medium article main the 10 most trendy lipstick colors you should try this spring" />
						</a>
						<h3>
							<a class="fus-title-category-context" href="/en/beauty" style="background-color:#2086e2;">Beauty</a><br>
							<a href="/en/beauty/makeup/the-10-most-trendy-lipstick-colors-you-should-try-this-spring" class="fus-title-anchor">The 10 Most Trendy Lipstick Colors You Should Try This Spring<em style="color:#F9BA000;"> →</em></a>
						</h3> 
					</article>
					<span class="clear"></span>
					<hr>

					<article class="fus-half-width-post following"> 
						<a href="/en/lifestyle/love--relationships/15-important-questions-to-ask-yourself-before-ending-a-relationship" >
						<img class="attachment-small-square fustany-post-image" src="https://static.fustany.com/images/en/content/news_thumb_medium_Article_Main-15_Important_Questions_to_Ask_Yourself_Before_Ending_a_Relationship.png" alt="News thumb medium article main 15 important questions to ask yourself before ending a relationship" />
						</a>
						<h3>
							<a class="fus-title-category-context" href="/en/lifestyle" style="background-color:#9ED5BA;">Lifestyle</a><br>
							<a href="/en/lifestyle/love--relationships/15-important-questions-to-ask-yourself-before-ending-a-relationship" class="fus-title-anchor">15 Important Questions to Ask Yourself Before Ending a Relationship<em style="color:#F9BA000;"> →</em></a>
						</h3> 
					</article>
					<span class="clear"></span>
					<hr>

					<article class="fus-half-width-post following"> 
						<a href="/en/fashion/accessories/12-photos-to-prove-that-your-summer-look-totally-needs-a-basket-bag" >
						<img class="attachment-small-square fustany-post-image" src="https://static.fustany.com/images/en/content/news_thumb_medium_Article_Main-Basket_Bags-Wicker_Bags.png" alt="News thumb medium article main basket bags wicker bags" />
						</a>
						<h3>
							<a class="fus-title-category-context" href="/en/fashion" style="background-color:#c33061;">Fashion</a><br>
							<a href="/en/fashion/accessories/12-photos-to-prove-that-your-summer-look-totally-needs-a-basket-bag" class="fus-title-anchor">12 Photos To Prove That Your Summer Look Totally Needs a Basket Bag!<em style="color:#F9BA000;"> →</em></a>
						</h3> 
					</article>
					<span class="clear"></span>
					<hr>

					<article class="fus-half-width-post following"> 
						<a href="/en/beauty/hair/how-to-efficiently-use-castor-oil-to-grow-your-eyebrows" >
						<img class="attachment-small-square fustany-post-image" src="https://static.fustany.com/images/en/content/news_thumb_medium_fustany-beauty-hair-how_to_use_castor_oil_to_grow_thicker_eyebrows-lucy_hale-main_image_1.png" alt="News thumb medium fustany beauty hair how to use castor oil to grow thicker eyebrows lucy hale main image 1" />
						</a>
						<h3>
							<a class="fus-title-category-context" href="/en/beauty" style="background-color:#2086e2;">Beauty</a><br>
							<a href="/en/beauty/hair/how-to-efficiently-use-castor-oil-to-grow-your-eyebrows" class="fus-title-anchor">How to Efficiently Use Castor Oil to Grow Your Eyebrows<em style="color:#F9BA000;"> →</em></a>
						</h3> 
					</article>
					<span class="clear"></span>
					<hr>

					<article class="fus-half-width-post following"> 
						<a href="/en/lifestyle/the-kitchen/six-different-ways-to-eat-baklava-that-youll-totally-love" >
						<img class="attachment-small-square fustany-post-image" src="https://static.fustany.com/images/en/content/news_thumb_medium_Article_Main-Six_Different_Ways_to_Eat_Baklava_That_You_ll_Totally_Love.png" alt="News thumb medium article main six different ways to eat baklava that you ll totally love" />
						</a>
						<h3>
							<a class="fus-title-category-context" href="/en/lifestyle" style="background-color:#9ED5BA;">Lifestyle</a><br>
							<a href="/en/lifestyle/the-kitchen/six-different-ways-to-eat-baklava-that-youll-totally-love" class="fus-title-anchor">Six Different Ways to Eat Baklava That You'll Totally Love<em style="color:#F9BA000;"> →</em></a>
						</h3> 
					</article>
					<span class="clear"></span>
					<hr>
	</li>

	</ul>
</section>
<br class="clear">
      <br class="clear">
		</div>
        <footer id="fus-boxed">
      <div id="fus-footer-border"></div>
      <div id="fus-inner-footer">
        <div class="fus-footer-widget-column">
          <div class="fus-footer-widget">
            <div class="fus-footer-widget"> 
              <img class="footer logo" src="https://static.fustany.com/assets/footer-logo-final-47d3cc1643441d1b1a3add905ddc2d83f5e45a530bac9829ec8c5ab3fd834ea3.png" alt="Footer logo final 47d3cc1643441d1b1a3add905ddc2d83f5e45a530bac9829ec8c5ab3fd834ea3" />
              <br> 
              <a class="fus-social-small pinterest" href="http://pinterest.com/fustany/"></a> 
              <a class="fus-social-small facebook" href="https://www.facebook.com/Fustany"></a> 
              <a class="fus-social-small twitter" href="https://twitter.com/fustany"></a> 
              <a class="fus-social-small linkedin" href="http://www.instagram.com/fustany"></a> 
              <a class="fus-social-small vimeo" href="https://vimeo.com/user13946457"></a> 
              <a class="fus-social-small youtube" href="http://www.youtube.com/Fustany"></a> 
              <br class="clear">
              <p>Fustany.com is a fashion & lifestyle portal by Arab women for Arab women to inspire them to live a life full of creativity.</p>
            </div>
          </div>
        </div>

      <div class="fus-footer-widget-column">
          <div class="fus-footer-widget widget_tag_cloud">
                  <h4>Latest Tags</h4>
                  <div class="tagcloud">
                  <a href="/en/tags/salma-abu-deif" title="2 topics" style="font-size: 0.9em;">Salma abu deif</a>
                  <a href="/en/tags/alanoud-badr" title="1 topics" style="font-size: 0.9em;">Alanoud badr</a>
                  <a href="/en/tags/baklava" title="2 topics" style="font-size: 0.9em;">Baklava</a>
                  <a href="/en/tags/la-reina-exchange" title="1 topics" style="font-size: 0.9em;">La reina exchange</a>
                  <a href="/en/tags/fmm-by-fatma-al-mulla" title="1 topics" style="font-size: 0.9em;">Fmm by fatma al-mulla</a>
                  <a href="/en/tags/richard-el-boustany" title="1 topics" style="font-size: 0.9em;">Richard el-boustany</a>
                  <a href="/en/tags/pippa-middleton" title="1 topics" style="font-size: 0.9em;">Pippa middleton</a>
                  <a href="/en/tags/jen-atkin" title="1 topics" style="font-size: 0.9em;">Jen atkin</a>
                  <a href="/en/tags/cannes-2017" title="1 topics" style="font-size: 0.9em;">Cannes 2017</a>
                  <a href="/en/tags/elle-fanning" title="1 topics" style="font-size: 0.9em;">Elle fanning</a>
                  <a href="/en/tags/lily-rose-depp" title="1 topics" style="font-size: 0.9em;">Lily-rose depp</a>
                  <a href="/en/tags/alexander-vaulthier" title="1 topics" style="font-size: 0.9em;">Alexander vaulthier</a>
                  <a href="/en/tags/wissam-breidy" title="1 topics" style="font-size: 0.9em;">Wissam breidy</a>
                  <a href="/en/tags/balloon-sleeves" title="1 topics" style="font-size: 0.9em;">Balloon sleeves</a>
                  <a href="/en/tags/nada-adel-apparel" title="1 topics" style="font-size: 0.9em;">Nada adel apparel</a>
                  <a href="/en/tags/ramadan-fashion-2017" title="7 topics" style="font-size: 0.9em;">Ramadan fashion 2017</a>
                  <a href="/en/tags/met-gala-2017" title="3 topics" style="font-size: 0.9em;">Met gala 2017</a>
                  </div>
          </div>     
      </div>

      <div class="fus-footer-widget-column">
        <div class="fus-footer-widget widget_categories">
            <h4>Updated Categories</h4>
            <div class="tagcloud">        
            <a href="/en/fashion/hijab-fashion" title="62 topics" style="font-size: 0.9em;">Hijab Fashion</a>
            <a href="/en/quizzes/quizzes" title="11 topics" style="font-size: 0.9em;">Quizzes</a>
            <a href="/en/shop-now/shopping" title="6 topics" style="font-size: 0.9em;">Shopping</a>
            <a href="/en/lifestyle/fustanys-diary" title="20 topics" style="font-size: 0.9em;">Fustany&#39;s Diary</a>
            <a href="/en/lifestyle/love--relationships" title="151 topics" style="font-size: 0.9em;">Love &amp; Relationships</a>
            <a href="/en/fashion/events" title="116 topics" style="font-size: 0.9em;">Events</a>
            <a href="/en/lifestyle/living" title="269 topics" style="font-size: 0.9em;">Living</a>
            <a href="/en/lifestyle/the-kitchen" title="202 topics" style="font-size: 0.9em;">The Kitchen</a>
            <a href="/en/lifestyle/interviews" title="107 topics" style="font-size: 0.9em;">Interviews</a>
            <a href="/en/beauty/hair" title="174 topics" style="font-size: 0.9em;">Hair</a>
            <a href="/en/lifestyle/horoscopes" title="171 topics" style="font-size: 0.9em;">Horoscopes</a>
            <a href="/en/beauty/health--fitness" title="208 topics" style="font-size: 0.9em;">Health &amp; Fitness</a>
            <a href="/en/beauty/nails" title="140 topics" style="font-size: 0.9em;">Nails</a>
            <a href="/en/lifestyle/diy" title="90 topics" style="font-size: 0.9em;">DIY</a>
            <a href="/en/lifestyle/my-bucket-of-ice-cream" title="80 topics" style="font-size: 0.9em;">My Bucket of Ice-Cream</a>
            <a href="/en/beauty/skincare" title="189 topics" style="font-size: 0.9em;">Skincare</a>
            <a href="/en/beauty/makeup" title="239 topics" style="font-size: 0.9em;">Makeup</a>
            </div>
        </div>
      </div>

      <div class="fus-footer-widget-column no-right">
        <div>
        </div>
      </div>
      <br class="clear">      
      </div>
    </footer>
    <div class="fus-copyright-area">
      <div class="fus-copyright-left"><p>© 2013 Fustany.com, All Rights Reserved</p>
    </div>

    <div class="fus-copyright-right">
      <div class="fus-copyright-menu">
        <ul id="menu-footer-menu" class="menu">
          <li class="menu-item menu-item-type-taxonomy menu-item-object-category">
           <a href="/en/about/about-us">About Us</a>
          </li>
          <li class="menu-item menu-item-type-taxonomy menu-item-object-category">
           <a href="/en/about/advertise">Advertise</a>
          </li>
          <li class="menu-item menu-item-type-taxonomy menu-item-object-category">
           <a href="/en/about/contact-us">Contact Us</a>
          </li>
          <li class="menu-item menu-item-type-taxonomy menu-item-object-category">
           <a href="/en/about/privacy-policy">Privacy Policy</a>
          </li>
          <li class="menu-item menu-item-type-taxonomy menu-item-object-category">
           <a href="/en/about/sitemap">Sitemap</a>
          </li>
        </ul>
      </div> <br class="clear"></div> <br class="clear"> <a href="#top" class="fus-mobile-back-to-top fus-bottom-b-t-t">Back to Top ↑</a>
    </div>






	</div>


<script type="text/javascript">
     jQuery.smartbanner({title: 'The Fustany App' } );
    </script>
<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 62890
       ,lang        : "en"
       ,slot        : '#fus-full-article .fus-text-wrapper > p'
       ,format      : "inread"
       ,minSlot     : 3
       ,components  : { skip: {delay : 5}}
       ,css         : "margin: 0px 0px 20px;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>

<!-- /263146979/Fustany -->
<div id='div-gpt-ad-1479141406527-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479141406527-0'); });
</script>
</div>

<img src="http://px.c1exchange.com/pubpixel/1235939" height="1" width="1" style="display:none;"></img>


</body>
</html>
