<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]><html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]><html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class=" js flexbox canvas canvastext webgl no-touch geolocation postmessage websqldatabase indexeddb hashchange history draganddrop websockets rgba hsla multiplebgs backgroundsize borderimage borderradius boxshadow textshadow opacity cssanimations csscolumns cssgradients cssreflections csstransforms csstransforms3d csstransitions fontface generatedcontent video audio localstorage sessionstorage webworkers applicationcache svg inlinesvg smil svgclippaths" dir="ltr" lang="en-US">
<!--<![endif]-->
<head>
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  <meta property="fb:app_id" content="380532028729077"/>

  <meta property="fb:admins" content="1426503630,506849983"/>

  
  <meta name="apple-itunes-app" content="app-id=1040057919">
  <meta name="google-play-app" content="app-id=com.fustany.app">
  <title>What Celebrities Wore to Attend the First Ever &quot;Arab Nation Music</title>
<meta name="description" content="All the celebrity looks you must see from the &quot;Arab Nation Music Awards&quot; red carpet!" />
<link rel="canonical" href="http://fustany.com/en/fashion/celebrity-style/what-celebrities-wore-to-attend-the-first-ever-arab-nation-music-awards" />
<meta property="og:title" content="What Celebrities Wore to Attend the First Ever &quot;Arab Nation Music Awards&quot;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://fustany.com/en/fashion/celebrity-style/what-celebrities-wore-to-attend-the-first-ever-arab-nation-music-awards" />
<meta property="og:image" content="http://fustany.com/images/en/content/header_image_Article_Main-Arab_Nation_Music_Awards-2017-Elissa.png" />
<meta property="og:description" content="All the celebrity looks you must see from the &quot;Arab Nation Music Awards&quot; red carpet!" />
<meta property="og:site_name" content="Fustany.com" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="350" />
<meta name="twitter:site" content="@fustany" />
<meta name="twitter:card" content="large_image_summary" />
<meta name="twitter:title" content="What Celebrities Wore to Attend the First Ever &quot;Arab Nation Music Awards&quot;" />
<meta name="twitter:description" content="All the celebrity looks you must see from the &quot;Arab Nation Music Awards&quot; red carpet!" />
<meta name="twitter:domain" content="fustany.com" />
<meta name="twitter:image" content="http://fustany.com/images/en/content/header_image_Article_Main-Arab_Nation_Music_Awards-2017-Elissa.png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

  <!-- Page Icons -->
  <meta name="author" content="Fustany">
  <link rel="icon" type="image/png" href="https://static.fustany.com/assets/favicon-c3ac240cded97ea244122b60ad7567277b0dc5e5280dac53d665d2c5a33fd927.png">
  <link rel="apple-touch-icon" sizes="144x144" href="https://static.fustany.com/assets/apple-touch-icon-144x144-c5af1fe7d84d1783da0db6acb1f7ae2b7d1cac4e5d89a97f48e22be1e51a91af.png" />
  <link rel="android-touch-icon" sizes="144x144" href="https://static.fustany.com/assets/apple-touch-icon-144x144-c5af1fe7d84d1783da0db6acb1f7ae2b7d1cac4e5d89a97f48e22be1e51a91af.png" />
  <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://static.fustany.com/assets/apple-touch-icon-144x144-c5af1fe7d84d1783da0db6acb1f7ae2b7d1cac4e5d89a97f48e22be1e51a91af.png" />
  <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://static.fustany.com/assets/apple-touch-icon-114x114-d9dcaf1b36c7d6d5c2557cd5cca7a29a84112ba3efc1211cfcd914b9c28ab669.png" />
  <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://static.fustany.com/assets/apple-touch-icon-72x72-78c0ac0b68f7bea22efbd994625a92bd7575d9e15d113cd6c6de956aa59a9ed8.png" />
  <link rel="apple-touch-icon-precomposed" href="https://static.fustany.com/assets/apple-touch-icon-8dc54fb7da67edc64a1790ac0f2a231c73a41b4fea907ad5651a376dadc1a5f7.png" />



  <link rel="stylesheet" media="all" href="https://static.fustany.com/assets/application-0d753e0623e1dd60f4eba45fe1c607ae89d630680c16c439c6fdf683de4727c9.css" />
  <script src="https://static.fustany.com/assets/application-534d53e2d7dcefb409a2670bb36fe77fa99f80d406afd9042ff90c8a0667ddda.js"></script>  <!-- , :async => true -->
  <script src="https://static.fustany.com/assets/content-64f94cf7c98104e01d0c18a51c0fd4d038ef4be65383560e9d216913f697284b.js" async="async"></script>
  <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-74131335-1', 'auto');
  ga('send', 'pageview');

</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/263146979/Fustany', [1, 1], 'div-gpt-ad-1479141406527-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com :: Campaign Title: Take 2 --><div id="om-gruul7sngvymylge-holder"></div><script>var gruul7sngvymylge,gruul7sngvymylge_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){gruul7sngvymylge_poll(function(){if(window['om_loaded']){if(!gruul7sngvymylge){gruul7sngvymylge=new OptinMonsterApp();return gruul7sngvymylge.init({"u":"10708.531559","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;gruul7sngvymylge=new OptinMonsterApp();gruul7sngvymylge.init({"u":"10708.531559","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
<!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com :: Campaign Title: Desktop Campaign English --><div id="om-c3erzxmo79nqhmbg-holder"></div><script>var c3erzxmo79nqhmbg,c3erzxmo79nqhmbg_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){c3erzxmo79nqhmbg_poll(function(){if(window['om_loaded']){if(!c3erzxmo79nqhmbg){c3erzxmo79nqhmbg=new OptinMonsterApp();return c3erzxmo79nqhmbg.init({"u":"10708.531900","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;c3erzxmo79nqhmbg=new OptinMonsterApp();c3erzxmo79nqhmbg.init({"u":"10708.531900","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->  
  <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="l0kD62cl73xS5z2L7Gtx8rToNU337anKuUouRPVazw1zCV050I1EGmgIcrDopRZmqA4S79SKXtcpopAhV/xLvA==" />
  
  
</head>
<body class="home blog topmargin">

<script src="//syteapi.com/assets/imajs.js?a=6599&sig=aJJHRJhBogSUGDa0J1CYHPtexY5i558/xDOKbaNnVEE=" async ></script>
<!-- Sidebar Advertisement -->
<div class="hide-on-mobile" style="">
<script src="http://fustany.com/en/ads/fashion-mag/4/120"></script>
</div>	


<div id="fus-transparent-layer">
  <!-- Takeover Advertisement -->
<div class="hide-on-mobile" style="">
<script src="http://fustany.com/en/ads/fashion-mag/5/120"></script>
</div>	


		<div id="fus-container">
		  <header>
<!-- Serving 120 -->
<!-- ID is EN/header/1/all-18-20170327153127//120/desktop -->
	<div style="width:100%; display:block; height:30px;">
		<ul class="user_menu">
			<li style="font-size:10pt; font-family: 'Droid Arabic Kufi', sans-serif;"><a style="color: #C33061" href="/ar">فستاني باللغة العربية </a></li> 
				<li>
					<a href="/en/users/sign_up">Register</a>
				</li>
				<li>
					<a href="/en/users/login">Login</a>
				</li>
		</ul>

		<br class="clear">
	</div>
<br class="clear">

				<div id="fus-top-banner" style="display:block;">
					<ul class="image-campaign.pr-728x90 hide-on-mobile">
							<script src="http://fustany.com/en/ads/fashion-mag/0/120"></script>
					</ul>
				</div>	
				<!-- Logo -->
				<a id="fus-logo" style="width:238px; margin-bottom:20px;" href="/en"><img src="https://static.fustany.com/assets/en_logo-0fc945429aa847084f575a6b797ffa513cd3a8539cb5bc6a3b720247ea99a3a8.png" alt="En logo 0fc945429aa847084f575a6b797ffa513cd3a8539cb5bc6a3b720247ea99a3a8" /></a>
				<!-- Navigation -->
				<nav id="fus-main-navigation">
					<div class="fus-over-480">

						<ul id="menu-main-menu" class="menu">

							<li class="menu-item menu-item-type-post_type menu-item-object-page   current_page_item"><a href="/en">Home</a> 
							</li>



									<li class="menu-item menu-item-type-post_type menu-item-object-page   has-small" id="65d9d8">
										<a style=";" id="65d9d8" href="/en/ask-fustany">
											Ask Fustany
									</a>

									<small class="nav_desc">65d9d8</small>
											<ul class="sub-menu" style="background-color:#65d9d8;">
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/ask-fustany/beauty-and-makeup">Beauty &amp; Makeup</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/ask-fustany/fashion">Fashion</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/ask-fustany/health-and-fitness">Health &amp; Fitness</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/ask-fustany/pregnancy-and-motherhood">Pregnancy &amp; Motherhood</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/ask-fustany/relationships">Relationships</a>
													</li>
											</ul>
									</li>								
								

										<style>
										nav#fus-main-navigation ul li.current-menu-item a, nav#fus-main-navigation ul li.current-category-ancestor a, nav#fus-main-navigation ul li.current-menu-parent a, nav#fus-main-navigation ul li.current-post-ancestor a {background-color: #c33061}
										</style>

									<li class="menu-item menu-item-type-post_type menu-item-object-page  current-menu-item  has-small" id="c33061">
										<a style="background-color:#c33061; color:rgb(255, 255, 255);;" id="c33061" href="/en/fashion">
											Fashion
									</a>

									<small class="nav_desc">c33061</small>
											<ul class="sub-menu" style="background-color:#c33061;">
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/fashion/item-of-the-day">Item of the Day</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/fashion/weddings">Weddings</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/fashion/news">News</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/fashion/stylish-mamas">Stylish Mamas</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/fashion/trends">Trends</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/fashion/celebrity-style">Celebrity Style</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/fashion/accessories">Accessories</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/fashion/style-ideas">Style Ideas</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/fashion/photoshoots">Photoshoots</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/fashion/events">Events</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/fashion/hijab-fashion">Hijab Fashion</a>
													</li>
											</ul>										
									</li>								
								


									<li class="menu-item menu-item-type-post_type menu-item-object-page   has-small" id="2086e2">
										<a style=";" id="2086e2" href="/en/beauty">
											Beauty
									</a>

									<small class="nav_desc">2086e2</small>
											<ul class="sub-menu" style="background-color:#2086e2;">
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/beauty/nails">Nails</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/beauty/health--fitness">Health &amp; Fitness</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/beauty/skincare">Skincare</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/beauty/hair">Hair</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/beauty/makeup">Makeup</a>
													</li>
											</ul>										
									</li>								
								


									<li class="menu-item menu-item-type-post_type menu-item-object-page   has-small" id="9ED5BA">
										<a style=";" id="9ED5BA" href="/en/lifestyle">
											Lifestyle
									</a>

									<small class="nav_desc">9ED5BA</small>
											<ul class="sub-menu" style="background-color:#9ED5BA;">
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/lifestyle/my-bucket-of-ice-cream">My Bucket of Ice-Cream</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/lifestyle/interviews">Interviews</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/lifestyle/diy">DIY</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/lifestyle/horoscopes">Horoscopes</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/lifestyle/living">Living</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/lifestyle/the-kitchen">The Kitchen</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/lifestyle/love--relationships">Love &amp; Relationships</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/lifestyle/fustanys-diary">Fustany&#39;s Diary</a>
													</li>
											</ul>										
									</li>								
								


									<li class="menu-item menu-item-type-post_type menu-item-object-page   has-small" id="f97854">
										<a style=";" id="f97854" href="/en/fustany-tv">
											Fustany TV
									</a>

									<small class="nav_desc">f97854</small>
											<ul class="sub-menu" style="background-color:#f97854;">
											</ul>										
									</li>								
								


									<li class="menu-item menu-item-type-post_type menu-item-object-page   has-small" id="ebc701">
										<a style=";" id="ebc701" href="/en/quizzes">
											Quizzes
									</a>

									<small class="nav_desc">ebc701</small>
											<ul class="sub-menu" style="background-color:#ebc701;">
											</ul>										
									</li>								
								


							<!-- Search -->	
						</ul>
					</div>
				<br class="clear">						
					<!-- Mobile Navigation -->
					<div class="fus-under-480">
						<select id="fus-mobile-menu">
							<option value="#">Navigation</option>
							<option value="/en">Home</option>
							<option value="/en/ask-fustany">Ask Fustany</option>
							<option value="/en/fashion">Fashion</option>
							<option value="/en/beauty">Beauty</option>
							<option value="/en/lifestyle">Lifestyle</option>
							<option value="/en/fustany-tv">Fustany TV</option>
							<option value="/en/quizzes">Quizzes</option>
						</select>
					</div>

					<!-- Mobile Search -->
					<div id="fus-header-search-mobi">
						<form method="get" id="mobi-search" class="fus-mobi-search-form" action="/en/search">
							<input type="text" class="fus-header-mobi-search-input-box" value="" name="s" id="mobi-mobi-search">
							<input type="submit" class="fus-header-mobi-search-button" id="seadssdrchsubmit" value="">
						</form>
					</div>
				</nav>
				<br class="clear">	
	
				
<!-- Roadblock -->
<div class="fus-main-navigation hide-on-mobile" style="margin-bottom:20px;">
<script src="http://fustany.com/en/ads/fashion-mag/3/120"></script>
</div>	

</header>

<section id="fus-main">
	<article itemscope itemtype="http://schema.org/Article" id="fus-full-article" class="fus-inner-standard">
			<div id="fus-inner-placeholder">
			<a class="fus-flex-category" style="background-color:#c33061; color:#fff; text-decoration:none;" href="/en/fashion">Fashion</a>
			<img class="featured-full-width-top fustany-post-image" itemprop="image" src="https://static.fustany.com/images/en/content/header_image_Article_Main-Arab_Nation_Music_Awards-2017-Elissa.png" alt="Header image article main arab nation music awards 2017 elissa" />
				<div class="fus-article-top">
					<p class="fus-date-time-inner fus-format-standard">
					 <b> </b> <span itemprop="datePublished" content="2017-04-24">April 24, 2017</span> | <em>by Heba Abohemed</em>
					 </p> 
				</div>
		</div>


		

		
		<ul id="shareit" name="stickysocial" style="margin-left: -115px; width: 75px; position: fixed; top: 200px;" class="social-sidebar">
			

			<li><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Ffustany.com%2Fen%2Ffashion%2Fcelebrity-style%2Fwhat-celebrities-wore-to-attend-the-first-ever-arab-nation-music-awards&description=What%20Celebrities%20Wore%20to%20Attend%20the%20First%20Ever%20%22Arab%20Nation%20Music%20Awards%22" data-pin-do="buttonPin"><img src="http://assets.pinterest.com/images/pidgets/pin_it_button.png" /></a>
			 <script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script></li>	

			<li>
				<div id="fb-root"></div>
				<script>
				  window.fbAsyncInit = function() {
				    FB.init({
				      appId      : '380532028729077',
				      xfbml      : true,
				      version    : 'v2.6'
				    });
				  };

				  (function(d, s, id){
				     var js, fjs = d.getElementsByTagName(s)[0];
				     if (d.getElementById(id)) {return;}
				     js = d.createElement(s); js.id = id;
				     js.src = "//connect.facebook.net/en_US/sdk.js";
				     fjs.parentNode.insertBefore(js, fjs);
				   }(document, 'script', 'facebook-jssdk'));
				</script>
				<div class="fb-like" data-href="http://fustany.com/en/fashion/celebrity-style/what-celebrities-wore-to-attend-the-first-ever-arab-nation-music-awards" data-width="450" data-layout="box_count" data-action="like" data-show-faces="false" data-share="true"></div>				
			</li>
			<li>
<a data-flip-widget="flipit" href="https://flipboard.com">Add to Flipboard Magazine.</a><script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript"></script>				
			</li>


			<li><a href="https://twitter.com/share" class="twitter-share-button" data-text="What Celebrities Wore to Attend the First Ever &quot;Arab Nation Music Awards&quot;" data-url="http://fustany.com/en/fashion/celebrity-style/what-celebrities-wore-to-attend-the-first-ever-arab-nation-music-awards" data-via="fustany" data-lang="en" data-related="anywhereTheJavascriptAPI" data-count="vertical">Tweet</a>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
			</li>

			<li>
				<div class="g-plusone" data-size="tall"></div>
				<script type="text/javascript">
				  (function() {
				    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				    po.src = 'https://apis.google.com/js/plusone.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
				  })();
				</script>
			</li>
		</ul>	




	
		<div class="socialstuff" style="height:69px; margin-bottom:20px; margin-top:20px;">
			<div class="fus-under-480" style="height:69px;float: left;">
				<div class="twitter" style="float:left;margin-right: 10px;">
					<a href="https://twitter.com/share" class="twitter-share-button" data-text="What Celebrities Wore to Attend the First Ever &quot;Arab Nation Music Awards&quot;" data-url="" data-via="fustany" data-lang="en" data-related="anywhereTheJavascriptAPI" data-count="vertical">Tweet</a>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
				</div>

				<div class="fblike" style="float:left;margin-right: 10px;">
				<div id="fb-root"></div>
				<script>
				  window.fbAsyncInit = function() {
				    FB.init({
				      appId      : '380532028729077',
				      xfbml      : true,
				      version    : 'v2.6'
				    });
				  };

				  (function(d, s, id){
				     var js, fjs = d.getElementsByTagName(s)[0];
				     if (d.getElementById(id)) {return;}
				     js = d.createElement(s); js.id = id;
				     js.src = "//connect.facebook.net/en_US/sdk.js";
				     fjs.parentNode.insertBefore(js, fjs);
				   }(document, 'script', 'facebook-jssdk'));
				</script>
				<div class="fb-like" data-href="http://fustany.com/en/fashion/celebrity-style/what-celebrities-wore-to-attend-the-first-ever-arab-nation-music-awards" data-send="false" data-layout="box_count" data-width="450" data-show-faces="false" data-share="false"></div>
				</div>

				<div class="plusone" style="float:left;margin-right: 10px;">
								<div class="g-plusone" data-size="tall"></div>
				<script type="text/javascript">
				  (function() {
				    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				    po.src = 'https://apis.google.com/js/plusone.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
				  })();
				</script>
				</div>
			</div>
		</div>


	<h1 class="fus-post-heading-standard" itemprop="headline">What Celebrities Wore to Attend the First Ever "Arab Nation Music Awards"</h1>



		<div class="fus-text-wrapper" >
			<p style="text-align: justify;">Last night, the first ever <b>"Arab Nation Music Awards"</b> was held in Beirut, Lebanon. A lot of Arab celebrities were excited to attend the first edition of this event, and many of your favorite stars hit the red carpet. I'll take you through the "Arab Nation Music Awards" red carpet, and you'll see what the Arab celebrities wore.</p><p style="text-align: justify;">The most talked about celebrity at the "Arab Nation Music Awards" was probably Elissa; she has won four awards! Elissa also stole the spotlight with a dreamy Giambattista Valli dress, however, her statement diamond necklace by Tufenkjian didn't quite match her look.</p><p style="text-align: justify;">Other celebrities who attended the "Arab Nation Music Awards" included Maya Diab, who wore a dress by Nicolas Jebran, and Nadine Al-Rassi, who chose a jumpsuit by ORA.</p><p style="text-align: justify;">A lot of <a href="http://fustany.com/en/fashion/celebrity-style/20-arab-tv-presenters-with-very-stylish-instagram-accounts" target="_blank">your favorite Arab TV hosts</a> were also there! Like who? Daniella Rahme, Annabella Hilal, Mariam Said, and Carla Haddad.</p><p style="text-align: justify;">Now scroll below, to see <b>what the celebrities wore to attend the first edition of the "Arab Nation Music Awards."</b><br></p>

		</div>
		<div class="fus-text-wrapper">
		

	
		</div>



		<div class="fus-text-wrapper" id="suggestions">
			<p><p><b>They are under the spotlight for a reason. Get inspired by our&nbsp;<a href="http://fustany.com/en/fashion/celebrity-style"></a><a href="http://fustany.com/en/fashion/celebrity-style"></a><a href="http://fustany.com/en/fashion/celebrity-style">Celebrity Style section</a>&nbsp;</b></p><p><b>Don't Leave Just Yet!</b></p><br></p>
			<div data-mc-widget></div>
		</div>




		<br class="clear">
				<br class="clear">


					<h4></h4>		
				<div class="direction">
								<div class="he-wrap tpl3 fus-images-gallery">
					<img style="width:auto; position:relative;" alt="Annabella Hilal-Arab Nation Music Awards" title="Annabella Hilal" src="https://static.fustany.com/images/en/photo/small_Fustany-Fashion-Celebrity_Style-Arab_Nation_Music_Awards-Annabella_Hilal.jpg" />

						<div class="jackbox-description" id="scattered_description_0">
							<h3>Annabella Hilal</h3>
							Annabella Hilal
						</div>		


					<div class="he-view" style="padding:5px; width:290px;">
						<div class="info-bottom a0" data-animate="fadeInUp">
							<a class="jackbox" data-group="scattered" data-thumbnail="" data-title="Annabella Hilal" data-description="#scattered_description_0" href="/images/en/photo/large_Fustany-Fashion-Celebrity_Style-Arab_Nation_Music_Awards-Annabella_Hilal.jpg">Annabella Hilal</a>
						</div>
					</div>

</div>

	
								<div class="he-wrap tpl3 fus-images-gallery">
					<img style="width:auto; position:relative;" alt="Rym Saidi-Arab Nation Music Awards" title="Rym Saidi" src="https://static.fustany.com/images/en/photo/small_Fustany-Fashion-Celebrity_Style-Arab_Nation_Music_Awards-Rym_Saidi.jpg" />

						<div class="jackbox-description" id="scattered_description_1">
							<h3>Rym Saidi</h3>
							Rym Saidi
						</div>		


					<div class="he-view" style="padding:5px; width:290px;">
						<div class="info-bottom a0" data-animate="fadeInUp">
							<a class="jackbox" data-group="scattered" data-thumbnail="" data-title="Rym Saidi" data-description="#scattered_description_1" href="/images/en/photo/large_Fustany-Fashion-Celebrity_Style-Arab_Nation_Music_Awards-Rym_Saidi.jpg">Rym Saidi</a>
						</div>
					</div>

</div>

	
								<div class="he-wrap tpl3 fus-images-gallery">
					<img style="width:auto; position:relative;" alt="Nadine Al-Rassi-Arab Nation Music Awards" title="Nadine Al-Rassi" src="https://static.fustany.com/images/en/photo/small_Fustany-Fashion-Celebrity_Style-Arab_Nation_Music_Awards-Nadine_Al_Rassi.jpg" />

						<div class="jackbox-description" id="scattered_description_2">
							<h3>Nadine Al-Rassi</h3>
							Nadine Al-Rassi
						</div>		


					<div class="he-view" style="padding:5px; width:290px;">
						<div class="info-bottom a0" data-animate="fadeInUp">
							<a class="jackbox" data-group="scattered" data-thumbnail="" data-title="Nadine Al-Rassi" data-description="#scattered_description_2" href="/images/en/photo/large_Fustany-Fashion-Celebrity_Style-Arab_Nation_Music_Awards-Nadine_Al_Rassi.jpg">Nadine Al-Rassi</a>
						</div>
					</div>

</div>

	
								<div class="he-wrap tpl3 fus-images-gallery">
					<img style="width:auto; position:relative;" alt="Maya Diab-Arab Nation Music Awards" title="Maya Diab" src="https://static.fustany.com/images/en/photo/small_Fustany-Fashion-Celebrity_Style-Arab_Nation_Music_Awards-Maya_Diab.jpg" />

						<div class="jackbox-description" id="scattered_description_3">
							<h3>Maya Diab</h3>
							Maya Diab
						</div>		


					<div class="he-view" style="padding:5px; width:290px;">
						<div class="info-bottom a0" data-animate="fadeInUp">
							<a class="jackbox" data-group="scattered" data-thumbnail="" data-title="Maya Diab" data-description="#scattered_description_3" href="/images/en/photo/large_Fustany-Fashion-Celebrity_Style-Arab_Nation_Music_Awards-Maya_Diab.jpg">Maya Diab</a>
						</div>
					</div>

</div>

	
								<div class="he-wrap tpl3 fus-images-gallery">
					<img style="width:auto; position:relative;" alt="Mariam Said-Arab Nation Music Awards" title="Mariam Said" src="https://static.fustany.com/images/en/photo/small_Fustany-Fashion-Celebrity_Style-Arab_Nation_Music_Awards-Mariam_Said.jpg" />

						<div class="jackbox-description" id="scattered_description_4">
							<h3>Mariam Said</h3>
							Mariam Said
						</div>		


					<div class="he-view" style="padding:5px; width:290px;">
						<div class="info-bottom a0" data-animate="fadeInUp">
							<a class="jackbox" data-group="scattered" data-thumbnail="" data-title="Mariam Said" data-description="#scattered_description_4" href="/images/en/photo/large_Fustany-Fashion-Celebrity_Style-Arab_Nation_Music_Awards-Mariam_Said.jpg">Mariam Said</a>
						</div>
					</div>

</div>

	
								<div class="he-wrap tpl3 fus-images-gallery">
					<img style="width:auto; position:relative;" alt="Elissa-Arab Nation Music Awards" title="Elissa" src="https://static.fustany.com/images/en/photo/small_Fustany-Fashion-Celebrity_Style-Arab_Nation_Music_Awards-Elissa.jpg" />

						<div class="jackbox-description" id="scattered_description_5">
							<h3>Elissa</h3>
							Elissa
						</div>		


					<div class="he-view" style="padding:5px; width:290px;">
						<div class="info-bottom a0" data-animate="fadeInUp">
							<a class="jackbox" data-group="scattered" data-thumbnail="" data-title="Elissa" data-description="#scattered_description_5" href="/images/en/photo/large_Fustany-Fashion-Celebrity_Style-Arab_Nation_Music_Awards-Elissa.jpg">Elissa</a>
						</div>
					</div>

</div>

	
								<div class="he-wrap tpl3 fus-images-gallery">
					<img style="width:auto; position:relative;" alt="Daniella Rahme-Arab Nation Music Awards" title="Daniella Rahme" src="https://static.fustany.com/images/en/photo/small_Fustany-Fashion-Celebrity_Style-Arab_Nation_Music_Awards-Daniella_Rahme.jpg" />

						<div class="jackbox-description" id="scattered_description_6">
							<h3>Daniella Rahme</h3>
							Daniella Rahme
						</div>		


					<div class="he-view" style="padding:5px; width:290px;">
						<div class="info-bottom a0" data-animate="fadeInUp">
							<a class="jackbox" data-group="scattered" data-thumbnail="" data-title="Daniella Rahme" data-description="#scattered_description_6" href="/images/en/photo/large_Fustany-Fashion-Celebrity_Style-Arab_Nation_Music_Awards-Daniella_Rahme.jpg">Daniella Rahme</a>
						</div>
					</div>

</div>

	
								<div class="he-wrap tpl3 fus-images-gallery">
					<img style="width:auto; position:relative;" alt="Carla Haddad-Arab Nation Music Awards" title="Carla Haddad" src="https://static.fustany.com/images/en/photo/small_Fustany-Fashion-Celebrity_Style-Arab_Nation_Music_Awards-Carla_Haddad.jpg" />

						<div class="jackbox-description" id="scattered_description_7">
							<h3>Carla Haddad</h3>
							Carla Haddad
						</div>		


					<div class="he-view" style="padding:5px; width:290px;">
						<div class="info-bottom a0" data-animate="fadeInUp">
							<a class="jackbox" data-group="scattered" data-thumbnail="" data-title="Carla Haddad" data-description="#scattered_description_7" href="/images/en/photo/large_Fustany-Fashion-Celebrity_Style-Arab_Nation_Music_Awards-Carla_Haddad.jpg">Carla Haddad</a>
						</div>
					</div>

</div>

	
				</div>			
	<script type="text/javascript">
		jQuery(".jackbox").jackBox("init", {
		    deepLinking: true,              // choose to use the deep-linking feature ("true" will enhance social sharing!) true/false
			    showInfoByDefault: false,       // show item info automatically when content loads, true/false
		    preloadGraphics: false,          // preload the jackbox graphics for a faster jackbox
		    fullscreenScalesContent: true,  // choose to always scale content up in fullscreen mode, true/false
		    defaultShareImage: "1.jpg",          // if the social widget can't find an image to share from your lightbox content,
		                                    // it will use this image's url instead.  Only applicable to Pinterest.
		    autoPlayVideo: false,           // video autoplay default, this can also be set per video in the data-attributes, true/false
		    flashVideoFirst: false,         // choose which technology has first priority for video, HTML5 or Flash, true/false
		    defaultVideoWidth: 960,         // the default video width, can also be set per video in the data-attributes
		    defaultVideoHeight: 540,        // the default video width, can also be set per video in the data-attributes
		     
		    useThumbs: true,                // choose to use thumbnails, true/false
		    thumbsStartHidden: false,       // choose to initially hide the thumbnail strip, true/false
		    thumbnailWidth: 50,             // the default video width, can also be set per video in the data-attributes
		    thumbnailHeight: 50,            // the default video height, can also be set per video in the data-attributes
		    useThumbTooltips: true,         // choose to use small thumbnail tooltips, true/false
		    showPageScrollbar: false,       // if you don't like the "page jump" when the scrollbar disappears, set this to "true"
		    useKeyboardControls: true            // The left and right keyboard arrows will cycle through the items.  up/down will toggle thumbs
		     
		});

		jQuery('.he-wrap').on('click', function(event) {
			jQuery(this).find('a').trigger('click');
		})
	</script>
<br class="clear">


					<p class="fus-single-tags">
				<b>Tags:</b> 
				<a href="/en/tags/celebrity-fashion">Celebrity fashion</a>&nbsp;
				<a href="/en/tags/celebrity-looks">Celebrity looks</a>&nbsp;
				<a href="/en/tags/celebrity-style">Celebrity style</a>&nbsp;
				<a href="/en/tags/celebrity-news">Celebrity news</a>&nbsp;
				<a href="/en/tags/arab-celebrities">Arab celebrities</a>&nbsp;
				<a href="/en/tags/arab-fashion">Arab fashion</a>&nbsp;
				<a href="/en/tags/arab-fashion-designers">Arab fashion designers</a>&nbsp;
				<a href="/en/tags/lebanese-fashion">Lebanese fashion</a>&nbsp;
				<a href="/en/tags/lebanon-fashion">Lebanon fashion</a>&nbsp;
				<a href="/en/tags/lebanese-fashion-designers">Lebanese fashion designers</a>&nbsp;
			</p>
			<br class="clear">
			
				<div class="fus-related-posts">
			<h4>You might also like</h4> 
			<article class="fus-related-post fus-module-c fus-quarter-width-category">
				<a href="/en/fashion/celebrity-style/14-photos-that-show-why-mariam-said-should-be-your-new-fashion-muse"><img class="fus-image-resize fustany-post-image" alt="14 Photos That Show Why Mariam Said Should Be Your New Fashion Muse" src="https://static.fustany.com/images/en/content/staff_picks_image_Article_Main-Mariam_Said-MBC-Looks-Style-Instagram.png" /></a>
				</a>
				<h5 class="fus-related-article">
					<a href="/en/fashion/celebrity-style/14-photos-that-show-why-mariam-said-should-be-your-new-fashion-muse">14 Photos That Show Why Mariam Said Should Be Your New Fashion Muse</a>
					<span> →</span>
				</h5>
			</article>
			<article class="fus-related-post fus-module-c fus-quarter-width-category">
				<a href="/en/fashion/celebrity-style/sherine-abdel-wahab-is-the-ultimate-diva-in-her-new-tv-show-sherry-studio"><img class="fus-image-resize fustany-post-image" alt="Sherine Abdel-Wahab Is the Ultimate Diva in Her New TV Show &quot;Sherry Studio&quot;" src="https://static.fustany.com/images/en/content/staff_picks_image_fustany-fashion-celebrity_style-sherine_abdel_wahab_looks_in_shery_studio-main_image.png" /></a>
				</a>
				<h5 class="fus-related-article">
					<a href="/en/fashion/celebrity-style/sherine-abdel-wahab-is-the-ultimate-diva-in-her-new-tv-show-sherry-studio">Sherine Abdel-Wahab Is the Ultimate Diva in Her New TV Show "Sherry Studio"</a>
					<span> →</span>
				</h5>
			</article>
			<article class="fus-related-post fus-module-c fus-quarter-width-category">
				<a href="/en/fashion/celebrity-style/nancy-ajrams-chic-looks-will-give-you-major-fashion-inspiration"><img class="fus-image-resize fustany-post-image" alt="Nancy Ajram&#39;s Chic Looks Will Give You Major Fashion Inspiration" src="https://static.fustany.com/images/en/content/staff_picks_image_fustany-fashion-celebrity_style-nancy_ajram_chic_dresses_and_looks-main_image.png" /></a>
				</a>
				<h5 class="fus-related-article">
					<a href="/en/fashion/celebrity-style/nancy-ajrams-chic-looks-will-give-you-major-fashion-inspiration">Nancy Ajram's Chic Looks Will Give You Major Fashion Inspiration</a>
					<span> →</span>
				</h5>
			</article>
			<article class="fus-related-post fus-module-c fus-quarter-width-category">
				<a href="/en/fashion/celebrity-style/nadine-njeim-a-lebanese-actress-with-a-feminine-style"><img class="fus-image-resize fustany-post-image" alt="Nadine Njeim: A Lebanese Actress With a Feminine Style" src="https://static.fustany.com/images/en/content/staff_picks_image_fustany-fashion-celebrity_style-nadine_njeim_style-main_image2.png" /></a>
				</a>
				<h5 class="fus-related-article">
					<a href="/en/fashion/celebrity-style/nadine-njeim-a-lebanese-actress-with-a-feminine-style">Nadine Njeim: A Lebanese Actress With a Feminine Style</a>
					<span> →</span>
				</h5>
			</article>
			<br class="clear">
		</div>
		<br class="clear">
		
				
				<div class="fus-authorbox" itemprop="author" itemscope itemtype="http://schema.org/Person">
			<h4>About the Author</h4>
			<div class="fus-author-pic">
				<a href="/en/author/heba-abohemed">
				<img itemprop="image" src="https://static.fustany.com/images/author/big_thumb_Heba-Abohemed-Fustany-Fashion.jpg" alt="Big thumb heba abohemed fustany fashion" />
				</a>
			</div>
			<p>
			<a href="/en/author/heba-abohemed" title="Posts by Heba Abohemed" rel="author" style="color:#fff; background-color:#c33061" itemprop="description">
				<span itemprop="name">Heba Abohemed</span>
			</a> 
			<span itemprop="description">Starting the morning with the words ‘Good Morning’ in a kid-like voice is a guaranteed way to draw a smile on all our faces. Heba loves all things simple and cute; she spends her free time practicing her favorite activities: Drawing and photography. She’s a mix of different characters all together in the craziest way. Heba, is one of the most optimistic people you might come across in life. You can reach her on heba@fustany.com.</span></p>
			<br class="clear">
		</div>



	

		
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=380532028729077";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<div class="fb-comments fb_iframe_widget" data-href="http://fustany.com/en/fashion/celebrity-style/what-celebrities-wore-to-attend-the-first-ever-arab-nation-music-awards" data-width="620" data-num-posts="10" fb-xfbml-state="rendered"></div>
	</article>

</section>
<section id="fus-sidebar" class="fus-right">
	
	<!-- Advertising -->

	<!-- Social Widgets -->
	<ul class="xoxo">

		<li class="fus-widget">
			<div style="position:relative;width:100%; display:block; padding-top:10px; padding-bottom:10px; ">
				<div style="width:95%; margin:auto; overflow:none; ">
					<div style="width:100%;">
					<form action="/en/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
					<input type="text" name="s" id="s" value="" class="input-block-level form-control placeholder-no-fix" style="margin-bottom:15px;" placeholder="Search for Articles" />
					<input type="submit" name="commit" value="Search " class="btn fustany-color" />
</form>					</div>
				</div>
			</div>
		</li>

		<li id="socialbox-4" class="fus-widget socialbox"> 
			<a href="https://www.facebook.com/Fustany" title="Like on Facebook" class="fus-social-media-icon large" target="_blank"> <span class="fus-Facebook fus-icon"><span style="opacity: 1;"></span></span> <span class="fus-following-info">193,341<br><strong>Fans</strong></span> 
			</a> 		
			<a href="http://pinterest.com/fustany/" title="Follow us on pinterest" class="fus-social-media-icon large" target="_blank"> 
				<span class="fus-Pinterest fus-icon"><span style="opacity: 1;"></span></span> <span class="fus-following-info">1,784<br><strong>Followers</strong></span> 
			</a> 
			<a href="https://twitter.com/fustany" title="Follow on Twitter" class="fus-social-media-icon large no-right" target="_blank"> <span class="fus-Twitter fus-icon"><span style="opacity: 1;"></span></span> <span class="fus-following-info">8,977<br><strong>Followers</strong></span>
			</a> 
			<br class="clear">
		</li>
		<li class="fus-widget widget_advertising_block">
			<ul class="image-campaign.pr-300x250">
				<li class="widget_advertising_block">
					<script src="http://fustany.com/en/ads/fashion-mag/1/120"></script>
				</li>
			</ul>
		</li>


				<li id="video_widget-3" class="fus-widget widget_video_widget">
					<h3 class="widgettitle" style="background-color: #f97854">
						<span style="background-color: #f97854">Latest on Fustany TV</span>
					</h3>
					<div class="fus-video-container"> 
						<div class="fluid-width-video-wrapper" style="padding-top: 56.20689655172414%;">
						<iframe src="https://www.youtube.com/embed/pjVgos2FjNA" frameborder="0" allowfullscreen="" id="fitvid-a-walk-inside-natalia-shustovas-closet"></iframe>
						</div>
					</div>
				</li>

		<li class="fus-widget widget_advertising_block">
			<ul class="image-campaign.pr-300x250">
				<li class="widget_advertising_block">
					<script src="http://fustany.com/en/ads/fashion-mag/2/120"></script>
				</li>
			</ul>
		</li>


	<li class="fus-widget">
					<h3 class="widgettitle" style="background-color: #CCA4BD">
						<span style="background-color: #CCA4BD">Popular on Fustany</span>
					</h3>	

					<article class="fus-half-width-post following"> 
						<a href="/en/fashion/hijab-fashion/17-casual-hijab-dresses-for-a-very-fashionable-spring-style" >
						<img class="attachment-small-square fustany-post-image" src="https://static.fustany.com/images/en/content/news_thumb_medium_header_image_Article-Main-Hijab-Fashion-Casual-dresses-ideas-for-hijabi-AR.jpg" alt="News thumb medium header image article main hijab fashion casual dresses ideas for hijabi ar" />
						</a>
						<h3>
							<a class="fus-title-category-context" href="/en/fashion" style="background-color:#c33061;">Fashion</a><br>
							<a href="/en/fashion/hijab-fashion/17-casual-hijab-dresses-for-a-very-fashionable-spring-style" class="fus-title-anchor">17 Casual Hijab Dresses for a Very Fashionable Spring Style<em style="color:#F9BA000;"> →</em></a>
						</h3> 
					</article>
					<span class="clear"></span>
					<hr>

					<article class="fus-half-width-post following"> 
						<a href="/en/beauty/nails/the-only-tip-you-need-to-apply-nail-polish-without-streaks" >
						<img class="attachment-small-square fustany-post-image" src="https://static.fustany.com/images/en/content/news_thumb_medium_Article_Main-Tip-How_To-Streak_Free-Nail_Polish.png" alt="News thumb medium article main tip how to streak free nail polish" />
						</a>
						<h3>
							<a class="fus-title-category-context" href="/en/beauty" style="background-color:#2086e2;">Beauty</a><br>
							<a href="/en/beauty/nails/the-only-tip-you-need-to-apply-nail-polish-without-streaks" class="fus-title-anchor">The Only Tip You Need to Apply Nail Polish Without Streaks!<em style="color:#F9BA000;"> →</em></a>
						</h3> 
					</article>
					<span class="clear"></span>
					<hr>

					<article class="fus-half-width-post following"> 
						<a href="/en/lifestyle/living/15-genius-ideas-to-keep-your-kitchen-so-organized" >
						<img class="attachment-small-square fustany-post-image" src="https://static.fustany.com/images/en/content/news_thumb_medium_Article_Main-15_Genius_Ideas_to_Keep_Your_Kitchen_So_Organized.png" alt="News thumb medium article main 15 genius ideas to keep your kitchen so organized" />
						</a>
						<h3>
							<a class="fus-title-category-context" href="/en/lifestyle" style="background-color:#9ED5BA;">Lifestyle</a><br>
							<a href="/en/lifestyle/living/15-genius-ideas-to-keep-your-kitchen-so-organized" class="fus-title-anchor">15 Genius Ideas to Keep Your Kitchen So Organized<em style="color:#F9BA000;"> →</em></a>
						</h3> 
					</article>
					<span class="clear"></span>
					<hr>

					<article class="fus-half-width-post following"> 
						<a href="/en/fashion/weddings/carmen-soliman-wore-two-dresses-at-her-wedding-and-she-looked-totally-amazing" >
						<img class="attachment-small-square fustany-post-image" src="https://static.fustany.com/images/en/content/news_thumb_medium_Article_Main-Carmen_Soliman-Wedding.png" alt="News thumb medium article main carmen soliman wedding" />
						</a>
						<h3>
							<a class="fus-title-category-context" href="/en/fashion" style="background-color:#c33061;">Fashion</a><br>
							<a href="/en/fashion/weddings/carmen-soliman-wore-two-dresses-at-her-wedding-and-she-looked-totally-amazing" class="fus-title-anchor">Carmen Soliman Wore Two Dresses at Her Wedding, and She Looked Totally Amazing!<em style="color:#F9BA000;"> →</em></a>
						</h3> 
					</article>
					<span class="clear"></span>
					<hr>

					<article class="fus-half-width-post following"> 
						<a href="/en/beauty/hair/the-top-trending-hairstyles-for-girls-in-2017" >
						<img class="attachment-small-square fustany-post-image" src="https://static.fustany.com/images/en/content/news_thumb_medium_Article_Main-The_Top_Trending_Hairstyles_for_Girls_in_2017.png" alt="News thumb medium article main the top trending hairstyles for girls in 2017" />
						</a>
						<h3>
							<a class="fus-title-category-context" href="/en/beauty" style="background-color:#2086e2;">Beauty</a><br>
							<a href="/en/beauty/hair/the-top-trending-hairstyles-for-girls-in-2017" class="fus-title-anchor">The Top Trending Hairstyles for Girls in 2017<em style="color:#F9BA000;"> →</em></a>
						</h3> 
					</article>
					<span class="clear"></span>
					<hr>

					<article class="fus-half-width-post following"> 
						<a href="/en/lifestyle/horoscopes/aries-in-love-how-compatible-are-you-with-every-zodiac-sign" >
						<img class="attachment-small-square fustany-post-image" src="https://static.fustany.com/images/en/content/news_thumb_medium_fustany-lifestyle-horoscopes-aries__compatibility-main_image.png" alt="News thumb medium fustany lifestyle horoscopes aries  compatibility main image" />
						</a>
						<h3>
							<a class="fus-title-category-context" href="/en/lifestyle" style="background-color:#9ED5BA;">Lifestyle</a><br>
							<a href="/en/lifestyle/horoscopes/aries-in-love-how-compatible-are-you-with-every-zodiac-sign" class="fus-title-anchor">Aries in Love: How Compatible Are You with Every Zodiac Sign?<em style="color:#F9BA000;"> →</em></a>
						</h3> 
					</article>
					<span class="clear"></span>
					<hr>
	</li>

	</ul>
</section>
<br class="clear">
      <br class="clear">
		</div>
        <footer id="fus-boxed">
      <div id="fus-footer-border"></div>
      <div id="fus-inner-footer">
        <div class="fus-footer-widget-column">
          <div class="fus-footer-widget">
            <div class="fus-footer-widget"> 
              <img class="footer logo" src="https://static.fustany.com/assets/footer-logo-final-47d3cc1643441d1b1a3add905ddc2d83f5e45a530bac9829ec8c5ab3fd834ea3.png" alt="Footer logo final 47d3cc1643441d1b1a3add905ddc2d83f5e45a530bac9829ec8c5ab3fd834ea3" />
              <br> 
              <a class="fus-social-small pinterest" href="http://pinterest.com/fustany/"></a> 
              <a class="fus-social-small facebook" href="https://www.facebook.com/Fustany"></a> 
              <a class="fus-social-small twitter" href="https://twitter.com/fustany"></a> 
              <a class="fus-social-small linkedin" href="http://www.instagram.com/fustany"></a> 
              <a class="fus-social-small vimeo" href="https://vimeo.com/user13946457"></a> 
              <a class="fus-social-small youtube" href="http://www.youtube.com/Fustany"></a> 
              <br class="clear">
              <p>Fustany.com is a fashion & lifestyle portal by Arab women for Arab women to inspire them to live a life full of creativity.</p>
            </div>
          </div>
        </div>

      <div class="fus-footer-widget-column">
          <div class="fus-footer-widget widget_tag_cloud">
                  <h4>Latest Tags</h4>
                  <div class="tagcloud">
                  <a href="/en/tags/ramadan-2017" title="1 topics" style="font-size: 0.9em;">Ramadan 2017</a>
                  <a href="/en/tags/jazzy" title="1 topics" style="font-size: 0.9em;">Jazzy</a>
                  <a href="/en/tags/braun" title="1 topics" style="font-size: 0.9em;">Braun</a>
                  <a href="/en/tags/silk-pil" title="1 topics" style="font-size: 0.9em;">Silk-épil</a>
                  <a href="/en/tags/tracksuit" title="1 topics" style="font-size: 0.9em;">Tracksuit</a>
                  <a href="/en/tags/easter-2017" title="2 topics" style="font-size: 0.9em;">Easter 2017</a>
                  <a href="/en/tags/tresemme" title="2 topics" style="font-size: 0.9em;">Tresemme</a>
                  <a href="/en/tags/mariam-said" title="1 topics" style="font-size: 0.9em;">Mariam said</a>
                  <a href="/en/tags/et-%D8%A8%D8%A7%D9%84%D8%B9%D8%B1%D8%A8%D9%8A" title="2 topics" style="font-size: 0.9em;">Et بالعربي</a>
                  <a href="/en/tags/carmen-soliman" title="1 topics" style="font-size: 0.9em;">Carmen soliman</a>
                  <a href="/en/tags/face-mask" title="1 topics" style="font-size: 0.9em;">Face mask</a>
                  <a href="/en/tags/activewear" title="1 topics" style="font-size: 0.9em;">Activewear</a>
                  <a href="/en/tags/dental-hygiene" title="1 topics" style="font-size: 0.9em;">Dental hygiene</a>
                  <a href="/en/tags/mothers-day-2017" title="3 topics" style="font-size: 0.9em;">Mother&#39;s day 2017</a>
                  <a href="/en/tags/bridal-fashion-2017" title="8 topics" style="font-size: 0.9em;">Bridal fashion 2017</a>
                  <a href="/en/tags/winter-2017" title="21 topics" style="font-size: 0.9em;">Winter 2017</a>
                  <a href="/en/tags/summer-2017" title="7 topics" style="font-size: 0.9em;">Summer 2017</a>
                  </div>
          </div>     
      </div>

      <div class="fus-footer-widget-column">
        <div class="fus-footer-widget widget_categories">
            <h4>Updated Categories</h4>
            <div class="tagcloud">        
            <a href="/en/fashion/hijab-fashion" title="59 topics" style="font-size: 0.9em;">Hijab Fashion</a>
            <a href="/en/quizzes/quizzes" title="11 topics" style="font-size: 0.9em;">Quizzes</a>
            <a href="/en/shop-now/shopping" title="6 topics" style="font-size: 0.9em;">Shopping</a>
            <a href="/en/lifestyle/fustanys-diary" title="20 topics" style="font-size: 0.9em;">Fustany&#39;s Diary</a>
            <a href="/en/lifestyle/love--relationships" title="148 topics" style="font-size: 0.9em;">Love &amp; Relationships</a>
            <a href="/en/fashion/events" title="116 topics" style="font-size: 0.9em;">Events</a>
            <a href="/en/lifestyle/living" title="266 topics" style="font-size: 0.9em;">Living</a>
            <a href="/en/lifestyle/the-kitchen" title="199 topics" style="font-size: 0.9em;">The Kitchen</a>
            <a href="/en/lifestyle/interviews" title="107 topics" style="font-size: 0.9em;">Interviews</a>
            <a href="/en/beauty/hair" title="167 topics" style="font-size: 0.9em;">Hair</a>
            <a href="/en/lifestyle/horoscopes" title="170 topics" style="font-size: 0.9em;">Horoscopes</a>
            <a href="/en/beauty/health--fitness" title="205 topics" style="font-size: 0.9em;">Health &amp; Fitness</a>
            <a href="/en/beauty/nails" title="139 topics" style="font-size: 0.9em;">Nails</a>
            <a href="/en/lifestyle/diy" title="90 topics" style="font-size: 0.9em;">DIY</a>
            <a href="/en/lifestyle/my-bucket-of-ice-cream" title="80 topics" style="font-size: 0.9em;">My Bucket of Ice-Cream</a>
            <a href="/en/beauty/skincare" title="186 topics" style="font-size: 0.9em;">Skincare</a>
            <a href="/en/beauty/makeup" title="236 topics" style="font-size: 0.9em;">Makeup</a>
            </div>
        </div>
      </div>

      <div class="fus-footer-widget-column no-right">
        <div>
        </div>
      </div>
      <br class="clear">      
      </div>
    </footer>
    <div class="fus-copyright-area">
      <div class="fus-copyright-left"><p>© 2013 Fustany.com, All Rights Reserved</p>
    </div>

    <div class="fus-copyright-right">
      <div class="fus-copyright-menu">
        <ul id="menu-footer-menu" class="menu">
          <li class="menu-item menu-item-type-taxonomy menu-item-object-category">
           <a href="/en/about/about-us">About Us</a>
          </li>
          <li class="menu-item menu-item-type-taxonomy menu-item-object-category">
           <a href="/en/about/advertise">Advertise</a>
          </li>
          <li class="menu-item menu-item-type-taxonomy menu-item-object-category">
           <a href="/en/about/contact-us">Contact Us</a>
          </li>
          <li class="menu-item menu-item-type-taxonomy menu-item-object-category">
           <a href="/en/about/privacy-policy">Privacy Policy</a>
          </li>
          <li class="menu-item menu-item-type-taxonomy menu-item-object-category">
           <a href="/en/about/sitemap">Sitemap</a>
          </li>
        </ul>
      </div> <br class="clear"></div> <br class="clear"> <a href="#top" class="fus-mobile-back-to-top fus-bottom-b-t-t">Back to Top ↑</a>
    </div>






	</div>


<script type="text/javascript">
window._pt_lt = new Date().getTime();
window._pt_sp_2 = [];
_pt_sp_2.push('setAccount,7c9ccd84');
var _protocol = (("https:" == document.location.protocol) ? " https://" : " http://");
(function() {
var atag = document.createElement('script'); atag.type = 'text/javascript'; atag.async = true;
atag.src = _protocol + 'cjs.ptengine.com/pta_en.js';
var stag = document.createElement('script'); stag.type = 'text/javascript'; stag.async = true;
stag.src = _protocol + 'cjs.ptengine.com/pts.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(atag, s); s.parentNode.insertBefore(stag, s);
})();
</script>

<script type="text/javascript">
     jQuery.smartbanner({title: 'The Fustany App' } );
    </script>
<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 62890
       ,lang        : "en"
       ,slot        : '#fus-full-article .fus-text-wrapper > p'
       ,format      : "inread"
       ,minSlot     : 3
       ,components  : { skip: {delay : 5}}
       ,css         : "margin: 0px 0px 20px;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>

<!-- /263146979/Fustany -->
<div id='div-gpt-ad-1479141406527-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479141406527-0'); });
</script>
</div>


</body>
</html>
