<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]><html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]><html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class=" js flexbox canvas canvastext webgl no-touch geolocation postmessage websqldatabase indexeddb hashchange history draganddrop websockets rgba hsla multiplebgs backgroundsize borderimage borderradius boxshadow textshadow opacity cssanimations csscolumns cssgradients cssreflections csstransforms csstransforms3d csstransitions fontface generatedcontent video audio localstorage sessionstorage webworkers applicationcache svg inlinesvg smil svgclippaths" dir="ltr" lang="en-US">
<!--<![endif]-->
<head>
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  <meta property="fb:app_id" content="380532028729077"/>

  <meta property="fb:admins" content=""/>

  
  <meta name="apple-itunes-app" content="app-id=1040057919">
  <meta name="google-play-app" content="app-id=com.fustany.app">
  <title>The Coolest &quot;His &amp; Hers&quot; Valentine&#39;s Day Gift Ideas</title>
<meta name="description" content="Looking for a non-cheesy Valentine&#39;s Day gift? Lucky for you, we just visited Maison 69, and selected the coolest gifts for him and for her." />
<link rel="canonical" href="http://fustany.com/en/lifestyle/living/the-coolest-his-amp-hers-valentines-day-gift-ideas-from-maison-69" />
<meta property="og:title" content="The Coolest &quot;His &amp;amp; Hers&quot; Valentine&#39;s Day Gift Ideas from Maison 69" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://fustany.com/en/lifestyle/living/the-coolest-his-amp-hers-valentines-day-gift-ideas-from-maison-69" />
<meta property="og:image" content="http://fustany.com/images/en/content/header_image_Article_Main-Maison_69-Valentine_s_Day_Gift_Guide-2017.png" />
<meta property="og:description" content="Looking for a non-cheesy Valentine&#39;s Day gift? Lucky for you, we just visited Maison 69, and selected the coolest gifts for him and for her." />
<meta property="og:site_name" content="Fustany.com" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="350" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

  <!-- Page Icons -->
  <meta name="author" content="Fustany">
  <link rel="icon" type="image/png" href="https://static.fustany.com/assets/favicon-c3ac240cded97ea244122b60ad7567277b0dc5e5280dac53d665d2c5a33fd927.png">
  <link rel="apple-touch-icon" sizes="144x144" href="https://static.fustany.com/assets/apple-touch-icon-144x144-c5af1fe7d84d1783da0db6acb1f7ae2b7d1cac4e5d89a97f48e22be1e51a91af.png" />
  <link rel="android-touch-icon" sizes="144x144" href="https://static.fustany.com/assets/apple-touch-icon-144x144-c5af1fe7d84d1783da0db6acb1f7ae2b7d1cac4e5d89a97f48e22be1e51a91af.png" />
  <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://static.fustany.com/assets/apple-touch-icon-144x144-c5af1fe7d84d1783da0db6acb1f7ae2b7d1cac4e5d89a97f48e22be1e51a91af.png" />
  <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://static.fustany.com/assets/apple-touch-icon-114x114-d9dcaf1b36c7d6d5c2557cd5cca7a29a84112ba3efc1211cfcd914b9c28ab669.png" />
  <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://static.fustany.com/assets/apple-touch-icon-72x72-78c0ac0b68f7bea22efbd994625a92bd7575d9e15d113cd6c6de956aa59a9ed8.png" />
  <link rel="apple-touch-icon-precomposed" href="https://static.fustany.com/assets/apple-touch-icon-8dc54fb7da67edc64a1790ac0f2a231c73a41b4fea907ad5651a376dadc1a5f7.png" />
   <link href="http://fonts.googleapis.com/earlyaccess/droidarabickufi.css" rel="stylesheet" type="text/css">
  <link href="http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700" rel="stylesheet" type="text/css">
  <script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-74131335-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
  <link rel="stylesheet" media="all" href="https://static.fustany.com/assets/application-a5a1aeefc9a7466fe4e1b3285d86b888f15dac48847ddb129e91c85e13fcd78d.css" />
  <script src="https://static.fustany.com/assets/application-bb277788f20c7d33e87e437523b4f98808a07d6c6fde2f3cf35ffdced5c49ef1.js"></script> <!-- , :async => true -->
  <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="UuRmc7c2FPZLdqwM5paLOU8mOpDFmdVm3vwiH91AamIHAdMdH5Upw68k0byKJJuadjTTQozqFP0aa5Dcnow3RA==" />
  
  
</head>
<body class="home blog topmargin">


<!-- Sidebar Advertisement -->
<div class="hide-on-mobile" style="">
<script src="http://fustany.com/en/ads/lifestyle-mag/4/122"></script>
</div>	


<div id="fus-transparent-layer">
  <!-- Takeover Advertisement -->
<div class="hide-on-mobile" style="">
<script src="http://fustany.com/en/ads/lifestyle-mag/5/122"></script>
</div>	


		<div id="fus-container">
		  <header>
<!-- Serving 122 -->
<!-- ID is EN/header/11/all-16-20170112093551//122/desktop -->
	<div style="width:100%; display:block; height:30px;">
		<ul class="user_menu">
			<li style="font-size:10pt; font-family: 'Droid Arabic Kufi', sans-serif;"><a style="color: #C33061" href="/ar">فستاني باللغة العربية </a></li> 
		</ul>

		<br class="clear">
	</div>
<br class="clear">

				<div id="fus-top-banner" style="display:block;">
					<ul class="image-campaign.pr-728x90 hide-on-mobile">
							<script src="http://fustany.com/en/ads/lifestyle-mag/0/122"></script>
					</ul>
				</div>	
				<!-- Logo -->
				<a id="fus-logo" style="width:238px; margin-bottom:20px;" href="/en"><img src="https://static.fustany.com/assets/en_logo-0fc945429aa847084f575a6b797ffa513cd3a8539cb5bc6a3b720247ea99a3a8.png" alt="En logo 0fc945429aa847084f575a6b797ffa513cd3a8539cb5bc6a3b720247ea99a3a8" /></a>
				<!-- Navigation -->
				<nav id="fus-main-navigation">
					<div class="fus-over-480">

						<ul id="menu-main-menu" class="menu">

							<li class="menu-item menu-item-type-post_type menu-item-object-page   current_page_item"><a href="/en">Home</a> 
							</li>



									<li class="menu-item menu-item-type-post_type menu-item-object-page   has-small" id="c33061">
										<a style=";" id="c33061" href="/en/fashion">
											Fashion
									</a>

									<small class="nav_desc">c33061</small>
											<ul class="sub-menu" style="background-color:#c33061;">
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/fashion/accessories">Accessories</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/fashion/celebrity-style">Celebrity Style</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/fashion/events">Events</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/fashion/hijab-fashion">Hijab Fashion</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/fashion/item-of-the-day">Item of the Day</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/fashion/news">News</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/fashion/photoshoots">Photoshoots</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/fashion/style-ideas">Style Ideas</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/fashion/stylish-mamas">Stylish Mamas</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/fashion/trends">Trends</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/fashion/weddings">Weddings</a>
													</li>
											</ul>
									</li>								
								


									<li class="menu-item menu-item-type-post_type menu-item-object-page   has-small" id="2086e2">
										<a style=";" id="2086e2" href="/en/beauty">
											Beauty
									</a>

									<small class="nav_desc">2086e2</small>
											<ul class="sub-menu" style="background-color:#2086e2;">
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/beauty/nails">Nails</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/beauty/health--fitness">Health &amp; Fitness</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/beauty/skincare">Skincare</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/beauty/hair">Hair</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/beauty/makeup">Makeup</a>
													</li>
											</ul>
									</li>								
								

										<style>
										nav#fus-main-navigation ul li.current-menu-item a, nav#fus-main-navigation ul li.current-category-ancestor a, nav#fus-main-navigation ul li.current-menu-parent a, nav#fus-main-navigation ul li.current-post-ancestor a {background-color: #9ED5BA}
										</style>

									<li class="menu-item menu-item-type-post_type menu-item-object-page  current-menu-item  has-small" id="9ED5BA">
										<a style="background-color:#9ED5BA; color:rgb(255, 255, 255);;" id="9ED5BA" href="/en/lifestyle">
											Lifestyle
									</a>

									<small class="nav_desc">9ED5BA</small>
											<ul class="sub-menu" style="background-color:#9ED5BA;">
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/lifestyle/my-bucket-of-ice-cream">My Bucket of Ice-Cream</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/lifestyle/interviews">Interviews</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/lifestyle/diy">DIY</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/lifestyle/horoscopes">Horoscopes</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/lifestyle/living">Living</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/lifestyle/the-kitchen">The Kitchen</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/lifestyle/love--relationships">Love &amp; Relationships</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/lifestyle/fustanys-diary">Fustany&#39;s Diary</a>
													</li>
											</ul>
									</li>								
								


									<li class="menu-item menu-item-type-post_type menu-item-object-page   has-small" id="68d2d3">
										<a style=";" id="68d2d3" href="/en/shop-now">
											Shop Now
									</a>

									<small class="nav_desc">68d2d3</small>
									</li>								
								


									<li class="menu-item menu-item-type-post_type menu-item-object-page   has-small" id="ebc701">
										<a style=";" id="ebc701" href="/en/quizzes">
											Quizzes
									</a>

									<small class="nav_desc">ebc701</small>
									</li>								
								


							<!-- Search -->	
						</ul>
					</div>
				<br class="clear">						
					<!-- Mobile Navigation -->
					<div class="fus-under-480">
						<select id="fus-mobile-menu">
							<option value="#">Navigation</option>
							<option value="/en">Home</option>
							<option value="/en/fashion">Fashion</option>
							<option value="/en/beauty">Beauty</option>
							<option value="/en/lifestyle">Lifestyle</option>
							<option value="/en/shop-now">Shop Now</option>
							<option value="/en/quizzes">Quizzes</option>
							<option value="/en/ask-fustany">Ask Fustany</option>
						</select>
					</div>

					<!-- Mobile Search -->
					<div id="fus-header-search-mobi">
						<form method="get" id="mobi-search" class="fus-mobi-search-form" action="/en/search">
							<input type="text" class="fus-header-mobi-search-input-box" value="" name="s" id="mobi-mobi-search">
							<input type="submit" class="fus-header-mobi-search-button" id="seadssdrchsubmit" value="">
						</form>
					</div>
				</nav>
				<br class="clear">	
	

<script type="text/javascript">
						   jQuery("#fus-top-banner img").removeAttr("height");
						   jQuery("#fus-top-banner img").removeAttr("width")

</script>
<!-- Roadblock -->
<div class="fus-main-navigation hide-on-mobile" style="margin-bottom:20px;">
<script src="http://fustany.com/en/ads/lifestyle-mag/3/122"></script>
</div>	

</header>

<section id="fus-main">
	<article itemscope itemtype="http://schema.org/Article" id="fus-full-article" class="fus-inner-standard">
			<div id="fus-inner-placeholder">
			<a class="fus-flex-category" style="background-color:#9ED5BA; color:#fff; text-decoration:none;" href="/en/lifestyle">Lifestyle</a>
			<img class="featured-full-width-top fustany-post-image" itemprop="image" src="https://static.fustany.com/images/en/content/header_image_Article_Main-Maison_69-Valentine_s_Day_Gift_Guide-2017.png" alt="Header image article main maison 69 valentine s day gift guide 2017" />
				<div class="fus-article-top">
					<p class="fus-date-time-inner fus-format-standard">
					 <b> </b> <span itemprop="datePublished" content="2017-02-09">February 09, 2017</span> | <em>by Zeina Tawfik</em>
					 </p> 
				</div>
		</div>


		
				<ul id="shareit" name="stickysocial" style="margin-left: -115px; width: 75px; position: fixed; top: 200px;" class="social-sidebar">
			

			<li><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Ffustany.com%2Fen%2Flifestyle%2Fliving%2Fthe-coolest-his-amp-hers-valentines-day-gift-ideas-from-maison-69&description=The%20Coolest%20%22His%20%26amp%3B%20Hers%22%20Valentine%27s%20Day%20Gift%20Ideas%20from%20Maison%2069" data-pin-do="buttonPin"><img src="http://assets.pinterest.com/images/pidgets/pin_it_button.png" /></a>
			 <script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script></li>	

			<li>
				<div id="fb-root"></div>
				<script>
				  window.fbAsyncInit = function() {
				    FB.init({
				      appId      : '380532028729077',
				      xfbml      : true,
				      version    : 'v2.6'
				    });
				  };

				  (function(d, s, id){
				     var js, fjs = d.getElementsByTagName(s)[0];
				     if (d.getElementById(id)) {return;}
				     js = d.createElement(s); js.id = id;
				     js.src = "//connect.facebook.net/en_US/sdk.js";
				     fjs.parentNode.insertBefore(js, fjs);
				   }(document, 'script', 'facebook-jssdk'));
				</script>
				<div class="fb-like" data-href="http://fustany.com/en/lifestyle/living/the-coolest-his-amp-hers-valentines-day-gift-ideas-from-maison-69" data-width="450" data-layout="box_count" data-action="like" data-show-faces="false" data-share="true"></div>				
			</li>
			<li>
<a data-flip-widget="flipit" href="https://flipboard.com">Add to Flipboard Magazine.</a><script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript"></script>				
			</li>


			<li><a href="https://twitter.com/share" class="twitter-share-button" data-text="The Coolest &quot;His &amp;amp; Hers&quot; Valentine&#39;s Day Gift Ideas from Maison 69" data-url="http://fustany.com/en/lifestyle/living/the-coolest-his-amp-hers-valentines-day-gift-ideas-from-maison-69" data-via="fustany" data-lang="en" data-related="anywhereTheJavascriptAPI" data-count="vertical">Tweet</a>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
			</li>

			<li>
				<div class="g-plusone" data-size="tall"></div>
				<script type="text/javascript">
				  (function() {
				    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				    po.src = 'https://apis.google.com/js/plusone.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
				  })();
				</script>
			</li>
		</ul>	




	
		<div class="socialstuff" style="height:69px; margin-bottom:20px; margin-top:20px;">
			<div class="fus-under-480" style="height:69px;float: left;">
				<div class="twitter" style="float:left;margin-right: 10px;">
					<a href="https://twitter.com/share" class="twitter-share-button" data-text="The Coolest &quot;His &amp;amp; Hers&quot; Valentine&#39;s Day Gift Ideas from Maison 69" data-url="" data-via="fustany" data-lang="en" data-related="anywhereTheJavascriptAPI" data-count="vertical">Tweet</a>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
				</div>

				<div class="fblike" style="float:left;margin-right: 10px;">
				<div id="fb-root"></div>
				<script>
				  window.fbAsyncInit = function() {
				    FB.init({
				      appId      : '380532028729077',
				      xfbml      : true,
				      version    : 'v2.6'
				    });
				  };

				  (function(d, s, id){
				     var js, fjs = d.getElementsByTagName(s)[0];
				     if (d.getElementById(id)) {return;}
				     js = d.createElement(s); js.id = id;
				     js.src = "//connect.facebook.net/en_US/sdk.js";
				     fjs.parentNode.insertBefore(js, fjs);
				   }(document, 'script', 'facebook-jssdk'));
				</script>
				<div class="fb-like" data-href="http://fustany.com/en/lifestyle/living/the-coolest-his-amp-hers-valentines-day-gift-ideas-from-maison-69" data-send="false" data-layout="box_count" data-width="450" data-show-faces="false" data-share="false"></div>
				</div>

				<div class="plusone" style="float:left;margin-right: 10px;">
								<div class="g-plusone" data-size="tall"></div>
				<script type="text/javascript">
				  (function() {
				    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				    po.src = 'https://apis.google.com/js/plusone.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
				  })();
				</script>
				</div>
			</div>
		</div>


	<h1 class="fus-post-heading-standard" itemprop="headline">The Coolest "His & Hers" Valentine's Day Gift Ideas from Maison 69</h1>



		<div class="fus-text-wrapper" >
			<p style="text-align: justify;"><b>Valentine's Day 2017</b> will be here before you know it! And so, we did a little investigation to <a href="http://fustany.com/en/lifestyle/living/eight-simple-rules-to-spoil-your-man" target="_blank">help you get your significant other</a> the best (non-cheesy!) Valentine's Day gift; believe us, we got the coolest options out there. Where did we find them? The answer is: <b>Maison 69,</b> Cairo's coolest store to date!</p><p style="text-align: justify;">Maison 69 is a new boutique, dedicated to fashion, art, design and all things beautiful. If you haven't visited this space yet, you're missing out on a lot, and no, we're not exaggerating. It's like a magical arena, which houses a hip selection of local and international designers and labels.</p><p style="text-align: justify;">We dropped by Maison 69 to personally pick the coolest <a href="http://fustany.com/en/fashion/accessories/find-the-perfect-tiffany-amp-co-valentines-day-gift-according-to-your-personality" target="_blank">Valentine's Day gifts</a>, for him and for her. Scroll through, and you'll find a multitude of gift ideas that your partner would be thrilled to receive.</p>

		</div>
		<div class="fus-text-wrapper">
		

	
		</div>



		<div class="fus-text-wrapper">
			<p></p><p><b>Our Living section is a woman's best friend.&nbsp;<a href="http://fustany.com/en/lifestyle/living">See for yourself and get a little bit of everything!</a></b></p><p><b>Have You Read These?</b></p><p><a href="http://fustany.com/en/lifestyle/love--relationships/which-type-of-girlfriend-are-you" target="_blank">Which Type of Girlfriend Are You?!</a></p><p><a href="http://fustany.com/en/lifestyle/love--relationships/21-small-gestures-for-a-happier-relationship" target="_blank" style="background-color: initial;">21 Small Gestures for a Happier Relationships</a></p><p><a href="http://fustany.com/en/lifestyle/love--relationships/the-obvious-habits-of-a-true-gentleman" target="_blank" style="background-color: initial;">The Obvious Habits of a True Gentleman</a></p>
			<div data-mc-widget></div>
		</div>


		<br class="clear">
				<br class="clear">


					<h4></h4>		
				<div class="direction">
								<div class="he-wrap tpl3 fus-images-gallery">
					<img style="width:auto; position:relative;" alt="Maison 69 - Valentine&#39;s Day Gifts" title="Maison 69 - Valentine&#39;s Day Gifts" src="https://static.fustany.com/images/en/photo/small_flowers-Fustany-Lifestyle-Maison_69-Valentine_s_Day_Gift_Guide-For_Him-For_Her-1.jpg" />

						<div class="jackbox-description" id="scattered_description_0">
							<h3>Maison 69 - Valentine&#39;s Day Gifts</h3>
							
						</div>		


					<div class="he-view" style="padding:5px; width:290px;">
						<div class="info-bottom a0" data-animate="fadeInUp">
							<a class="jackbox" data-group="scattered" data-thumbnail="" data-title="Maison 69 - Valentine&#39;s Day Gifts" data-description="#scattered_description_0" href="/images/en/photo/large_flowers-Fustany-Lifestyle-Maison_69-Valentine_s_Day_Gift_Guide-For_Him-For_Her-1.jpg">Maison 69 - Valentine&#39;s Day Gifts</a>
						</div>
					</div>

</div>

	
								<div class="he-wrap tpl3 fus-images-gallery">
					<img style="width:auto; position:relative;" alt="Maison 69 - Valentine&#39;s Day Gifts" title="Maison 69 - Valentine&#39;s Day Gifts" src="https://static.fustany.com/images/en/photo/small_home-Fustany-Lifestyle-Maison_69-Valentine_s_Day_Gift_Guide-For_Him-For_Her-18.jpg" />

						<div class="jackbox-description" id="scattered_description_1">
							<h3>Maison 69 - Valentine&#39;s Day Gifts</h3>
							
						</div>		


					<div class="he-view" style="padding:5px; width:290px;">
						<div class="info-bottom a0" data-animate="fadeInUp">
							<a class="jackbox" data-group="scattered" data-thumbnail="" data-title="Maison 69 - Valentine&#39;s Day Gifts" data-description="#scattered_description_1" href="/images/en/photo/large_home-Fustany-Lifestyle-Maison_69-Valentine_s_Day_Gift_Guide-For_Him-For_Her-18.jpg">Maison 69 - Valentine&#39;s Day Gifts</a>
						</div>
					</div>

</div>

	
								<div class="he-wrap tpl3 fus-images-gallery">
					<img style="width:auto; position:relative;" alt="Maison 69 - Valentine&#39;s Day Gifts" title="Maison 69 - Valentine&#39;s Day Gifts" src="https://static.fustany.com/images/en/photo/small_home-Fustany-Lifestyle-Maison_69-Valentine_s_Day_Gift_Guide-For_Him-For_Her-17.jpg" />

						<div class="jackbox-description" id="scattered_description_2">
							<h3>Maison 69 - Valentine&#39;s Day Gifts</h3>
							
						</div>		


					<div class="he-view" style="padding:5px; width:290px;">
						<div class="info-bottom a0" data-animate="fadeInUp">
							<a class="jackbox" data-group="scattered" data-thumbnail="" data-title="Maison 69 - Valentine&#39;s Day Gifts" data-description="#scattered_description_2" href="/images/en/photo/large_home-Fustany-Lifestyle-Maison_69-Valentine_s_Day_Gift_Guide-For_Him-For_Her-17.jpg">Maison 69 - Valentine&#39;s Day Gifts</a>
						</div>
					</div>

</div>

	
								<div class="he-wrap tpl3 fus-images-gallery">
					<img style="width:auto; position:relative;" alt="Maison 69 - Valentine&#39;s Day Gifts" title="Maison 69 - Valentine&#39;s Day Gifts" src="https://static.fustany.com/images/en/photo/small_home-Fustany-Lifestyle-Maison_69-Valentine_s_Day_Gift_Guide-For_Him-For_Her-4.jpg" />

						<div class="jackbox-description" id="scattered_description_3">
							<h3>Maison 69 - Valentine&#39;s Day Gifts</h3>
							
						</div>		


					<div class="he-view" style="padding:5px; width:290px;">
						<div class="info-bottom a0" data-animate="fadeInUp">
							<a class="jackbox" data-group="scattered" data-thumbnail="" data-title="Maison 69 - Valentine&#39;s Day Gifts" data-description="#scattered_description_3" href="/images/en/photo/large_home-Fustany-Lifestyle-Maison_69-Valentine_s_Day_Gift_Guide-For_Him-For_Her-4.jpg">Maison 69 - Valentine&#39;s Day Gifts</a>
						</div>
					</div>

</div>

	
								<div class="he-wrap tpl3 fus-images-gallery">
					<img style="width:auto; position:relative;" alt="Maison 69 - Valentine&#39;s Day Gifts" title="Maison 69 - Valentine&#39;s Day Gifts" src="https://static.fustany.com/images/en/photo/small_home-Fustany-Lifestyle-Maison_69-Valentine_s_Day_Gift_Guide-For_Him-For_Her-2.jpg" />

						<div class="jackbox-description" id="scattered_description_4">
							<h3>Maison 69 - Valentine&#39;s Day Gifts</h3>
							
						</div>		


					<div class="he-view" style="padding:5px; width:290px;">
						<div class="info-bottom a0" data-animate="fadeInUp">
							<a class="jackbox" data-group="scattered" data-thumbnail="" data-title="Maison 69 - Valentine&#39;s Day Gifts" data-description="#scattered_description_4" href="/images/en/photo/large_home-Fustany-Lifestyle-Maison_69-Valentine_s_Day_Gift_Guide-For_Him-For_Her-2.jpg">Maison 69 - Valentine&#39;s Day Gifts</a>
						</div>
					</div>

</div>

	
								<div class="he-wrap tpl3 fus-images-gallery">
					<img style="width:auto; position:relative;" alt="Maison 69 - Valentine&#39;s Day Gifts" title="Maison 69 - Valentine&#39;s Day Gifts" src="https://static.fustany.com/images/en/photo/small_home-Fustany-Lifestyle-Maison_69-Valentine_s_Day_Gift_Guide-For_Him-For_Her-3.jpg" />

						<div class="jackbox-description" id="scattered_description_5">
							<h3>Maison 69 - Valentine&#39;s Day Gifts</h3>
							
						</div>		


					<div class="he-view" style="padding:5px; width:290px;">
						<div class="info-bottom a0" data-animate="fadeInUp">
							<a class="jackbox" data-group="scattered" data-thumbnail="" data-title="Maison 69 - Valentine&#39;s Day Gifts" data-description="#scattered_description_5" href="/images/en/photo/large_home-Fustany-Lifestyle-Maison_69-Valentine_s_Day_Gift_Guide-For_Him-For_Her-3.jpg">Maison 69 - Valentine&#39;s Day Gifts</a>
						</div>
					</div>

</div>

	
								<div class="he-wrap tpl3 fus-images-gallery">
					<img style="width:auto; position:relative;" alt="Maison 69 - Valentine&#39;s Day Gifts" title="Maison 69 - Valentine&#39;s Day Gifts" src="https://static.fustany.com/images/en/photo/small_women-Fustany-Lifestyle-Maison_69-Valentine_s_Day_Gift_Guide-For_Him-For_Her-15.jpg" />

						<div class="jackbox-description" id="scattered_description_6">
							<h3>Maison 69 - Valentine&#39;s Day Gifts</h3>
							
						</div>		


					<div class="he-view" style="padding:5px; width:290px;">
						<div class="info-bottom a0" data-animate="fadeInUp">
							<a class="jackbox" data-group="scattered" data-thumbnail="" data-title="Maison 69 - Valentine&#39;s Day Gifts" data-description="#scattered_description_6" href="/images/en/photo/large_women-Fustany-Lifestyle-Maison_69-Valentine_s_Day_Gift_Guide-For_Him-For_Her-15.jpg">Maison 69 - Valentine&#39;s Day Gifts</a>
						</div>
					</div>

</div>

	
								<div class="he-wrap tpl3 fus-images-gallery">
					<img style="width:auto; position:relative;" alt="Maison 69 - Valentine&#39;s Day Gifts" title="Maison 69 - Valentine&#39;s Day Gifts" src="https://static.fustany.com/images/en/photo/small_women-Fustany-Lifestyle-Maison_69-Valentine_s_Day_Gift_Guide-For_Him-For_Her-14.jpg" />

						<div class="jackbox-description" id="scattered_description_7">
							<h3>Maison 69 - Valentine&#39;s Day Gifts</h3>
							
						</div>		


					<div class="he-view" style="padding:5px; width:290px;">
						<div class="info-bottom a0" data-animate="fadeInUp">
							<a class="jackbox" data-group="scattered" data-thumbnail="" data-title="Maison 69 - Valentine&#39;s Day Gifts" data-description="#scattered_description_7" href="/images/en/photo/large_women-Fustany-Lifestyle-Maison_69-Valentine_s_Day_Gift_Guide-For_Him-For_Her-14.jpg">Maison 69 - Valentine&#39;s Day Gifts</a>
						</div>
					</div>

</div>

	
								<div class="he-wrap tpl3 fus-images-gallery">
					<img style="width:auto; position:relative;" alt="Maison 69 - Valentine&#39;s Day Gifts" title="Maison 69 - Valentine&#39;s Day Gifts" src="https://static.fustany.com/images/en/photo/small_women-Fustany-Lifestyle-Maison_69-Valentine_s_Day_Gift_Guide-For_Him-For_Her-13.jpg" />

						<div class="jackbox-description" id="scattered_description_8">
							<h3>Maison 69 - Valentine&#39;s Day Gifts</h3>
							
						</div>		


					<div class="he-view" style="padding:5px; width:290px;">
						<div class="info-bottom a0" data-animate="fadeInUp">
							<a class="jackbox" data-group="scattered" data-thumbnail="" data-title="Maison 69 - Valentine&#39;s Day Gifts" data-description="#scattered_description_8" href="/images/en/photo/large_women-Fustany-Lifestyle-Maison_69-Valentine_s_Day_Gift_Guide-For_Him-For_Her-13.jpg">Maison 69 - Valentine&#39;s Day Gifts</a>
						</div>
					</div>

</div>

	
								<div class="he-wrap tpl3 fus-images-gallery">
					<img style="width:auto; position:relative;" alt="Maison 69 - Valentine&#39;s Day Gifts" title="Maison 69 - Valentine&#39;s Day Gifts" src="https://static.fustany.com/images/en/photo/small_women-Fustany-Lifestyle-Maison_69-Valentine_s_Day_Gift_Guide-For_Him-For_Her-7.jpg" />

						<div class="jackbox-description" id="scattered_description_9">
							<h3>Maison 69 - Valentine&#39;s Day Gifts</h3>
							
						</div>		


					<div class="he-view" style="padding:5px; width:290px;">
						<div class="info-bottom a0" data-animate="fadeInUp">
							<a class="jackbox" data-group="scattered" data-thumbnail="" data-title="Maison 69 - Valentine&#39;s Day Gifts" data-description="#scattered_description_9" href="/images/en/photo/large_women-Fustany-Lifestyle-Maison_69-Valentine_s_Day_Gift_Guide-For_Him-For_Her-7.jpg">Maison 69 - Valentine&#39;s Day Gifts</a>
						</div>
					</div>

</div>

	
								<div class="he-wrap tpl3 fus-images-gallery">
					<img style="width:auto; position:relative;" alt="Maison 69 - Valentine&#39;s Day Gifts" title="Maison 69 - Valentine&#39;s Day Gifts" src="https://static.fustany.com/images/en/photo/small_women-Fustany-Lifestyle-Maison_69-Valentine_s_Day_Gift_Guide-For_Him-For_Her-8.jpg" />

						<div class="jackbox-description" id="scattered_description_10">
							<h3>Maison 69 - Valentine&#39;s Day Gifts</h3>
							
						</div>		


					<div class="he-view" style="padding:5px; width:290px;">
						<div class="info-bottom a0" data-animate="fadeInUp">
							<a class="jackbox" data-group="scattered" data-thumbnail="" data-title="Maison 69 - Valentine&#39;s Day Gifts" data-description="#scattered_description_10" href="/images/en/photo/large_women-Fustany-Lifestyle-Maison_69-Valentine_s_Day_Gift_Guide-For_Him-For_Her-8.jpg">Maison 69 - Valentine&#39;s Day Gifts</a>
						</div>
					</div>

</div>

	
								<div class="he-wrap tpl3 fus-images-gallery">
					<img style="width:auto; position:relative;" alt="Maison 69 - Valentine&#39;s Day Gifts" title="Maison 69 - Valentine&#39;s Day Gifts" src="https://static.fustany.com/images/en/photo/small_women-Fustany-Lifestyle-Maison_69-Valentine_s_Day_Gift_Guide-For_Him-For_Her-6.jpg" />

						<div class="jackbox-description" id="scattered_description_11">
							<h3>Maison 69 - Valentine&#39;s Day Gifts</h3>
							
						</div>		


					<div class="he-view" style="padding:5px; width:290px;">
						<div class="info-bottom a0" data-animate="fadeInUp">
							<a class="jackbox" data-group="scattered" data-thumbnail="" data-title="Maison 69 - Valentine&#39;s Day Gifts" data-description="#scattered_description_11" href="/images/en/photo/large_women-Fustany-Lifestyle-Maison_69-Valentine_s_Day_Gift_Guide-For_Him-For_Her-6.jpg">Maison 69 - Valentine&#39;s Day Gifts</a>
						</div>
					</div>

</div>

	
								<div class="he-wrap tpl3 fus-images-gallery">
					<img style="width:auto; position:relative;" alt="Maison 69 - Valentine&#39;s Day Gifts" title="Maison 69 - Valentine&#39;s Day Gifts" src="https://static.fustany.com/images/en/photo/small_men-Fustany-Lifestyle-Maison_69-Valentine_s_Day_Gift_Guide-For_Him-For_Her-12.jpg" />

						<div class="jackbox-description" id="scattered_description_12">
							<h3>Maison 69 - Valentine&#39;s Day Gifts</h3>
							
						</div>		


					<div class="he-view" style="padding:5px; width:290px;">
						<div class="info-bottom a0" data-animate="fadeInUp">
							<a class="jackbox" data-group="scattered" data-thumbnail="" data-title="Maison 69 - Valentine&#39;s Day Gifts" data-description="#scattered_description_12" href="/images/en/photo/large_men-Fustany-Lifestyle-Maison_69-Valentine_s_Day_Gift_Guide-For_Him-For_Her-12.jpg">Maison 69 - Valentine&#39;s Day Gifts</a>
						</div>
					</div>

</div>

	
								<div class="he-wrap tpl3 fus-images-gallery">
					<img style="width:auto; position:relative;" alt="Maison 69 - Valentine&#39;s Day Gifts" title="Maison 69 - Valentine&#39;s Day Gifts" src="https://static.fustany.com/images/en/photo/small_men-Fustany-Lifestyle-Maison_69-Valentine_s_Day_Gift_Guide-For_Him-For_Her-19.jpg" />

						<div class="jackbox-description" id="scattered_description_13">
							<h3>Maison 69 - Valentine&#39;s Day Gifts</h3>
							
						</div>		


					<div class="he-view" style="padding:5px; width:290px;">
						<div class="info-bottom a0" data-animate="fadeInUp">
							<a class="jackbox" data-group="scattered" data-thumbnail="" data-title="Maison 69 - Valentine&#39;s Day Gifts" data-description="#scattered_description_13" href="/images/en/photo/large_men-Fustany-Lifestyle-Maison_69-Valentine_s_Day_Gift_Guide-For_Him-For_Her-19.jpg">Maison 69 - Valentine&#39;s Day Gifts</a>
						</div>
					</div>

</div>

	
								<div class="he-wrap tpl3 fus-images-gallery">
					<img style="width:auto; position:relative;" alt="Maison 69 - Valentine&#39;s Day Gifts" title="Maison 69 - Valentine&#39;s Day Gifts" src="https://static.fustany.com/images/en/photo/small_men-Fustany-Lifestyle-Maison_69-Valentine_s_Day_Gift_Guide-For_Him-For_Her-16.jpg" />

						<div class="jackbox-description" id="scattered_description_14">
							<h3>Maison 69 - Valentine&#39;s Day Gifts</h3>
							
						</div>		


					<div class="he-view" style="padding:5px; width:290px;">
						<div class="info-bottom a0" data-animate="fadeInUp">
							<a class="jackbox" data-group="scattered" data-thumbnail="" data-title="Maison 69 - Valentine&#39;s Day Gifts" data-description="#scattered_description_14" href="/images/en/photo/large_men-Fustany-Lifestyle-Maison_69-Valentine_s_Day_Gift_Guide-For_Him-For_Her-16.jpg">Maison 69 - Valentine&#39;s Day Gifts</a>
						</div>
					</div>

</div>

	
								<div class="he-wrap tpl3 fus-images-gallery">
					<img style="width:auto; position:relative;" alt="Maison 69 - Valentine&#39;s Day Gifts" title="Maison 69 - Valentine&#39;s Day Gifts" src="https://static.fustany.com/images/en/photo/small_men-Fustany-Lifestyle-Maison_69-Valentine_s_Day_Gift_Guide-For_Him-For_Her-10_copy.jpg" />

						<div class="jackbox-description" id="scattered_description_15">
							<h3>Maison 69 - Valentine&#39;s Day Gifts</h3>
							
						</div>		


					<div class="he-view" style="padding:5px; width:290px;">
						<div class="info-bottom a0" data-animate="fadeInUp">
							<a class="jackbox" data-group="scattered" data-thumbnail="" data-title="Maison 69 - Valentine&#39;s Day Gifts" data-description="#scattered_description_15" href="/images/en/photo/large_men-Fustany-Lifestyle-Maison_69-Valentine_s_Day_Gift_Guide-For_Him-For_Her-10_copy.jpg">Maison 69 - Valentine&#39;s Day Gifts</a>
						</div>
					</div>

</div>

	
								<div class="he-wrap tpl3 fus-images-gallery">
					<img style="width:auto; position:relative;" alt="Maison 69 - Valentine&#39;s Day Gifts" title="Maison 69 - Valentine&#39;s Day Gifts" src="https://static.fustany.com/images/en/photo/small_men-Fustany-Lifestyle-Maison_69-Valentine_s_Day_Gift_Guide-For_Him-For_Her-9.jpg" />

						<div class="jackbox-description" id="scattered_description_16">
							<h3>Maison 69 - Valentine&#39;s Day Gifts</h3>
							
						</div>		


					<div class="he-view" style="padding:5px; width:290px;">
						<div class="info-bottom a0" data-animate="fadeInUp">
							<a class="jackbox" data-group="scattered" data-thumbnail="" data-title="Maison 69 - Valentine&#39;s Day Gifts" data-description="#scattered_description_16" href="/images/en/photo/large_men-Fustany-Lifestyle-Maison_69-Valentine_s_Day_Gift_Guide-For_Him-For_Her-9.jpg">Maison 69 - Valentine&#39;s Day Gifts</a>
						</div>
					</div>

</div>

	
								<div class="he-wrap tpl3 fus-images-gallery">
					<img style="width:auto; position:relative;" alt="Maison 69 - Valentine&#39;s Day Gifts" title="Maison 69 - Valentine&#39;s Day Gifts" src="https://static.fustany.com/images/en/photo/small_men-Fustany-Lifestyle-Maison_69-Valentine_s_Day_Gift_Guide-For_Him-For_Her-11.jpg" />

						<div class="jackbox-description" id="scattered_description_17">
							<h3>Maison 69 - Valentine&#39;s Day Gifts</h3>
							
						</div>		


					<div class="he-view" style="padding:5px; width:290px;">
						<div class="info-bottom a0" data-animate="fadeInUp">
							<a class="jackbox" data-group="scattered" data-thumbnail="" data-title="Maison 69 - Valentine&#39;s Day Gifts" data-description="#scattered_description_17" href="/images/en/photo/large_men-Fustany-Lifestyle-Maison_69-Valentine_s_Day_Gift_Guide-For_Him-For_Her-11.jpg">Maison 69 - Valentine&#39;s Day Gifts</a>
						</div>
					</div>

</div>

	
				</div>			
	<script type="text/javascript">
		jQuery(".jackbox").jackBox("init", {
		    deepLinking: true,              // choose to use the deep-linking feature ("true" will enhance social sharing!) true/false
			    showInfoByDefault: false,       // show item info automatically when content loads, true/false
		    preloadGraphics: true,          // preload the jackbox graphics for a faster jackbox
		    fullscreenScalesContent: true,  // choose to always scale content up in fullscreen mode, true/false
		    defaultShareImage: "1.jpg",          // if the social widget can't find an image to share from your lightbox content,
		                                    // it will use this image's url instead.  Only applicable to Pinterest.
		    autoPlayVideo: false,           // video autoplay default, this can also be set per video in the data-attributes, true/false
		    flashVideoFirst: false,         // choose which technology has first priority for video, HTML5 or Flash, true/false
		    defaultVideoWidth: 960,         // the default video width, can also be set per video in the data-attributes
		    defaultVideoHeight: 540,        // the default video width, can also be set per video in the data-attributes
		     
		    useThumbs: true,                // choose to use thumbnails, true/false
		    thumbsStartHidden: false,       // choose to initially hide the thumbnail strip, true/false
		    thumbnailWidth: 50,             // the default video width, can also be set per video in the data-attributes
		    thumbnailHeight: 50,            // the default video height, can also be set per video in the data-attributes
		    useThumbTooltips: true,         // choose to use small thumbnail tooltips, true/false
		    showPageScrollbar: false,       // if you don't like the "page jump" when the scrollbar disappears, set this to "true"
		    useKeyboardControls: true            // The left and right keyboard arrows will cycle through the items.  up/down will toggle thumbs
		     
		});

		jQuery('.he-wrap').on('click', function(event) {
			jQuery(this).find('a').trigger('click');
		})
	</script>
<br class="clear">


					<p class="fus-single-tags">
				<b>Tags:</b> 
				<a href="/en/tags/maison-69">Maison 69</a>&nbsp;
				<a href="/en/tags/egypt">Egypt</a>&nbsp;
				<a href="/en/tags/egypt-art">Egypt art</a>&nbsp;
				<a href="/en/tags/egypt-fashion">Egypt fashion</a>&nbsp;
				<a href="/en/tags/cairo">Cairo</a>&nbsp;
				<a href="/en/tags/cairo-fashion">Cairo fashion</a>&nbsp;
				<a href="/en/tags/shopping">Shopping</a>&nbsp;
				<a href="/en/tags/valentines-day">Valentine&#39;s day</a>&nbsp;
				<a href="/en/tags/valentines-day-2017">Valentine&#39;s day 2017</a>&nbsp;
				<a href="/en/tags/valentines-day-fashion">Valentine&#39;s day fashion</a>&nbsp;
				<a href="/en/tags/valentines-day-outfit-ideas">Valentine&#39;s day outfit ideas</a>&nbsp;
				<a href="/en/tags/gifts">Gifts</a>&nbsp;
				<a href="/en/tags/men-">Men </a>&nbsp;
				<a href="/en/tags/women">Women</a>&nbsp;
				<a href="/en/tags/couples">Couples</a>&nbsp;
				<a href="/en/tags/boyfriend">Boyfriend</a>&nbsp;
			</p>
			<br class="clear">
			
				<div class="fus-related-posts">
			<h4>You might also like</h4> 
			<article class="fus-related-post fus-module-c fus-quarter-width-category">
				<a href="/en/fashion/accessories/find-the-perfect-tiffany-amp-co-valentines-day-gift-according-to-your-personality"><img class="fus-image-resize fustany-post-image" alt="Find the Perfect Tiffany &amp; Co. Valentine&#39;s Day Gift, According to Your Personality!" src="https://static.fustany.com/images/en/content/staff_picks_image_Article_Main-Find_the_Perfect_Tiffany_and_Co_Valentine_s_Day_Gift_According_to_Your_Personality.png" /></a>
				</a>
				<h5 class="fus-related-article">
					<a href="/en/fashion/accessories/find-the-perfect-tiffany-amp-co-valentines-day-gift-according-to-your-personality">Find the Perfect Tiffany & Co. Valentine's Day Gift, According to Your Personality!</a>
					<span> →</span>
				</h5>
			</article>
			<article class="fus-related-post fus-module-c fus-quarter-width-category">
				<a href="/en/fashion/trends/18-sexy-valentines-day-lingerie-sets-to-make-him-go-wild"><img class="fus-image-resize fustany-post-image" alt="18 Sexy Valentine&#39;s Day Lingerie Sets to Make Him Go Wild!" src="https://static.fustany.com/images/en/content/staff_picks_image_Article_Main-Sexy_Valentine_s_Day_Lingerie-Valentine_s_Day_2017.png" /></a>
				</a>
				<h5 class="fus-related-article">
					<a href="/en/fashion/trends/18-sexy-valentines-day-lingerie-sets-to-make-him-go-wild">18 Sexy Valentine's Day Lingerie Sets to Make Him Go Wild!</a>
					<span> →</span>
				</h5>
			</article>
			<article class="fus-related-post fus-module-c fus-quarter-width-category">
				<a href="/en/lifestyle/love--relationships/15-really-cute-ways-to-tell-your-hubby-you-love-him"><img class="fus-image-resize fustany-post-image" alt="15 Really Cute Ways to Tell Your Hubby You Love Him" src="https://static.fustany.com/images/en/content/staff_picks_image_Article_Main-15_Really_Cute_Ways_to_Tell_Your_Hubby_You_Love_Him.png" /></a>
				</a>
				<h5 class="fus-related-article">
					<a href="/en/lifestyle/love--relationships/15-really-cute-ways-to-tell-your-hubby-you-love-him">15 Really Cute Ways to Tell Your Hubby You Love Him</a>
					<span> →</span>
				</h5>
			</article>
			<article class="fus-related-post fus-module-c fus-quarter-width-category">
				<a href="/en/lifestyle/love--relationships/30-funny-valentines-day-cards-your-partner-will-actually-love"><img class="fus-image-resize fustany-post-image" alt="30 Funny Valentine&#39;s Day Cards Your Partner Will Actually Love!" src="https://static.fustany.com/images/en/content/staff_picks_image_Article_Main-30_Funny_Valentine_s_Day_Cards_Your_Partner_Will_Actually_Love.png" /></a>
				</a>
				<h5 class="fus-related-article">
					<a href="/en/lifestyle/love--relationships/30-funny-valentines-day-cards-your-partner-will-actually-love">30 Funny Valentine's Day Cards Your Partner Will Actually Love!</a>
					<span> →</span>
				</h5>
			</article>
			<br class="clear">
		</div>
		<br class="clear">
		
				
				<div class="fus-authorbox" itemprop="author" itemscope itemtype="http://schema.org/Person">
			<h4>About the Author</h4>
			<div class="fus-author-pic">
				<a href="/en/author/zeina-tawfik">
				<img itemprop="image" src="https://static.fustany.com/images/author/big_thumb_85aa4aef8520130226152300_Zeina-Tawfik-Fustany-Fashion.jpg" alt="Big thumb 85aa4aef8520130226152300 zeina tawfik fustany fashion" />
				</a>
			</div>
			<p>
			<a href="/en/author/zeina-tawfik" title="Posts by Zeina Tawfik" rel="author" style="color:#fff; background-color:#c33061" itemprop="description">
				<span itemprop="name">Zeina Tawfik</span>
			</a> 
			<span itemprop="description">You know that little girl in the movie from Despicable Me, IT'S SO FLUFFY; well this is Zeina Tawfik. She is as cute and adorable as the little girl in pink. Her fluffy pink pen with glitter resides next to her for the everyday note taking. You can hear her heels at the end of the hallway as she makes her way to the office door, walking in with a smile and the happiest Good morning! She is quite the risk-taker when it comes to her style, her sparkly leggings, leopard pants and colorful shoes. Zeina Tawfik is all about the mixing and matching! Walking by shops her eye wonders and you'd hear her excitement: Look at this, Oh this is very nice, Oh this would go great with what we saw at the last shop. Her love for Tiffany is also evident, as she is never seen without her Tiffany heart-shaped earrings and bracelet. Zeina's cravings include Coco-Cola, cupcakes and Starbucks Frappuccino. She loves tutus and hates coffee and tea. You can reach her on zeina@fustany.com.</span></p>
			<br class="clear">
		</div>



	

		
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=380532028729077";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<div class="fb-comments fb_iframe_widget" data-href="http://fustany.com/en/lifestyle/living/the-coolest-his-amp-hers-valentines-day-gift-ideas-from-maison-69" data-width="620" data-num-posts="10" fb-xfbml-state="rendered"></div>
	</article>

</section>
<section id="fus-sidebar" class="fus-right">
	
	<!-- Advertising -->

	<!-- Social Widgets -->
	<ul class="xoxo">

		<li class="fus-widget">
			<div style="position:relative;width:100%; display:block; padding-top:10px; padding-bottom:10px; ">
				<div style="width:95%; margin:auto; overflow:none; ">
					<div style="width:100%;">
					<form action="/en/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
					<input type="text" name="s" id="s" value="" class="input-block-level form-control placeholder-no-fix" style="margin-bottom:15px;" placeholder="Search for Articles" />
					<input type="submit" name="commit" value="Search " class="btn fustany-color" />
</form>					</div>
				</div>
			</div>
		</li>

		<li id="socialbox-4" class="fus-widget socialbox"> 
			<a href="https://www.facebook.com/Fustany" title="Like on Facebook" class="fus-social-media-icon large" target="_blank"> <span class="fus-Facebook fus-icon"><span style="opacity: 1;"></span></span> <span class="fus-following-info">178,010<br><strong>Fans</strong></span> 
			</a> 		
			<a href="http://pinterest.com/fustany/" title="Follow us on pinterest" class="fus-social-media-icon large" target="_blank"> 
				<span class="fus-Pinterest fus-icon"><span style="opacity: 1;"></span></span> <span class="fus-following-info">1,680<br><strong>Followers</strong></span> 
			</a> 
			<a href="https://twitter.com/fustany" title="Follow on Twitter" class="fus-social-media-icon large no-right" target="_blank"> <span class="fus-Twitter fus-icon"><span style="opacity: 1;"></span></span> <span class="fus-following-info">8,745<br><strong>Followers</strong></span>
			</a> 
			<br class="clear">
		</li>
		<li class="fus-widget widget_advertising_block">
			<ul class="image-campaign.pr-300x250">
				<li class="widget_advertising_block">
					<script src="http://fustany.com/en/ads/lifestyle-mag/1/122"></script>
				</li>
			</ul>
		</li>


				<li id="video_widget-3" class="fus-widget widget_video_widget">
					<h3 class="widgettitle" style="background-color: #f97854">
						<span style="background-color: #f97854">Latest on Fustany TV</span>
					</h3>
					<div class="fus-video-container"> 
						<div class="fluid-width-video-wrapper" style="padding-top: 56.20689655172414%;">
						<iframe src="https://www.youtube.com/embed/pjVgos2FjNA" frameborder="0" allowfullscreen="" id="fitvid-a-walk-inside-natalia-shustovas-closet"></iframe>
						</div>
					</div>
				</li>

		<li class="fus-widget widget_advertising_block">
			<ul class="image-campaign.pr-300x250">
				<li class="widget_advertising_block">
					<script src="http://fustany.com/en/ads/lifestyle-mag/2/122"></script>
				</li>
			</ul>
		</li>



	</ul>
</section>
<br class="clear">
      <br class="clear">
		</div>
        <footer id="fus-boxed">
      <div id="fus-footer-border"></div>
      <div id="fus-inner-footer">
        <div class="fus-footer-widget-column">
          <div class="fus-footer-widget">
            <div class="fus-footer-widget"> 
              <img class="footer logo" src="https://static.fustany.com/assets/footer-logo-final-47d3cc1643441d1b1a3add905ddc2d83f5e45a530bac9829ec8c5ab3fd834ea3.png" alt="Footer logo final 47d3cc1643441d1b1a3add905ddc2d83f5e45a530bac9829ec8c5ab3fd834ea3" />
              <br> 
              <a class="fus-social-small pinterest" href="http://pinterest.com/fustany/"></a> 
              <a class="fus-social-small facebook" href="https://www.facebook.com/Fustany"></a> 
              <a class="fus-social-small twitter" href="https://twitter.com/fustany"></a> 
              <a class="fus-social-small linkedin" href="http://www.instagram.com/fustany"></a> 
              <a class="fus-social-small vimeo" href="https://vimeo.com/user13946457"></a> 
              <a class="fus-social-small youtube" href="http://www.youtube.com/Fustany"></a> 
              <br class="clear">
              <p>Fustany.com is a fashion & lifestyle portal by Arab women for Arab women to inspire them to live a life full of creativity.</p>
            </div>
          </div>
        </div>

      <div class="fus-footer-widget-column">
          <div class="fus-footer-widget widget_tag_cloud">
                  <h4>Latest Tags</h4>
                  <div class="tagcloud">
                  <a href="/en/tags/maison-69" title="1 topics" style="font-size: 0.9em;">Maison 69</a>
                  <a href="/en/tags/white-sneakers" title="1 topics" style="font-size: 0.9em;">White sneakers</a>
                  <a href="/en/tags/souraya-hassan" title="1 topics" style="font-size: 0.9em;">Souraya hassan</a>
                  <a href="/en/tags/mandisha" title="1 topics" style="font-size: 0.9em;">Mandisha</a>
                  <a href="/en/tags/valentines-day-2017" title="5 topics" style="font-size: 0.9em;">Valentine&#39;s day 2017</a>
                  <a href="/en/tags/summer-2017" title="2 topics" style="font-size: 0.9em;">Summer 2017</a>
                  <a href="/en/tags/spring-fashion-2017" title="3 topics" style="font-size: 0.9em;">Spring fashion 2017</a>
                  <a href="/en/tags/avocado-salad" title="1 topics" style="font-size: 0.9em;">Avocado salad</a>
                  <a href="/en/tags/spring-2017" title="5 topics" style="font-size: 0.9em;">Spring 2017</a>
                  <a href="/en/tags/summer-fashion-2017" title="3 topics" style="font-size: 0.9em;">Summer fashion 2017</a>
                  <a href="/en/tags/paris-haute-couture-fashion-week-spring-2017" title="4 topics" style="font-size: 0.9em;">Paris haute couture fashion week spring 2017</a>
                  <a href="/en/tags/pace-e-luce" title="1 topics" style="font-size: 0.9em;">Pace e luce</a>
                  <a href="/en/tags/tony-sawaya" title="1 topics" style="font-size: 0.9em;">Tony sawaya</a>
                  <a href="/en/tags/yehia-amp-zakaria" title="1 topics" style="font-size: 0.9em;">Yehia &amp; zakaria</a>
                  <a href="/en/tags/mounir" title="1 topics" style="font-size: 0.9em;">Mounir</a>
                  <a href="/en/tags/kinda-alloush" title="1 topics" style="font-size: 0.9em;">Kinda alloush</a>
                  <a href="/en/tags/samsung" title="1 topics" style="font-size: 0.9em;">Samsung</a>
                  </div>
          </div>     
      </div>

      <div class="fus-footer-widget-column">
        <div class="fus-footer-widget widget_categories">
            <h4>Updated Categories</h4>
            <div class="tagcloud">        
            <a href="/en/fashion/hijab-fashion" title="50 topics" style="font-size: 0.9em;">Hijab Fashion</a>
            <a href="/en/quizzes/quizzes" title="10 topics" style="font-size: 0.9em;">Quizzes</a>
            <a href="/en/shop-now/shopping" title="6 topics" style="font-size: 0.9em;">Shopping</a>
            <a href="/en/lifestyle/fustanys-diary" title="20 topics" style="font-size: 0.9em;">Fustany&#39;s Diary</a>
            <a href="/en/lifestyle/love--relationships" title="143 topics" style="font-size: 0.9em;">Love &amp; Relationships</a>
            <a href="/en/fashion/events" title="116 topics" style="font-size: 0.9em;">Events</a>
            <a href="/en/lifestyle/living" title="257 topics" style="font-size: 0.9em;">Living</a>
            <a href="/en/lifestyle/the-kitchen" title="195 topics" style="font-size: 0.9em;">The Kitchen</a>
            <a href="/en/lifestyle/interviews" title="104 topics" style="font-size: 0.9em;">Interviews</a>
            <a href="/en/beauty/hair" title="160 topics" style="font-size: 0.9em;">Hair</a>
            <a href="/en/lifestyle/horoscopes" title="167 topics" style="font-size: 0.9em;">Horoscopes</a>
            <a href="/en/beauty/health--fitness" title="198 topics" style="font-size: 0.9em;">Health &amp; Fitness</a>
            <a href="/en/beauty/nails" title="133 topics" style="font-size: 0.9em;">Nails</a>
            <a href="/en/lifestyle/diy" title="90 topics" style="font-size: 0.9em;">DIY</a>
            <a href="/en/lifestyle/my-bucket-of-ice-cream" title="80 topics" style="font-size: 0.9em;">My Bucket of Ice-Cream</a>
            <a href="/en/beauty/makeup" title="227 topics" style="font-size: 0.9em;">Makeup</a>
            <a href="/en/beauty/skincare" title="179 topics" style="font-size: 0.9em;">Skincare</a>
            </div>
        </div>
      </div>

      <div class="fus-footer-widget-column no-right">
        <div>
        </div>
      </div>
      <br class="clear">      
      </div>
    </footer>
    <div class="fus-copyright-area">
      <div class="fus-copyright-left"><p>© 2013 Fustany.com, All Rights Reserved</p>
    </div>

    <div class="fus-copyright-right">
      <div class="fus-copyright-menu">
        <ul id="menu-footer-menu" class="menu">
          <li class="menu-item menu-item-type-taxonomy menu-item-object-category">
           <a href="/en/about/about-us">About Us</a>
          </li>
          <li class="menu-item menu-item-type-taxonomy menu-item-object-category">
           <a href="/en/about/advertise">Advertise</a>
          </li>
          <li class="menu-item menu-item-type-taxonomy menu-item-object-category">
           <a href="/en/about/contact-us">Contact Us</a>
          </li>
          <li class="menu-item menu-item-type-taxonomy menu-item-object-category">
           <a href="/en/about/sitemap">Sitemap</a>
          </li>
        </ul>
      </div> <br class="clear"></div> <br class="clear"> <a href="#top" class="fus-mobile-back-to-top fus-bottom-b-t-t">Back to Top ↑</a>
    </div>






	</div>


<script type="text/javascript">
     jQuery.smartbanner({title: 'The Fustany App' } );
    </script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/263146979/Fustany', [1, 1], 'div-gpt-ad-1479141406527-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 62890
       ,lang        : "en"
       ,slot        : '#fus-full-article .fus-text-wrapper > p'
       ,format      : "inread"
       ,minSlot     : 3
       ,components  : { skip: {delay : 5}}
       ,css         : "margin: 0px 0px 20px;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>
<script type="text/javascript" src="http://store.shopshopme.com/js/embed.js"></script>
</body>
</html>
