<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]><html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]><html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class=" js flexbox canvas canvastext webgl no-touch geolocation postmessage websqldatabase indexeddb hashchange history draganddrop websockets rgba hsla multiplebgs backgroundsize borderimage borderradius boxshadow textshadow opacity cssanimations csscolumns cssgradients cssreflections csstransforms csstransforms3d csstransitions fontface generatedcontent video audio localstorage sessionstorage webworkers applicationcache svg inlinesvg smil svgclippaths" dir="ltr" lang="en-US">
<!--<![endif]-->
<head>
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  <meta property="fb:app_id" content="380532028729077"/>
  <meta property="fb:admins" content="1426503630,506849983,504376597,@Curlytalks.eg,https://www.facebook.com/salma.waheeb,Salmagalaal"/>
  <meta name="apple-itunes-app" content="app-id=1040057919">
  <meta name="google-play-app" content="app-id=com.fustany.app">
  <title>Turmeric Benefits for Health, Skin and How to Make Golden Milk</title>
<meta name="description" content="Find out the possible turmeric benefits, its side effects and how you can make golden milk at home.">
<meta name="keywords" content="turmeric benefits for skin, turmeric tea benefits, 20 benefits of turmeric, turmeric benefits, turmeric benefits weight loss, how to take turmeric, golden milk, golden milk recipe, side effects of turmeric, turmeric benefits for digestion">
<meta property="og:title" content="Turmeric Benefits for Health, Skin and How to Make Golden Milk">
<meta property="og:type" content="article">
<meta property="og:url" content="https://fustany.com/en/beauty/health--fitness/the-benefits-of-turmeric-for-skin-body-health">
<meta property="og:image" content="https://fustany.com/images/en/content/header_image_Fustany-beauty-health-fitness-the-benefits-of-turmeric-for-skin-body-health-mainimage.jpg">
<meta property="og:description" content="Find out the possible turmeric benefits, its side effects and how you can make golden milk at home. ">
<meta property="og:site_name" content="Fustany.com">
<meta property="og:image:width" content="620">
<meta property="og:image:height" content="350">
<meta name="twitter:site" content="@fustany">
<meta name="twitter:card" content="large_image_summary">
<meta name="twitter:creator" content="Fustany">
<meta name="twitter:title" content="Turmeric Benefits for Health, Skin and How to Make Golden Milk">
<meta name="twitter:description" content="Find out the possible turmeric benefits, its side effects and how you can make golden milk at home. ">
<meta name="twitter:domain" content="fustany.com">
<meta name="twitter:image" content="https://fustany.com/images/en/content/header_image_Fustany-beauty-health-fitness-the-benefits-of-turmeric-for-skin-body-health-mainimage.jpg">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
  <!-- Page Icons -->
  <meta name="author" content="Fustany">
  <link rel="icon" type="image/png" href="https://static.fustany.com/assets/favicon-c3ac240cded97ea244122b60ad7567277b0dc5e5280dac53d665d2c5a33fd927.png">
  <link rel="apple-touch-icon" sizes="144x144" href="https://static.fustany.com/assets/apple-touch-icon-144x144-c5af1fe7d84d1783da0db6acb1f7ae2b7d1cac4e5d89a97f48e22be1e51a91af.png" />
  <link rel="android-touch-icon" sizes="144x144" href="https://static.fustany.com/assets/apple-touch-icon-144x144-c5af1fe7d84d1783da0db6acb1f7ae2b7d1cac4e5d89a97f48e22be1e51a91af.png" />
  <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://static.fustany.com/assets/apple-touch-icon-144x144-c5af1fe7d84d1783da0db6acb1f7ae2b7d1cac4e5d89a97f48e22be1e51a91af.png" />
  <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://static.fustany.com/assets/apple-touch-icon-114x114-d9dcaf1b36c7d6d5c2557cd5cca7a29a84112ba3efc1211cfcd914b9c28ab669.png" />
  <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://static.fustany.com/assets/apple-touch-icon-72x72-78c0ac0b68f7bea22efbd994625a92bd7575d9e15d113cd6c6de956aa59a9ed8.png" />
  <link rel="apple-touch-icon-precomposed" href="https://static.fustany.com/assets/apple-touch-icon-8dc54fb7da67edc64a1790ac0f2a231c73a41b4fea907ad5651a376dadc1a5f7.png" />

  
		<!--canonical tags-->
		<link rel="canonical" href="https://fustany.com/en/beauty/health--fitness/the-benefits-of-turmeric-for-skin-body-health">
  
			<!--alternate tags-->
			<link rel="alternate" hreflang="en-gb" href="https://fustany.com/en/beauty/health--fitness/the-benefits-of-turmeric-for-skin-body-health">
			<link rel="alternate" hreflang="en"    href="https://fustany.com/en/beauty/health--fitness/the-benefits-of-turmeric-for-skin-body-health">
			<link rel="alternate" hreflang="en-us" href="https://fustany.com/en/beauty/health--fitness/the-benefits-of-turmeric-for-skin-body-health">
			<link rel="alternate" hreflang="en-ca" href="https://fustany.com/en/beauty/health--fitness/the-benefits-of-turmeric-for-skin-body-health">

  <link rel="stylesheet" media="all" href="https://static.fustany.com/assets/application-5a8f9f3ae3f11b850ee5d3cd6d728c3f2621e25f68130be6af86d923c5ba3015.css" />
  <script src="https://static.fustany.com/assets/application-d533cdf0d3b775a16b198d788c4ec1ede85b8bfdbb419f9e164bd673bdc8316d.js"></script>  <!-- , :async => true -->
  <script src="https://static.fustany.com/assets/content-f36d59c7ea23c3a4e9000ab9ec813304b1920b866d6046795b41194a1079f28a.js" async="async"></script>






    <script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-74131335-1', 'auto');
ga('send', 'pageview');
</script>

<script type="text/javascript">
  window.pg=window.pg||[];pg.acq=pg.acq||[]; // build consent queue
  pg.acq.push(function() {

      //<!-- Global site tag (gtag.js) - Google Ads: 946493219 -->

      pg.loadJS("https://www.googletagmanager.com/gtag/js?id=AW-946493219");
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
      gtag('config', 'AW-946493219');

      pg.loadJS('//powerad.ai/script.js');

    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-598RL4');

    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '2209144432647154');
    fbq('track', 'PageView');


    (function(e,t,n){if(e.snaptr)return;var a=e.snaptr=function()
    {a.handleRequest?a.handleRequest.apply(a,arguments):a.queue.push(arguments)};
    a.queue=[];var s='script';r=t.createElement(s);r.async=!0;
    r.src=n;var u=t.getElementsByTagName(s)[0];
    u.parentNode.insertBefore(r,u);})(window,document,
    'https://sc-static.net/scevent.min.js');

    snaptr('init', '62916917-95d7-41f4-9114-83afc01017bf', {
    'user_email': '__INSERT_USER_EMAIL__'
    });

    snaptr('track', 'PAGE_VIEW');

    pg.loadJS('//a.teads.tv/page/57843/tag');

  });
</script>


<script src="//m2d.m2.ai/pg.fustany.js" async> </script>


<div id='rich'></div>

<!--Lotame -->
  <link rel="preconnect" href="https://tags.crwdcntrl.net">
  <link rel="preconnect" href="https://bcp.crwdcntrl.net">
  <link rel="dns-prefetch" href="https://tags.crwdcntrl.net">            
  <link rel="dns-prefetch" href="https://bcp.crwdcntrl.net">

  <script>
    ! function() {
      window.googletag = window.googletag || {};
      window.googletag.cmd = window.googletag.cmd || [];
      var targetingKey = 'lotame';
      var lotameClientId = '12550';
      var audLocalStorageKey = 'lotame_' + lotameClientId + '_auds';

      // Immediately get audiences from local storage and get them loaded
      try {
        var storedAuds = window.localStorage.getItem(audLocalStorageKey) || '';

        if (storedAuds) {
          googletag.cmd.push(function() {
            window.googletag.pubads().setTargeting(targetingKey, storedAuds.split(','));
          });
        }
      } catch(e) {
      } 

      // Callback when targeting audience is ready to push latest audience data
      var audienceReadyCallback = function (profile) {

        // Get audiences as an array
        var lotameAudiences = profile.getAudiences() || [];

        // Set the new target audiences for call to Google
        googletag.cmd.push(function() {
          window.googletag.pubads().setTargeting(targetingKey, lotameAudiences);
        });  
      };

      // Lotame Config
      var lotameTagInput = {
        data: {},
        config: {
          clientId: Number(lotameClientId),
          audienceLocalStorage: audLocalStorageKey,
          onProfileReady: audienceReadyCallback
        }
      };

      // Lotame initialization
      var lotameConfig = lotameTagInput.config || {};
      var namespace = window['lotame_' + lotameConfig.clientId] = {};
      namespace.config = lotameConfig;
      namespace.data = lotameTagInput.data || {};
      namespace.cmd = namespace.cmd || [];
    }();
  </script>

  <script async src="https://tags.crwdcntrl.net/lt/c/12550/lt.min.js"></script>
<!-- End Lotame -->



<!-- Pinterest Code -->
<meta name="p:domain_verify" content="a59a9642941e5e26e6caa8146b295dcf"/>
<!-- End Pinterest Code -->




  <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="yilNtajGX8Cvn7xzXogKzyhsPqLV4lNEFEuJZ8v9IeLMKmC9SuCSicPEaVPoxglpoqFzZ3wUZERz8kGXVHm/1w==" />

  

    <!-- Cognativex Meta Data -->

  <script id="cognativex-metadata" type="text/cognativex">
  {
    "@context": "http://schema.org",
    "@type": "WebSite",
    "postid": "14584",
    "url": "https://fustany.com//en/beauty/health--fitness/the-benefits-of-turmeric-for-skin-body-health",
    "type": "article",
    "keywords": "Body health, Health, Healthy diet, Healthy lifestyle, Healthy skin, Healthy recipes, Drink recipes, Recipe videos, Recipes, Mental health, ",
    "thumbnail": "http://fustany.com//images/en/content/staff_picks_image_Fustany-beauty-health-fitness-the-benefits-of-turmeric-for-skin-body-health-mainimage.jpg",
    "word_count": 1428,
    "published_time": "2020-11-16T12:23:02Z",
    "last_updated": "2020-11-16T14:53:11Z",
    "Title": "Turmeric Benefits for Health, Skin and How to Make Golden Milk",
    "author": "The Fustany Team"
  }
  </script>


  <!-- Cognativex widget -->
  <script>
  	(function (s, l, d, a) {
  		var h = d.location.protocol, i = l + "-" + s, td = new Date(),
  			dt = td.getFullYear() + '-' + (td.getMonth() + 1) + '-' + td.getDate();
  		f = d.getElementsByTagName(s)[0],
  			e = d.getElementById(i), u = "fustany.cognativex.com";
  		if (e) return;
  		e = d.createElement(s); e.id = i; e.async = true;
  		e.src = h + "//" + u + "/" + l + "/cn.js?v=" + dt; e.setAttribute('data-domain', a);
  		f.parentNode.insertBefore(e, f);
  	})("script", "cognativex", document, "en.fustany.com");
  </script>


</head>
<body class="home blog topmargin">

    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-598RL4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->







  <header>
    <!--  fixed top menu -->
    
		<style type="text/css">
			@media only screen and (min-width:1024px ) {
				nav#fus-main-navigation ul li a {font-size:1.3em;}
				nav#fus-main-navigation ul.sub-menu {top:30px;}
			};
		</style>


	<!--fixed-top-menu-->
	<div class="fixed-top-menu pull-left hide-on-mobile">
	  <!-- toggle-menu -->
	  <div class="toggle-menu-icon pull-left">
			<a href="#" title="Fustany Menu">
				<i class="fa fa-navicon"></i>
				<small class="label pull-right bg-red menu-notice">2</small>
			</a>
	  </div><!-- toggle-menu -->

	  <!--header-logo-->
	  <div class="header-logo pull-left">
	    <a href="/en">
	      <img id="fus-logo" title="Fustany" alt="Fustany" src="https://static.fustany.com/assets/en_logo-0fc945429aa847084f575a6b797ffa513cd3a8539cb5bc6a3b720247ea99a3a8.png" />
	    </a>
	  </div><!--header-logo-->

	  <!--navigation-->
	  <div class="navigation pull-left hidden-md hidden-sm hidden-xs">

	    <!-- Navigation -->
	    <nav id="fus-main-navigation">
	      <div class="fus-over-480">

	        <ul id="menu-main-menu" class="menu">

	          <!-- < home_menu_item(t(:home))  > -->

		          
		          <li class="menu-item menu-item-type-post_type menu-item-object-page  has-small" id="ef5668"><a id="ef5668" style="" href="/en/tags/winter-trends">Winter 2021</a></li>
		          
		          <li class="menu-item menu-item-type-post_type menu-item-object-page  has-small" id="c33061"><a id="c33061" style="" href="/en/fashion">Fashion</a><small class="nav_desc">c33061</small><ul class="sub-menu" style="background-color:#c33061"><li><a href="/en/fashion/weddings">Weddings</a></li><li><a href="/en/fashion/news">News</a></li><li><a href="/en/fashion/stylish-mamas">Stylish Mamas</a></li><li><a href="/en/fashion/trends">Trends</a></li><li><a href="/en/fashion/celebrity-style">Celebrity Style</a></li><li><a href="/en/fashion/accessories">Accessories</a></li><li><a href="/en/fashion/style-ideas">Style Ideas</a></li><li><a href="/en/fashion/hijab-fashion">Hijab Fashion</a></li></ul></li>
		          <style>
				nav#fus-main-navigation ul li.current-menu-item a, nav#fus-main-navigation ul li.current-category-ancestor a, nav#fus-main-navigation ul li.current-menu-parent a, nav#fus-main-navigation ul li.current-post-ancestor a {background-color: #2086e2 }
			</style>
		          <li class="menu-item menu-item-type-post_type menu-item-object-page  current-menu-item has-small" id="2086e2"><a id="2086e2" style=" background-color:#2086e2; color:rgb(255, 255, 255);" href="/en/beauty">Beauty</a><small class="nav_desc">2086e2</small><ul class="sub-menu" style="background-color:#2086e2"><li><a href="/en/beauty/nails">Nails</a></li><li><a href="/en/beauty/health--fitness">Health &amp; Fitness</a></li><li><a href="/en/beauty/skincare">Skincare</a></li><li><a href="/en/beauty/hair">Hair</a></li><li><a href="/en/beauty/makeup">Makeup</a></li></ul></li>
		          
		          <li class="menu-item menu-item-type-post_type menu-item-object-page  has-small" id="9ED5BA"><a id="9ED5BA" style="" href="/en/lifestyle">Lifestyle</a><small class="nav_desc">9ED5BA</small><ul class="sub-menu" style="background-color:#9ED5BA"><li><a href="/en/lifestyle/my-bucket-of-ice-cream">Luci&#39;s Column</a></li><li><a href="/en/lifestyle/interviews">Interviews</a></li><li><a href="/en/lifestyle/diy">DIY</a></li><li><a href="/en/lifestyle/horoscopes">Horoscopes</a></li><li><a href="/en/lifestyle/living">Living</a></li><li><a href="/en/lifestyle/the-kitchen">The Kitchen</a></li><li><a href="/en/lifestyle/love--relationships">Love &amp; Relationships</a></li><li><a href="/en/lifestyle/fustanys-diary">Fustany&#39;s Diary</a></li><li><a href="/en/lifestyle/decor--interiors">Decor &amp; Interiors</a></li></ul></li>

						<li class="menu-item menu-item-type-post_type menu-item-object-page  has-small highlighted-link">
							<a title="Write with Us" href="/en/write_with_us">
								Write with Us
</a>						</li>

						<li class="menu-item menu-item-type-post_type menu-item-object-page  has-small highlighted-link">
							<a title="Styling Course" target="_blank" href="https://stylist.fustany.com/fashion-styling-course">
								<small class="label pull-right bg-red linkes-notice">NEW</small>
								Styling Course
</a>						</li>

	        </ul>
	      </div>
	    </nav>

	  </div><!--navigation-->

		<!--language-navigation-->
	  <div class="language-navigation pull-right">

			<ul class="user_menu">
				<li>
					<a class="arabic_language" href="/ar">فستاني باللغة العربية </a>
				</li>
			</ul>

	  </div><!--language-navigation-->

	  <!--search-->
	  <div class="search pull-right">
			<form action="/en/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
	      <input type="text" name="search" id="search" class="input-block-level form-control placeholder-no-fix" placeholder="Search for Articles" />
	      <button name="button" type="submit" alt="Search" title="Search">
	        <i class="fa fa-search"></i>
</button></form>	  </div><!--search-->

	</div><!--fixed-top-menu-->

	<!-- full screen layout-->
	<div class="overlay hide-overlay close-header-toggle-menu"></div>

	<!--header-toggle-menu-wrapper-->
	<div class="header-toggle-menu-wrapper hide-on-mobile hide">

		<!--row-->
		<div class="row col-sm-12">

			<i class="fa fa-close close-header-toggle-menu pull-left"></i>

			<!--logo-->
			<div class="logo pull-left">
				<a title="Fustany" href="/en">
					<img class="hide-on-mobile" id="fus-logo" title="Fustany" alt="Fustany" src="https://static.fustany.com/assets/en_logo-0fc945429aa847084f575a6b797ffa513cd3a8539cb5bc6a3b720247ea99a3a8.png" />
</a>			</div><!--logo-->

		</div><!--row-->

		<!--scrollable-->
		<div class="scrollable">

			<!--tree_menu-->
			<div class="tree_menu row">


					<div class="main-title-static" title="Winter 2021">
							<a href="/en/tags/winter-trends">
								<i class="fa fa-circle"></i>
								Winter 2021
</a>					</div>


					<div class="main-title-static" title="Fashion">
							<a href="/en/fashion">
								<i class="fa fa-circle"></i>
								Fashion
</a>					</div>


					<div class="main-title-static" title="Ask Fustany">
							<a href="/en/ask-fustany">
								<i class="fa fa-circle"></i>
								Ask Fustany
</a>					</div>


					<div class="main-title-static" title="Beauty">
							<a href="/en/beauty">
								<i class="fa fa-circle"></i>
								Beauty
</a>					</div>


					<div class="main-title-static" title="Lifestyle">
							<a href="/en/lifestyle">
								<i class="fa fa-circle"></i>
								Lifestyle
</a>					</div>


					<div class="main-title-static" title="Fustany TV">
							<a href="/en/fustany-tv">
								<i class="fa fa-circle"></i>
								Fustany TV
</a>					</div>


					<div class="main-title-static" title="Quizzes">
							<a href="/en/quizzes">
								<i class="fa fa-circle"></i>
								Quizzes
</a>					</div>


				<!-- dynamic-tags -->
					<div class="main-title-static" title="">
						<!-- tags_link.permalink -->
						<a title="#ItsNaturalAndILoveIt" href="/en/tags/natural-remedies">
							<i class="fa fa-circle"></i>
							#ItsNaturalAndILoveIt
</a>					</div>
					<div class="main-title-static" title="">
						<!-- tags_link.permalink -->
						<a title="Hijabi Hub" href="/en/tags/hijab">
							<i class="fa fa-circle"></i>
							Hijabi Hub
</a>					</div>
					<div class="main-title-static" title="">
						<!-- tags_link.permalink -->
						<a title="Mamas Wonderland" href="/en/tags/mothers">
							<i class="fa fa-circle"></i>
							Mamas Wonderland
</a>					</div>
					<div class="main-title-static" title="">
						<!-- tags_link.permalink -->
						<a title="Here Comes the Bride" href="/en/tags/weddings">
							<i class="fa fa-circle"></i>
							Here Comes the Bride
</a>					</div>

			</div><!--tree_menu-->

			<!--cms-links-->
			<div class="cms-links row">

				<a title="Write with Us" href="/en/write_with_us">
					Write with Us
					<small class="label pull-right bg-red linkes-notice">NEW</small>
</a>
				<a title="Styling Course" target="_blank" href="https://stylist.fustany.com">
					<small class="label pull-right bg-red linkes-notice">NEW</small>
					Styling Course
</a>
					<a title="About Us" href="/en/about/about-us">About Us</a>
					<a title="Advertise" href="/en/about/advertise">Advertise</a>
					<a title="Contact Us" href="/en/about/contact-us">Contact Us</a>
					<a title="Privacy Policy" href="/en/about/privacy-policy">Privacy Policy</a>
					<a title="Sitemap" href="/en/about/sitemap">Sitemap</a>
			</div><!--cms-links-->

			<!--user-links-->
			<div class="user-links row">
					<a href="/en/users/login">Login</a>
					<a href="/en/users/sign_up">Register</a>
			</div><!--user-links-->

			<!--languages-icons-->
			<div class="languages-icons">

				<a title="عربى" href="/ar">
					<img src="https://static.fustany.com/assets/languages/ar-865432b573478141b5071b18b69f6d603b1f8ea34550eaf4b7423d587642014c.png" title="عربى"  alt="عربى"  border="0">
</a>
				<a title="English" href="/en">
					<img src="https://static.fustany.com/assets/languages/en-19ca11d18e848bd43f5aede7f19db4ba5a56f8ddd7b166411b1a40ef932727ee.png" title="English" alt="English" border="0">
</a>
			</div><!--languages-icons-->


		</div><!--scrollable-->

	</div><!--header-toggle-menu-wrapper-->

	<!--navigation-mobile-->
	<div class="navigation-mobile pull-left hide-on-desktop">

		<nav id="mobile-navigation">

			<!-- Mobile Navigation Header -->
			<div class="navigation-header">

				<div id="search-mobi">
					<form method="get" id="mobi-search" class="fus-mobi-search-form" action="/en/search">
						<input type="submit" class="fus-header-mobi-search-button" id="seadssdrchsubmit" value="">
						<input type="text" class="fus-header-mobi-search-input-box" value="" name="search" id="mobi-mobi-search" placeholder="Search" required="true">
					</form>
				</div>

				<div class="navigation-logo"></div>

				<a href="#" class="nav-icon show-menu">
					<i class="fa fa-navicon"></i>
					<small class="label pull-right bg-red menu-notice">2</small>
				</a>

				<a href="#" class="nav-icon hide-menu" style="display: none;">
					<i class="fa fa-times"></i>
				</a>

			</div>
		</nav>

		<!-- Mobile Navigation Sheet -->
		<div class="navigation-sheet" >
			<div class="navigation-scroll">
				<div class="navigation-wrapper">

					<ul>
						<li><a href="/en">Home</a></li>

						<li>
							<a title="Styling Course" target="_blank" href="https://stylist.fustany.com">
								<small class="label pull-right bg-red linkes-notice">NEW</small>
								Styling Course
</a>						</li>

								<li><a href="/en/tags/winter-trends">Winter 2021</a></li>
								<li><a href="/en/fashion">Fashion</a></li>
								<li><a href="/en/ask-fustany">Ask Fustany</a></li>
								<li><a href="/en/beauty">Beauty</a></li>
								<li><a href="/en/lifestyle">Lifestyle</a></li>
								<li><a href="/en/fustany-tv">Fustany TV</a></li>
								<li><a href="/en/quizzes">Quizzes</a></li>

						<!-- dynamic-tags -->
							<li>
								<!-- tags_link.permalink -->
								<a title="#ItsNaturalAndILoveIt" href="/en/tags/natural-remedies">
									#ItsNaturalAndILoveIt
</a>							</li>
							<li>
								<!-- tags_link.permalink -->
								<a title="Hijabi Hub" href="/en/tags/hijab">
									Hijabi Hub
</a>							</li>
							<li>
								<!-- tags_link.permalink -->
								<a title="Mamas Wonderland" href="/en/tags/mothers">
									Mamas Wonderland
</a>							</li>
							<li>
								<!-- tags_link.permalink -->
								<a title="Here Comes the Bride" href="/en/tags/weddings">
									Here Comes the Bride
</a>							</li>

						<li>
							<a title="Write with Us" href="/en/write_with_us">
								Write with Us
								<small class="label pull-right bg-red linkes-notice">NEW</small>
</a>						</li>

						<li><a style="font-size:1.5em; font-family: &#39;Droid Arabic Kufi&#39;, sans-serif;" href="/ar">فستاني باللغة العربية </a></li>
					</ul>

					<div class="navigation-heading">
						<h4 style="color:#ddd;">My Fustany Account</h4>
					</div>
					<ul>
						<li>
							<a href="/en/users/sign_up">Register</a>
						</li>
						<li>
							<a href="/en/users/login">Login</a>
						</li>
					</ul>
					<div class="navigation-heading">
						<h4 style="color:#ddd;">Get To Know Fustany</h4>
					</div>

					<ul>
						<li>
							<a href="/en/about/about-us">About Us</a>
						</li>
						<li>
							<a href="/en/about/advertise">Advertise</a>
						</li>
						<li>
							<a href="/en/about/contact-us">Contact Us</a>
						</li>
						<li>
							<a href="/en/about/privacy-policy">Privacy Policy</a>
						</li>
						<li>
							<a href="/en/about/sitemap">Sitemap</a>
						</li>
					</ul>

				</div>
			</div>
		</div>

	</div><!--navigation-mobile-->

  </header>

  <!-- roadblock advertising -->
  <!-- < if !browser.device.mobile? %> -->
	<!-- Roadblock -->
	<div class="fus-main-navigation hide-on-mobile">
				<!-- paste invocation code here -->

	</div>
<!-- < end %> -->

  <!-- sidebar advertising -->
  <!-- < if !browser.device.mobile? %> -->
	<!-- Sidebar Advertisement -->
	<div class="hide-on-mobile" style="">
				<!-- paste invocation code here -->

	</div>
<!-- < end %> -->


  <div id="fus-transparent-layer">

    <!--mobile-language-btn-->
    <div class="mobile-language-btn hide-on-desktop">
      <a title="عربي" href="/ar">
        عربي
</a>    </div><!--mobile-language-btn-->

    <!-- Takeover Advertisement -->
<div class="hide-on-mobile" style="">
		<!-- paste invocation code here -->

</div>


		<div id="fus-container">

      <!-- < if !browser.device.mobile? %> -->
        <!-- leaderboard advertising  class="hide-on-mobile"-->
        <div id="fus-top-banner">
          <ul class="image-campaign.pr-728x90 ad-spot">
            		<div id="ft_leaderboard_aft"></div>
<div id="ft_mob_leaderboard_aft"></div>



          </ul>
        </div>
      <!-- < end %> -->

      <div class="ad-blocker-notification hide">
  <i class="fa fa-exclamation-triangle"></i>
  Please close the ad blocker to view the full site content 
</div>


      <div id="fus-contento">
		  <section id="fus-main">

		<article itemscope itemtype="http://schema.org/Article" id="fus-full-article" class="fus-inner-standard">

			<nav aria-label="breadcrumb" class="hidden-lg hidden-md">
			  <ol class="breadcrumb">
			    <li class="breadcrumb-item"><a title="Home" href="/en">Home</a></li>
			    <li class="breadcrumb-item"><a href="/en/beauty">Beauty</a></li>
			    <li class="breadcrumb-item active" aria-current="page"><a href="/en/beauty/health--fitness">health  fitness</a></li>
			  </ol>
			</nav>

			<div id="fus-inner-placeholder">
	<a class="fus-flex-category" style="background-color:#2086e2; color:#fff; text-decoration:none;" href="/en/beauty">Beauty</a>
	<img class="featured-full-width-top fustany-post-image details-post-main-image" itemprop="image" src="https://static.fustany.com/images/en/content/header_image_Fustany-beauty-health-fitness-the-benefits-of-turmeric-for-skin-body-health-mainimage.jpg" alt="Header image fustany beauty health fitness the benefits of turmeric for skin body health mainimage" />
	<div class="fus-article-top">
		<p class="fus-date-time-inner fus-format-standard">
			<b> </b> <span itemprop="datePublished" content="2020-11-16">November 16, 2020 04:50 PM</span> | <em>by The Fustany Team</em>
		</p>
	</div>
</div>


	
		<ul id="shareit" name="stickysocial" style="margin-left: -115px; width: 75px; position: fixed; top: 200px;" class="social-sidebar">

			<li>
				<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffustany.com%2Fen%2Fbeauty%2Fhealth--fitness%2Fthe-benefits-of-turmeric-for-skin-body-health&description=Turmeric%20Benefits%20for%20Health%2C%20Skin%20and%20How%20to%20Make%20Golden%20Milk" data-pin-do="buttonPin">
					<img src="https://assets.pinterest.com/images/pidgets/pin_it_button.png" />
				</a>
			 	<script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script>
			</li>
			<li>
				<div id="fb-root"></div>
				<script>
				(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=380532028729077";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
				</script>
				<div class="fb-like" data-href="https://fustany.com/en/beauty/health--fitness/the-benefits-of-turmeric-for-skin-body-health" data-width="60" data-layout="box_count" data-action="like"  data-size="small"  data-show-faces="false" data-share="true"></div>
			</li>
			<li>
				<a data-flip-widget="flipit" href="https://flipboard.com">Add to Flipboard Magazine.</a>
				<script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript"></script>
			</li>
			<!-- <li>
				<div class="g-plusone" data-size="tall"></div>
				<script type="text/javascript">
				  (function() {
				    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				    po.src = 'https://apis.google.com/js/plusone.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
				  })();
				</script>
			</li> -->
			<li>
				<a href="https://twitter.com/share" class="twitter-share-button" data-text="Turmeric Benefits for Health, Skin and How to Make Golden Milk" data-url="https://fustany.com/en/beauty/health--fitness/the-benefits-of-turmeric-for-skin-body-health" data-via="fustany" data-lang="en" data-related="anywhereTheJavascriptAPI" data-count="vertical">Tweet</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
			</li>
			<li>
				<a href="https://api.whatsapp.com/send?text=Turmeric Benefits for Health, Skin and How to Make Golden Milk: https://fustany.com/en/beauty/health--fitness/the-benefits-of-turmeric-for-skin-body-health" data-action="share/whatsapp/share" class="whatsapp_btn whatsapp_btn_s">Share</a>
			</li>
		</ul>



			<nav class="article-social-media fus-under-480">
	<a title="Facebook" class="fb" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://fustany.com/en/beauty/health--fitness/the-benefits-of-turmeric-for-skin-body-health','sharer', 'width=655,height=430'); return false;">
		<div class="icon-fb"></div>
	</a>

	<!-- <a title="Google" class="ggl" onclick="window.open('https://plus.google.com/share?url=https://fustany.com/en/beauty/health--fitness/the-benefits-of-turmeric-for-skin-body-health', 'sharer', 'width=600,height=600');">
		<div class="icon-ggl"></div>
	</a> -->

	<a title="Twitter" class="tw" onclick="window.open('https://twitter.com/share?url=https://fustany.com/en/beauty/health--fitness/the-benefits-of-turmeric-for-skin-body-health: text=' + document.title, 'sharer', 'width=600,height=450');">
		<div class="icon-tw"></div>
	</a>

	<a title="Pinterest" class="pin" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://fustany.com/en/beauty/health--fitness/the-benefits-of-turmeric-for-skin-body-health&description=Turmeric%20Benefits%20for%20Health%2C%20Skin%20and%20How%20to%20Make%20Golden%20Milk', 'sharer', 'width=600,height=600');">
		<div class="icon-pin"></div>
	</a>

	<a title="Whatsapp" class="wapp" href="whatsapp://send?text=Turmeric Benefits for Health, Skin and How to Make Golden Milk: https://fustany.com/en/beauty/health--fitness/the-benefits-of-turmeric-for-skin-body-health" target="_blank">
		<div class="icon-wapp"></div>
	</a>

	<a title="Flipboard" class="flip" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Turmeric Benefits for Health, Skin and How to Make Golden Milk&url=https://fustany.com/en/beauty/health--fitness/the-benefits-of-turmeric-for-skin-body-health&ext=addthis&utm_medium=web&utm_campaign=widgets&utm_source=addthis', 'sharer', 'width=600,height=600');">
		<div class="icon-flip"></div>
	</a>

</nav>

<!-- <div class="socialstuff en">

	<div class="fus-under-480" style="float: left;margin-bottom:20px; margin-top:20px;height:69px;width:100%;">

		<div class="social-btn">
			<div id="fb-root"></div>
			<script>
			(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=380532028729077";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
			</script>
			<div class="fb-like" data-href="https://fustany.com/en/beauty/health--fitness/the-benefits-of-turmeric-for-skin-body-health" data-width="60" data-layout="box_count" data-action="like"  data-size="small"  data-show-faces="false" data-share="true"></div>
		</div>

		<div class="social-btn">
			<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffustany.com%2Fen%2Fbeauty%2Fhealth--fitness%2Fthe-benefits-of-turmeric-for-skin-body-health&description=Turmeric%20Benefits%20for%20Health%2C%20Skin%20and%20How%20to%20Make%20Golden%20Milk" data-pin-do="buttonPin">
				<img src="https://assets.pinterest.com/images/pidgets/pin_it_button.png" />
			</a>
		 	<script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script>
		</div>

		<div class="social-btn">
			<a data-flip-widget="flipit" href="https://flipboard.com">Add to Flipboard Magazine.</a>
			<script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript"></script>
		</div>

		<div class="social-btn">
			<div class="g-plusone" data-size="tall"></div>
			<script type="text/javascript">
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
			</script>
		</div>

		<div class="social-btn">
			<a href="https://api.whatsapp.com/send?text=Turmeric Benefits for Health, Skin and How to Make Golden Milk: https://fustany.com/en/beauty/health--fitness/the-benefits-of-turmeric-for-skin-body-health" data-action="share/whatsapp/share" class="whatsapp_btn whatsapp_btn_s">Share</a>
		</div>

		<div class="social-btn">
			<a href="https://twitter.com/share" class="twitter-share-button" data-text="Turmeric Benefits for Health, Skin and How to Make Golden Milk" data-url="https://fustany.com/en/beauty/health--fitness/the-benefits-of-turmeric-for-skin-body-health" data-via="fustany" data-lang="en" data-related="anywhereTheJavascriptAPI" data-count="vertical">Tweet</a>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
		</div>

	</div>
</div> -->

			

	<h1 class="fus-post-heading-standard" itemprop="headline">
		Turmeric Benefits for Health, Skin and How to Make Golden Milk
	</h1>




		<div class="fus-text-wrapper" >

				<p style="text-align: justify;"><strong>Turmeric</strong> is a beautiful spice used in cooking for delicious flavor and beautiful color. It is also known to have amazing benefits for the body, health and skin. Today we're talking about <strong>turmeric benefits</strong>, its side effects, a long with the famous <strong>golden milk's recipe</strong>.&nbsp;</p>
<p style="text-align: justify;"><a title="A Doctor Reveals the Truth About the 'Vitamin D Trend' and Its Importance" href="https://fustany.com/en/beauty/health--fitness/doctor-on-the-truth-about-vitamin-d-myths-and-benefits" target="_blank" rel="noopener"><em>A Doctor Reveals the Truth About the 'Vitamin D Trend' and Its Importance</em></a></p>
<p style="text-align: justify;"><strong>Important note:</strong><em>&nbsp;Patients who take blood thinners should not take turmeric, and pregnant women should consult their doctor before consuming it.&nbsp;</em><em>You should consult&nbsp;your doctor before&nbsp;incorporating anything into your diet to make sure it suits&nbsp;your and your&nbsp;conditions.&nbsp;</em></p>
<h2 style="text-align: justify;">The benefits of turmeric:</h2>
<h2 style="text-align: justify;">1. Turmeric benefits for mental health</h2>
<p style="text-align: justify;">Yes, it could help with your mood. Turmeric or its chemical compound Curcumin has been shown to help with anxiety, stress and depression because of its lowering of cortisol and elevation of serotonin.</p>
<p style="text-align: justify;"><em><a href="https://fustany.com/en/beauty/health--fitness/how-to-lose-belly-fat-in-your-40s" target="_blank" rel="noopener">For Your 40s: How to Lose Belly Fat and Tighten the Stomach</a></em></p>
<h2 style="text-align: justify;">2. Turmeric benefits for cell&nbsp;regeneration</h2>
<p style="text-align: justify;">Many studies have shown turmeric's antioxidant and anti-inflammatory properties, so It could contribute to wound healing and cell regeneration.</p>
<h2 style="text-align: justify;">3. Turmeric tea benefits</h2>
<p style="text-align: justify;">It is said that turmeric tea could help with the following:</p>
<p style="text-align: justify;"><em>Information Credits: <a href="https://www.medicalnewstoday.com/articles/319638#benefits" target="_blank" rel="noopener">Medical&nbsp;News Today</a>&nbsp;</em></p>
<p style="text-align: justify;">- Helps with immune function</p>
<p style="text-align: justify;">- Anti-cancer</p>
<p style="text-align: justify;">- Helps with diabetes&nbsp;</p>
<p style="text-align: justify;">- Helps with lung condition symptoms</p>
<p style="text-align: justify;">- Helps reduce arthritis symptoms</p>
<p style="text-align: justify;">- Heart health</p>
<p style="text-align: justify;">- Helps with Irritable bowel syndrome</p>
<p style="text-align: justify;"><a title="Is Sex Safe During Pregnancy?" href="https://fustany.com/en/lifestyle/love--relationships/is-sex-safe-during-pregnancy" target="_blank" rel="noopener"><em>Is Sex Safe During Pregnancy?</em></a></p>
<h2 style="text-align: justify;">Turmeric Golden Milk Recipe</h2>
<p style="text-align: justify;">Turmeric tea can be made by simmering together&nbsp;around 4 cups of water and 1 or 2 tsp of turmeric (powder or grated) before straining and serving. However, there's also the golden milk latte which is really popular and known to be really good for you. Check out this recipe video by&nbsp;<a href="https://www.youtube.com/channel/UCdFo2SY94m9r88XcrJqTNcA" target="_blank" rel="noopener">Stephi Nguyen</a></p>
<p style="text-align: justify;"><div class="fus-main-video">
    <iframe width="560" height="315" src="https://www.youtube.com/embed/JqXfK91h63U" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe>
</div></p>
<h2 style="text-align: justify;">4. Turmeric benefits for join pain</h2>
<p style="text-align: justify;">If you constantly suffer from joint pain, turmeric has the ability to help relieve that pain because of its anti-inflammatory properties that also work at relieving bone and joint pain.</p>
<h2 style="text-align: justify;">5. Turmeric benefits for diabetes</h2>
<p style="text-align: justify;">Did you know that research suggests that one of the benefits of turmeric is that it could maintain the blood sugar level? Curcumin&nbsp;could maybe work on decreasing the level of glucose in blood.</p>
<h2 style="text-align: justify;">6. Turmeric benefits for&nbsp;cholesterol</h2>
<p style="text-align: justify;">Turmeric could lower the level of cholesterol in the blood as well as, triglycerides.</p>
<p style="text-align: justify;"><a title="What Is the Best Cozy Winter Drink for Your Horoscope?" href="https://fustany.com/en/lifestyle/horoscopes/the-best-cozy-winter-drink-for-your-horoscope" target="_blank" rel="noopener"><em>What Is the Best Cozy Winter Drink for Your Horoscope?</em></a></p>
<h2 style="text-align: justify;">7.&nbsp;Turmeric benefits for cancer</h2>
<p style="text-align: justify;">Turmeric has many antioxidants, making it possibly anti-cancer a a good fight against various cancers.</p>
<h2 style="text-align: justify;">8. Turmeric benefits for&nbsp;Alzheimer's</h2>
<p style="text-align: justify;">One of the possible benefits of turmeric is improving memory and control of Alzheimer's disease, thanks to its anti-inflammatory properties.</p>
<h2 style="text-align: justify;">9. Turmeric benefits for weight loss</h2>
<p style="text-align: justify;">One of the benefits of turmeric is that it could increase fat burning rate, which is helpful for weight loss.&nbsp;</p>
<h2 style="text-align: justify;">10. Turmeric benefits for digestion&nbsp;</h2>
<p style="text-align: justify;">Turmeric can really help with stomach ulcers and colon problems. It's an antioxidant and anti-inflammatory so it can help improve digestion and inflammation in the stomach.</p>
<h2 style="text-align: justify;">11. Turmeric benefits for skin</h2>
<p style="text-align: justify;">Its anti-inflammatory and antioxidant properties help brighten the skin and give it an amazing glow.&nbsp;It can also help with dry skin.&nbsp;</p>
<h2 style="text-align: justify;">Turmeric face mask:</h2>
<p style="text-align: justify;">Try adding a little bit of turmeric to egg whites and 2 drops of olive oil and 2 drops of lemon. Just be careful because turmeric can stains the skin.&nbsp;</p>
<h2 style="text-align: justify;">12. Side effects of turmeric</h2>
<div style="text-align: justify;"><em>Information Credits: <a href="https://www.rxlist.com/turmeric/supplements.htm#SafetyConcerns" target="_blank" rel="noopener">RxList</a></em></div>
<p style="text-align: justify;">Taking or consuming too much turmeric can have side effects and cause health problems, so make you're taking the moderate recommend amount by health experts and doctors.</p>
<p style="text-align: justify;">- If you're pregnant or breastfeeding, you have to consult with your doctor because turmeric can be unsafe for you.&nbsp;</p>
<p style="text-align: justify;">- There's a lot of talk online on possible dangers of turmeric on liver damage. So people recommend avoiding it or consulting with your doctor if you have liver disease.&nbsp;<br><br>- If you have problems with your bold duct or gallstones, it is possible that turmeric can make it worse. Do not use and ask your doctor.&nbsp;</p>
<p style="text-align: justify;">- Turmeric could affect testosterone levels and therefore&nbsp;fertility and&nbsp;sperm movement in men, if it's consumed by mouth. Check with your doctor first.</p>
<p style="text-align: justify;"><em><a href="https://fustany.com/en/beauty/health--fitness/five-foods-for-a-healthier-vagina" target="_blank" rel="noopener">10 Foods for a Healthier Vagina</a></em></p>
<p style="text-align: justify;">- Turmeric can worsen problems for the stomach disorder GERD, or gastroesophageal reflux disease.</p>
<p style="text-align: justify;">- If you have any bleeding problems or you take blood thinners, turmeric can increase the risk. So make sure you check with your doctor. Some also recommend stopping turmeric before a sugary with some time to prevent the possibly of increased bleeding.</p>
<p style="text-align: justify;">- Use turmeric cautiously and you have to consult with you doctor if you have a hormone-sensitive condition.<br><br>- Although it it considered beneficial for blood sugar regulation. People with diabetes need to consult with their doctor because curcumin might make their blood sugar too low.<br><br>- Turmeric could affect iron absorption.</p>
<p style="text-align: justify;"><em><strong>Main Image Credits: <a href="https://www.theglowingfridge.com/golden-milk-turmeric-latte/" target="_blank" rel="noopener">The Glowing Fridge</a></strong></em></p>

		</div>


		<div class="fus-text-wrapper">
			
		</div>

		<!-- <= render :partial => "next_post", :locals => {:mode => "nextPost"} %> -->

		<!-- Under Content -->
		<div class="content-ads">
					<script async src="https://cdn.wickplayer.pro/player/thewickfirm.js"></script>
<script>(function(){var i='dZYQnrGfFTdqIp11c2YjlQdaWIpp7Y0QHck9mR500zNtcLXMkCys';document.write('<div id="'+i+'"></div>');(wickPro=window.wickPro||[]).push(i);})();</script>
<br>
<div id="ft_rectangle_btf"></div>
<div id="ft_rectangle_mob_btf"></div>
<p></p>


		</div>

		<div class="fus-text-wrapper" id="suggestions">
			<p><b>Love yourself enough to live a healthy lifestyle!&nbsp;<a href="http://fustany.com/en/beauty/health--fitness" target="_blank">Check out our Health &amp; Fitness section here</a>.</b><br></p>
			<div data-mc-widget></div>
		</div>

		<br class="clear">

			<!-- define the slider to insert it under the post -->
			<style>
	.slider_title {
		margin-bottom: 40px;
		padding: 0px 15px;
	}
</style>
<script type="text/javascript">
	jQuery(".jackbox").jackBox("init", {
	    deepLinking: true,              // choose to use the deep-linking feature ("true" will enhance social sharing!) true/false
		    showInfoByDefault: true,       // show item info automatically when content loads, true/false
	    preloadGraphics: false,          // preload the jackbox graphics for a faster jackbox
	    fullscreenScalesContent: true,  // choose to always scale content up in fullscreen mode, true/false
	    defaultShareImage: "1.jpg",          // if the social widget can't find an image to share from your lightbox content,
	                                    // it will use this image's url instead.  Only applicable to Pinterest.
	    autoPlayVideo: false,           // video autoplay default, this can also be set per video in the data-attributes, true/false
	    flashVideoFirst: false,         // choose which technology has first priority for video, HTML5 or Flash, true/false
	    defaultVideoWidth: 960,         // the default video width, can also be set per video in the data-attributes
	    defaultVideoHeight: 540,        // the default video width, can also be set per video in the data-attributes

	    useThumbs: true,                // choose to use thumbnails, true/false
	    thumbsStartHidden: false,       // choose to initially hide the thumbnail strip, true/false
	    thumbnailWidth: 50,             // the default video width, can also be set per video in the data-attributes
	    thumbnailHeight: 50,            // the default video height, can also be set per video in the data-attributes
	    useThumbTooltips: true,         // choose to use small thumbnail tooltips, true/false
	    showPageScrollbar: false,       // if you don't like the "page jump" when the scrollbar disappears, set this to "true"
	    useKeyboardControls: true            // The left and right keyboard arrows will cycle through the items.  up/down will toggle thumbs

	});

	jQuery('.he-wrap').on('click', function(event) {
		jQuery(this).find('a').trigger('click');
	})
</script>

<br class="clear">


		<br class="clear">

	<div class="fus-related-posts">
		<h4>You might also like</h4>
			<article class="fus-related-post fus-module-c fus-quarter-width-category">
				<a href="/en/beauty/health--fitness/benefits-of-drinking-lemon-water"><img class="fus-image-resize fustany-post-image" alt="20 Possible Benefits of Drinking Lemon Water and the Side Effects" src="https://static.fustany.com/images/en/content/staff_picks_image_fustany-health-fitness-benefits-of-drinking-lemon-water-mainimage.jpg" /></a>
				<h5 class="fus-related-article">
					<a href="/en/beauty/health--fitness/benefits-of-drinking-lemon-water">20 Possible Benefits of Drinking Lemon Water and the Side Effects</a>
					<span> →</span>
				</h5>
			</article>
			<article class="fus-related-post fus-module-c fus-quarter-width-category">
				<a href="/en/beauty/health--fitness/seven-benefits-of-dark-chocolate"><img class="fus-image-resize fustany-post-image" alt="7 Benefits of Dark Chocolate That You&#39;ll Be Really Happy to Hear" src="https://static.fustany.com/images/en/content/staff_picks_image_Fustany-beauty-health-fitness-dark-chocolate-benefits-mainimage.jpg" /></a>
				<h5 class="fus-related-article">
					<a href="/en/beauty/health--fitness/seven-benefits-of-dark-chocolate">7 Benefits of Dark Chocolate That You'll Be Really Happy to Hear</a>
					<span> →</span>
				</h5>
			</article>
			<article class="fus-related-post fus-module-c fus-quarter-width-category">
				<a href="/en/beauty/health--fitness/chia-seeds-benefits-and-side-effects-for-the-skin-body-hair"><img class="fus-image-resize fustany-post-image" alt="25 Amazing Benefits of Chia Seeds for Your Skin, Body and Hair " src="https://static.fustany.com/images/en/content/staff_picks_image_Fustany-health-chia-seeds-benefits-and-side-effects-for-the-skin-body-hair-mainimage.jpg" /></a>
				<h5 class="fus-related-article">
					<a href="/en/beauty/health--fitness/chia-seeds-benefits-and-side-effects-for-the-skin-body-hair">25 Amazing Benefits of Chia Seeds for Your Skin, Body and Hair </a>
					<span> →</span>
				</h5>
			</article>
			<article class="fus-related-post fus-module-c fus-quarter-width-category">
				<a href="/en/beauty/health--fitness/benefits-of-mustard-oil-for-your-health-skin-hair-nails"><img class="fus-image-resize fustany-post-image" alt="The Benefits of Mustard Oil for Your Health, Skin, Hair and Nails" src="https://static.fustany.com/images/en/content/staff_picks_image_Benefits-of-mustard-oil-for-your-health-hair-skin-nails-main-image-fustany.jpg" /></a>
				<h5 class="fus-related-article">
					<a href="/en/beauty/health--fitness/benefits-of-mustard-oil-for-your-health-skin-hair-nails">The Benefits of Mustard Oil for Your Health, Skin, Hair and Nails</a>
					<span> →</span>
				</h5>
			</article>
		<br class="clear">
	</div>
	<br class="clear">


		<!-- Under Might Also Like -->
		<div class="content-ads">
					<!-- paste invocation code here -->

		</div>

		<br>

					<p class="fus-single-tags">
				<b>Tags:</b>
					<a href="/en/tags/body-health">Body health</a>&nbsp;
					<a href="/en/tags/health">Health</a>&nbsp;
					<a href="/en/tags/healthy-diet">Healthy diet</a>&nbsp;
					<a href="/en/tags/healthy-lifestyle">Healthy lifestyle</a>&nbsp;
					<a href="/en/tags/healthy-skin">Healthy skin</a>&nbsp;
					<a href="/en/tags/healthy-recipes">Healthy recipes</a>&nbsp;
					<a href="/en/tags/drink-recipes">Drink recipes</a>&nbsp;
					<a href="/en/tags/recipe-videos">Recipe videos</a>&nbsp;
					<a href="/en/tags/recipes">Recipes</a>&nbsp;
					<a href="/en/tags/mental-health">Mental health</a>&nbsp;
			</p>
			<br class="clear">


					<div class="fus-authorbox" itemprop="author" itemscope itemtype="http://schema.org/Person">
			<h4>About the Author</h4>
			<div class="fus-author-pic custom-slider">
				<a href="/en/author/the-fustany-team">
				<img itemprop="image" src="https://static.fustany.com/images/author/big_thumb_d86c87247920130405151837_Fustany-Fashion.jpg" alt="Big thumb d86c87247920130405151837 fustany fashion" />
				</a>
			</div>
			<p>
			<a href="/en/author/the-fustany-team" title="Posts by The Fustany Team" rel="author" style="color:#fff; background-color:#9ED5BA" itemprop="description">
				<span itemprop="name">The Fustany Team</span>
			</a>
			<span itemprop="description">Fustany.com is a fashion & lifestyle portal for Arab women to inspire them to live a life full of creativity.You can reach Fustany's Team on info@fustany.com </span></p>
			<br class="clear">
		</div>


		<div class="facebook-comments-wrapper">
			
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=380532028729077";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<div class="fb-comments fb_iframe_widget" data-href="https://fustany.com/en/beauty/health--fitness/the-benefits-of-turmeric-for-skin-body-health" data-width="620" data-num-posts="10" fb-xfbml-state="rendered"></div>
		</div>
	</article>

</section>
<section id="fus-sidebar" class="fus-right">
		<!-- Advertising -->

	<!-- Social Widgets -->
	<ul class="xoxo">

		<li id="socialbox-4" class="fus-widget socialbox">
			<a href="https://www.facebook.com/Fustany" title="Like on Facebook" class="fus-social-media-icon large" target="_blank">
				<span class="fus-Facebook fus-icon">
					<span style="opacity: 1;"></span>
				</span>
				<span class="fus-following-info">10,885
					<br><strong>Fans</strong>
				</span>
			</a>
			<a href="https://www.instagram.com/fustany/" title="Follow on Instagram" class="fus-social-media-icon large" target="_blank">
				<span class="fus-instagram fus-icon">
					<span style="opacity: 1;"></span>
				</span>
				<span class="fus-following-info">63,800
					<br><strong>Followers</strong>
				</span>
			</a>
			<a href="https://twitter.com/fustany" title="Follow on Twitter" class="fus-social-media-icon large" target="_blank">
				<span class="fus-Twitter fus-icon">
					<span style="opacity: 1;"></span>
				</span>
				<span class="fus-following-info">11,000
					<br><strong>Followers</strong>
				</span>
			</a>
			<a href="https://pinterest.com/fustany/" title="Follow us on pinterest" class="fus-social-media-icon large" target="_blank">
				<span class="fus-Pinterest fus-icon">
					<span style="opacity: 1;"></span>
				</span>
				<span class="fus-following-info">47,900
					<br><strong>Followers</strong>
				</span>
			</a>
		</li>

		<!-- < if !browser.device.mobile? %> -->
			<li class="fus-widget widget_advertising_block">
				<ul class="image-campaign.pr-300x250 adv_300_250">
					<li class="widget_advertising_block">
								
<p style="text-align:center; color:grey">
- Advertisement -
</p>
<div id="ft_rectangle_aft"></div>
<div id="ft_rectangle_mob_atf"></div>
<br>


					</li>
				</ul>
			</li>
		<!-- < end %> -->


			<li id="video_widget-3" class="fus-widget widget_video_widget">
				<h3 class="widgettitle" style="background-color: #f97854">
					<span style="background-color: #f97854">Latest on Fustany TV</span>
				</h3>
				<a href="/en/fustany-tv/videos/how-to-make-diy-lotion-bars-at-home">
					<span class="video-icon"></span>
					<img class="fus-image-resize fustany-post-image" alt="How to Make DIY Nourishing Lotion Bars With Essential Oils" title="How to Make DIY Nourishing Lotion Bars With Essential Oils" src="https://static.fustany.com/images/en/content/staff_picks_image_Fustany-tv-videos-how-to-make-diy-lotion-bars-at-home-mainimage.jpg" />
</a>			</li>


		<li class="fus-widget widget_advertising_block">
			<ul class="image-campaign.pr-300x250 adv_300_250">
				<li class="widget_advertising_block">
							<p style="text-align:center; color:grey">
- Advertisement -
</p>
<div id="ft_sticky_rightbar_atf"></div>

				</li>
			</ul>
		</li>

			<li class="fus-widget">
							<h3 class="widgettitle" style="background-color: #CCA4BD">
								<span style="background-color: #CCA4BD">Popular on Fustany</span>
							</h3>

							<article class="fus-half-width-post following">
								<a href="/en/lifestyle/horoscopes/find-out-your-daily-horoscopes" >
								<img class="attachment-small-square fustany-post-image" src="https://static.fustany.com/images/en/content/news_thumb_medium_Daily-Horoscopes-Fustany.png" alt="News thumb medium daily horoscopes fustany" />
								</a>
								<h3>
									<a class="fus-title-category-context" href="/en/lifestyle" style="background-color:#9ED5BA;">Lifestyle</a><br>
									<a href="/en/lifestyle/horoscopes/find-out-your-daily-horoscopes" class="fus-title-anchor">Daily Horoscopes 2020<em style="color:#F9BA000;"> →</em></a>
								</h3>
							</article>
							<span class="clear"></span>
							<hr>

							<article class="fus-half-width-post following">
								<a href="/en/lifestyle/fustanys-diary/how-my-mom-taught-me-to-take-care-of-my-curly-hair" >
								<img class="attachment-small-square fustany-post-image" src="https://static.fustany.com/images/en/content/news_thumb_medium_Fustany-talks-fustanys-dairy-how-my-mom-taught-me-to-take-care-of-my-curly-hair-mainimage.jpg" alt="News thumb medium fustany talks fustanys dairy how my mom taught me to take care of my curly hair mainimage" />
								</a>
								<h3>
									<a class="fus-title-category-context" href="/en/lifestyle" style="background-color:#9ED5BA;">Lifestyle</a><br>
									<a href="/en/lifestyle/fustanys-diary/how-my-mom-taught-me-to-take-care-of-my-curly-hair" class="fus-title-anchor">Fustany Talks: How My Mom Taught Me to Take Care of My Curly Hair<em style="color:#F9BA000;"> →</em></a>
								</h3>
							</article>
							<span class="clear"></span>
							<hr>

							<article class="fus-half-width-post following">
								<a href="/en/lifestyle/the-kitchen/international-unusual-soup-recipes-from-around-the-world" >
								<img class="attachment-small-square fustany-post-image" src="https://static.fustany.com/images/en/content/news_thumb_medium_Fustany-lifestyle-the-kitchen-unsual-international-soups-from-around-the-world-mainimage.jpg" alt="News thumb medium fustany lifestyle the kitchen unsual international soups from around the world mainimage" />
								</a>
								<h3>
									<a class="fus-title-category-context" href="/en/lifestyle" style="background-color:#9ED5BA;">Lifestyle</a><br>
									<a href="/en/lifestyle/the-kitchen/international-unusual-soup-recipes-from-around-the-world" class="fus-title-anchor">4 Unusual Soup Recipes from Around the World, One of Them Is a Dessert!<em style="color:#F9BA000;"> →</em></a>
								</h3>
							</article>
							<span class="clear"></span>
							<hr>

							<article class="fus-half-width-post following">
								<a href="/en/fashion/hijab-fashion/these-successful-women-want-to-tell-you-that-hijab-is-never-a-barrier" >
								<img class="attachment-small-square fustany-post-image" src="https://static.fustany.com/images/en/content/news_thumb_medium_fustany-lifestyle-living-mychoice_campaign-main_image.png" alt="News thumb medium fustany lifestyle living mychoice campaign main image" />
								</a>
								<h3>
									<a class="fus-title-category-context" href="/en/fashion" style="background-color:#c33061;">Fashion</a><br>
									<a href="/en/fashion/hijab-fashion/these-successful-women-want-to-tell-you-that-hijab-is-never-a-barrier" class="fus-title-anchor">These Successful Women Want to Tell You That Hijab Is Never a Barrier<em style="color:#F9BA000;"> →</em></a>
								</h3>
							</article>
							<span class="clear"></span>
							<hr>

							<article class="fus-half-width-post following">
								<a href="/en/fustany-tv/videos/quick-skincare-routine-for-dull-tired-dehydrated-skin" >
								<img class="attachment-small-square fustany-post-image" src="https://static.fustany.com/images/en/content/news_thumb_medium_Fustany-fustany-tv-quick-skincare-routine-video-for-dull-tired-dehydrated-skin.jpg" alt="News thumb medium fustany fustany tv quick skincare routine video for dull tired dehydrated skin" />
								</a>
								<h3>
									<a class="fus-title-category-context" href="/en/fustany-tv" style="background-color:#f97854;">Video</a><br>
									<a href="/en/fustany-tv/videos/quick-skincare-routine-for-dull-tired-dehydrated-skin" class="fus-title-anchor">Quick Skincare Routine to Help Fix Dull, Tired and Dehydrated Skin!<em style="color:#F9BA000;"> →</em></a>
								</h3>
							</article>
							<span class="clear"></span>
							<hr>

							<article class="fus-half-width-post following">
								<a href="/en/lifestyle/love--relationships/how-to-be-your-besties-fairy-godmother-through-a-harsh-breakup" >
								<img class="attachment-small-square fustany-post-image" src="https://static.fustany.com/images/en/content/news_thumb_medium_fustany-how-to-be-your-besties-fairy-godmother-through-a-harsh-breakup-en.jpg" alt="News thumb medium fustany how to be your besties fairy godmother through a harsh breakup en" />
								</a>
								<h3>
									<a class="fus-title-category-context" href="/en/lifestyle" style="background-color:#9ED5BA;">Lifestyle</a><br>
									<a href="/en/lifestyle/love--relationships/how-to-be-your-besties-fairy-godmother-through-a-harsh-breakup" class="fus-title-anchor">How to Be Your Bestie's Fairy Godmother Through a Harsh Breakup<em style="color:#F9BA000;"> →</em></a>
								</h3>
							</article>
							<span class="clear"></span>
							<hr>

							<article class="fus-half-width-post following">
								<a href="/en/fashion/hijab-fashion/which-hijab-wrap-suits-different-outfit-styles" >
								<img class="attachment-small-square fustany-post-image" src="https://static.fustany.com/images/en/content/news_thumb_medium_fustany-know-which-hijab-wrap-suits-each-of-these-different-outfit-styles-en.jpg" alt="News thumb medium fustany know which hijab wrap suits each of these different outfit styles en" />
								</a>
								<h3>
									<a class="fus-title-category-context" href="/en/fashion" style="background-color:#c33061;">Fashion</a><br>
									<a href="/en/fashion/hijab-fashion/which-hijab-wrap-suits-different-outfit-styles" class="fus-title-anchor">Know Which Hijab Wrap Suits Each of These Different Outfit Styles<em style="color:#F9BA000;"> →</em></a>
								</h3>
							</article>
							<span class="clear"></span>
							<hr>

							<article class="fus-half-width-post following">
								<a href="/en/beauty/hair/fast-chic-hairdo-to-hide-oily-bad-hair-days" >
								<img class="attachment-small-square fustany-post-image" src="https://static.fustany.com/images/en/content/news_thumb_medium_Fustany-beauty-hair-bad-hair-day-chic-sleek-look-mainimage.jpg" alt="News thumb medium fustany beauty hair bad hair day chic sleek look mainimage" />
								</a>
								<h3>
									<a class="fus-title-category-context" href="/en/beauty" style="background-color:#2086e2;">Beauty</a><br>
									<a href="/en/beauty/hair/fast-chic-hairdo-to-hide-oily-bad-hair-days" class="fus-title-anchor">My Ultimate Chic 2-Minute Hairdo That Will Hide the Oil/Bad Hair Days<em style="color:#F9BA000;"> →</em></a>
								</h3>
							</article>
							<span class="clear"></span>
							<hr>

							<article class="fus-half-width-post following">
								<a href="/en/lifestyle/living/an-ultimate-guide-to-not-be-the-enty-ay-kalam-type-of-girl-in-tameem-youness-song" >
								<img class="attachment-small-square fustany-post-image" src="https://static.fustany.com/images/en/content/news_thumb_medium_How-to-not-be-the-Enty-Ay-Kalam-girl-in-tameem-youness-video-Fustany-main-image.jpg" alt="News thumb medium how to not be the enty ay kalam girl in tameem youness video fustany main image" />
								</a>
								<h3>
									<a class="fus-title-category-context" href="/en/lifestyle" style="background-color:#9ED5BA;">Lifestyle</a><br>
									<a href="/en/lifestyle/living/an-ultimate-guide-to-not-be-the-enty-ay-kalam-type-of-girl-in-tameem-youness-song" class="fus-title-anchor">An Ultimate Guide to NOT Be the "Ay Kalam" Girl in Tameem Youness' Song!<em style="color:#F9BA000;"> →</em></a>
								</h3>
							</article>
							<span class="clear"></span>
							<hr>
			</li>

		<li>
			<!-- Under Popular Content -->
			<div class="content-ads">
			  		<!-- paste invocation code here -->

			</div>
		</li>

	</ul>

</section>
<br class="clear">

      </div>
      <br class="clear">
		</div>
      <footer id="fus-boxed" class="hide-on-mobile">
    <div id="fus-footer-border"></div>

    <div id="fus-inner-footer">

      <div class="fus-footer-widget-column">
        <div class="fus-footer-widget">
          <div class="fus-footer-widget">
            <img class="footer logo" src="https://static.fustany.com/assets/footer-logo-final-47d3cc1643441d1b1a3add905ddc2d83f5e45a530bac9829ec8c5ab3fd834ea3.png" alt="Footer logo final 47d3cc1643441d1b1a3add905ddc2d83f5e45a530bac9829ec8c5ab3fd834ea3" />
            <br>
            <a class="fus-social-small pinterest" href="https://pinterest.com/fustany/"></a>
            <a class="fus-social-small facebook" href="https://www.facebook.com/Fustany"></a>
            <a class="fus-social-small twitter" href="https://twitter.com/fustany"></a>
            <a class="fus-social-small linkedin" href="https://www.instagram.com/fustany"></a>
            <a class="fus-social-small vimeo" href="https://vimeo.com/user13946457"></a>
            <a class="fus-social-small youtube" href="https://www.youtube.com/Fustany"></a>
            <br class="clear">
            <p>Fustany.com is a fashion & lifestyle portal by Arab women for Arab women to inspire them to live a life full of creativity.</p>
          </div>
        </div>
      </div>

      <div class="fus-footer-widget-column">
        <div class="fus-footer-widget widget_tag_cloud">
          <h4>Latest Tags</h4>
          <div class="tagcloud">
              <a href="/en/tags/outfit-ideas" title="188 topics" style="font-size: 0.9em;">Outfit ideas</a>
              <a href="/en/tags/outfits" title="188 topics" style="font-size: 0.9em;">Outfits</a>
              <a href="/en/tags/winter-fashion" title="162 topics" style="font-size: 0.9em;">Winter fashion</a>
              <a href="/en/tags/coats" title="45 topics" style="font-size: 0.9em;">Coats</a>
              <a href="/en/tags/petite" title="14 topics" style="font-size: 0.9em;">Petite</a>
              <a href="/en/tags/fashion" title="634 topics" style="font-size: 0.9em;">Fashion</a>
              <a href="/en/tags/fashion-advice" title="20 topics" style="font-size: 0.9em;">Fashion advice</a>
              <a href="/en/tags/fashion-buyers" title="5 topics" style="font-size: 0.9em;">Fashion buyers</a>
              <a href="/en/tags/body-health" title="41 topics" style="font-size: 0.9em;">Body health</a>
              <a href="/en/tags/health" title="313 topics" style="font-size: 0.9em;">Health</a>
              <a href="/en/tags/healthy-diet" title="126 topics" style="font-size: 0.9em;">Healthy diet</a>
              <a href="/en/tags/healthy-lifestyle" title="296 topics" style="font-size: 0.9em;">Healthy lifestyle</a>
              <a href="/en/tags/healthy-skin" title="199 topics" style="font-size: 0.9em;">Healthy skin</a>
              <a href="/en/tags/healthy-recipes" title="87 topics" style="font-size: 0.9em;">Healthy recipes</a>
              <a href="/en/tags/drink-recipes" title="41 topics" style="font-size: 0.9em;">Drink recipes</a>
              <a href="/en/tags/recipe-videos" title="36 topics" style="font-size: 0.9em;">Recipe videos</a>
              <a href="/en/tags/recipes" title="212 topics" style="font-size: 0.9em;">Recipes</a>
          </div>
        </div>
      </div>

      <div class="fus-footer-widget-column">
        <div class="fus-footer-widget widget_categories">
          <h4>Updated Categories</h4>
          <div class="tagcloud">
              <a href="/en/fashion/news" title="180 topics" style="font-size: 0.9em;">News</a>
              <a href="/en/beauty/health--fitness" title="324 topics" style="font-size: 0.9em;">Health &amp; Fitness</a>
              <a href="/en/lifestyle/living" title="465 topics" style="font-size: 0.9em;">Living</a>
              <a href="/en/fashion/celebrity-style" title="397 topics" style="font-size: 0.9em;">Celebrity Style</a>
              <a href="/en/fashion/news" title="180 topics" style="font-size: 0.9em;">News</a>
              <a href="/en/lifestyle/fustanys-diary" title="32 topics" style="font-size: 0.9em;">Fustany&#39;s Diary</a>
              <a href="/en/fashion/style-ideas" title="334 topics" style="font-size: 0.9em;">Style Ideas</a>
              <a href="/en/fashion/hijab-fashion" title="143 topics" style="font-size: 0.9em;">Hijab Fashion</a>
              <a href="/en/quizzes/quizzes" title="59 topics" style="font-size: 0.9em;">Quizzes</a>
              <a href="/en/fashion/style-ideas" title="334 topics" style="font-size: 0.9em;">Style Ideas</a>
              <a href="/en/beauty/health--fitness" title="324 topics" style="font-size: 0.9em;">Health &amp; Fitness</a>
              <a href="/en/lifestyle/living" title="465 topics" style="font-size: 0.9em;">Living</a>
              <a href="/en/beauty/health--fitness" title="324 topics" style="font-size: 0.9em;">Health &amp; Fitness</a>
              <a href="/en/fashion/style-ideas" title="334 topics" style="font-size: 0.9em;">Style Ideas</a>
              <a href="/en/quizzes/quizzes" title="59 topics" style="font-size: 0.9em;">Quizzes</a>
              <a href="/en/lifestyle/living" title="465 topics" style="font-size: 0.9em;">Living</a>
              <a href="/en/beauty/hair" title="264 topics" style="font-size: 0.9em;">Hair</a>
          </div>
        </div>
      </div>

      <br class="clear">
    </div><!--fus-inner-footer-->
  </footer>


  <div class="fus-copyright-area">
    <div class="fus-copyright-left">
      <p>© 2013 Fustany.com, All Rights Reserved</p>
    </div>

    <div class="fus-copyright-right hide-on-mobile">
      <div class="fus-copyright-menu">
        <ul id="menu-footer-menu" class="menu">
            <li class="menu-item menu-item-type-taxonomy menu-item-object-category">
             <a href="/en/about/about-us">About Us</a>
            </li>
            <li class="menu-item menu-item-type-taxonomy menu-item-object-category">
             <a href="/en/about/advertise">Advertise</a>
            </li>
            <li class="menu-item menu-item-type-taxonomy menu-item-object-category">
             <a href="/en/about/contact-us">Contact Us</a>
            </li>
            <li class="menu-item menu-item-type-taxonomy menu-item-object-category">
             <a href="/en/about/privacy-policy">Privacy Policy</a>
            </li>
            <li class="menu-item menu-item-type-taxonomy menu-item-object-category">
             <a href="/en/about/sitemap">Sitemap</a>
            </li>
        </ul>
      </div>
     <br class="clear">
    </div>
    <br class="clear">
    <a href="#top" class="fus-mobile-back-to-top fus-bottom-b-t-t">Back to Top ↑</a>
  </div>

	</div>


    <script type="text/javascript" async
  src="//l.getsitecontrol.com/k4y9ld97.js">
</script>

<script type="application/javascript" src="https://sdk.truepush.com/sdk/v2/app.js"></script>
<script>
var truepush = window.truepush || [];
truepush.push(function(){
    truepush.Init({
        id: "5cff94784b9db816f1d2cf54"
        })
    })
</script>




</body>
</html>
