<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]><html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]><html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class=" js flexbox canvas canvastext webgl no-touch geolocation postmessage websqldatabase indexeddb hashchange history draganddrop websockets rgba hsla multiplebgs backgroundsize borderimage borderradius boxshadow textshadow opacity cssanimations csscolumns cssgradients cssreflections csstransforms csstransforms3d csstransitions fontface generatedcontent video audio localstorage sessionstorage webworkers applicationcache svg inlinesvg smil svgclippaths" dir="ltr" lang="en-US">
<!--<![endif]-->
<head>
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  <meta property="fb:app_id" content="380532028729077"/>
  <meta property="fb:admins" content="1426503630,506849983,504376597,@Curlytalks.eg,https://www.facebook.com/salma.waheeb,Salmagalaal,1412967744"/>
  <meta name="apple-itunes-app" content="app-id=1040057919">
  <meta name="google-play-app" content="app-id=com.fustany.app">
  <title>5 Surprising Ways You’re Belittling Your Partner</title>
<meta name="description" content="Have you ever considered that your insignificant remarks may belittle your partner? You may not mean it, but it has an impact on them. Let&#39;s talk about it right now.">
<meta name="keywords" content="examples of belittling comments, unexpected ways you&amp;#39;re actually belittling your partner, word for someone who belittles you, why does someone belittle you, belittle, signs of belittling, what is belittling behavior, relationship tips, partner,">
<meta property="og:title" content="5 Surprising Ways You’re Belittling Your Partner">
<meta property="og:type" content="article">
<meta property="og:url" content="https://fustany.com/en/lifestyle/love--relationships/examples-of-belittling-relationship">
<meta property="og:image" content="https://fustany.com/images/en/content/header_image_Fustany-examples-of-belittling-relationship-cover.jpg">
<meta property="og:description" content="Have you ever considered that your insignificant remarks may belittle your partner? You may not mean it, but it has an impact on them. Let&#39;s talk about it right now. ">
<meta property="og:site_name" content="Fustany.com">
<meta property="og:image:width" content="620">
<meta property="og:image:height" content="350">
<meta name="twitter:site" content="@fustany">
<meta name="twitter:card" content="large_image_summary">
<meta name="twitter:title" content="5 Surprising Ways You’re Belittling Your Partner">
<meta name="twitter:description" content="Have you ever considered that your insignificant remarks may belittle your partner? You may not mean it, but it has an impact on them. Let&#39;s talk about it right now. ">
<meta name="twitter:domain" content="fustany.com">
<meta name="twitter:image" content="https://fustany.com/images/en/content/header_image_Fustany-examples-of-belittling-relationship-cover.jpg">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
  <!-- Page Icons -->
  <meta name="author" content="Fustany">
  <link rel="icon" type="image/png" href="https://static.fustany.com/assets/favicon-c3ac240cded97ea244122b60ad7567277b0dc5e5280dac53d665d2c5a33fd927.png">
  <link rel="apple-touch-icon" sizes="144x144" href="https://static.fustany.com/assets/apple-touch-icon-144x144-c5af1fe7d84d1783da0db6acb1f7ae2b7d1cac4e5d89a97f48e22be1e51a91af.png" />
  <link rel="android-touch-icon" sizes="144x144" href="https://static.fustany.com/assets/apple-touch-icon-144x144-c5af1fe7d84d1783da0db6acb1f7ae2b7d1cac4e5d89a97f48e22be1e51a91af.png" />
  <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://static.fustany.com/assets/apple-touch-icon-144x144-c5af1fe7d84d1783da0db6acb1f7ae2b7d1cac4e5d89a97f48e22be1e51a91af.png" />
  <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://static.fustany.com/assets/apple-touch-icon-114x114-d9dcaf1b36c7d6d5c2557cd5cca7a29a84112ba3efc1211cfcd914b9c28ab669.png" />
  <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://static.fustany.com/assets/apple-touch-icon-72x72-78c0ac0b68f7bea22efbd994625a92bd7575d9e15d113cd6c6de956aa59a9ed8.png" />
  <link rel="apple-touch-icon-precomposed" href="https://static.fustany.com/assets/apple-touch-icon-8dc54fb7da67edc64a1790ac0f2a231c73a41b4fea907ad5651a376dadc1a5f7.png" />

  
		<!--canonical tags-->
		<link rel="canonical" href="https://fustany.com/en/lifestyle/love--relationships/examples-of-belittling-relationship">
  
			<!--alternate tags-->
			<link rel="alternate" hreflang="en-gb" href="https://fustany.com/en/lifestyle/love--relationships/examples-of-belittling-relationship">
			<link rel="alternate" hreflang="en"    href="https://fustany.com/en/lifestyle/love--relationships/examples-of-belittling-relationship">
			<link rel="alternate" hreflang="en-us" href="https://fustany.com/en/lifestyle/love--relationships/examples-of-belittling-relationship">
			<link rel="alternate" hreflang="en-ca" href="https://fustany.com/en/lifestyle/love--relationships/examples-of-belittling-relationship">

  <link rel="stylesheet" media="all" href="https://static.fustany.com/assets/application-5a8f9f3ae3f11b850ee5d3cd6d728c3f2621e25f68130be6af86d923c5ba3015.css" />
  <script src="https://static.fustany.com/assets/application-d533cdf0d3b775a16b198d788c4ec1ede85b8bfdbb419f9e164bd673bdc8316d.js"></script>  <!-- , :async => true -->
  <script src="https://static.fustany.com/assets/content-f36d59c7ea23c3a4e9000ab9ec813304b1920b866d6046795b41194a1079f28a.js" async="async"></script>






    <script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-74131335-1', 'auto');
ga('send', 'pageview');
</script>

<script type="text/javascript">
  window.pg=window.pg||[];pg.acq=pg.acq||[]; // build consent queue
  pg.acq.push(function() {

	//AdSense
	pg.loadJS("//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8145094721773842");

      //<!-- Global site tag (gtag.js) - Google Ads: 946493219 -->

      pg.loadJS("https://www.googletagmanager.com/gtag/js?id=AW-946493219");
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
      gtag('config', 'AW-946493219');

      pg.loadJS('//powerad.ai/script.js');

    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-598RL4');

    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '2209144432647154');
    fbq('track', 'PageView');


    (function(e,t,n){if(e.snaptr)return;var a=e.snaptr=function()
    {a.handleRequest?a.handleRequest.apply(a,arguments):a.queue.push(arguments)};
    a.queue=[];var s='script';r=t.createElement(s);r.async=!0;
    r.src=n;var u=t.getElementsByTagName(s)[0];
    u.parentNode.insertBefore(r,u);})(window,document,
    'https://sc-static.net/scevent.min.js');

    snaptr('init', '62916917-95d7-41f4-9114-83afc01017bf', {
    'user_email': '__INSERT_USER_EMAIL__'
    });

    snaptr('track', 'PAGE_VIEW');

    pg.loadJS('//a.teads.tv/page/57843/tag');

  });
</script>


<script src="//m2d.m2.ai/pg.fustany.js" async> </script>

<div id='rich'></div>


<!-- Pinterest Code -->
<meta name="p:domain_verify" content="a59a9642941e5e26e6caa8146b295dcf"/>
<!-- End Pinterest Code -->

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '141458944624357');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=141458944624357&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<meta name="facebook-domain-verification" content="sju7tc8qkz6qmloj5xvwwfribka8ux" />

  <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="BNIkM9xoZ5mP+CyynWMAt76BFU20+jKiQFaQLkKHLM7iKU7BUtFQuV+1/LQZMheAHaZoIOCg8ojgDUgjeiVWtQ==" />

  

    <!-- Cognativex Meta Data -->

  <script id="cognativex-metadata" type="text/cognativex">
  {
    "@context": "http://schema.org",
    "@type": "WebSite",
    "postid": "15665",
    "url": "https://fustany.com//en/lifestyle/love--relationships/examples-of-belittling-relationship",
    "type": "article",
    "keywords": "Relationship advice, Relationship goals, Relationship problems, Relationship tips, Relationships, Relationships 101, Love, Dating, Dating tips, Marriage, Marriage problems, Married couples, Boyfriend, Husband, ",
    "thumbnail": "http://fustany.com//images/en/content/staff_picks_image_Fustany-examples-of-belittling-relationship-cover.jpg",
    "word_count": 1235,
    "published_time": "2022-04-11T22:58:02Z",
    "last_updated": "2022-04-17T17:41:39Z",
    "Title": "5 Surprising Ways You’re Belittling Your Partner",
    "author": "Salma Ihab"
  }
  </script>


  <!-- Cognativex widget -->
  <script>
  	(function (s, l, d, a) {
  		var h = d.location.protocol, i = l + "-" + s, td = new Date(),
  			dt = td.getFullYear() + '-' + (td.getMonth() + 1) + '-' + td.getDate();
  		f = d.getElementsByTagName(s)[0],
  			e = d.getElementById(i), u = "fustany.cognativex.com";
  		if (e) return;
  		e = d.createElement(s); e.id = i; e.async = true;
  		e.src = h + "//" + u + "/" + l + "/cn.js?v=" + dt; e.setAttribute('data-domain', a);
  		f.parentNode.insertBefore(e, f);
  	})("script", "cognativex", document, "en.fustany.com");
  </script>


</head>
<body class="home blog topmargin">

    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-598RL4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<script type="text/javascript" async src="//l.getsitecontrol.com/xwk16k34.js"></script>

  <header>
    <!--  fixed top menu -->
    
		<style type="text/css">
			@media only screen and (min-width:1024px ) {
				nav#fus-main-navigation ul li a {font-size:1.3em;}
				nav#fus-main-navigation ul.sub-menu {top:30px;}
			};
		</style>


	<!--fixed-top-menu-->
	<div class="fixed-top-menu pull-left hide-on-mobile">
	  <!-- toggle-menu -->
	  <div class="toggle-menu-icon pull-left">
			<a href="#" title="Fustany Menu">
				<i class="fa fa-navicon"></i>
				<small class="label pull-right bg-red menu-notice">2</small>
			</a>
	  </div><!-- toggle-menu -->

	  <!--header-logo-->
	  <div class="header-logo pull-left">
	    <a href="/en">
	      <img id="fus-logo" title="Fustany" alt="Fustany" src="https://static.fustany.com/assets/en_ramadan_logo-f413ecdc122adefc727364532287cb27208d63843bd6360f80b6adb038ab3103.png" />
	    </a>
	  </div><!--header-logo-->

	  <!--navigation-->
	  <div class="navigation pull-left hidden-md hidden-sm hidden-xs">

	    <!-- Navigation -->
	    <nav id="fus-main-navigation">
	      <div class="fus-over-480">

	        <ul id="menu-main-menu" class="menu">

	          <!-- < home_menu_item(t(:home))  > -->

		          
		          <li class="menu-item menu-item-type-post_type menu-item-object-page  has-small" id="ef5668"><a id="ef5668" style="" href="/en/tags/ramadan">Ramadan</a></li>
		          
		          <li class="menu-item menu-item-type-post_type menu-item-object-page  has-small" id="c33061"><a id="c33061" style="" href="/en/fashion">Fashion</a><small class="nav_desc">c33061</small><ul class="sub-menu" style="background-color:#c33061"><li><a href="/en/fashion/weddings">Weddings</a></li><li><a href="/en/fashion/news">News</a></li><li><a href="/en/fashion/stylish-mamas">Stylish Mamas</a></li><li><a href="/en/fashion/trends">Trends</a></li><li><a href="/en/fashion/celebrity-style">Celebrity Style</a></li><li><a href="/en/fashion/accessories">Accessories</a></li><li><a href="/en/fashion/style-ideas">Style Ideas</a></li><li><a href="/en/fashion/hijab-fashion">Hijab Fashion</a></li></ul></li>
		          
		          <li class="menu-item menu-item-type-post_type menu-item-object-page  has-small" id="2086e2"><a id="2086e2" style="" href="/en/beauty">Beauty</a><small class="nav_desc">2086e2</small><ul class="sub-menu" style="background-color:#2086e2"><li><a href="/en/beauty/nails">Nails</a></li><li><a href="/en/beauty/health--fitness">Health &amp; Fitness</a></li><li><a href="/en/beauty/skincare">Skincare</a></li><li><a href="/en/beauty/hair">Hair</a></li><li><a href="/en/beauty/makeup">Makeup</a></li></ul></li>
		          <style>
				nav#fus-main-navigation ul li.current-menu-item a, nav#fus-main-navigation ul li.current-category-ancestor a, nav#fus-main-navigation ul li.current-menu-parent a, nav#fus-main-navigation ul li.current-post-ancestor a {background-color: #9ED5BA }
			</style>
		          <li class="menu-item menu-item-type-post_type menu-item-object-page  current-menu-item has-small" id="9ED5BA"><a id="9ED5BA" style=" background-color:#9ED5BA; color:rgb(255, 255, 255);" href="/en/lifestyle">Lifestyle</a><small class="nav_desc">9ED5BA</small><ul class="sub-menu" style="background-color:#9ED5BA"><li><a href="/en/lifestyle/my-bucket-of-ice-cream">Luci&#39;s Column</a></li><li><a href="/en/lifestyle/interviews">Interviews</a></li><li><a href="/en/lifestyle/diy">DIY</a></li><li><a href="/en/lifestyle/horoscopes">Horoscopes</a></li><li><a href="/en/lifestyle/living">Living</a></li><li><a href="/en/lifestyle/the-kitchen">The Kitchen</a></li><li><a href="/en/lifestyle/love--relationships">Love &amp; Relationships</a></li><li><a href="/en/lifestyle/fustanys-diary">Fustany&#39;s Diary</a></li><li><a href="/en/lifestyle/decor--interiors">Decor &amp; Interiors</a></li></ul></li>

            <!--
						<li class="menu-item menu-item-type-post_type menu-item-object-page  has-small highlighted-link">
						</li>

						<li class="menu-item menu-item-type-post_type menu-item-object-page  has-small highlighted-link">
								<small class="label pull-right bg-red linkes-notice"></small>
						</li>
            --!>

						<li class="menu-item menu-item-type-post_type menu-item-object-page  has-small highlighted-link">
							<a title="Art + Fashion Courses" target="_blank" href="https://fenun.me/english-courses">
								<small class="label pull-right bg-red linkes-notice">NEW</small>
								Art + Fashion Courses
</a>						</li>

	        </ul>
	      </div>
	    </nav>

	  </div><!--navigation-->

		<!--language-navigation-->
	  <div class="language-navigation pull-right">

			<ul class="user_menu">
				<li>
					<a class="arabic_language" href="/ar">فستاني باللغة العربية </a>
				</li>
			</ul>

	  </div><!--language-navigation-->

	  <!--search-->
	  <div class="search pull-right">
			<form action="/en/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
	      <input type="text" name="search" id="search" class="input-block-level form-control placeholder-no-fix" placeholder="Search for Articles" />
	      <button name="button" type="submit" alt="Search" title="Search">
	        <i class="fa fa-search"></i>
</button></form>	  </div><!--search-->

	</div><!--fixed-top-menu-->

	<!-- full screen layout-->
	<div class="overlay hide-overlay close-header-toggle-menu"></div>

	<!--header-toggle-menu-wrapper-->
	<div class="header-toggle-menu-wrapper hide-on-mobile hide">

		<!--row-->
		<div class="row col-sm-12">

			<i class="fa fa-close close-header-toggle-menu pull-left"></i>

			<!--logo-->
			<div class="logo pull-left">
				<a title="Fustany" href="/en">
					<img class="hide-on-mobile" id="fus-logo" title="Fustany" alt="Fustany" src="https://static.fustany.com/assets/en_ramadan_logo-f413ecdc122adefc727364532287cb27208d63843bd6360f80b6adb038ab3103.png" />
</a>			</div><!--logo-->

		</div><!--row-->

		<!--scrollable-->
		<div class="scrollable">

			<!--tree_menu-->
			<div class="tree_menu row">


					<div class="main-title-static" title="Ramadan">
							<a href="/en/tags/ramadan">
								<i class="fa fa-circle"></i>
								Ramadan
</a>					</div>


					<div class="main-title-static" title="Fashion">
							<a href="/en/fashion">
								<i class="fa fa-circle"></i>
								Fashion
</a>					</div>


					<div class="main-title-static" title="Ask Fustany">
							<a href="/en/ask-fustany">
								<i class="fa fa-circle"></i>
								Ask Fustany
</a>					</div>


					<div class="main-title-static" title="Beauty">
							<a href="/en/beauty">
								<i class="fa fa-circle"></i>
								Beauty
</a>					</div>


					<div class="main-title-static" title="Lifestyle">
							<a href="/en/lifestyle">
								<i class="fa fa-circle"></i>
								Lifestyle
</a>					</div>


					<div class="main-title-static" title="Fustany TV">
							<a href="/en/fustany-tv">
								<i class="fa fa-circle"></i>
								Fustany TV
</a>					</div>


					<div class="main-title-static" title="Quizzes">
							<a href="/en/quizzes">
								<i class="fa fa-circle"></i>
								Quizzes
</a>					</div>


				<!-- dynamic-tags -->
					<div class="main-title-static" title="">
						<!-- tags_link.permalink -->
						<a title="#ItsNaturalAndILoveIt" href="/en/tags/natural-remedies">
							<i class="fa fa-circle"></i>
							#ItsNaturalAndILoveIt
</a>					</div>
					<div class="main-title-static" title="">
						<!-- tags_link.permalink -->
						<a title="Hijabi Hub" href="/en/tags/hijab">
							<i class="fa fa-circle"></i>
							Hijabi Hub
</a>					</div>
					<div class="main-title-static" title="">
						<!-- tags_link.permalink -->
						<a title="Mamas Wonderland" href="/en/tags/mothers">
							<i class="fa fa-circle"></i>
							Mamas Wonderland
</a>					</div>
					<div class="main-title-static" title="">
						<!-- tags_link.permalink -->
						<a title="Here Comes the Bride" href="/en/tags/weddings">
							<i class="fa fa-circle"></i>
							Here Comes the Bride
</a>					</div>

			</div><!--tree_menu-->

			<!--cms-links-->
			<div class="cms-links row">

        <!--
					<small class="label pull-right bg-red linkes-notice"></small>

					<small class="label pull-right bg-red linkes-notice"></small>
        --!>

				<a title="Art + Fashion Courses" target="_blank" href="https://fenun.me/english-courses">
					<small class="label pull-right bg-red linkes-notice">NEW</small>
					Art + Fashion Courses
</a>
					<a title="About Us" href="/en/about/about-us">About Us</a>
					<a title="Advertise" href="/en/about/advertise">Advertise</a>
					<a title="Contact Us" href="/en/about/contact-us">Contact Us</a>
					<a title="Privacy Policy" href="/en/about/privacy-policy">Privacy Policy</a>
					<a title="Sitemap" href="/en/about/sitemap">Sitemap</a>
			</div><!--cms-links-->

			<!--user-links-->
			<div class="user-links row">
					<a href="/en/users/login">Login</a>
					<a href="/en/users/sign_up">Register</a>
			</div><!--user-links-->

			<!--languages-icons-->
			<div class="languages-icons">

				<a title="عربى" href="/ar">
					<img src="https://static.fustany.com/assets/languages/ar-865432b573478141b5071b18b69f6d603b1f8ea34550eaf4b7423d587642014c.png" title="عربى"  alt="عربى"  border="0">
</a>
				<a title="English" href="/en">
					<img src="https://static.fustany.com/assets/languages/en-19ca11d18e848bd43f5aede7f19db4ba5a56f8ddd7b166411b1a40ef932727ee.png" title="English" alt="English" border="0">
</a>
			</div><!--languages-icons-->


		</div><!--scrollable-->

	</div><!--header-toggle-menu-wrapper-->

	<!--navigation-mobile-->
	<div class="navigation-mobile pull-left hide-on-desktop">

		<nav id="mobile-navigation">

			<!-- Mobile Navigation Header -->
			<div class="navigation-header">

				<div id="search-mobi">
					<form method="get" id="mobi-search" class="fus-mobi-search-form" action="/en/search">
						<input type="submit" class="fus-header-mobi-search-button" id="seadssdrchsubmit" value="">
						<input type="text" class="fus-header-mobi-search-input-box" value="" name="search" id="mobi-mobi-search" placeholder="Search" required="true">
					</form>
				</div>

				<div class="navigation-logo"></div>

				<a href="#" class="nav-icon show-menu">
					<i class="fa fa-navicon"></i>
					<small class="label pull-right bg-red menu-notice">2</small>
				</a>

				<a href="#" class="nav-icon hide-menu" style="display: none;">
					<i class="fa fa-times"></i>
				</a>

			</div>
		</nav>

		<!-- Mobile Navigation Sheet -->
		<div class="navigation-sheet" >
			<div class="navigation-scroll">
				<div class="navigation-wrapper">

					<ul>
						<li><a href="/en">Home</a></li>

						<li>
							<a title="Art + Fashion Courses" target="_blank" href="https://fenun.me/english-courses">
								<small class="label pull-right bg-red linkes-notice">NEW</small>
								Art + Fashion Courses
</a>						</li>

            <!--
						<li>
								<small class="label pull-right bg-red linkes-notice"></small>
						</li>
            --!>

								<li><a href="/en/tags/ramadan">Ramadan</a></li>
								<li><a href="/en/fashion">Fashion</a></li>
								<li><a href="/en/ask-fustany">Ask Fustany</a></li>
								<li><a href="/en/beauty">Beauty</a></li>
								<li><a href="/en/lifestyle">Lifestyle</a></li>
								<li><a href="/en/fustany-tv">Fustany TV</a></li>
								<li><a href="/en/quizzes">Quizzes</a></li>

						<!-- dynamic-tags -->
							<li>
								<!-- tags_link.permalink -->
								<a title="#ItsNaturalAndILoveIt" href="/en/tags/natural-remedies">
									#ItsNaturalAndILoveIt
</a>							</li>
							<li>
								<!-- tags_link.permalink -->
								<a title="Hijabi Hub" href="/en/tags/hijab">
									Hijabi Hub
</a>							</li>
							<li>
								<!-- tags_link.permalink -->
								<a title="Mamas Wonderland" href="/en/tags/mothers">
									Mamas Wonderland
</a>							</li>
							<li>
								<!-- tags_link.permalink -->
								<a title="Here Comes the Bride" href="/en/tags/weddings">
									Here Comes the Bride
</a>							</li>

            <!--
						<li>
								<small class="label pull-right bg-red linkes-notice"></small>
						</li>
            --!>

						<li><a style="font-size:1.5em; font-family: &#39;Droid Arabic Kufi&#39;, sans-serif;" href="/ar">فستاني باللغة العربية </a></li>
					</ul>

					<div class="navigation-heading">
						<h4 style="color:#ddd;">My Fustany Account</h4>
					</div>
					<ul>
						<li>
							<a href="/en/users/sign_up">Register</a>
						</li>
						<li>
							<a href="/en/users/login">Login</a>
						</li>
					</ul>
					<div class="navigation-heading">
						<h4 style="color:#ddd;">Get To Know Fustany</h4>
					</div>

					<ul>
						<li>
							<a href="/en/about/about-us">About Us</a>
						</li>
						<li>
							<a href="/en/about/advertise">Advertise</a>
						</li>
						<li>
							<a href="/en/about/contact-us">Contact Us</a>
						</li>
						<li>
							<a href="/en/about/privacy-policy">Privacy Policy</a>
						</li>
						<li>
							<a href="/en/about/sitemap">Sitemap</a>
						</li>
					</ul>

				</div>
			</div>
		</div>

	</div><!--navigation-mobile-->

  </header>

  <!-- roadblock advertising -->
  <!-- < if !browser.device.mobile? %> -->
	<!-- Roadblock -->
	<div class="fus-main-navigation hide-on-mobile">
				<!-- paste invocation code here -->

	</div>
<!-- < end %> -->

  <!-- sidebar advertising -->
  <!-- < if !browser.device.mobile? %> -->
	<!-- Sidebar Advertisement -->
	<div class="hide-on-mobile" style="">
				<!-- paste invocation code here -->

	</div>
<!-- < end %> -->


  <div id="fus-transparent-layer">

    <!--mobile-language-btn-->
    <div class="mobile-language-btn hide-on-desktop">
      <a title="عربي" href="/ar">
        عربي
</a>    </div><!--mobile-language-btn-->

    <!-- Takeover Advertisement -->
<div class="hide-on-mobile" style="">
		<!-- paste invocation code here -->

</div>


		<div id="fus-container">

      <!-- < if !browser.device.mobile? %> -->
        <!-- leaderboard advertising  class="hide-on-mobile"-->
        <div id="fus-top-banner">
          <ul class="image-campaign.pr-728x90 ad-spot">
            		<pubguru data-pg-ad="ft_leaderboard_aft" /><div id="ft_mob_leaderboard_aft"></div>

          </ul>
        </div>
      <!-- < end %> -->

      <div class="ad-blocker-notification hide">
  <i class="fa fa-exclamation-triangle"></i>
  Please close the ad blocker to view the full site content 
</div>


      <div id="fus-contento">
		  <section id="fus-main">

		<article itemscope itemtype="http://schema.org/Article" id="fus-full-article" class="fus-inner-standard">

			<nav aria-label="breadcrumb" class="hidden-lg hidden-md">
			  <ol class="breadcrumb">
			    <li class="breadcrumb-item"><a title="Home" href="/en">Home</a></li>
			    <li class="breadcrumb-item"><a href="/en/lifestyle">Lifestyle</a></li>
			    <li class="breadcrumb-item active" aria-current="page"><a href="/en/lifestyle/love--relationships">love  relationships</a></li>
			  </ol>
			</nav>

			<div id="fus-inner-placeholder">
	<a class="fus-flex-category" style="background-color:#9ED5BA; color:#fff; text-decoration:none;" href="/en/lifestyle">Lifestyle</a>
	<img class="featured-full-width-top fustany-post-image details-post-main-image" itemprop="image" src="https://static.fustany.com/images/en/content/header_image_Fustany-examples-of-belittling-relationship-cover.jpg" alt="Header image fustany examples of belittling relationship cover" />
	<div class="fus-article-top">
		<p class="fus-date-time-inner fus-format-standard">
			<b> </b> <span itemprop="datePublished" content="2022-04-18">April 18, 2022 07:40 PM</span> | <em>by Salma Ihab</em>
		</p>
	</div>
</div>


	
		<ul id="shareit" name="stickysocial" style="margin-left: -115px; width: 75px; position: fixed; top: 200px;" class="social-sidebar">

			<li>
				<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffustany.com%2Fen%2Flifestyle%2Flove--relationships%2Fexamples-of-belittling-relationship&description=5%20Surprising%20Ways%20You%E2%80%99re%20Belittling%20Your%20Partner" data-pin-do="buttonPin">
					<img src="https://assets.pinterest.com/images/pidgets/pin_it_button.png" />
				</a>
			 	<script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script>
			</li>
			<li>
				<div id="fb-root"></div>
				<script>
				(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=380532028729077";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
				</script>
				<div class="fb-like" data-href="https://fustany.com/en/lifestyle/love--relationships/examples-of-belittling-relationship" data-width="60" data-layout="box_count" data-action="like"  data-size="small"  data-show-faces="false" data-share="true"></div>
			</li>
			<li>
				<a data-flip-widget="flipit" href="https://flipboard.com">Add to Flipboard Magazine.</a>
				<script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript"></script>
			</li>
			<!-- <li>
				<div class="g-plusone" data-size="tall"></div>
				<script type="text/javascript">
				  (function() {
				    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				    po.src = 'https://apis.google.com/js/plusone.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
				  })();
				</script>
			</li> -->
			<li>
				<a href="https://twitter.com/share" class="twitter-share-button" data-text="5 Surprising Ways You’re Belittling Your Partner" data-url="https://fustany.com/en/lifestyle/love--relationships/examples-of-belittling-relationship" data-via="fustany" data-lang="en" data-related="anywhereTheJavascriptAPI" data-count="vertical">Tweet</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
			</li>
			<li>
				<a href="https://api.whatsapp.com/send?text=5 Surprising Ways You’re Belittling Your Partner: https://fustany.com/en/lifestyle/love--relationships/examples-of-belittling-relationship" data-action="share/whatsapp/share" class="whatsapp_btn whatsapp_btn_s">Share</a>
			</li>
		</ul>



			<nav class="article-social-media fus-under-480">
	<a title="Facebook" class="fb" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://fustany.com/en/lifestyle/love--relationships/examples-of-belittling-relationship','sharer', 'width=655,height=430'); return false;">
		<div class="icon-fb"></div>
	</a>

	<!-- <a title="Google" class="ggl" onclick="window.open('https://plus.google.com/share?url=https://fustany.com/en/lifestyle/love--relationships/examples-of-belittling-relationship', 'sharer', 'width=600,height=600');">
		<div class="icon-ggl"></div>
	</a> -->

	<a title="Twitter" class="tw" onclick="window.open('https://twitter.com/share?url=https://fustany.com/en/lifestyle/love--relationships/examples-of-belittling-relationship: text=' + document.title, 'sharer', 'width=600,height=450');">
		<div class="icon-tw"></div>
	</a>

	<a title="Pinterest" class="pin" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://fustany.com/en/lifestyle/love--relationships/examples-of-belittling-relationship&description=5%20Surprising%20Ways%20You%E2%80%99re%20Belittling%20Your%20Partner', 'sharer', 'width=600,height=600');">
		<div class="icon-pin"></div>
	</a>

	<a title="Whatsapp" class="wapp" href="whatsapp://send?text=5 Surprising Ways You’re Belittling Your Partner: https://fustany.com/en/lifestyle/love--relationships/examples-of-belittling-relationship" target="_blank">
		<div class="icon-wapp"></div>
	</a>

	<a title="Flipboard" class="flip" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=5 Surprising Ways You’re Belittling Your Partner&url=https://fustany.com/en/lifestyle/love--relationships/examples-of-belittling-relationship&ext=addthis&utm_medium=web&utm_campaign=widgets&utm_source=addthis', 'sharer', 'width=600,height=600');">
		<div class="icon-flip"></div>
	</a>

</nav>

<!-- <div class="socialstuff en">

	<div class="fus-under-480" style="float: left;margin-bottom:20px; margin-top:20px;height:69px;width:100%;">

		<div class="social-btn">
			<div id="fb-root"></div>
			<script>
			(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=380532028729077";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
			</script>
			<div class="fb-like" data-href="https://fustany.com/en/lifestyle/love--relationships/examples-of-belittling-relationship" data-width="60" data-layout="box_count" data-action="like"  data-size="small"  data-show-faces="false" data-share="true"></div>
		</div>

		<div class="social-btn">
			<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffustany.com%2Fen%2Flifestyle%2Flove--relationships%2Fexamples-of-belittling-relationship&description=5%20Surprising%20Ways%20You%E2%80%99re%20Belittling%20Your%20Partner" data-pin-do="buttonPin">
				<img src="https://assets.pinterest.com/images/pidgets/pin_it_button.png" />
			</a>
		 	<script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script>
		</div>

		<div class="social-btn">
			<a data-flip-widget="flipit" href="https://flipboard.com">Add to Flipboard Magazine.</a>
			<script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript"></script>
		</div>

		<div class="social-btn">
			<div class="g-plusone" data-size="tall"></div>
			<script type="text/javascript">
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
			</script>
		</div>

		<div class="social-btn">
			<a href="https://api.whatsapp.com/send?text=5 Surprising Ways You’re Belittling Your Partner: https://fustany.com/en/lifestyle/love--relationships/examples-of-belittling-relationship" data-action="share/whatsapp/share" class="whatsapp_btn whatsapp_btn_s">Share</a>
		</div>

		<div class="social-btn">
			<a href="https://twitter.com/share" class="twitter-share-button" data-text="5 Surprising Ways You’re Belittling Your Partner" data-url="https://fustany.com/en/lifestyle/love--relationships/examples-of-belittling-relationship" data-via="fustany" data-lang="en" data-related="anywhereTheJavascriptAPI" data-count="vertical">Tweet</a>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
		</div>

	</div>
</div> -->

			

	<h1 class="fus-post-heading-standard" itemprop="headline">
		5 Surprising Ways You’re Belittling Your Partner
	</h1>




		<div class="fus-text-wrapper" >

				<p>We always want our partners to be the best they can be when we're in a <strong><a href="https://fustany.com/en/lifestyle/love--relationships" target="_blank" rel="noopener">relationship</a></strong>, but here's where you might be going wrong: when you try to give your <a href="https://fustany.com/en/tags/boyfriend" target="_blank" rel="noopener">partner</a> helpful advice, it may come out differently than you intended. Perhaps your tone was a little<a href="https://fustany.com/en/fashion/accessories/how-to-deal-with-a-partner-who-has-anger-issues" target="_blank" rel="noopener"> aggressive</a>, or you brought it up at the wrong time. Even though you thought you were helping your partner, your innocent intentions take a troll on you and turn into <strong>belittling your partner</strong>. If you are wondering, what is this? We will talk about it all right here and I will help you avoid falling into the same trap in the future. So, to keep you from falling into the same trap, here are some <strong>5&nbsp;surprising ways you're belittling your partner.</strong></p>
<p><em><a href="https://fustany.com/en/lifestyle/love--relationships/-just-like-love-there-are-apology-languages" target="_blank" rel="noopener">Just Like Love, There Are Apology Languages</a></em></p>
<h2>Let’s Take a Look at What You Should Avoid Doing in Order To Avoid Belittling Your Partner:&nbsp;</h2><p><br></p><iframe class="instagram-media instagram-media-rendered" id="instagram-embed-0" src="https://www.instagram.com/p/CTgwzS4sk3s/embed/?cr=1&amp;v=14&amp;wp=742&amp;rd=https%3A%2F%2Ffustany.com&amp;rp=%2Fen%2Fadmin%2Fposts%2Fexamples-of-belittling-relationship%2Flifestyle%2Fedit#%7B%22ci%22%3A0%2C%22os%22%3A1684.0999999977648%2C%22ls%22%3A1621.7999999970198%2C%22le%22%3A1665.8999999985099%7D" allowtransparency="true" allowfullscreen="true" frameborder="0" height="882" data-instgrm-payload-id="instagram-media-payload-0" scrolling="no" style="background: white; max-width: 540px; width: calc(100% - 2px); border-radius: 3px; border: 1px solid rgb(219, 219, 219); box-shadow: none; display: block; margin: 0px 0px 12px; min-width: 326px; padding: 0px;"></iframe> <script async="" src="//www.instagram.com/embed.js"></script>
<h2>1.&nbsp;Questioning Every Decision They Make</h2>
<p>We all know that communication is very important in a relationship, and you are supposed to talk about everything with each other, but the trap comes when you start questioning everything they do! You must believe that your partner is an adult capable of handling things on his own.</p>
<p>If you're thinking, "No way, I don't do that," here's an example: "What are you wearing? This does not look good on you". You can say, "Do you have any other options?" In the first one, you questioned their decision and made them question themselves, whereas in the second one, you were subtly helping them. It's all about how you phrase things and how much you trust them!</p>
<h2>2.&nbsp;You Are Constantly Correcting Your Partner</h2>
<p>A small reminder: you are not their mother; you are their partner. So, whenever you feel the urge to correct them on something, hold that thought and think about it. Consider it in a different light: how would you react if you were in their shoes?</p>
<p>If you're wondering, "How am I belittling them like that?" Let me give you an example: if a loved one mispronounces something, you will be quick to correct them and say, "This is not how you say it!" After all, we are all different and most of us mispronounce things from time to time, so instead of correcting your partner and becoming annoying and belittling them. You could simply ignore it.</p>
<p><em><a href="https://fustany.com/en/lifestyle/love--relationships/your-partner-is-not-your-hero" target="_blank" rel="noopener">Your Partner Is Not Your Hero</a></em></p>
<h2>3.&nbsp;The Comparison Game</h2>
<p>This is a trap that is difficult to escape from once you've fallen into it. Comparison, in my opinion, is the thief of joy. Comparing your partner to a previous relationship or a friend's partner is a joy killer and belittles them.&nbsp;</p>
<p>If you're thinking, "It's hard not to," know that you're not alone and that it doesn't mean you're unhappy with your current partner. However, you must consider it from their point of view; while you may have good intentions, comparing your partner to other people can significantly lower their self-esteem and make them appear as if they aren't good enough for you as a partner, which is obviously not the message you want to send to your lover.</p>
<h2>4.&nbsp;Not Letting Them Finish Their Sentence</h2>
<p>This is a question for you to answer in order to determine whether or not you are belittling your partner. Do you allow your partner to speak freely, without interfering in any way? If you don't, consider yourself belittling your lover.</p>
<p>Your interruption sends the wrong message that you don't respect or value what they have to say, which we all know is not your intention. How are you going to solve this issue? Allow them to speak without interfering with the conversation or the story they are attempting to tell you. When they start talking, be the listener.</p>
<p><em><a href="https://fustany.com/en/lifestyle/love--relationships/how-to-deal-with-a-partner-who-has-trust-issues" target="_blank" rel="noopener">How to Deal With a Partner Who Has Trust Issues</a></em></p>
<h2>5.&nbsp;Not Respecting Their Goals</h2>
<p>When you get into a relationship, you realize that you and your partner may have the same goal as well as individual goals, and as a loving and supportive partner, you should always support them, even if they tell you they want to go to space. When you start questioning them, you are belittling their goals and dreams, which will have an effect on them.</p>
<p>This is something to keep in mind the next time they talk about their hopes and dreams, so that you can be supportive rather than discouraging. Remember that each of us is on a unique journey, and you must respect their journey, even if it is a difficult one; they will arrive at their destination at their own pace. If you notice your partner struggling to get started, or if they are aware of their purpose or anything related to their goal, give them space and be as supportive as possible to prevent them from feeling belittled.</p>
<h2>My Final Piece of Advice to You</h2>
<p>Before you say or take any action related to your partner, put yourself in their shoes and consider whether you would be okay if they did this to you or if you would feel belittled by their action. If you feel belittled as a result of this action, do not proceed. Last but not least, talk to them gently about whatever is bothering you, but remember to keep it between you two and not around others.</p>
<p><em>Main Image Credits: Pinterest&nbsp;</em></p>


		</div>


		<div class="fus-text-wrapper">
			
		</div>

		<!-- <= render :partial => "next_post", :locals => {:mode => "nextPost"} %> -->

		<!-- Under Content -->
		<div class="content-ads">
					<script async src="https://cdn.wickplayer.pro/player/thewickfirm.js"></script>
<script>(function(){var i='dZYQnrGfFTdqIp11c2YjlQdaWIpp7Y0QHck9mR500zNtcLXMkCys';document.write('<div id="'+i+'"></div>');(wickPro=window.wickPro||[]).push(i);})();</script>
<br>

<pubguru data-pg-ad="ft_rectangle_btf" />
<pubguru data-pg-ad="ft_rectangle_mob_btf" />
<p></p>

		</div>

		<div class="fus-text-wrapper" id="suggestions">
			<p>L.O.V.E, a four letter word with so much more behind it.&nbsp;<a href="http://fustany.com/en/lifestyle/love--relationships"></a><a href="https://fustany.com/en/lifestyle/love--relationships"></a><a href="https://fustany.com/en/lifestyle/love--relationships"><b>Explore it all in our Love &amp; Relationships section</b></a><br></p>
			<div data-mc-widget></div>
		</div>

		<br class="clear">

			<!-- define the slider to insert it under the post -->
			<style>
	.slider_title {
		margin-bottom: 40px;
		padding: 0px 15px;
	}
</style>
<script type="text/javascript">
	jQuery(".jackbox").jackBox("init", {
	    deepLinking: true,              // choose to use the deep-linking feature ("true" will enhance social sharing!) true/false
		    showInfoByDefault: false,       // show item info automatically when content loads, true/false
	    preloadGraphics: false,          // preload the jackbox graphics for a faster jackbox
	    fullscreenScalesContent: true,  // choose to always scale content up in fullscreen mode, true/false
	    defaultShareImage: "1.jpg",          // if the social widget can't find an image to share from your lightbox content,
	                                    // it will use this image's url instead.  Only applicable to Pinterest.
	    autoPlayVideo: false,           // video autoplay default, this can also be set per video in the data-attributes, true/false
	    flashVideoFirst: false,         // choose which technology has first priority for video, HTML5 or Flash, true/false
	    defaultVideoWidth: 960,         // the default video width, can also be set per video in the data-attributes
	    defaultVideoHeight: 540,        // the default video width, can also be set per video in the data-attributes

	    useThumbs: true,                // choose to use thumbnails, true/false
	    thumbsStartHidden: false,       // choose to initially hide the thumbnail strip, true/false
	    thumbnailWidth: 50,             // the default video width, can also be set per video in the data-attributes
	    thumbnailHeight: 50,            // the default video height, can also be set per video in the data-attributes
	    useThumbTooltips: true,         // choose to use small thumbnail tooltips, true/false
	    showPageScrollbar: false,       // if you don't like the "page jump" when the scrollbar disappears, set this to "true"
	    useKeyboardControls: true            // The left and right keyboard arrows will cycle through the items.  up/down will toggle thumbs

	});

	jQuery('.he-wrap').on('click', function(event) {
		jQuery(this).find('a').trigger('click');
	})
</script>

<br class="clear">


		<br class="clear">

	<div class="fus-related-posts">
		<h4>You might also like</h4>
			<article class="fus-related-post fus-module-c fus-quarter-width-category">
				<a href="/en/lifestyle/love--relationships/how-to-deal-with-a-partner-who-has-anger-issues"><img class="fus-image-resize fustany-post-image" alt="How To Deal With a Partner Who Has Anger Issues" src="https://static.fustany.com/images/en/content/staff_picks_image_Fustany-how-to-deal-with-a-partner-who-has-anger-issues-cover.jpg" /></a>
				<h5 class="fus-related-article">
					<a href="/en/lifestyle/love--relationships/how-to-deal-with-a-partner-who-has-anger-issues">How To Deal With a Partner Who Has Anger Issues</a>
					<span> →</span>
				</h5>
			</article>
			<article class="fus-related-post fus-module-c fus-quarter-width-category">
				<a href="/en/lifestyle/love--relationships/15-important-questions-to-ask-yourself-before-ending-a-relationship"><img class="fus-image-resize fustany-post-image" alt="50 Important Questions to Ask Yourself Before Ending a Relationship" src="https://static.fustany.com/images/en/content/staff_picks_image_Fustany-important-questions-to-ask-yourself-before-ending-a-relationship-cover.jpg" /></a>
				<h5 class="fus-related-article">
					<a href="/en/lifestyle/love--relationships/15-important-questions-to-ask-yourself-before-ending-a-relationship">50 Important Questions to Ask Yourself Before Ending a Relationship</a>
					<span> →</span>
				</h5>
			</article>
			<article class="fus-related-post fus-module-c fus-quarter-width-category">
				<a href="/en/fashion/style-ideas/15-stylish-ways-to-wear-kimonos-during-ramadan"><img class="fus-image-resize fustany-post-image" alt="Stylish Ways to Wear Kimonos During Ramadan" src="https://static.fustany.com/images/en/content/staff_picks_image_Fustany-stylish-ways-to-wear-kimonos-during-ramadan-cover.jpg" /></a>
				<h5 class="fus-related-article">
					<a href="/en/fashion/style-ideas/15-stylish-ways-to-wear-kimonos-during-ramadan">Stylish Ways to Wear Kimonos During Ramadan</a>
					<span> →</span>
				</h5>
			</article>
			<article class="fus-related-post fus-module-c fus-quarter-width-category">
				<a href="/en/fashion/accessories/best-accessories-for-apple-shaped-body"><img class="fus-image-resize fustany-post-image" alt="Apple Body Type: Which Accessories Are Best for You and How Do You Choose Them" src="https://static.fustany.com/images/en/content/staff_picks_image_header_image_acc_for_apple_body_shape_fustany_main_image.jpg" /></a>
				<h5 class="fus-related-article">
					<a href="/en/fashion/accessories/best-accessories-for-apple-shaped-body">Apple Body Type: Which Accessories Are Best for You and How Do You Choose Them</a>
					<span> →</span>
				</h5>
			</article>
		<br class="clear">
	</div>
	<br class="clear">


		<!-- Under Might Also Like -->
		<div class="content-ads">
					<!-- paste invocation code here -->

		</div>

		<br>

					<p class="fus-single-tags">
				<b>Tags:</b>
					<a href="/en/tags/relationship-advice">Relationship advice</a>&nbsp;
					<a href="/en/tags/relationship-goals">Relationship goals</a>&nbsp;
					<a href="/en/tags/relationship-problems">Relationship problems</a>&nbsp;
					<a href="/en/tags/relationship-tips">Relationship tips</a>&nbsp;
					<a href="/en/tags/relationships">Relationships</a>&nbsp;
					<a href="/en/tags/relationships-101">Relationships 101</a>&nbsp;
					<a href="/en/tags/love">Love</a>&nbsp;
					<a href="/en/tags/dating">Dating</a>&nbsp;
					<a href="/en/tags/dating-tips">Dating tips</a>&nbsp;
					<a href="/en/tags/marriage">Marriage</a>&nbsp;
					<a href="/en/tags/marriage-problems">Marriage problems</a>&nbsp;
					<a href="/en/tags/married-couples">Married couples</a>&nbsp;
					<a href="/en/tags/boyfriend">Boyfriend</a>&nbsp;
					<a href="/en/tags/husband">Husband</a>&nbsp;
			</p>
			<br class="clear">


					<div class="fus-authorbox" itemprop="author" itemscope itemtype="http://schema.org/Person">
			<h4>About the Author</h4>
			<div class="fus-author-pic custom-slider">
				<a href="/en/author/salma-ihab">
				<img itemprop="image" src="https://static.fustany.com/images/author/big_thumb_62639880-f3d5-4eb6-8909-df7257941935.jpg" alt="Big thumb 62639880 f3d5 4eb6 8909 df7257941935" />
				</a>
			</div>
			<p>
			<a href="/en/author/salma-ihab" title="Posts by Salma Ihab" rel="author" style="color:#fff; background-color:#2086e2" itemprop="description">
				<span itemprop="name">Salma Ihab</span>
			</a>
			<span itemprop="description">
Salma is very passionate about the African culture. She’s fascinated by their art and colorful attire and likes to channel this in her designs and outfits. She grew up in an artistic house, her mom and grandma always worked in the fashion field, and at a young age she always knew she wanted to be like them. When she grew up she decided to pursue a career in the fashion world. She has a huge earring’s collection, and still adding more to it, and is obsessed with big statement/unique earrings that you don’t usually find anywhere. In her free time, she likes to practice yoga and when she’s not practicing yoga, she binge-watches her favorite series ‘Grey’s Anatomy’ and ‘How I Met Your Mother.’ Lasagna is her all-time favorite dish, and she’s on the hunt to find the best lasagna out there.</span></p>
			<br class="clear">
		</div>


		<div class="facebook-comments-wrapper">
			
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=380532028729077";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<div class="fb-comments fb_iframe_widget" data-href="https://fustany.com/en/lifestyle/love--relationships/examples-of-belittling-relationship" data-width="620" data-num-posts="10" fb-xfbml-state="rendered"></div>
		</div>
	</article>

</section>
<section id="fus-sidebar" class="fus-right">
		<!-- Advertising -->

	<!-- Social Widgets -->
	<ul class="xoxo">

		<li id="socialbox-4" class="fus-widget socialbox">
			<a href="https://www.facebook.com/Fustany" title="Like on Facebook" class="fus-social-media-icon large" target="_blank">
				<span class="fus-Facebook fus-icon">
					<span style="opacity: 1;"></span>
				</span>
				<span class="fus-following-info">244,165
					<br><strong>Fans</strong>
				</span>
			</a>
			<a href="https://www.instagram.com/fustany/" title="Follow on Instagram" class="fus-social-media-icon large" target="_blank">
				<span class="fus-instagram fus-icon">
					<span style="opacity: 1;"></span>
				</span>
				<span class="fus-following-info">89,812
					<br><strong>Followers</strong>
				</span>
			</a>
			<a href="https://twitter.com/fustany" title="Follow on Twitter" class="fus-social-media-icon large" target="_blank">
				<span class="fus-Twitter fus-icon">
					<span style="opacity: 1;"></span>
				</span>
				<span class="fus-following-info">13,554
					<br><strong>Followers</strong>
				</span>
			</a>
			<a href="https://pinterest.com/fustany/" title="Follow us on pinterest" class="fus-social-media-icon large" target="_blank">
				<span class="fus-Pinterest fus-icon">
					<span style="opacity: 1;"></span>
				</span>
				<span class="fus-following-info">110,736
					<br><strong>Followers</strong>
				</span>
			</a>
		</li>

		<!-- < if !browser.device.mobile? %> -->
			<li class="fus-widget widget_advertising_block">
				<ul class="image-campaign.pr-300x250 adv_300_250">
					<li class="widget_advertising_block">
								<!-- paste invocation code here -->

					</li>
				</ul>
			</li>
		<!-- < end %> -->


			<li id="video_widget-3" class="fus-widget widget_video_widget">
				<h3 class="widgettitle" style="background-color: #f97854">
					<span style="background-color: #f97854">Latest on Fustany TV</span>
				</h3>
				<a href="/en/fustany-tv/videos/easy-healthy-finger-food-recipes-and-ideas">
					<span class="video-icon"></span>
					<img class="fus-image-resize fustany-post-image" alt="6 Finger Food Ideas and Recipes for Eid" title="6 Finger Food Ideas and Recipes for Eid" src="https://static.fustany.com/images/en/content/staff_picks_image_Fustany-tv-videos-easy-healthy-finger-food-recipes-and-ideas-mainimage.jpg" />
</a>			</li>


		<li class="fus-widget widget_advertising_block">
			<ul class="image-campaign.pr-300x250 adv_300_250">
				<li class="widget_advertising_block">
							<p style="text-align:center; color:grey">
- Advertisement -
</p>
<pubguru data-pg-ad="ft_sticky_rightbar_atf" />


				</li>
			</ul>
		</li>

			<li class="fus-widget">
							<h3 class="widgettitle" style="background-color: #CCA4BD">
								<span style="background-color: #CCA4BD">Popular on Fustany</span>
							</h3>

							<article class="fus-half-width-post following">
								<a href="/en/beauty/health--fitness/yoga-instructors-you-need-in-your-life" >
								<img class="attachment-small-square fustany-post-image" src="https://static.fustany.com/images/en/content/news_thumb_medium_fustany-yoga-cover.jpg" alt="News thumb medium fustany yoga cover" />
								</a>
								<h3>
									<a class="fus-title-category-context" href="/en/beauty" style="background-color:#2086e2;">Beauty</a><br>
									<a href="/en/beauty/health--fitness/yoga-instructors-you-need-in-your-life" class="fus-title-anchor">11 Yoga Instructors You Need in Your Life<em style="color:#F9BA000;"> →</em></a>
								</h3>
							</article>
							<span class="clear"></span>
							<hr>

							<article class="fus-half-width-post following">
								<a href="/en/lifestyle/love--relationships/how-to-show-someone-you-like-them" >
								<img class="attachment-small-square fustany-post-image" src="https://static.fustany.com/images/en/content/news_thumb_medium_Fustany-how-to-show-someone-you-like-them-cover.jpg" alt="News thumb medium fustany how to show someone you like them cover" />
								</a>
								<h3>
									<a class="fus-title-category-context" href="/en/lifestyle" style="background-color:#9ED5BA;">Lifestyle</a><br>
									<a href="/en/lifestyle/love--relationships/how-to-show-someone-you-like-them" class="fus-title-anchor">30 Ways to Show Someone You Like Them<em style="color:#F9BA000;"> →</em></a>
								</h3>
							</article>
							<span class="clear"></span>
							<hr>

							<article class="fus-half-width-post following">
								<a href="/en/fashion/accessories/best-accessories-for-pear-shaped-body" >
								<img class="attachment-small-square fustany-post-image" src="https://static.fustany.com/images/en/content/news_thumb_medium_header_image_acc_for_pear_body_shape_fustany_main_image.jpg" alt="News thumb medium header image acc for pear body shape fustany main image" />
								</a>
								<h3>
									<a class="fus-title-category-context" href="/en/fashion" style="background-color:#c33061;">Fashion</a><br>
									<a href="/en/fashion/accessories/best-accessories-for-pear-shaped-body" class="fus-title-anchor">Pear Body Type: Which Accessories Are Best for You and How Do You Choose Them<em style="color:#F9BA000;"> →</em></a>
								</h3>
							</article>
							<span class="clear"></span>
							<hr>

							<article class="fus-half-width-post following">
								<a href="/en/lifestyle/living/new-life-after-divorce-how-to-find-work-if-youve-never-worked-before" >
								<img class="attachment-small-square fustany-post-image" src="https://static.fustany.com/images/en/content/news_thumb_medium_Fustany-finding-a-job-after-divorce-cover.png" alt="News thumb medium fustany finding a job after divorce cover" />
								</a>
								<h3>
									<a class="fus-title-category-context" href="/en/lifestyle" style="background-color:#9ED5BA;">Lifestyle</a><br>
									<a href="/en/lifestyle/living/new-life-after-divorce-how-to-find-work-if-youve-never-worked-before" class="fus-title-anchor">New Life After Divorce: How to Find Work If You've Never Worked Before<em style="color:#F9BA000;"> →</em></a>
								</h3>
							</article>
							<span class="clear"></span>
							<hr>

							<article class="fus-half-width-post following">
								<a href="/en/beauty/health--fitness/six-types-of-food-that-make-your-body-smell-great" >
								<img class="attachment-small-square fustany-post-image" src="https://static.fustany.com/images/en/content/news_thumb_medium_Fustany-health-foods-that-make-you-smell-good-cover.jpg" alt="News thumb medium fustany health foods that make you smell good cover" />
								</a>
								<h3>
									<a class="fus-title-category-context" href="/en/beauty" style="background-color:#2086e2;">Beauty</a><br>
									<a href="/en/beauty/health--fitness/six-types-of-food-that-make-your-body-smell-great" class="fus-title-anchor">10 Types of Foods That Make Your Body Smell Great<em style="color:#F9BA000;"> →</em></a>
								</h3>
							</article>
							<span class="clear"></span>
							<hr>

							<article class="fus-half-width-post following">
								<a href="/en/lifestyle/love--relationships/eight-easy-ways-to-show-someone-your-care" >
								<img class="attachment-small-square fustany-post-image" src="https://static.fustany.com/images/en/content/news_thumb_medium_Fustany-easy-ways-to-show-someone-your-care-cover.jpg" alt="News thumb medium fustany easy ways to show someone your care cover" />
								</a>
								<h3>
									<a class="fus-title-category-context" href="/en/lifestyle" style="background-color:#9ED5BA;">Lifestyle</a><br>
									<a href="/en/lifestyle/love--relationships/eight-easy-ways-to-show-someone-your-care" class="fus-title-anchor">10 Easy Ways to Show Someone Your Care<em style="color:#F9BA000;"> →</em></a>
								</h3>
							</article>
							<span class="clear"></span>
							<hr>

							<article class="fus-half-width-post following">
								<a href="/en/fashion/accessories/best-accessories-for-apple-shaped-body" >
								<img class="attachment-small-square fustany-post-image" src="https://static.fustany.com/images/en/content/news_thumb_medium_header_image_acc_for_apple_body_shape_fustany_main_image.jpg" alt="News thumb medium header image acc for apple body shape fustany main image" />
								</a>
								<h3>
									<a class="fus-title-category-context" href="/en/fashion" style="background-color:#c33061;">Fashion</a><br>
									<a href="/en/fashion/accessories/best-accessories-for-apple-shaped-body" class="fus-title-anchor">Apple Body Type: Which Accessories Are Best for You and How Do You Choose Them<em style="color:#F9BA000;"> →</em></a>
								</h3>
							</article>
							<span class="clear"></span>
							<hr>

							<article class="fus-half-width-post following">
								<a href="/en/lifestyle/living/everything-you-need-to-know-if-your-child-is-a-late-talker" >
								<img class="attachment-small-square fustany-post-image" src="https://static.fustany.com/images/en/content/news_thumb_medium_fustany-late-talker-child-cover.jpg" alt="News thumb medium fustany late talker child cover" />
								</a>
								<h3>
									<a class="fus-title-category-context" href="/en/lifestyle" style="background-color:#9ED5BA;">Lifestyle</a><br>
									<a href="/en/lifestyle/living/everything-you-need-to-know-if-your-child-is-a-late-talker" class="fus-title-anchor">Everything You Need To Know if Your Child Is a Late Talker<em style="color:#F9BA000;"> →</em></a>
								</h3>
							</article>
							<span class="clear"></span>
							<hr>
			</li>

		<li>
			<!-- Under Popular Content -->
			<div class="content-ads">
			  		<!-- paste invocation code here -->

			</div>
		</li>

	</ul>

</section>
<br class="clear">

      </div>
      <br class="clear">
		</div>
      <footer id="fus-boxed" class="hide-on-mobile">
    <div id="fus-footer-border"></div>

    <div id="fus-inner-footer">

      <div class="fus-footer-widget-column">
        <div class="fus-footer-widget">
          <div class="fus-footer-widget">
            <img class="footer logo" src="https://static.fustany.com/assets/footer-logo-final-47d3cc1643441d1b1a3add905ddc2d83f5e45a530bac9829ec8c5ab3fd834ea3.png" alt="Footer logo final 47d3cc1643441d1b1a3add905ddc2d83f5e45a530bac9829ec8c5ab3fd834ea3" />
            <br>
            <a class="fus-social-small pinterest" href="https://pinterest.com/fustany/"></a>
            <a class="fus-social-small facebook" href="https://www.facebook.com/Fustany"></a>
            <a class="fus-social-small twitter" href="https://twitter.com/fustany"></a>
            <a class="fus-social-small linkedin" href="https://www.instagram.com/fustany"></a>
            <a class="fus-social-small vimeo" href="https://vimeo.com/user13946457"></a>
            <a class="fus-social-small youtube" href="https://www.youtube.com/Fustany"></a>
            <br class="clear">
            <p>Fustany.com is a fashion & lifestyle portal by Arab women for Arab women to inspire them to live a life full of creativity.</p>
          </div>
        </div>
      </div>

      <div class="fus-footer-widget-column">
        <div class="fus-footer-widget widget_tag_cloud">
          <h4>Latest Tags</h4>
          <div class="tagcloud">
              <a href="/en/tags/skincare" title="340 topics" style="font-size: 0.9em;">Skincare</a>
              <a href="/en/tags/skincare-products" title="85 topics" style="font-size: 0.9em;">Skincare products</a>
              <a href="/en/tags/acne" title="49 topics" style="font-size: 0.9em;">Acne</a>
              <a href="/en/tags/acne-scars" title="17 topics" style="font-size: 0.9em;">Acne scars</a>
              <a href="/en/tags/azelaic-acid" title="1 topics" style="font-size: 0.9em;">Azelaic acid</a>
              <a href="/en/tags/beauty" title="686 topics" style="font-size: 0.9em;">Beauty</a>
              <a href="/en/tags/skincare-routine" title="1 topics" style="font-size: 0.9em;">Skincare routine</a>
              <a href="/en/tags/women" title="332 topics" style="font-size: 0.9em;">Women</a>
              <a href="/en/tags/womens-health" title="62 topics" style="font-size: 0.9em;">Women&#39;s health</a>
              <a href="/en/tags/weight" title="39 topics" style="font-size: 0.9em;">Weight</a>
              <a href="/en/tags/weight-gain" title="12 topics" style="font-size: 0.9em;">Weight gain</a>
              <a href="/en/tags/calories" title="10 topics" style="font-size: 0.9em;">Calories</a>
              <a href="/en/tags/ramadan-tips" title="57 topics" style="font-size: 0.9em;">Ramadan tips</a>
              <a href="/en/tags/healthy-drinks" title="64 topics" style="font-size: 0.9em;">Healthy drinks</a>
              <a href="/en/tags/healthy-lifestyle" title="303 topics" style="font-size: 0.9em;">Healthy lifestyle</a>
              <a href="/en/tags/staying-healthy" title="224 topics" style="font-size: 0.9em;">Staying healthy</a>
              <a href="/en/tags/water" title="25 topics" style="font-size: 0.9em;">Water</a>
          </div>
        </div>
      </div>

      <div class="fus-footer-widget-column">
        <div class="fus-footer-widget widget_categories">
          <h4>Updated Categories</h4>
          <div class="tagcloud">
              <a href="/en/beauty/skincare" title="358 topics" style="font-size: 0.9em;">Skincare</a>
              <a href="/en/lifestyle/living" title="516 topics" style="font-size: 0.9em;">Living</a>
              <a href="/en/lifestyle/love--relationships" title="247 topics" style="font-size: 0.9em;">Love &amp; Relationships</a>
              <a href="/en/lifestyle/living" title="516 topics" style="font-size: 0.9em;">Living</a>
              <a href="/en/lifestyle/love--relationships" title="247 topics" style="font-size: 0.9em;">Love &amp; Relationships</a>
              <a href="/en/fashion/accessories" title="251 topics" style="font-size: 0.9em;">Accessories</a>
              <a href="/en/lifestyle/the-kitchen" title="322 topics" style="font-size: 0.9em;">The Kitchen</a>
              <a href="/en/lifestyle/living" title="516 topics" style="font-size: 0.9em;">Living</a>
              <a href="/en/lifestyle/horoscopes" title="226 topics" style="font-size: 0.9em;">Horoscopes</a>
              <a href="/en/fashion/accessories" title="251 topics" style="font-size: 0.9em;">Accessories</a>
              <a href="/en/lifestyle/living" title="516 topics" style="font-size: 0.9em;">Living</a>
              <a href="/en/lifestyle/the-kitchen" title="322 topics" style="font-size: 0.9em;">The Kitchen</a>
              <a href="/en/fashion/accessories" title="251 topics" style="font-size: 0.9em;">Accessories</a>
              <a href="/en/beauty/health--fitness" title="352 topics" style="font-size: 0.9em;">Health &amp; Fitness</a>
              <a href="/en/fashion/weddings" title="210 topics" style="font-size: 0.9em;">Weddings</a>
              <a href="/en/beauty/health--fitness" title="352 topics" style="font-size: 0.9em;">Health &amp; Fitness</a>
              <a href="/en/lifestyle/interviews" title="148 topics" style="font-size: 0.9em;">Interviews</a>
          </div>
        </div>
      </div>

      <br class="clear">
    </div><!--fus-inner-footer-->
  </footer>


  <div class="fus-copyright-area">
    <div class="fus-copyright-left">
      <p>© 2013 Fustany.com, All Rights Reserved</p>
    </div>

    <div class="fus-copyright-right hide-on-mobile">
      <div class="fus-copyright-menu">
        <ul id="menu-footer-menu" class="menu">
            <li class="menu-item menu-item-type-taxonomy menu-item-object-category">
             <a href="/en/about/about-us">About Us</a>
            </li>
            <li class="menu-item menu-item-type-taxonomy menu-item-object-category">
             <a href="/en/about/advertise">Advertise</a>
            </li>
            <li class="menu-item menu-item-type-taxonomy menu-item-object-category">
             <a href="/en/about/contact-us">Contact Us</a>
            </li>
            <li class="menu-item menu-item-type-taxonomy menu-item-object-category">
             <a href="/en/about/privacy-policy">Privacy Policy</a>
            </li>
            <li class="menu-item menu-item-type-taxonomy menu-item-object-category">
             <a href="/en/about/sitemap">Sitemap</a>
            </li>
        </ul>
      </div>
     <br class="clear">
    </div>
    <br class="clear">
    <a href="#top" class="fus-mobile-back-to-top fus-bottom-b-t-t">Back to Top ↑</a>
  </div>

	</div>


    

<!-- MailerLite Universal -->
<script>
(function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
_.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

var ml_account = ml('accounts', '321559', 'i2u6y9i3m2', 'load');
</script>
<!-- End MailerLite Universal -->




</body>
</html>
