<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]><html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]><html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class=" js flexbox canvas canvastext webgl no-touch geolocation postmessage websqldatabase indexeddb hashchange history draganddrop websockets rgba hsla multiplebgs backgroundsize borderimage borderradius boxshadow textshadow opacity cssanimations csscolumns cssgradients cssreflections csstransforms csstransforms3d csstransitions fontface generatedcontent video audio localstorage sessionstorage webworkers applicationcache svg inlinesvg smil svgclippaths" dir="ltr" lang="en-US">
<!--<![endif]-->
<head>
  <!-- Google Analytics -->
  <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-74131335-1', 'auto');
  ga('send', 'pageview');
  </script>
  <!-- End Google Analytics -->

  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  <meta property="fb:app_id" content="380532028729077"/>
  <meta property="fb:admins" content="1426503630,506849983,504376597,@Curlytalks.eg,https://www.facebook.com/salma.waheeb,Salmagalaal"/>
  <meta name="apple-itunes-app" content="app-id=1040057919">
  <meta name="google-play-app" content="app-id=com.fustany.app">
  <title>&quot;I Wish I Was a Man&quot;...15 Reasons Why Being a Women Is a</title>
<meta name="description" content="Periods, breastfeeding, hormones...Let&#39;s change how we see things and talk about why you and your body are incredibly powerful!">
<meta name="keywords" content="one reason why you re proud of being a woman, facts about being a woman, women empowerment, strong proud women, advantages of being a woman, benefits of period, benefits of breastfeeding, sexual facts about women, how much pain is childbirth">
<link rel="canonical" href="https://fustany.com/en/lifestyle/living/international-womens-day-celebrating-reasons-to-be-proud-to-be-a-woman">
<meta property="og:title" content="&quot;I Wish I Was a Man&quot;...15 Reasons Why Being a Women Is a Blessing">
<meta property="og:type" content="article">
<meta property="og:url" content="https://fustany.com/en/lifestyle/living/international-womens-day-celebrating-reasons-to-be-proud-to-be-a-woman">
<meta property="og:image" content="https://fustany.com/images/en/content/header_image_Internatinal_Women_s_Day.jpg">
<meta property="og:description" content="Periods, breastfeeding, hormones...Let&#39;s change how we see things and talk about why you and your body are incredibly powerful!">
<meta property="og:site_name" content="Fustany.com">
<meta property="og:image:width" content="620">
<meta property="og:image:height" content="350">
<meta name="twitter:site" content="@fustany">
<meta name="twitter:card" content="large_image_summary">
<meta name="twitter:creator" content="Fustany">
<meta name="twitter:title" content="&quot;I Wish I Was a Man&quot;...15 Reasons Why Being a Women Is a Blessing">
<meta name="twitter:description" content="Periods, breastfeeding, hormones...Let&#39;s change how we see things and talk about why you and your body are incredibly powerful!">
<meta name="twitter:domain" content="fustany.com">
<meta name="twitter:image" content="https://fustany.com/images/en/content/header_image_Internatinal_Women_s_Day.jpg">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

  <!-- Page Icons -->
  <meta name="author" content="Fustany">
  <link rel="icon" type="image/png" href="https://static.fustany.com/assets/favicon-c3ac240cded97ea244122b60ad7567277b0dc5e5280dac53d665d2c5a33fd927.png">
  <link rel="apple-touch-icon" sizes="144x144" href="https://static.fustany.com/assets/apple-touch-icon-144x144-c5af1fe7d84d1783da0db6acb1f7ae2b7d1cac4e5d89a97f48e22be1e51a91af.png" />
  <link rel="android-touch-icon" sizes="144x144" href="https://static.fustany.com/assets/apple-touch-icon-144x144-c5af1fe7d84d1783da0db6acb1f7ae2b7d1cac4e5d89a97f48e22be1e51a91af.png" />
  <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://static.fustany.com/assets/apple-touch-icon-144x144-c5af1fe7d84d1783da0db6acb1f7ae2b7d1cac4e5d89a97f48e22be1e51a91af.png" />
  <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://static.fustany.com/assets/apple-touch-icon-114x114-d9dcaf1b36c7d6d5c2557cd5cca7a29a84112ba3efc1211cfcd914b9c28ab669.png" />
  <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://static.fustany.com/assets/apple-touch-icon-72x72-78c0ac0b68f7bea22efbd994625a92bd7575d9e15d113cd6c6de956aa59a9ed8.png" />
  <link rel="apple-touch-icon-precomposed" href="https://static.fustany.com/assets/apple-touch-icon-8dc54fb7da67edc64a1790ac0f2a231c73a41b4fea907ad5651a376dadc1a5f7.png" />

  
		<!--canonical tags-->
		<meta property="vr:canonical" content="https://fustany.com/en/lifestyle/living/international-womens-day-celebrating-reasons-to-be-proud-to-be-a-woman">
		<link rel="canonical" href="http://fustany.com/en/lifestyle/living/international-womens-day-celebrating-reasons-to-be-proud-to-be-a-woman">
		<link rel="canonical" href="https://www.fustany.com/en/lifestyle/living/international-womens-day-celebrating-reasons-to-be-proud-to-be-a-woman">
		<link rel="canonical" href="http://www.fustany.com/en/lifestyle/living/international-womens-day-celebrating-reasons-to-be-proud-to-be-a-woman">
		<link rel="amphtml"   href="https://fustany.com/en/lifestyle/living/international-womens-day-celebrating-reasons-to-be-proud-to-be-a-woman">
  
			<!--alternate tags-->
			<link rel="alternate" hreflang="en-gb" href="https://fustany.com/en/lifestyle/living/international-womens-day-celebrating-reasons-to-be-proud-to-be-a-woman">
			<link rel="alternate" hreflang="en"    href="https://fustany.com/en/lifestyle/living/international-womens-day-celebrating-reasons-to-be-proud-to-be-a-woman">
			<link rel="alternate" hreflang="en-us" href="https://fustany.com/en/lifestyle/living/international-womens-day-celebrating-reasons-to-be-proud-to-be-a-woman">
			<link rel="alternate" hreflang="en-ca" href="https://fustany.com/en/lifestyle/living/international-womens-day-celebrating-reasons-to-be-proud-to-be-a-woman">
  
  <link rel="stylesheet" media="all" href="https://static.fustany.com/assets/application-0a72db375daa0f751ec66a52d24af91a025216b9c0a42c915935b3e084992c78.css" />
  <script src="https://static.fustany.com/assets/application-bea39390975930da89705a76dcae2c658dd972d6842250c46d7081589cfd739d.js"></script>  <!-- , :async => true -->
  <script src="https://static.fustany.com/assets/content-f36d59c7ea23c3a4e9000ab9ec813304b1920b866d6046795b41194a1079f28a.js" async="async"></script>
    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {

    googletag.defineSlot('/21633152309/fustany/poster', [[300, 600], [300, 250], [320, 50], [336, 280], [320, 100]], 'div-gpt-ad-1550673703906-0').addService(googletag.pubads());
googletag.defineSlot('/21633152309/fustany/bigleaderboard', [[728, 90], [970, 90], [970, 250], [320, 50], [320, 100]], 'div-gpt-ad-1550673910534-0').addService(googletag.pubads());
googletag.defineSlot('/21633152309/fustany/box', [[320,50],[300,100],[300,250],[336,280]], 'div-gpt-ad-1550674021746-0').addService(googletag.pubads());
googletag.defineSlot('/21633152309/fustany/sticky', [1, 1], 'div-gpt-ad-1550674074447-0').addService(googletag.pubads());
googletag.defineSlot('/21633152309/fustany/rich', [1, 1], 'div-gpt-ad-1550674119083-0').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/21633152309/fustany/inread', 'div-gpt-ad-1551978588434-0').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/21633152309/fustany/inread_2', 'div-gpt-ad-1551907821624-0').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/21633152309/fustany/inread_3', 'div-gpt-ad-1551978667326-0').addService(googletag.pubads());
googletag.defineSlot('/21633152309/fustany/JP', [1, 1], 'div-gpt-ad-1551422979311-0').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2209144432647154');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=2209144432647154&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!-- Pinterest Code -->
<meta name="p:domain_verify" content="a59a9642941e5e26e6caa8146b295dcf"/>
<!-- End Pinterest Code -->
  <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="LgDJUYR6ynfJkTWeOLzCnUcSWIKkh1CyxmAPJZ7Z2OeAfOqVhPjR5fylUbpMPk0lhasoC05YruNjAYU4jobwhA==" />
  

</head>
<body class="home blog topmargin">

    


  <header>
    <!--  fixed top menu -->
    
		<style type="text/css">
			@media only screen and (min-width:1024px ) {
				nav#fus-main-navigation ul li a {font-size:1.3em;}
				nav#fus-main-navigation ul.sub-menu {top:30px;}
			};
		</style>


	<!--fixed-top-menu-->
	<div class="fixed-top-menu pull-left hide-on-mobile">
	  <!-- toggle-menu -->
	  <div class="toggle-menu-icon pull-left">
			<a href="#" title="Fustany Menu">
				<i class="fa fa-navicon"></i>
				<small class="label pull-right bg-red menu-notice">2</small>
			</a>
	  </div><!-- toggle-menu -->

	  <!--header-logo-->
	  <div class="header-logo pull-left">
	    <a href="/en">
	      <img id="fus-logo" title="Fustany" alt="Fustany" src="https://static.fustany.com/assets/en_logo-0fc945429aa847084f575a6b797ffa513cd3a8539cb5bc6a3b720247ea99a3a8.png" />
	    </a>
	  </div><!--header-logo-->

	  <!--navigation-->
	  <div class="navigation pull-left hidden-md hidden-sm hidden-xs">

	    <!-- Navigation -->
	    <nav id="fus-main-navigation">
	      <div class="fus-over-480">

	        <ul id="menu-main-menu" class="menu">

	          <!-- < home_menu_item(t(:home))  > -->

		          
		          <li class="menu-item menu-item-type-post_type menu-item-object-page  has-small" id="ef5668"><a id="ef5668" style="" href="/en/mothers-day">Mother&#39;s Day</a><small class="nav_desc">ef5668</small><ul class="sub-menu" style="background-color:#ef5668"></ul></li>
		          
		          <li class="menu-item menu-item-type-post_type menu-item-object-page  has-small" id="c33061"><a id="c33061" style="" href="/en/fashion">Fashion</a><small class="nav_desc">c33061</small><ul class="sub-menu" style="background-color:#c33061"><li><a href="/en/fashion/weddings">Weddings</a></li><li><a href="/en/fashion/news">News</a></li><li><a href="/en/fashion/stylish-mamas">Stylish Mamas</a></li><li><a href="/en/fashion/trends">Trends</a></li><li><a href="/en/fashion/celebrity-style">Celebrity Style</a></li><li><a href="/en/fashion/accessories">Accessories</a></li><li><a href="/en/fashion/style-ideas">Style Ideas</a></li><li><a href="/en/fashion/hijab-fashion">Hijab Fashion</a></li></ul></li>
		          
		          <li class="menu-item menu-item-type-post_type menu-item-object-page  has-small" id="2086e2"><a id="2086e2" style="" href="/en/beauty">Beauty</a><small class="nav_desc">2086e2</small><ul class="sub-menu" style="background-color:#2086e2"><li><a href="/en/beauty/nails">Nails</a></li><li><a href="/en/beauty/health--fitness">Health &amp; Fitness</a></li><li><a href="/en/beauty/skincare">Skincare</a></li><li><a href="/en/beauty/hair">Hair</a></li><li><a href="/en/beauty/makeup">Makeup</a></li></ul></li>
		          <style>
				nav#fus-main-navigation ul li.current-menu-item a, nav#fus-main-navigation ul li.current-category-ancestor a, nav#fus-main-navigation ul li.current-menu-parent a, nav#fus-main-navigation ul li.current-post-ancestor a {background-color: #9ED5BA }
			</style>
		          <li class="menu-item menu-item-type-post_type menu-item-object-page  current-menu-item has-small" id="9ED5BA"><a id="9ED5BA" style=" background-color:#9ED5BA; color:rgb(255, 255, 255);" href="/en/lifestyle">Lifestyle</a><small class="nav_desc">9ED5BA</small><ul class="sub-menu" style="background-color:#9ED5BA"><li><a href="/en/lifestyle/my-bucket-of-ice-cream">My Bucket of Ice-Cream</a></li><li><a href="/en/lifestyle/interviews">Interviews</a></li><li><a href="/en/lifestyle/diy">DIY</a></li><li><a href="/en/lifestyle/horoscopes">Horoscopes</a></li><li><a href="/en/lifestyle/living">Living</a></li><li><a href="/en/lifestyle/the-kitchen">The Kitchen</a></li><li><a href="/en/lifestyle/love--relationships">Love &amp; Relationships</a></li><li><a href="/en/lifestyle/fustanys-diary">Fustany&#39;s Diary</a></li><li><a href="/en/lifestyle/decor--interiors">Decor &amp; Interiors</a></li></ul></li>

						<li class="menu-item menu-item-type-post_type menu-item-object-page  has-small highlighted-link">
							<a title="Write with Us" href="/en/write_with_us">
								Write with Us
</a>						</li>

						<li class="menu-item menu-item-type-post_type menu-item-object-page  has-small highlighted-link">
							<a title="Ask Stylist" target="_blank" href="https://stylist.fustany.com">
								<small class="label pull-right bg-red linkes-notice">NEW</small>
								Ask Stylist
</a>						</li>

	        </ul>
	      </div>
	    </nav>

	  </div><!--navigation-->

		<!--language-navigation-->
	  <div class="language-navigation pull-right">

			<ul class="user_menu">
				<li>
					<a class="arabic_language" href="/ar">فستاني باللغة العربية </a>
				</li>
			</ul>

	  </div><!--language-navigation-->

	  <!--search-->
	  <div class="search pull-right">
			<form action="/en/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
	      <input type="text" name="search" id="search" class="input-block-level form-control placeholder-no-fix" placeholder="Search for Articles" />
	      <button name="button" type="submit" alt="Search" title="Search">
	        <i class="fa fa-search"></i>
</button></form>	  </div><!--search-->

	</div><!--fixed-top-menu-->

	<!-- full screen layout-->
	<div class="overlay hide-overlay close-header-toggle-menu"></div>

	<!--header-toggle-menu-wrapper-->
	<div class="header-toggle-menu-wrapper hide-on-mobile hide">

		<!--row-->
		<div class="row col-sm-12">

			<i class="fa fa-close close-header-toggle-menu pull-left"></i>

			<!--logo-->
			<div class="logo pull-left">
				<a title="Fustany" href="/en">
					<img class="hide-on-mobile" id="fus-logo" title="Fustany" alt="Fustany" src="https://static.fustany.com/assets/en_logo-0fc945429aa847084f575a6b797ffa513cd3a8539cb5bc6a3b720247ea99a3a8.png" />
</a>			</div><!--logo-->

		</div><!--row-->

		<!--scrollable-->
		<div class="scrollable">

			<!--tree_menu-->
			<div class="tree_menu row">


					<div class="main-title-static" title="Mother&#39;s Day">
						<a href="/en/mothers-day">
							<i class="fa fa-circle"></i>
							Mother&#39;s Day
</a>					</div>


					<div class="main-title-static" title="Fashion">
						<a href="/en/fashion">
							<i class="fa fa-circle"></i>
							Fashion
</a>					</div>


					<div class="main-title-static" title="Ask Fustany">
						<a href="/en/ask-fustany">
							<i class="fa fa-circle"></i>
							Ask Fustany
</a>					</div>


					<div class="main-title-static" title="Beauty">
						<a href="/en/beauty">
							<i class="fa fa-circle"></i>
							Beauty
</a>					</div>


					<div class="main-title-static" title="Lifestyle">
						<a href="/en/lifestyle">
							<i class="fa fa-circle"></i>
							Lifestyle
</a>					</div>


					<div class="main-title-static" title="Fustany TV">
						<a href="/en/fustany-tv">
							<i class="fa fa-circle"></i>
							Fustany TV
</a>					</div>


					<div class="main-title-static" title="Quizzes">
						<a href="/en/quizzes">
							<i class="fa fa-circle"></i>
							Quizzes
</a>					</div>


				<!-- dynamic-tags -->
					<div class="main-title-static" title="">
						<!-- tags_link.permalink -->
						<a title="#ItsNaturalAndILoveIt" href="/en/tags/natural-remedies">
							<i class="fa fa-circle"></i>
							#ItsNaturalAndILoveIt
</a>					</div>
					<div class="main-title-static" title="">
						<!-- tags_link.permalink -->
						<a title="Hijabi Hub" href="/en/tags/hijab">
							<i class="fa fa-circle"></i>
							Hijabi Hub
</a>					</div>
					<div class="main-title-static" title="">
						<!-- tags_link.permalink -->
						<a title="Mamas Wonderland" href="/en/tags/mothers">
							<i class="fa fa-circle"></i>
							Mamas Wonderland
</a>					</div>
					<div class="main-title-static" title="">
						<!-- tags_link.permalink -->
						<a title="Here Comes the Bride" href="/en/tags/weddings">
							<i class="fa fa-circle"></i>
							Here Comes the Bride
</a>					</div>

			</div><!--tree_menu-->

			<!--cms-links-->
			<div class="cms-links row">

				<a title="Write with Us" href="/en/write_with_us">
					Write with Us
					<small class="label pull-right bg-red linkes-notice">NEW</small>
</a>
				<a title="Ask Stylist" target="_blank" href="https://stylist.fustany.com">
					<small class="label pull-right bg-red linkes-notice">NEW</small>
					Ask Stylist
</a>
					<a title="About Us" href="/en/about/about-us">About Us</a>
					<a title="Advertise" href="/en/about/advertise">Advertise</a>
					<a title="Contact Us" href="/en/about/contact-us">Contact Us</a>
					<a title="Privacy Policy" href="/en/about/privacy-policy">Privacy Policy</a>
					<a title="Sitemap" href="/en/about/sitemap">Sitemap</a>
			</div><!--cms-links-->

			<!--user-links-->
			<div class="user-links row">
					<a href="/en/users/login">Login</a>
					<a href="/en/users/sign_up">Register</a>
			</div><!--user-links-->

			<!--languages-icons-->
			<div class="languages-icons">

				<a title="عربى" href="/ar">
					<img src="https://static.fustany.com/assets/languages/ar-865432b573478141b5071b18b69f6d603b1f8ea34550eaf4b7423d587642014c.png" title="عربى"  alt="عربى"  border="0">
</a>
				<a title="English" href="/en">
					<img src="https://static.fustany.com/assets/languages/en-19ca11d18e848bd43f5aede7f19db4ba5a56f8ddd7b166411b1a40ef932727ee.png" title="English" alt="English" border="0">
</a>
			</div><!--languages-icons-->


		</div><!--scrollable-->

	</div><!--header-toggle-menu-wrapper-->


	<!--navigation-mobile-->
	<div class="navigation-mobile pull-left hide-on-desktop">

		<nav id="mobile-navigation">

			<!-- Mobile Navigation Header -->
			<div class="navigation-header">

				<div id="search-mobi">
					<form method="get" id="mobi-search" class="fus-mobi-search-form" action="/en/search">
						<input type="submit" class="fus-header-mobi-search-button" id="seadssdrchsubmit" value="">
						<input type="text" class="fus-header-mobi-search-input-box" value="" name="search" id="mobi-mobi-search" placeholder="Search" required="true">
					</form>
				</div>

				<div class="navigation-logo"></div>

				<a href="#" class="nav-icon show-menu">
					<i class="fa fa-navicon"></i>
					<small class="label pull-right bg-red menu-notice">2</small>
				</a>

				<a href="#" class="nav-icon hide-menu" style="display: none;">
					<i class="fa fa-times"></i>
				</a>

			</div>
		</nav>

		<!-- Mobile Navigation Sheet -->
		<div class="navigation-sheet" >
			<div class="navigation-scroll">
				<div class="navigation-wrapper">

					<ul>
						<li><a href="/en">Home</a></li>

						<li>
							<a title="Ask Stylist" target="_blank" href="https://stylist.fustany.com">
								<small class="label pull-right bg-red linkes-notice">NEW</small>
								Ask Stylist
</a>						</li>

							<li><a href="/en/mothers-day">Mother&#39;s Day</a></li>
							<li><a href="/en/fashion">Fashion</a></li>
							<li><a href="/en/ask-fustany">Ask Fustany</a></li>
							<li><a href="/en/beauty">Beauty</a></li>
							<li><a href="/en/lifestyle">Lifestyle</a></li>
							<li><a href="/en/fustany-tv">Fustany TV</a></li>
							<li><a href="/en/quizzes">Quizzes</a></li>

						<!-- dynamic-tags -->
							<li>
								<!-- tags_link.permalink -->
								<a title="#ItsNaturalAndILoveIt" href="/en/tags/natural-remedies">
									#ItsNaturalAndILoveIt
</a>							</li>
							<li>
								<!-- tags_link.permalink -->
								<a title="Hijabi Hub" href="/en/tags/hijab">
									Hijabi Hub
</a>							</li>
							<li>
								<!-- tags_link.permalink -->
								<a title="Mamas Wonderland" href="/en/tags/mothers">
									Mamas Wonderland
</a>							</li>
							<li>
								<!-- tags_link.permalink -->
								<a title="Here Comes the Bride" href="/en/tags/weddings">
									Here Comes the Bride
</a>							</li>

						<li>
							<a title="Write with Us" href="/en/write_with_us">
								Write with Us
								<small class="label pull-right bg-red linkes-notice">NEW</small>
</a>						</li>

						<li><a style="font-size:1.5em; font-family: &#39;Droid Arabic Kufi&#39;, sans-serif;" href="/ar">فستاني باللغة العربية </a></li>
					</ul>

					<div class="navigation-heading">
						<h4 style="color:#ddd;">My Fustany Account</h4>
					</div>
					<ul>
						<li>
							<a href="/en/users/sign_up">Register</a>
						</li>
						<li>
							<a href="/en/users/login">Login</a>
						</li>
					</ul>
					<div class="navigation-heading">
						<h4 style="color:#ddd;">Get To Know Fustany</h4>
					</div>

					<ul>
						<li>
							<a href="/en/about/about-us">About Us</a>
						</li>
						<li>
							<a href="/en/about/advertise">Advertise</a>
						</li>
						<li>
							<a href="/en/about/contact-us">Contact Us</a>
						</li>
						<li>
							<a href="/en/about/privacy-policy">Privacy Policy</a>
						</li>
						<li>
							<a href="/en/about/sitemap">Sitemap</a>
						</li>
					</ul>

				</div>
			</div>
		</div>

	</div><!--navigation-mobile-->

  </header>

  <!-- roadblock advertising -->
  <!-- Roadblock -->
<div class="fus-main-navigation hide-on-mobile">
									<!-- paste invocation code here -->

</div>

  <!-- sidebar advertising -->
  	<!-- Sidebar Advertisement -->
	<div class="hide-on-mobile" style="">
										<!-- paste invocation code here -->

	</div>


  <div id="fus-transparent-layer">

    <!--mobile-language-btn-->
    <div class="mobile-language-btn hide-on-desktop">
      <a title="عربي" href="/ar">
        عربي
</a>    </div><!--mobile-language-btn-->

    <!-- Takeover Advertisement -->
<div class="hide-on-mobile" style="">
								<!-- paste invocation code here -->

</div>


		<div id="fus-container">

        <!-- leaderboard advertising -->
        <div id="fus-top-banner" class="hide-on-mobile">
          <ul class="image-campaign.pr-728x90 hide-on-mobile ad-spot">
            								<!-- /21633152309/fustany/bigleaderboard -->
<div id='div-gpt-ad-1550673910534-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550673910534-0'); });
</script>
</div>

          </ul>
        </div>

      <div class="ad-blocker-notification hide">
  <i class="fa fa-exclamation-triangle"></i>
  Please close the ad blocker to view the full site content 
</div>


      <div id="fus-contento">
		  <section id="fus-main">

		<article itemscope itemtype="http://schema.org/Article" id="fus-full-article" class="fus-inner-standard">

			<nav aria-label="breadcrumb" class="hidden-lg hidden-md">
			  <ol class="breadcrumb">
			    <li class="breadcrumb-item"><a title="Home" href="/en">Home</a></li>
			    <li class="breadcrumb-item"><a href="/en/lifestyle">Lifestyle</a></li>
			    <li class="breadcrumb-item active" aria-current="page"><a href="/en/lifestyle/living">living</a></li>
			  </ol>
			</nav>

			<div id="fus-inner-placeholder">
	<a class="fus-flex-category" style="background-color:#9ED5BA; color:#fff; text-decoration:none;" href="/en/lifestyle">Lifestyle</a>
	<img class="featured-full-width-top fustany-post-image details-post-main-image" itemprop="image" src="https://static.fustany.com/images/en/content/header_image_Internatinal_Women_s_Day.jpg" alt="Header image internatinal women s day" />
	<div class="fus-article-top">
		<p class="fus-date-time-inner fus-format-standard">
			<b> </b> <span itemprop="datePublished" content="2019-03-07">March 07, 2019 08:19 PM</span> | <em>by The Fustany Team</em>
		</p>
	</div>
</div>


	
		<ul id="shareit" name="stickysocial" style="margin-left: -115px; width: 75px; position: fixed; top: 200px;" class="social-sidebar">

			<li>
				<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffustany.com%2Fen%2Flifestyle%2Fliving%2Finternational-womens-day-celebrating-reasons-to-be-proud-to-be-a-woman&description=%22I%20Wish%20I%20Was%20a%20Man%22...15%20Reasons%20Why%20Being%20a%20Women%20Is%20a%20Blessing" data-pin-do="buttonPin">
					<img src="https://assets.pinterest.com/images/pidgets/pin_it_button.png" />
				</a>
			 	<script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script>
			</li>
			<li>
				<div id="fb-root"></div>
				<script>
				(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=380532028729077";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
				</script>
				<div class="fb-like" data-href="https://fustany.com/en/lifestyle/living/international-womens-day-celebrating-reasons-to-be-proud-to-be-a-woman" data-width="60" data-layout="box_count" data-action="like"  data-size="small"  data-show-faces="false" data-share="true"></div>
			</li>
			<li>
				<a data-flip-widget="flipit" href="https://flipboard.com">Add to Flipboard Magazine.</a>
				<script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript"></script>
			</li>
			<!-- <li>
				<div class="g-plusone" data-size="tall"></div>
				<script type="text/javascript">
				  (function() {
				    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				    po.src = 'https://apis.google.com/js/plusone.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
				  })();
				</script>
			</li> -->
			<li>
				<a href="https://twitter.com/share" class="twitter-share-button" data-text="&quot;I Wish I Was a Man&quot;...15 Reasons Why Being a Women Is a Blessing" data-url="https://fustany.com/en/lifestyle/living/international-womens-day-celebrating-reasons-to-be-proud-to-be-a-woman" data-via="fustany" data-lang="en" data-related="anywhereTheJavascriptAPI" data-count="vertical">Tweet</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
			</li>
			<li>
				<a href="https://api.whatsapp.com/send?text=&quot;I Wish I Was a Man&quot;...15 Reasons Why Being a Women Is a Blessing: https://fustany.com/en/lifestyle/living/international-womens-day-celebrating-reasons-to-be-proud-to-be-a-woman" data-action="share/whatsapp/share" class="whatsapp_btn whatsapp_btn_s">Share</a>
			</li>
		</ul>


			<nav class="article-social-media fus-under-480">
	<a title="Facebook" class="fb" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://fustany.com/en/lifestyle/living/international-womens-day-celebrating-reasons-to-be-proud-to-be-a-woman','sharer', 'width=655,height=430'); return false;">
		<div class="icon-fb"></div>
	</a>

	<!-- <a title="Google" class="ggl" onclick="window.open('https://plus.google.com/share?url=https://fustany.com/en/lifestyle/living/international-womens-day-celebrating-reasons-to-be-proud-to-be-a-woman', 'sharer', 'width=600,height=600');">
		<div class="icon-ggl"></div>
	</a> -->

	<a title="Twitter" class="tw" onclick="window.open('https://twitter.com/share?url=https://fustany.com/en/lifestyle/living/international-womens-day-celebrating-reasons-to-be-proud-to-be-a-woman: text=' + document.title, 'sharer', 'width=600,height=450');">
		<div class="icon-tw"></div>
	</a>

	<a title="Pinterest" class="pin" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://fustany.com/en/lifestyle/living/international-womens-day-celebrating-reasons-to-be-proud-to-be-a-woman&description=%22I%20Wish%20I%20Was%20a%20Man%22...15%20Reasons%20Why%20Being%20a%20Women%20Is%20a%20Blessing', 'sharer', 'width=600,height=600');">
		<div class="icon-pin"></div>
	</a>

	<a title="Whatsapp" class="wapp" href="whatsapp://send?text=&quot;I Wish I Was a Man&quot;...15 Reasons Why Being a Women Is a Blessing: https://fustany.com/en/lifestyle/living/international-womens-day-celebrating-reasons-to-be-proud-to-be-a-woman" target="_blank">
		<div class="icon-wapp"></div>
	</a>

	<a title="Flipboard" class="flip" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=&quot;I Wish I Was a Man&quot;...15 Reasons Why Being a Women Is a Blessing&url=https://fustany.com/en/lifestyle/living/international-womens-day-celebrating-reasons-to-be-proud-to-be-a-woman&ext=addthis&utm_medium=web&utm_campaign=widgets&utm_source=addthis', 'sharer', 'width=600,height=600');">
		<div class="icon-flip"></div>
	</a>

</nav>

<!-- <div class="socialstuff en">

	<div class="fus-under-480" style="float: left;margin-bottom:20px; margin-top:20px;height:69px;width:100%;">

		<div class="social-btn">
			<div id="fb-root"></div>
			<script>
			(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=380532028729077";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
			</script>
			<div class="fb-like" data-href="https://fustany.com/en/lifestyle/living/international-womens-day-celebrating-reasons-to-be-proud-to-be-a-woman" data-width="60" data-layout="box_count" data-action="like"  data-size="small"  data-show-faces="false" data-share="true"></div>
		</div>

		<div class="social-btn">
			<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffustany.com%2Fen%2Flifestyle%2Fliving%2Finternational-womens-day-celebrating-reasons-to-be-proud-to-be-a-woman&description=%22I%20Wish%20I%20Was%20a%20Man%22...15%20Reasons%20Why%20Being%20a%20Women%20Is%20a%20Blessing" data-pin-do="buttonPin">
				<img src="https://assets.pinterest.com/images/pidgets/pin_it_button.png" />
			</a>
		 	<script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script>
		</div>

		<div class="social-btn">
			<a data-flip-widget="flipit" href="https://flipboard.com">Add to Flipboard Magazine.</a>
			<script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript"></script>
		</div>

		<div class="social-btn">
			<div class="g-plusone" data-size="tall"></div>
			<script type="text/javascript">
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
			</script>
		</div>

		<div class="social-btn">
			<a href="https://api.whatsapp.com/send?text=&quot;I Wish I Was a Man&quot;...15 Reasons Why Being a Women Is a Blessing: https://fustany.com/en/lifestyle/living/international-womens-day-celebrating-reasons-to-be-proud-to-be-a-woman" data-action="share/whatsapp/share" class="whatsapp_btn whatsapp_btn_s">Share</a>
		</div>

		<div class="social-btn">
			<a href="https://twitter.com/share" class="twitter-share-button" data-text="&quot;I Wish I Was a Man&quot;...15 Reasons Why Being a Women Is a Blessing" data-url="https://fustany.com/en/lifestyle/living/international-womens-day-celebrating-reasons-to-be-proud-to-be-a-woman" data-via="fustany" data-lang="en" data-related="anywhereTheJavascriptAPI" data-count="vertical">Tweet</a>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
		</div>

	</div>
</div> -->


	<h1 class="fus-post-heading-standard" itemprop="headline">
		"I Wish I Was a Man"...15 Reasons Why Being a Women Is a Blessing
	</h1>




		<div class="fus-text-wrapper" >

				<p style="text-align: justify;"><i>'For all women, of all ages, cultures, nationalities and ethnicities...this is for you.'<br></i><br>As women, a lot of us are <a href="https://fustany.com/en/lifestyle/living/shaming-womens-job-choices-or-decisions-to-stay-at-home" target="_blank">mistaken in the way we perceive</a>&nbsp;and view ourselves. Unfortunately, we often let our minds wander and convince us that a lot of things in our life would be better if we were born men. A lot of us have lost track of the importance of finding the happiness and appreciation in being a woman.&nbsp;<br><br>But today, in celebration of <b>International Women's Day 2019</b>, we wanted to talk about ourselves and talk to women in a more positive light. We wanted to start a conversation about the beauty, power and strength we posses as women, in hope of reminding ourselves and reminding you to be incredibly <b>proud of the woman you are today</b>.<br><br>So if you're having a hard time loving yourself today, which let's face it...we all have those days, let's talk about some things that we know you might have complained about before and thought were intolerable. But Instead, <a href="https://fustany.com/en/lifestyle/living/why-my-mum-deserves-a-certificate-thats-more-important-than-a-phd" target="_blank">let's change the narrative </a>and show you how awesome you actually are and how your body is a lot more special than you think it is...<br></p><h2>1. Growing a human inside you</h2><br>Have you ever thought of how, literally, unbelievable it is that you can carry <a href="https://fustany.com/en/beauty/health--fitness/easy-and-short-pregnancy-workout-video" target="_blank">a baby in your tummy</a> for 9 months and be able to go about life, functioning on a daily basis.&nbsp;<br><br><h2>2. Periods!</h2><br>Yes, it is a positive thing despite all the unbearable pain we have to grow through every month. The strength your body posses, to be able to bleed for at least 5 days constantly, is incredible! So every month, when the time comes, try to remind yourself that "Damn, girl, you're strong. Look at what you can handle!"<br><br><h2>3. Giving birth</h2><br>Yes, women can bear the pain of giving birth, which is the second most unbearable pain after burning. Umm...women are literally superheroes. They can go through that kind of pain, smile and get excited for having another one!&nbsp;<br><br><h2>4. Breastfeeding</h2><br>Only a women's body is capable of having that kind of connection with a baby.<a href="https://fustany.com/en/beauty/health--fitness/10-foods-that-breastfeeding-mothers-should-eat-to-increase-lactation" target="_blank"> Breastfeeding</a> is not just a daily requirement, it's one of the purest forms of human connection.&nbsp;<br><br><h2>5. Multiple Orgasms&nbsp;</h2><br>Our orgasms are not only longer and better, but <a href="https://fustany.com/en/beauty/health--fitness/what-is-the-kegel-exercise-and-why-every-woman-needs-to-do-it" target="_blank">you can have more than one orgasm right after another</a>. It is one the most famous forms of envy men have of us. So the next time you're enjoying some one on one time with your hubby, take a minute to observe how magnificent your body and sexuality are.&nbsp;<br><br><h2>6. Our bodies</h2><p></p><p>Our bodies truly are a work of art. We're all born with different body shapes and features, but just take a closer look, change the perspective and <a href="https://fustany.com/en/fashion/hijab-fashion/stereotypes-of-hijabis-that-are-completely-untrue" target="_blank">remove the beauty standards</a>, you'll start to see truly how beautiful the female body is. It definitely deserves more love from us.<br></p><h2>7. We love the simple things</h2><br>Even though a lot of men often see women as complex beings, we're actually a lot simpler for we truly do find beauty and joy in the little things. Like drinking tea out of your favorite mug or buying yourself a new lingerie set that made you feel incredibly sexy.&nbsp;<br><br><h2>8. Multitaskers</h2><br>We are capable of doing a million things at the same time without losing focus! From taking care of children and going to work to doing laundry and redecorating.&nbsp;<br><br><h2>9. Intelligence</h2><br>Our attention to detail allows us our mind to develop a lot faster beyond our age. We are very intelligent and quick to learn which is a skill worth giving ourselves credit for!<br><br><h2>10. Emotional</h2><br>A lot of women are very emotionally intelligent. Our strong emotions allow us to feel what other people are feeling and can therefore care for them and comfort them.<br><br><h2>11. Fashion</h2><br>Our options when it comes to fashion are endless. There are so many styles, colors, fits and themes to choose from depending on our mood, personal style and personality. We are completely capable of changing how we feel and how others perceive us through the way we carry ourselves in our clothes and style.&nbsp;<br><br><h2>12. Makeup</h2><br>The power of makeup is truly incredible. Makeup is an art that a lot of women admire and love to play around with, from the way we apply our eyeliner, depending on our mood, to our daily dilemma of choosing a powerful red lip or a boss lady nude.&nbsp;<br><br><h2>13. High heels</h2><br>Yes, they are painful at times, but how sexy and confident do you feel when you rock your high heels on a Friday night out?&nbsp;<br><br><h2>14. Men's clothing</h2><br>Suits, blazers, oversized sweaters, even ties and varsity jackets...we even look good in men's clothing. The fashion choices are endless.<br><br><h2>15. We live longer</h2><br>We're not so sure we can call this a fact, but just for today...let's say it is and take the time we have in the world to celebrate ourselves!&nbsp;<br><br>Happy International Women's Day and here's to waking up everyday proud of every part of who we are.<br><br>Love,&nbsp;<br><br>The Fustany Team xx<br><br><p><b style="font-family: &quot;Open Sans&quot;, sans-serif; font-size: 15px;"><i><br></i></b></p><p><b style="font-family: &quot;Open Sans&quot;, sans-serif; font-size: 15px;"><i>Main Image Credits in order: Instagram <a href="https://www.instagram.com/chrisellelim/" target="_blank">@chrisellelim</a> - Instagram <a href="https://www.instagram.com/lisahomsy/" target="_blank">@lisahomsy</a> - Instagram @ - Instagram <a href="https://www.instagram.com/marwaatik/" target="_blank">@marwaatik</a> - Instagram<a href="https://www.instagram.com/byrdiebeauty/" target="_blank"> @byrdiebeauty</a></i></b></p><p></p>


		</div>


		<div class="fus-text-wrapper">
			
		</div>

		
<div id="next-post-trigger"></div>
<script type="text/javascript">
			jQuery(document).ready(function($)
			{
				$(window).load(function()
				{
					$().nextPost({
					   "nextPost":{
					      "dimension":{
					         "offset":20,
					         "offsetElement":"#next-post-trigger",
					         "position":{
					            "type":"bottom",
					            "value":0
					         },
					         "box":{
					            "width":500
					         }
					      },
					      "animation":{
					         "type":"slide",
					         "open":{
					            "easing":"easeInOutSine",
					            "speed":300
					         },
					         "close":{
					            "easing":"easeInExpo",
					            "speed":200
					         }
					      },
					      "responsive":{
					         "width":{
					            "enable":0,
					            "value":0
					         },
					         "height":{
					            "enable":0,
					            "value":0
					         }
					      }
					   },
					   "general":{
					      "responsive":{
					         "enable":1
					      }
					   }
					});
				});
			});
</script>

	<div id="next-post" class="next-post next-post-open hidden-sm hidden-xs" style="display: block; direction: ltr;">

		<div class="clear-fix">
			<a href="#" class="next-post-close-button"></a>
			<h3 class="next-post-header" style="font-size: 1.1em;">You’ll Love This Too</h3>
			<a class="next-post-image" href="/en/lifestyle/living/best-mothers-day-gift-ideas-for-all-budgets"><img class="fus-image-resize fustany-post-image" alt="35 Mother&#39;s Day Gift Ideas for Whatever Your Budget Is" src="https://static.fustany.com/images/en/content/news_thumb_Fustany-lifestyle-living-mothers-day-gift-ideas-for-all-budgets-mainimage.jpg" /></a>
			<strong><a class="next-post-title" style="	text-decoration: none; margin-bottom:3px;" href="/en/lifestyle/living/best-mothers-day-gift-ideas-for-all-budgets">35 Mother's Day Gift Ideas for Whatever Your Budget Is</a></strong>
			<p class="next-post-excerpt">
				We're giving you gift ideas under different budget ranges to save you...
			</p>
		</div>

	</div>


		<div class="fus-text-wrapper" id="suggestions">
			<p style="text-align: justify;"><b>Our Living section is a woman's best friend.&nbsp;<a href="https://fustany.com/en/lifestyle/living"><a href="https://fustany.com/en/lifestyle/living" target="_blank">See for yourself and get a little bit of everything!</a></a></b><br></p>
			<div data-mc-widget></div>
		</div>

		<br class="clear">

			<!-- define the slider to insert it under the post -->
			<style>
	.slider_title {
		margin-bottom: 40px;
		padding: 0px 15px;
	}
</style>
<script type="text/javascript">
	jQuery(".jackbox").jackBox("init", {
	    deepLinking: true,              // choose to use the deep-linking feature ("true" will enhance social sharing!) true/false
		    showInfoByDefault: false,       // show item info automatically when content loads, true/false
	    preloadGraphics: false,          // preload the jackbox graphics for a faster jackbox
	    fullscreenScalesContent: true,  // choose to always scale content up in fullscreen mode, true/false
	    defaultShareImage: "1.jpg",          // if the social widget can't find an image to share from your lightbox content,
	                                    // it will use this image's url instead.  Only applicable to Pinterest.
	    autoPlayVideo: false,           // video autoplay default, this can also be set per video in the data-attributes, true/false
	    flashVideoFirst: false,         // choose which technology has first priority for video, HTML5 or Flash, true/false
	    defaultVideoWidth: 960,         // the default video width, can also be set per video in the data-attributes
	    defaultVideoHeight: 540,        // the default video width, can also be set per video in the data-attributes

	    useThumbs: true,                // choose to use thumbnails, true/false
	    thumbsStartHidden: false,       // choose to initially hide the thumbnail strip, true/false
	    thumbnailWidth: 50,             // the default video width, can also be set per video in the data-attributes
	    thumbnailHeight: 50,            // the default video height, can also be set per video in the data-attributes
	    useThumbTooltips: true,         // choose to use small thumbnail tooltips, true/false
	    showPageScrollbar: false,       // if you don't like the "page jump" when the scrollbar disappears, set this to "true"
	    useKeyboardControls: true            // The left and right keyboard arrows will cycle through the items.  up/down will toggle thumbs

	});

	jQuery('.he-wrap').on('click', function(event) {
		jQuery(this).find('a').trigger('click');
	})
</script>

<br class="clear">


			<div class="fus-related-posts">
		<h4>You might also like</h4>
			<article class="fus-related-post fus-module-c fus-quarter-width-category">
				<a href="/en/lifestyle/living/best-mothers-day-gift-ideas-for-all-budgets"><img class="fus-image-resize fustany-post-image" alt="35 Mother&#39;s Day Gift Ideas for Whatever Your Budget Is" src="https://static.fustany.com/images/en/content/staff_picks_image_Fustany-lifestyle-living-mothers-day-gift-ideas-for-all-budgets-mainimage.jpg" /></a>
				<h5 class="fus-related-article">
					<a href="/en/lifestyle/living/best-mothers-day-gift-ideas-for-all-budgets">35 Mother's Day Gift Ideas for Whatever Your Budget Is</a>
					<span> →</span>
				</h5>
			</article>
			<article class="fus-related-post fus-module-c fus-quarter-width-category">
				<a href="/en/lifestyle/living/youll-be-proud-looking-at-yourself-in-the-mirror-after-you-read-these-8-things"><img class="fus-image-resize fustany-post-image" alt="You&#39;ll Be Proud Looking at Yourself in the Mirror After You Read This!" src="https://static.fustany.com/images/en/content/staff_picks_image_fustany-You_ll-Be-Proud-Looking-at-Yourself-in-the-Mirror-After-You-Read-This-confidence-en.jpg" /></a>
				<h5 class="fus-related-article">
					<a href="/en/lifestyle/living/youll-be-proud-looking-at-yourself-in-the-mirror-after-you-read-these-8-things">You'll Be Proud Looking at Yourself in the Mirror After You Read This!</a>
					<span> →</span>
				</h5>
			</article>
			<article class="fus-related-post fus-module-c fus-quarter-width-category">
				<a href="/en/lifestyle/living/weirdest-things-that-happen-on-our-periods"><img class="fus-image-resize fustany-post-image" alt="7 Hilarious PMS Stories That Will Make You Say &#39;Omg Me Too&#39;" src="https://static.fustany.com/images/en/content/staff_picks_image_fustany-pms-stories-lovelypepa-en.jpg" /></a>
				<h5 class="fus-related-article">
					<a href="/en/lifestyle/living/weirdest-things-that-happen-on-our-periods">7 Hilarious PMS Stories That Will Make You Say 'Omg Me Too'</a>
					<span> →</span>
				</h5>
			</article>
			<article class="fus-related-post fus-module-c fus-quarter-width-category">
				<a href="/en/lifestyle/living/hijab-harrassment-and-bullying-by-society-and-family"><img class="fus-image-resize fustany-post-image" alt="What Happens When Women Want to Take off the Hijab or Choose to Wear It" src="https://static.fustany.com/images/en/content/staff_picks_image_Fustany-lifestyle-living-hijab-harrassment-and-bullying-by-society-and-family-mainimage.jpg" /></a>
				<h5 class="fus-related-article">
					<a href="/en/lifestyle/living/hijab-harrassment-and-bullying-by-society-and-family">What Happens When Women Want to Take off the Hijab or Choose to Wear It</a>
					<span> →</span>
				</h5>
			</article>
		<br class="clear">
	</div>
	<br class="clear">

					<p class="fus-single-tags">
				<b>Tags:</b> 
				<a href="/en/tags/arab-women">Arab women</a>&nbsp;
				<a href="/en/tags/inspiring-women">Inspiring women</a>&nbsp;
				<a href="/en/tags/international-womens-day">International women&#39;s day</a>&nbsp;
				<a href="/en/tags/men-vs-women">Men vs women</a>&nbsp;
				<a href="/en/tags/women">Women</a>&nbsp;
				<a href="/en/tags/women-empowerment">Women empowerment</a>&nbsp;
				<a href="/en/tags/womens-health">Women&#39;s health</a>&nbsp;
				<a href="/en/tags/orgasms">Orgasms</a>&nbsp;
				<a href="/en/tags/sex">Sex</a>&nbsp;
				<a href="/en/tags/body-shapes">Body shapes</a>&nbsp;
				<a href="/en/tags/makeup">Makeup</a>&nbsp;
				<a href="/en/tags/fashion">Fashion</a>&nbsp;
				<a href="/en/tags/period">Period</a>&nbsp;
				<a href="/en/tags/breastfeeding">Breastfeeding</a>&nbsp;
				<a href="/en/tags/pregnancy">Pregnancy</a>&nbsp;
			</p>
			<br class="clear">
		

					<div class="fus-authorbox" itemprop="author" itemscope itemtype="http://schema.org/Person">
			<h4>About the Author</h4>
			<div class="fus-author-pic custom-slider">
				<a href="/en/author/the-fustany-team">
				<img itemprop="image" src="https://static.fustany.com/images/author/big_thumb_d86c87247920130405151837_Fustany-Fashion.jpg" alt="Big thumb d86c87247920130405151837 fustany fashion" />
				</a>
			</div>
			<p>
			<a href="/en/author/the-fustany-team" title="Posts by The Fustany Team" rel="author" style="color:#fff; background-color:#9ED5BA" itemprop="description">
				<span itemprop="name">The Fustany Team</span>
			</a>
			<span itemprop="description">Fustany.com is a fashion & lifestyle portal for Arab women to inspire them to live a life full of creativity.You can reach Fustany's Team on info@fustany.com </span></p>
			<br class="clear">
		</div>


		
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=380532028729077";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<div class="fb-comments fb_iframe_widget" data-href="https://fustany.com/en/lifestyle/living/international-womens-day-celebrating-reasons-to-be-proud-to-be-a-woman" data-width="620" data-num-posts="10" fb-xfbml-state="rendered"></div>
	</article>

</section>
<section id="fus-sidebar" class="fus-right">
		<!-- Advertising -->

	<!-- Social Widgets -->
	<ul class="xoxo">

		<li id="socialbox-4" class="fus-widget socialbox">
			<a href="https://www.facebook.com/Fustany" title="Like on Facebook" class="fus-social-media-icon large" target="_blank">
				<span class="fus-Facebook fus-icon">
					<span style="opacity: 1;"></span>
				</span>
				<span class="fus-following-info">7,007
					<br><strong>Fans</strong>
				</span>
			</a>
			<a href="https://www.instagram.com/fustany/" title="Follow on Instagram" class="fus-social-media-icon large" target="_blank">
				<span class="fus-instagram fus-icon">
					<span style="opacity: 1;"></span>
				</span>
				<span class="fus-following-info">44,000
					<br><strong>Followers</strong>
				</span>
			</a>
			<a href="https://twitter.com/fustany" title="Follow on Twitter" class="fus-social-media-icon large" target="_blank">
				<span class="fus-Twitter fus-icon">
					<span style="opacity: 1;"></span>
				</span>
				<span class="fus-following-info">10,500
					<br><strong>Followers</strong>
				</span>
			</a>
			<a href="https://pinterest.com/fustany/" title="Follow us on pinterest" class="fus-social-media-icon large" target="_blank">
				<span class="fus-Pinterest fus-icon">
					<span style="opacity: 1;"></span>
				</span>
				<span class="fus-following-info">11,877
					<br><strong>Followers</strong>
				</span>
			</a>
		</li>

			<li class="fus-widget widget_advertising_block">
				<ul class="image-campaign.pr-300x250 adv_300_250">
					<li class="widget_advertising_block">
														<!-- /21633152309/fustany/box -->
<div id='div-gpt-ad-1550674021746-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550674021746-0'); });
</script>
</div>

					</li>
				</ul>
			</li>


			<li id="video_widget-3" class="fus-widget widget_video_widget">
				<h3 class="widgettitle" style="background-color: #f97854">
					<span style="background-color: #f97854">Latest on Fustany TV</span>
				</h3>
				<a href="/en/fustany-tv/videos/surprising-baking-soda-hacks-and-uses-video">
					<span class="video-icon"></span>
					<img class="fus-image-resize fustany-post-image" alt="5 Unexpected Baking Soda Hacks and Uses to Make Your Life Easier" title="5 Unexpected Baking Soda Hacks and Uses to Make Your Life Easier" src="https://static.fustany.com/images/en/content/staff_picks_image_fustany-fustany-tv-videos-Surprising-Uses-of-Baking-soda-hacks-mainimage.jpg" />
</a>
				<!-- <div class="fus-video-container"> -->
					<!-- <div class="fluid-width-video-wrapper" style="padding-top: 56.20689655172414%;"> -->
					<!-- <iframe src="<= latest_video.video_link %>" frameborder="0" allowfullscreen="" id="fitvid-<= latest_video.permalink%>"></iframe> -->
					<!-- </div> -->
				<!-- </div> -->
			</li>


		<li class="fus-widget widget_advertising_block">
			<ul class="image-campaign.pr-300x250 adv_300_250">
				<li class="widget_advertising_block">
													<!-- /21633152309/fustany/poster -->
<div id='div-gpt-ad-1550673703906-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550673703906-0'); });
</script>
</div>

				</li>
			</ul>
		</li>

			<li class="fus-widget">
							<h3 class="widgettitle" style="background-color: #CCA4BD">
								<span style="background-color: #CCA4BD">Popular on Fustany</span>
							</h3>

							<article class="fus-half-width-post following">
								<a href="/en/lifestyle/love--relationships/how-to-be-your-besties-fairy-godmother-through-a-harsh-breakup" >
								<img class="attachment-small-square fustany-post-image" src="https://static.fustany.com/images/en/content/news_thumb_medium_fustany-how-to-be-your-besties-fairy-godmother-through-a-harsh-breakup-en.jpg" alt="News thumb medium fustany how to be your besties fairy godmother through a harsh breakup en" />
								</a>
								<h3>
									<a class="fus-title-category-context" href="/en/lifestyle" style="background-color:#9ED5BA;">Lifestyle</a><br>
									<a href="/en/lifestyle/love--relationships/how-to-be-your-besties-fairy-godmother-through-a-harsh-breakup" class="fus-title-anchor">How to Be Your Bestie's Fairy Godmother Through a Harsh Breakup<em style="color:#F9BA000;"> →</em></a>
								</h3>
							</article>
							<span class="clear"></span>
							<hr>

							<article class="fus-half-width-post following">
								<a href="/en/fashion/hijab-fashion/which-hijab-wrap-suits-different-outfit-styles" >
								<img class="attachment-small-square fustany-post-image" src="https://static.fustany.com/images/en/content/news_thumb_medium_fustany-know-which-hijab-wrap-suits-each-of-these-different-outfit-styles-en.jpg" alt="News thumb medium fustany know which hijab wrap suits each of these different outfit styles en" />
								</a>
								<h3>
									<a class="fus-title-category-context" href="/en/fashion" style="background-color:#c33061;">Fashion</a><br>
									<a href="/en/fashion/hijab-fashion/which-hijab-wrap-suits-different-outfit-styles" class="fus-title-anchor">Know Which Hijab Wrap Suits Each of These Different Outfit Styles<em style="color:#F9BA000;"> →</em></a>
								</h3>
							</article>
							<span class="clear"></span>
							<hr>

							<article class="fus-half-width-post following">
								<a href="/en/lifestyle/the-kitchen/international-unusual-soup-recipes-from-around-the-world" >
								<img class="attachment-small-square fustany-post-image" src="https://static.fustany.com/images/en/content/news_thumb_medium_Fustany-lifestyle-the-kitchen-unsual-international-soups-from-around-the-world-mainimage.jpg" alt="News thumb medium fustany lifestyle the kitchen unsual international soups from around the world mainimage" />
								</a>
								<h3>
									<a class="fus-title-category-context" href="/en/lifestyle" style="background-color:#9ED5BA;">Lifestyle</a><br>
									<a href="/en/lifestyle/the-kitchen/international-unusual-soup-recipes-from-around-the-world" class="fus-title-anchor">4 Unusual Soup Recipes from Around the World, One of Them Is a Dessert!<em style="color:#F9BA000;"> →</em></a>
								</h3>
							</article>
							<span class="clear"></span>
							<hr>

							<article class="fus-half-width-post following">
								<a href="/en/fashion/hijab-fashion/these-successful-women-want-to-tell-you-that-hijab-is-never-a-barrier" >
								<img class="attachment-small-square fustany-post-image" src="https://static.fustany.com/images/en/content/news_thumb_medium_fustany-lifestyle-living-mychoice_campaign-main_image.png" alt="News thumb medium fustany lifestyle living mychoice campaign main image" />
								</a>
								<h3>
									<a class="fus-title-category-context" href="/en/fashion" style="background-color:#c33061;">Fashion</a><br>
									<a href="/en/fashion/hijab-fashion/these-successful-women-want-to-tell-you-that-hijab-is-never-a-barrier" class="fus-title-anchor">These Successful Women Want to Tell You That Hijab Is Never a Barrier<em style="color:#F9BA000;"> →</em></a>
								</h3>
							</article>
							<span class="clear"></span>
							<hr>

							<article class="fus-half-width-post following">
								<a href="/en/fashion/style-ideas/30-cute-hijab-outfit-ideas-for-chic-eid-gatherings" >
								<img class="attachment-small-square fustany-post-image" src="https://static.fustany.com/images/en/content/news_thumb_medium_Article_Main-30_Cute_Hijab_Outfit_Ideas_for_Chic_Eid_Gatherings-Republish.png" alt="News thumb medium article main 30 cute hijab outfit ideas for chic eid gatherings republish" />
								</a>
								<h3>
									<a class="fus-title-category-context" href="/en/fashion" style="background-color:#c33061;">Fashion</a><br>
									<a href="/en/fashion/style-ideas/30-cute-hijab-outfit-ideas-for-chic-eid-gatherings" class="fus-title-anchor">30 Cute Hijab Outfit Ideas for Chic Eid Gatherings<em style="color:#F9BA000;"> →</em></a>
								</h3>
							</article>
							<span class="clear"></span>
							<hr>

							<article class="fus-half-width-post following">
								<a href="/en/beauty/health--fitness/how-can-yoga-can-improve-your-sex-life-" >
								<img class="attachment-small-square fustany-post-image" src="https://static.fustany.com/images/en/content/news_thumb_medium_Ffustany-beauty-health-and-fitness-how-yoga-helps-your-sex-life.png" alt="News thumb medium ffustany beauty health and fitness how yoga helps your sex life" />
								</a>
								<h3>
									<a class="fus-title-category-context" href="/en/beauty" style="background-color:#2086e2;">Beauty</a><br>
									<a href="/en/beauty/health--fitness/how-can-yoga-can-improve-your-sex-life-" class="fus-title-anchor">How Can Yoga Improve Your Sex Life and the Poses You Should Try<em style="color:#F9BA000;"> →</em></a>
								</h3>
							</article>
							<span class="clear"></span>
							<hr>

							<article class="fus-half-width-post following">
								<a href="/en/beauty/hair/fast-chic-hairdo-to-hide-oily-bad-hair-days" >
								<img class="attachment-small-square fustany-post-image" src="https://static.fustany.com/images/en/content/news_thumb_medium_Fustany-beauty-hair-bad-hair-day-chic-sleek-look-mainimage.jpg" alt="News thumb medium fustany beauty hair bad hair day chic sleek look mainimage" />
								</a>
								<h3>
									<a class="fus-title-category-context" href="/en/beauty" style="background-color:#2086e2;">Beauty</a><br>
									<a href="/en/beauty/hair/fast-chic-hairdo-to-hide-oily-bad-hair-days" class="fus-title-anchor">My Ultimate Chic 2-Minute Hairdo That Will Hide the Oil/Bad Hair Days<em style="color:#F9BA000;"> →</em></a>
								</h3>
							</article>
							<span class="clear"></span>
							<hr>

							<article class="fus-half-width-post following">
								<a href="/en/lifestyle/living/an-ultimate-guide-to-not-be-the-enty-ay-kalam-type-of-girl-in-tameem-youness-song" >
								<img class="attachment-small-square fustany-post-image" src="https://static.fustany.com/images/en/content/news_thumb_medium_How-to-not-be-the-Enty-Ay-Kalam-girl-in-tameem-youness-video-Fustany-main-image.jpg" alt="News thumb medium how to not be the enty ay kalam girl in tameem youness video fustany main image" />
								</a>
								<h3>
									<a class="fus-title-category-context" href="/en/lifestyle" style="background-color:#9ED5BA;">Lifestyle</a><br>
									<a href="/en/lifestyle/living/an-ultimate-guide-to-not-be-the-enty-ay-kalam-type-of-girl-in-tameem-youness-song" class="fus-title-anchor">An Ultimate Guide to NOT Be the "Ay Kalam" Girl in Tameem Youness' Song!<em style="color:#F9BA000;"> →</em></a>
								</h3>
							</article>
							<span class="clear"></span>
							<hr>
			</li>

	</ul>

</section>
<br class="clear">

      </div>
      <br class="clear">
		</div>
      <footer id="fus-boxed" class="hide-on-mobile">
    <div id="fus-footer-border"></div>

    <div id="fus-inner-footer">

      <div class="fus-footer-widget-column">
        <div class="fus-footer-widget">
          <div class="fus-footer-widget">
            <img class="footer logo" src="https://static.fustany.com/assets/footer-logo-final-47d3cc1643441d1b1a3add905ddc2d83f5e45a530bac9829ec8c5ab3fd834ea3.png" alt="Footer logo final 47d3cc1643441d1b1a3add905ddc2d83f5e45a530bac9829ec8c5ab3fd834ea3" />
            <br>
            <a class="fus-social-small pinterest" href="https://pinterest.com/fustany/"></a>
            <a class="fus-social-small facebook" href="https://www.facebook.com/Fustany"></a>
            <a class="fus-social-small twitter" href="https://twitter.com/fustany"></a>
            <a class="fus-social-small linkedin" href="https://www.instagram.com/fustany"></a>
            <a class="fus-social-small vimeo" href="https://vimeo.com/user13946457"></a>
            <a class="fus-social-small youtube" href="https://www.youtube.com/Fustany"></a>
            <br class="clear">
            <p>Fustany.com is a fashion & lifestyle portal by Arab women for Arab women to inspire them to live a life full of creativity.</p>
          </div>
        </div>
      </div>

      <div class="fus-footer-widget-column">
        <div class="fus-footer-widget widget_tag_cloud">
          <h4>Latest Tags</h4>
          <div class="tagcloud">
              <a href="/en/tags/orgasms" title="4 topics" style="font-size: 0.9em;">Orgasms</a>
              <a href="/en/tags/sex" title="51 topics" style="font-size: 0.9em;">Sex</a>
              <a href="/en/tags/body-shapes" title="18 topics" style="font-size: 0.9em;">Body shapes</a>
              <a href="/en/tags/makeup" title="298 topics" style="font-size: 0.9em;">Makeup</a>
              <a href="/en/tags/fashion" title="784 topics" style="font-size: 0.9em;">Fashion</a>
              <a href="/en/tags/period" title="12 topics" style="font-size: 0.9em;">Period</a>
              <a href="/en/tags/breastfeeding" title="3 topics" style="font-size: 0.9em;">Breastfeeding</a>
              <a href="/en/tags/pregnancy" title="108 topics" style="font-size: 0.9em;">Pregnancy</a>
              <a href="/en/tags/arab-women" title="272 topics" style="font-size: 0.9em;">Arab women</a>
              <a href="/en/tags/inspiring-women" title="142 topics" style="font-size: 0.9em;">Inspiring women</a>
              <a href="/en/tags/international-womens-day" title="14 topics" style="font-size: 0.9em;">International women&#39;s day</a>
              <a href="/en/tags/men-vs-women" title="124 topics" style="font-size: 0.9em;">Men vs women</a>
              <a href="/en/tags/women" title="303 topics" style="font-size: 0.9em;">Women</a>
              <a href="/en/tags/women-empowerment" title="103 topics" style="font-size: 0.9em;">Women empowerment</a>
              <a href="/en/tags/womens-health" title="31 topics" style="font-size: 0.9em;">Women&#39;s health</a>
              <a href="/en/tags/lifestyle" title="438 topics" style="font-size: 0.9em;">Lifestyle</a>
              <a href="/en/tags/living" title="245 topics" style="font-size: 0.9em;">Living</a>
          </div>
        </div>
      </div>

      <div class="fus-footer-widget-column">
        <div class="fus-footer-widget widget_categories">
          <h4>Updated Categories</h4>
          <div class="tagcloud">
              <a href="/en/lifestyle/living" title="355 topics" style="font-size: 0.9em;">Living</a>
              <a href="/en/lifestyle/living" title="355 topics" style="font-size: 0.9em;">Living</a>
              <a href="/en/fashion/trends" title="357 topics" style="font-size: 0.9em;">Trends</a>
              <a href="/en/beauty/skincare" title="254 topics" style="font-size: 0.9em;">Skincare</a>
              <a href="/en/fashion/news" title="199 topics" style="font-size: 0.9em;">News</a>
              <a href="/en/lifestyle/love--relationships" title="185 topics" style="font-size: 0.9em;">Love &amp; Relationships</a>
              <a href="/en/fashion/weddings" title="240 topics" style="font-size: 0.9em;">Weddings</a>
              <a href="/en/lifestyle/living" title="355 topics" style="font-size: 0.9em;">Living</a>
              <a href="/en/lifestyle/diy" title="113 topics" style="font-size: 0.9em;">DIY</a>
              <a href="/en/beauty/health--fitness" title="262 topics" style="font-size: 0.9em;">Health &amp; Fitness</a>
              <a href="/en/beauty/hair" title="229 topics" style="font-size: 0.9em;">Hair</a>
              <a href="/en/beauty/skincare" title="254 topics" style="font-size: 0.9em;">Skincare</a>
              <a href="/en/fashion/hijab-fashion" title="107 topics" style="font-size: 0.9em;">Hijab Fashion</a>
              <a href="/en/fashion/style-ideas" title="443 topics" style="font-size: 0.9em;">Style Ideas</a>
              <a href="/en/fashion/celebrity-style" title="427 topics" style="font-size: 0.9em;">Celebrity Style</a>
              <a href="/en/beauty/makeup" title="306 topics" style="font-size: 0.9em;">Makeup</a>
              <a href="/en/fashion/accessories" title="295 topics" style="font-size: 0.9em;">Accessories</a>
          </div>
        </div>
      </div>

      <br class="clear">
    </div><!--fus-inner-footer-->
  </footer>


  <div class="fus-copyright-area">
    <div class="fus-copyright-left">
      <p>© 2013 Fustany.com, All Rights Reserved</p>
    </div>

    <div class="fus-copyright-right hide-on-mobile">
      <div class="fus-copyright-menu">
        <ul id="menu-footer-menu" class="menu">
            <li class="menu-item menu-item-type-taxonomy menu-item-object-category">
             <a href="/en/about/about-us">About Us</a>
            </li>
            <li class="menu-item menu-item-type-taxonomy menu-item-object-category">
             <a href="/en/about/advertise">Advertise</a>
            </li>
            <li class="menu-item menu-item-type-taxonomy menu-item-object-category">
             <a href="/en/about/contact-us">Contact Us</a>
            </li>
            <li class="menu-item menu-item-type-taxonomy menu-item-object-category">
             <a href="/en/about/privacy-policy">Privacy Policy</a>
            </li>
            <li class="menu-item menu-item-type-taxonomy menu-item-object-category">
             <a href="/en/about/sitemap">Sitemap</a>
            </li>
        </ul>
      </div>
     <br class="clear">
    </div>
    <br class="clear">
    <a href="#top" class="fus-mobile-back-to-top fus-bottom-b-t-t">Back to Top ↑</a>
  </div>

	</div>


    <script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/57843/tag"></script>
<!-- /21633152309/fustany/sticky -->
<div id='div-gpt-ad-1550674074447-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550674074447-0'); });
</script>
</div>

<!-- was die anderen nicht wollen -->
<div id='div-gpt-ad-1551422979311-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551422979311-0'); });
</script>
</div>

<!-- /21633152309/fustany/rich -->
<div id='div-gpt-ad-1550674119083-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550674119083-0'); });
</script>
</div>

<!-- /21633152309/fustany/inread -->
<div id='div-gpt-ad-1551978588434-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551978588434-0'); });
</script>
</div>

<!-- /21633152309/fustany/inread_2 -->
<div id='div-gpt-ad-1551907821624-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551907821624-0'); });
</script>
</div>

<!-- /21633152309/fustany/inread_3 -->
<div id='div-gpt-ad-1551978667326-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551978667326-0'); });
</script>
</div>
<!-- MailerLite Universal -->
<script>
(function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
_.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

var ml_account = ml('accounts', '321559', 'i2u6y9i3m2', 'load');
</script>
<!-- End MailerLite Universal -->

<script>
	window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
		w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);}; 
		var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
		if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
		SGPMPopupLoader.ids.push(id);
		sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
		sg0.parentNode.insertBefore(sg1,sg0);
		return {};
	}};
	SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','bf6bb8a8');
</script>

<script>
	window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
		w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);}; 
		var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
		if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
		SGPMPopupLoader.ids.push(id);
		sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
		sg0.parentNode.insertBefore(sg1,sg0);
		return {};
	}};
	SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','8ccab5e4');
</script>
 



</body>
</html>
