<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]><html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]><html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class=" js flexbox canvas canvastext webgl no-touch geolocation postmessage websqldatabase indexeddb hashchange history draganddrop websockets rgba hsla multiplebgs backgroundsize borderimage borderradius boxshadow textshadow opacity cssanimations csscolumns cssgradients cssreflections csstransforms csstransforms3d csstransitions fontface generatedcontent video audio localstorage sessionstorage webworkers applicationcache svg inlinesvg smil svgclippaths" dir="ltr" lang="en-US">
<!--<![endif]-->
<head>
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  <meta property="fb:app_id" content="380532028729077"/>

  <meta property="fb:admins" content="1426503630,506849983,504376597,@Curlytalks.eg"/>

  
  <meta name="apple-itunes-app" content="app-id=1040057919">
  <meta name="google-play-app" content="app-id=com.fustany.app">
  <title>65 Things to Make You Happy</title>
<meta name="description" content="We&#39;re sharing with you a list of 65 things to make you happy. Ready, set, happy!" />
<meta name="keywords" content="things to make you happy, how to be happy, things that make me happy, what makes you happy, life&amp;#39;s little pleasures, happiness is in the little things, how to be positive, how to be optimistic, happy things list, arab fashion" />
<link rel="canonical" href="https://fustany.com/en/lifestyle/living/65-things-to-make-you-happy" />
<meta property="og:title" content="65 Things to Make You Happy" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://fustany.com/en/lifestyle/living/65-things-to-make-you-happy" />
<meta property="og:image" content="https://fustany.com/images/en/content/header_image_Article_Main-Things_to_Make_You_Happy-Republish.png" />
<meta property="og:description" content="We&#39;re sharing with you a list of 65 things to make you happy. Ready, set, happy!" />
<meta property="og:site_name" content="Fustany.com" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="350" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

  <!-- Page Icons -->
  <meta name="author" content="Fustany">
  <link rel="icon" type="image/png" href="https://static.fustany.com/assets/favicon-c3ac240cded97ea244122b60ad7567277b0dc5e5280dac53d665d2c5a33fd927.png">
  <link rel="apple-touch-icon" sizes="144x144" href="https://static.fustany.com/assets/apple-touch-icon-144x144-c5af1fe7d84d1783da0db6acb1f7ae2b7d1cac4e5d89a97f48e22be1e51a91af.png" />
  <link rel="android-touch-icon" sizes="144x144" href="https://static.fustany.com/assets/apple-touch-icon-144x144-c5af1fe7d84d1783da0db6acb1f7ae2b7d1cac4e5d89a97f48e22be1e51a91af.png" />
  <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://static.fustany.com/assets/apple-touch-icon-144x144-c5af1fe7d84d1783da0db6acb1f7ae2b7d1cac4e5d89a97f48e22be1e51a91af.png" />
  <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://static.fustany.com/assets/apple-touch-icon-114x114-d9dcaf1b36c7d6d5c2557cd5cca7a29a84112ba3efc1211cfcd914b9c28ab669.png" />
  <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://static.fustany.com/assets/apple-touch-icon-72x72-78c0ac0b68f7bea22efbd994625a92bd7575d9e15d113cd6c6de956aa59a9ed8.png" />
  <link rel="apple-touch-icon-precomposed" href="https://static.fustany.com/assets/apple-touch-icon-8dc54fb7da67edc64a1790ac0f2a231c73a41b4fea907ad5651a376dadc1a5f7.png" />



  <link rel="stylesheet" media="all" href="https://static.fustany.com/assets/application-c2c0f832a6afe6e4034aa62f172ea96282712b7f0c126b085389bac93c1b6d25.css" />
  <script src="https://static.fustany.com/assets/application-a9597592593d7717eb88a1cd768a38afaa2b8eeebf48b10541d4eb9b10dd7190.js"></script>  <!-- , :async => true -->
  <script src="https://static.fustany.com/assets/content-64f94cf7c98104e01d0c18a51c0fd4d038ef4be65383560e9d216913f697284b.js" async="async"></script>
  <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-74131335-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-74131335-1');
</script>


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/263146979/Fustany', [1, 1], 'div-gpt-ad-1479141406527-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- start Mixpanel --><script type="text/javascript">(function(e,a){if(!a.__SV){var b=window;try{var c,l,i,j=b.location,g=j.hash;c=function(a,b){return(l=a.match(RegExp(b+"=([^&]*)")))?l[1]:null};g&&c(g,"state")&&(i=JSON.parse(decodeURIComponent(c(g,"state"))),"mpeditor"===i.action&&(b.sessionStorage.setItem("_mpcehash",g),history.replaceState(i.desiredHash||"",e.title,j.pathname+j.search)))}catch(m){}var k,h;window.mixpanel=a;a._i=[];a.init=function(b,c,f){function e(b,a){var c=a.split(".");2==c.length&&(b=b[c[0]],a=c[1]);b[a]=function(){b.push([a].concat(Array.prototype.slice.call(arguments,
0)))}}var d=a;"undefined"!==typeof f?d=a[f]=[]:f="mixpanel";d.people=d.people||[];d.toString=function(b){var a="mixpanel";"mixpanel"!==f&&(a+="."+f);b||(a+=" (stub)");return a};d.people.toString=function(){return d.toString(1)+".people (stub)"};k="disable time_event track track_pageview track_links track_forms register register_once alias unregister identify name_tag set_config reset people.set people.set_once people.increment people.append people.union people.track_charge people.clear_charges people.delete_user".split(" ");
for(h=0;h<k.length;h++)e(d,k[h]);a._i.push([b,c,f])};a.__SV=1.2;b=e.createElement("script");b.type="text/javascript";b.async=!0;b.src="undefined"!==typeof MIXPANEL_CUSTOM_LIB_URL?MIXPANEL_CUSTOM_LIB_URL:"file:"===e.location.protocol&&"//cdn.mxpnl.com/libs/mixpanel-2-latest.min.js".match(/^\/\//)?"https://cdn.mxpnl.com/libs/mixpanel-2-latest.min.js":"//cdn.mxpnl.com/libs/mixpanel-2-latest.min.js";c=e.getElementsByTagName("script")[0];c.parentNode.insertBefore(b,c)}})(document,window.mixpanel||[]);
mixpanel.init("5f7cb3c8a587be027051f4f9032d06d7");</script><!-- end Mixpanel -->

<!-- MailerLite Universal -->
<script>
(function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
_.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

var ml_account = ml('accounts', '321559', 'i2u6y9i3m2', 'load');
</script>
<!-- End MailerLite Universal -->  
  <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="d5a9UFg/aM0uXXF0OrFhgmJshiJSCIB3Vlf3Hg3Epqp7aawt4dqvb2f5RiCckMPQA35dghudx5zLSp8GMatJRQ==" />
  
  
</head>
<body class="home blog topmargin">


<!-- Sidebar Advertisement -->
<div class="hide-on-mobile ad-spot" style="">
									<!-- paste invocation code here -->

</div>	


<div id="fus-transparent-layer">
  <!-- Takeover Advertisement -->
<div class="hide-on-mobile  ad-spot" style="">
								<!-- paste invocation code here -->

</div>	

		<div id="fus-container">
      <header>
      <!-- Serving  for CT 11 -->
<!-- Country Code US -->
<!-- CID 11 -->
<!-- ID is EN/header/11/all-18-20180118152705/US//desktop -->
	<div style="width:100%; height:30px;" class="hide-on-mobile">
		<ul class="user_menu">
			<li style="font-size:10pt; font-family: 'Droid Arabic Kufi', sans-serif;"><a style="color: #C33061" href="/ar">فستاني باللغة العربية </a></li> 
				<li>
					<a href="/en/users/sign_up">Register</a>
				</li>
				<li>
					<a href="/en/users/login">Login</a>
				</li>
		</ul>

		<br class="clear">
	</div>
<br class="clear">

				<div id="fus-top-banner" class="hide-on-mobile">
					<ul class="image-campaign.pr-728x90 hide-on-mobile ad-spot">
															<!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v4.1.1 -->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://rev.fustany.com/www/delivery/ajs.php':'http://rev.fustany.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://rev.fustany.com/www/delivery/ck.php?n=a86325d6&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://rev.fustany.com/www/delivery/avw.php?zoneid=1&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a86325d6' border='0' alt='' /></a></noscript>

					</ul>
				</div>	
				<!-- Logo -->
				<a class="hide-on-mobile" id="fus-logo" style="width:238px; margin-bottom:20px;" href="/en"><img class="hide-on-mobile" src="https://static.fustany.com/assets/en_logo-0fc945429aa847084f575a6b797ffa513cd3a8539cb5bc6a3b720247ea99a3a8.png" alt="En logo 0fc945429aa847084f575a6b797ffa513cd3a8539cb5bc6a3b720247ea99a3a8" /></a>
				<!-- Navigation -->
				<nav id="fus-main-navigation">
					<div class="fus-over-480">

						<ul id="menu-main-menu" class="menu">

							<li class="menu-item menu-item-type-post_type menu-item-object-page   current_page_item"><a href="/en">Home</a> 
							</li>



									<li class="menu-item menu-item-type-post_type menu-item-object-page   has-small" id="c33061">
										<a style=";" id="c33061" href="/en/fashion">
											Fashion
									</a>

									<small class="nav_desc">c33061</small>
											<ul class="sub-menu" style="background-color:#c33061;">
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/fashion/item-of-the-day">Item of the Day</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/fashion/weddings">Weddings</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/fashion/news">News</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/fashion/stylish-mamas">Stylish Mamas</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/fashion/trends">Trends</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/fashion/celebrity-style">Celebrity Style</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/fashion/accessories">Accessories</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/fashion/style-ideas">Style Ideas</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/fashion/photoshoots">Photoshoots</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/fashion/events">Events</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/fashion/hijab-fashion">Hijab Fashion</a>
													</li>
											</ul>										
									</li>								
								


									<li class="menu-item menu-item-type-post_type menu-item-object-page   has-small" id="65d9d8">
										<a style=";" id="65d9d8" href="/en/ask-fustany">
											Ask Fustany
									</a>

									<small class="nav_desc">65d9d8</small>
											<ul class="sub-menu" style="background-color:#65d9d8;">
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/ask-fustany/beauty-and-makeup">Beauty &amp; Makeup</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/ask-fustany/fashion">Fashion</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/ask-fustany/health-and-fitness">Health &amp; Fitness</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/ask-fustany/pregnancy-and-motherhood">Pregnancy &amp; Motherhood</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/ask-fustany/relationships">Relationships</a>
													</li>
											</ul>
									</li>								
								


									<li class="menu-item menu-item-type-post_type menu-item-object-page   has-small" id="2086e2">
										<a style=";" id="2086e2" href="/en/beauty">
											Beauty
									</a>

									<small class="nav_desc">2086e2</small>
											<ul class="sub-menu" style="background-color:#2086e2;">
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/beauty/nails">Nails</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/beauty/health--fitness">Health &amp; Fitness</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/beauty/skincare">Skincare</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/beauty/hair">Hair</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/beauty/makeup">Makeup</a>
													</li>
											</ul>										
									</li>								
								

										<style>
										nav#fus-main-navigation ul li.current-menu-item a, nav#fus-main-navigation ul li.current-category-ancestor a, nav#fus-main-navigation ul li.current-menu-parent a, nav#fus-main-navigation ul li.current-post-ancestor a {background-color: #9ED5BA}
										</style>

									<li class="menu-item menu-item-type-post_type menu-item-object-page  current-menu-item  has-small" id="9ED5BA">
										<a style="background-color:#9ED5BA; color:rgb(255, 255, 255);;" id="9ED5BA" href="/en/lifestyle">
											Lifestyle
									</a>

									<small class="nav_desc">9ED5BA</small>
											<ul class="sub-menu" style="background-color:#9ED5BA;">
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/lifestyle/my-bucket-of-ice-cream">My Bucket of Ice-Cream</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/lifestyle/interviews">Interviews</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/lifestyle/diy">DIY</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/lifestyle/horoscopes">Horoscopes</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/lifestyle/living">Living</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/lifestyle/the-kitchen">The Kitchen</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/lifestyle/love--relationships">Love &amp; Relationships</a>
													</li>
													<li class="menu-item menu-item-type-taxonomy menu-item-object-category">
														<a href="/en/lifestyle/fustanys-diary">Fustany&#39;s Diary</a>
													</li>
											</ul>										
									</li>								
								


									<li class="menu-item menu-item-type-post_type menu-item-object-page   has-small" id="f97854">
										<a style=";" id="f97854" href="/en/fustany-tv">
											Fustany TV
									</a>

									<small class="nav_desc">f97854</small>
											<ul class="sub-menu" style="background-color:#f97854;">
											</ul>										
									</li>								
								


									<li class="menu-item menu-item-type-post_type menu-item-object-page   has-small" id="ebc701">
										<a style=";" id="ebc701" href="/en/quizzes">
											Quizzes
									</a>

									<small class="nav_desc">ebc701</small>
											<ul class="sub-menu" style="background-color:#ebc701;">
											</ul>										
									</li>								
								
																														
						</ul>
					</div>
				<br class="clear">						
				</nav>
				<nav id="mobile-navigation">
					<!-- Mobile Navigation Header -->
					<div class="navigation-header hide-on-desktop">
						<div class="navigation-logo"></div>
						<a href="#" class="nav-icon show-menu">
							<i class="fa fa-navicon"></i>
						</a>
						<a href="#" class="nav-icon hide-menu" style="display: none;">
							<i class="fa fa-times"></i>
						</a>
					</div>

					<!-- Mobile Navigation Sheet -->
		  			<div class="navigation-sheet hide-on-desktop" >
		                <div class="navigation-scroll">
		                    <div class="navigation-wrapper">

		                    	<ul>
		                    		<li><a href="/en">Home</a></li>
		                    		<li><a href="/en/fashion">Fashion</a></li>
		                    		<li><a href="/en/ask-fustany">Ask Fustany</a></li>
		                    		<li><a href="/en/beauty">Beauty</a></li>
		                    		<li><a href="/en/lifestyle">Lifestyle</a></li>
		                    		<li><a href="/en/fustany-tv">Fustany TV</a></li>
		                    		<li><a href="/en/quizzes">Quizzes</a></li>
		                    		<li><a style="font-size:1.5em; font-family: &#39;Droid Arabic Kufi&#39;, sans-serif;" href="/ar">فستاني باللغة العربية </a></li>
		                    	</ul>

		                    	<div class="navigation-heading">
		                    		<h4 style="color:#ddd;">My Fustany Account</h4>
		                    	</div>
		                    	<ul>
									<li>
										<a href="/en/users/sign_up">Register</a>
									</li>
									<li>
										<a href="/en/users/login">Login</a>
									</li>
		                    	</ul>
		                    	<div class="navigation-heading">
		                    		<h4 style="color:#ddd;">Get To Know Fustany</h4>
		                    	</div>

		                    	<ul>
						          <li>
						           <a href="/en/about/about-us">About Us</a>
						          </li>
						          <li>
						           <a href="/en/about/advertise">Advertise</a>
						          </li>
						          <li>
						           <a href="/en/about/contact-us">Contact Us</a>
						          </li>
						          <li>
						           <a href="/en/about/privacy-policy">Privacy Policy</a>
						          </li>
						          <li>
						           <a href="/en/about/sitemap">Sitemap</a>
						          </li>
						        </ul>

		                    </div>
		                </div>
		            </div>

		            <div id="fus-header-search-mobi">
							<form method="get" id="mobi-search" class="fus-mobi-search-form" action="/en/search">
								<input type="text" class="fus-header-mobi-search-input-box" value="" name="s" id="mobi-mobi-search" style="left:0px; width:90%; top:24px; margin-bottom: 24px; background-position: right;" placeholder="Search Fustany">
								<input type="submit" class="fus-header-mobi-search-button" id="seadssdrchsubmit" value="">
							</form>
					</div>					
				</nav>
				<br class="clear">	
	
				
      <!-- Roadblock -->
<div class="fus-main-navigation hide-on-mobile ad-spot" style="margin-bottom:20px;">
									<!-- paste invocation code here -->

</div>	

      </header>
      <div id="fus-contento">
		  <section id="fus-main">
	<article itemscope itemtype="http://schema.org/Article" id="fus-full-article" class="fus-inner-standard">
			<div id="fus-inner-placeholder">
			<a class="fus-flex-category" style="background-color:#9ED5BA; color:#fff; text-decoration:none;" href="/en/lifestyle">Lifestyle</a>
			<img class="featured-full-width-top fustany-post-image" itemprop="image" src="https://static.fustany.com/images/en/content/header_image_Article_Main-Things_to_Make_You_Happy-Republish.png" alt="Header image article main things to make you happy republish" />
				<div class="fus-article-top">
					<p class="fus-date-time-inner fus-format-standard">
					 <b> </b> <span itemprop="datePublished" content="2018-01-24">January 24, 2018</span> | <em>by Zeina Tawfik</em>
					 </p> 
				</div>
		</div>


		

		
		<ul id="shareit" name="stickysocial" style="margin-left: -115px; width: 75px; position: fixed; top: 200px;" class="social-sidebar">
			

			<li><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffustany.com%2Fen%2Flifestyle%2Fliving%2F65-things-to-make-you-happy&description=65%20Things%20to%20Make%20You%20Happy" data-pin-do="buttonPin"><img src="https://assets.pinterest.com/images/pidgets/pin_it_button.png" /></a>
			 <script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script></li>	

			<li>
				<div id="fb-root"></div>
				<script>
				(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=380532028729077";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
				</script>					
				<div class="fb-like" data-href="https://fustany.com/en/lifestyle/living/65-things-to-make-you-happy" data-width="60" data-layout="box_count" data-action="like"  data-size="small"  data-show-faces="false" data-share="true"></div>				
			</li>
			<li>
<a data-flip-widget="flipit" href="https://flipboard.com">Add to Flipboard Magazine.</a><script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript"></script>				
			</li>


			<li><a href="https://twitter.com/share" class="twitter-share-button" data-text="65 Things to Make You Happy" data-url="https://fustany.com/en/lifestyle/living/65-things-to-make-you-happy" data-via="fustany" data-lang="en" data-related="anywhereTheJavascriptAPI" data-count="vertical">Tweet</a>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
			</li>

			<li>
				<div class="g-plusone" data-size="tall"></div>
				<script type="text/javascript">
				  (function() {
				    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				    po.src = 'https://apis.google.com/js/plusone.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
				  })();
				</script>
			</li>
		</ul>	




	
		<div class="socialstuff" style="height:69px; margin-bottom:20px; margin-top:20px;">
			<div class="fus-under-480" style="height:69px;float: left;">
				<div class="twitter" style="float:left;margin-right: 10px;">
					<a href="https://twitter.com/share" class="twitter-share-button" data-text="65 Things to Make You Happy" data-url="" data-via="fustany" data-lang="en" data-related="anywhereTheJavascriptAPI" data-count="vertical">Tweet</a>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
				</div>

				<div class="fblike" style="float:left;margin-right: 10px;">
				<div id="fb-root"></div>
				<script>
				(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=380532028729077";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
				</script>					
				<div class="fb-like" data-href="https://fustany.com/en/lifestyle/living/65-things-to-make-you-happy" data-width="60" data-layout="box_count" data-action="like"  data-size="small"  data-show-faces="false" data-share="true"></div>
				</div>

				<div class="plusone" style="float:left;margin-right: 10px;">
								<div class="g-plusone" data-size="tall"></div>
				<script type="text/javascript">
				  (function() {
				    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				    po.src = 'https://apis.google.com/js/plusone.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
				  })();
				</script>
				</div>
			</div>
		</div>


	<h1 class="fus-post-heading-standard" itemprop="headline">65 Things to Make You Happy</h1>



		<div class="fus-text-wrapper" >
			<p style="text-align: justify; ">Don't we all aspire to be happy? We spend our days in the pursuit of 
happiness neglecting the fact that happiness is all about the little 
things. Or at least that's what positive people do... Learn to be 
optimistic, focus on the little things that would make your day and draw a
 big smile on your face. Whether it's buying that new pair of <a href="http://www.fustany.com/en/tags/shoes" target="_blank">shoes</a>, 
indulging in a jar of <a href="http://www.fustany.com/en/lifestyle/the-kitchen/the-one-minute-nutella-cake" target="_blank">Nutella</a> or getting your daily dose of Fustany.com, be 
grateful and enjoy life's pleasures. That's why we're sharing with you a
 list of 65 things to make you happy. Ready, set, happy!<br><br>1. Eating ice-cream<br>2. A walk on the beach<br>3. Watching Friends<br>4. Dancing to the Tequila song<br>5. Road-trip with friends<br>6. Roasting marshmallows on fire<br>
7. Eating cotton candy<br>8. Flirting with strangers<br>9. Playing water balloon fight<br>10. Baking chocolate chip cookies<br>11. Singing your favorite song out loud<br>12. Playing with pets<br>13. Having a bubble bath<br>
14. Watching fireworks<br>15. Looking at old photo albums<br>16. Shopping<br>17. Getting a <a href="http://www.fustany.com/en/beauty/nails/mismatched-mani-pedi-trend" target="_blank">mani-pedi</a><br>18. Meeting new people<br>19. Watching sunset/sunrise<br>20. Playing with a kid<br>21. Falling in love<br>22. <a href="http://www.fustany.com/en/beauty/health--fitness/fustany-does-the-zumba" target="_blank">Working out</a><br>
23. Being creative with your Halloween costume<br>24. Game night with friends<br>25. Dancing in the rain<br>26. Playing beach ball<br>27. Watching Disney movies<br>28. Riding a Vespa<br>29. Smiling at strangers<br>30. Gossiping with friends<br>
31. Traveling to new places<br>32. Taking dancing classes<br>33. Seeing a rainbow<br>34. Having a cake fight<br>35. Playing with a <a href="http://www.fustany.com/en/beauty/health--fitness/the-hula-hoop-workout" target="_blank">hula-hoop</a><br>36. Being ridiculous<br>37. Taking funny pictures<br>38. Doing handstands<br>39. Loosening up<br>
40. Ticking something off your bucket-list<br>41. Jumping off a trampoline<br>42. Having breakfast in bed<br>43. Skydiving<br>44. Watching chick-flicks<br>45. Having a good nap<br>46. Making a snowman<br>47. Reading your favorite magazines<br>
48. Catching up with old friends<br>49. Hugs<br>50. Wearing sexy <a href="http://www.fustany.com/en/fashion/news/penelope-cruz-designs-lingerie-collection-for-agent-provocateur" target="_blank">lingerie</a><br>51. Picnic at the park<br>52. Stargazing<br>53. Sending handwritten birthday cards<br>54. Laughing out loud<br>55. Drinking hot chocolate<br>56. Wearing new pajamas<br>
57. Painting on a wall<br>58. Going to amusement parks<br>59. Giving a kid a gift<br>60. Attending a concert<br>61. Throwing confetti at weddings<br>62. Flower arrangements at home<br>63. Going to a spa<br>64. Drinking a chilled Coke<br>
65. Giving compliments<br></p><p style="text-align: justify; "><b><i>Main Image Credits: Instagram @belenhostalet</i></b></p>

		</div>
		<div class="fus-text-wrapper">
		

	
		</div>



	
		
<div id="next-post-trigger"></div>
<script type="text/javascript">
			jQuery(document).ready(function($)
			{
				$(window).load(function() 
				{
					$().nextPost({  
					   "nextPost":{  
					      "dimension":{  
					         "offset":20,
					         "offsetElement":"#next-post-trigger",
					         "position":{  
					            "type":"bottom",
					            "value":0
					         },
					         "box":{  
					            "width":500
					         }
					      },
					      "animation":{  
					         "type":"slide",
					         "open":{  
					            "easing":"easeInOutSine",
					            "speed":300
					         },
					         "close":{  
					            "easing":"easeInExpo",
					            "speed":200
					         }
					      },
					      "responsive":{  
					         "width":{  
					            "enable":0,
					            "value":0
					         },
					         "height":{  
					            "enable":0,
					            "value":0
					         }
					      }
					   },
					   "general":{  
					      "responsive":{  
					         "enable":1
					      }
					   }
					});
				});
			});
</script>

	<div id="next-post" class="next-post next-post-open" style="display: block; direction: ltr;">
				<div class="clear-fix">
					<a href="#" class="next-post-close-button"></a>
					<h3 class="next-post-header" style="font-size: 1.1em;">You’ll Love This Too</h3>
					<a class="next-post-image" href="/en/lifestyle/living/fustany-challenge-to-embrace-positivity"><img class="fus-image-resize fustany-post-image" alt="Fustany Challenge to Embrace Positivity" src="https://static.fustany.com/images/en/content/news_thumb_main.jpg" /></a>
					<strong><a class="next-post-title" style="	text-decoration: none; margin-bottom:3px;" href="/en/lifestyle/living/fustany-challenge-to-embrace-positivity">Fustany Challenge to Embrace Positivity</a></strong>
					<p class="next-post-excerpt">
						It's about time you introduce a daily dose of positivity into your life.... </p>
				</div>

	</div>



		<div class="fus-text-wrapper" id="suggestions">
			
			<div data-mc-widget></div>
		</div>




		<br class="clear">
				<br class="clear">


			<script type="text/javascript">
		jQuery(".jackbox").jackBox("init", {
		    deepLinking: true,              // choose to use the deep-linking feature ("true" will enhance social sharing!) true/false
			    showInfoByDefault: false,       // show item info automatically when content loads, true/false
		    preloadGraphics: false,          // preload the jackbox graphics for a faster jackbox
		    fullscreenScalesContent: true,  // choose to always scale content up in fullscreen mode, true/false
		    defaultShareImage: "1.jpg",          // if the social widget can't find an image to share from your lightbox content,
		                                    // it will use this image's url instead.  Only applicable to Pinterest.
		    autoPlayVideo: false,           // video autoplay default, this can also be set per video in the data-attributes, true/false
		    flashVideoFirst: false,         // choose which technology has first priority for video, HTML5 or Flash, true/false
		    defaultVideoWidth: 960,         // the default video width, can also be set per video in the data-attributes
		    defaultVideoHeight: 540,        // the default video width, can also be set per video in the data-attributes
		     
		    useThumbs: true,                // choose to use thumbnails, true/false
		    thumbsStartHidden: false,       // choose to initially hide the thumbnail strip, true/false
		    thumbnailWidth: 50,             // the default video width, can also be set per video in the data-attributes
		    thumbnailHeight: 50,            // the default video height, can also be set per video in the data-attributes
		    useThumbTooltips: true,         // choose to use small thumbnail tooltips, true/false
		    showPageScrollbar: false,       // if you don't like the "page jump" when the scrollbar disappears, set this to "true"
		    useKeyboardControls: true            // The left and right keyboard arrows will cycle through the items.  up/down will toggle thumbs
		     
		});

		jQuery('.he-wrap').on('click', function(event) {
			jQuery(this).find('a').trigger('click');
		})
	</script>
<br class="clear">



					<p class="fus-single-tags">
				<b>Tags:</b> 
				<a href="/en/tags/lifestyle">Lifestyle</a>&nbsp;
				<a href="/en/tags/happiness">Happiness</a>&nbsp;
				<a href="/en/tags/chocolate">Chocolate</a>&nbsp;
				<a href="/en/tags/cakes">Cakes</a>&nbsp;
				<a href="/en/tags/ice-cream">Ice-cream</a>&nbsp;
				<a href="/en/tags/work-out">Work out</a>&nbsp;
				<a href="/en/tags/nostalgia">Nostalgia</a>&nbsp;
				<a href="/en/tags/dancing">Dancing</a>&nbsp;
				<a href="/en/tags/sexy">Sexy</a>&nbsp;
				<a href="/en/tags/travel">Travel</a>&nbsp;
				<a href="/en/tags/smile">Smile</a>&nbsp;
				<a href="/en/tags/manicure">Manicure</a>&nbsp;
				<a href="/en/tags/shopping">Shopping</a>&nbsp;
				<a href="/en/tags/share-happiness">Share happiness</a>&nbsp;
			</p>
			<br class="clear">
			
				<div class="fus-related-posts">
			<h4>You might also like</h4> 
			<article class="fus-related-post fus-module-c fus-quarter-width-category">
				<a href="/en/lifestyle/living/fustany-challenge-to-embrace-positivity"><img class="fus-image-resize fustany-post-image" alt="Fustany Challenge to Embrace Positivity" src="https://static.fustany.com/images/en/content/staff_picks_image_main.jpg" /></a>
				</a>
				<h5 class="fus-related-article">
					<a href="/en/lifestyle/living/fustany-challenge-to-embrace-positivity">Fustany Challenge to Embrace Positivity</a>
					<span> →</span>
				</h5>
			</article>
			<article class="fus-related-post fus-module-c fus-quarter-width-category">
				<a href="/en/lifestyle/the-kitchen/32-ways-you-never-knew-you-could-eat-ice-cream"><img class="fus-image-resize fustany-post-image" alt="32 Ways You Never Knew You Could Eat Ice-cream" src="https://static.fustany.com/images/en/content/staff_picks_image_Article_Main-Fustany-Lifestyle-kitchen-30-Ways-You-Never-Knew-You-Could-Eat-Ice-cream.jpg" /></a>
				</a>
				<h5 class="fus-related-article">
					<a href="/en/lifestyle/the-kitchen/32-ways-you-never-knew-you-could-eat-ice-cream">32 Ways You Never Knew You Could Eat Ice-cream</a>
					<span> →</span>
				</h5>
			</article>
			<article class="fus-related-post fus-module-c fus-quarter-width-category">
				<a href="/en/lifestyle/living/its-time-to-sharehappiness"><img class="fus-image-resize fustany-post-image" alt="It&#39;s Time to #ShareHappiness" src="https://static.fustany.com/images/en/content/staff_picks_image_ShareHappiness-Campaign-Introduction-Fustany-Main-Image.jpg" /></a>
				</a>
				<h5 class="fus-related-article">
					<a href="/en/lifestyle/living/its-time-to-sharehappiness">It's Time to #ShareHappiness</a>
					<span> →</span>
				</h5>
			</article>
			<article class="fus-related-post fus-module-c fus-quarter-width-category">
				<a href="/en/lifestyle/the-kitchen/16-desserts-that-will-instantly-make-you-happy"><img class="fus-image-resize fustany-post-image" alt="16 Desserts That Will Instantly Make You Happy" src="https://static.fustany.com/images/en/content/staff_picks_image_Article_Main-16_Desserts_That_Will_Instantly_Make_You_Happy.jpg" /></a>
				</a>
				<h5 class="fus-related-article">
					<a href="/en/lifestyle/the-kitchen/16-desserts-that-will-instantly-make-you-happy">16 Desserts That Will Instantly Make You Happy</a>
					<span> →</span>
				</h5>
			</article>
			<br class="clear">
		</div>
		<br class="clear">
		
				
				<div class="fus-authorbox" itemprop="author" itemscope itemtype="http://schema.org/Person">
			<h4>About the Author</h4>
			<div class="fus-author-pic">
				<a href="/en/author/zeina-tawfik">
				<img itemprop="image" src="https://static.fustany.com/images/author/big_thumb_85aa4aef8520130226152300_Zeina-Tawfik-Fustany-Fashion.jpg" alt="Big thumb 85aa4aef8520130226152300 zeina tawfik fustany fashion" />
				</a>
			</div>
			<p>
			<a href="/en/author/zeina-tawfik" title="Posts by Zeina Tawfik" rel="author" style="color:#fff; background-color:#c33061" itemprop="description">
				<span itemprop="name">Zeina Tawfik</span>
			</a> 
			<span itemprop="description">You know that little girl in the movie from Despicable Me, IT'S SO FLUFFY; well this is Zeina Tawfik. She is as cute and adorable as the little girl in pink. Her fluffy pink pen with glitter resides next to her for the everyday note taking. You can hear her heels at the end of the hallway as she makes her way to the office door, walking in with a smile and the happiest Good morning! She is quite the risk-taker when it comes to her style, her sparkly leggings, leopard pants and colorful shoes. Zeina Tawfik is all about the mixing and matching! Walking by shops her eye wonders and you'd hear her excitement: Look at this, Oh this is very nice, Oh this would go great with what we saw at the last shop. Her love for Tiffany is also evident, as she is never seen without her Tiffany heart-shaped earrings and bracelet. Zeina's cravings include Coco-Cola, cupcakes and Starbucks Frappuccino. She loves tutus and hates coffee and tea. You can reach her on zeina@fustany.com.</span></p>
			<br class="clear">
		</div>



	

		
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=380532028729077";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<div class="fb-comments fb_iframe_widget" data-href="https://fustany.com/en/lifestyle/living/65-things-to-make-you-happy" data-width="620" data-num-posts="10" fb-xfbml-state="rendered"></div>
	</article>

</section>
<section id="fus-sidebar" class="fus-right">
	
	<!-- Advertising -->

	<!-- Social Widgets -->
	<ul class="xoxo">

		<li class="fus-widget">
			<div style="position:relative;width:100%; display:block; padding-top:10px; padding-bottom:10px; ">
				<div style="width:95%; margin:auto; overflow:none; ">
					<div style="width:100%;">
					<form action="/en/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
					<input type="text" name="s" id="s" value="" class="input-block-level form-control placeholder-no-fix" style="margin-bottom:15px;" placeholder="Search for Articles" />
					<input type="submit" name="commit" value="Search " class="btn fustany-color" />
</form>					</div>
				</div>
			</div>
		</li>

		<li id="socialbox-4" class="fus-widget socialbox"> 
			<a href="https://www.facebook.com/Fustany" title="Like on Facebook" class="fus-social-media-icon large" target="_blank"> <span class="fus-Facebook fus-icon"><span style="opacity: 1;"></span></span> <span class="fus-following-info">205,547<br><strong>Fans</strong></span> 
			</a> 		
			<a href="https://pinterest.com/fustany/" title="Follow us on pinterest" class="fus-social-media-icon large" target="_blank"> 
				<span class="fus-Pinterest fus-icon"><span style="opacity: 1;"></span></span> <span class="fus-following-info">2,106<br><strong>Followers</strong></span> 
			</a> 
			<a href="https://twitter.com/fustany" title="Follow on Twitter" class="fus-social-media-icon large no-right" target="_blank"> <span class="fus-Twitter fus-icon"><span style="opacity: 1;"></span></span> <span class="fus-following-info">9,839<br><strong>Followers</strong></span>
			</a> 
			<br class="clear">
		</li>
		<li class="fus-widget widget_advertising_block">
			<ul class="image-campaign.pr-300x250">
				<li class="widget_advertising_block ad-spot">
													<iframe id='a96cc6ce' name='a96cc6ce' src='https://rev.fustany.com/www/delivery/afr.php?zoneid=9&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='320' height='50'><a href='https://rev.fustany.com/www/delivery/ck.php?n=a42d92f3&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://rev.fustany.com/www/delivery/avw.php?zoneid=9&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a42d92f3' border='0' alt='' /></a></iframe>
<iframe id='ae213caf' name='ae213caf' src='https://rev.fustany.com/www/delivery/afr.php?zoneid=2&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='300' height='250'><a href='https://rev.fustany.com/www/delivery/ck.php?n=ac41d94b&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://rev.fustany.com/www/delivery/avw.php?zoneid=2&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ac41d94b' border='0' alt='' /></a></iframe>

				</li>
			</ul>
		</li>


				<li id="video_widget-3" class="fus-widget widget_video_widget">
					<h3 class="widgettitle" style="background-color: #f97854">
						<span style="background-color: #f97854">Latest on Fustany TV</span>
					</h3>
					<div class="fus-video-container"> 
						<div class="fluid-width-video-wrapper" style="padding-top: 56.20689655172414%;">
						<iframe src=" https://www.youtube.com/embed/2KB9KdrTFJA" frameborder="0" allowfullscreen="" id="fitvid-how-to-style-your-denim-jacket-with-hijab-in-4-different-ways"></iframe>
						</div>
					</div>
				</li>

		<li class="fus-widget widget_advertising_block">
			<ul class="image-campaign.pr-300x250">
				<li class="widget_advertising_block ad-spot">
													<iframe id='a7b0b056' name='a7b0b056' src='https://rev.fustany.com/www/delivery/afr.php?zoneid=3&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='300' height='600'><a href='https://rev.fustany.com/www/delivery/ck.php?n=abc0e9b8&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://rev.fustany.com/www/delivery/avw.php?zoneid=3&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=abc0e9b8' border='0' alt='' /></a></iframe>

				</li>
			</ul>
		</li>


	<li class="fus-widget">
					<h3 class="widgettitle" style="background-color: #CCA4BD">
						<span style="background-color: #CCA4BD">Popular on Fustany</span>
					</h3>	

					<article class="fus-half-width-post following"> 
						<a href="/en/lifestyle/love--relationships/five-golden-tips-to-spend-quality-time-with-your-husband" >
						<img class="attachment-small-square fustany-post-image" src="https://static.fustany.com/images/en/content/news_thumb_medium_fustany-lifestyle-love___relationships-5_tips_to_spend_quality_time_and_bond_with_your_husband-karen_wazen_bekhazi-main_image.jpg" alt="News thumb medium fustany lifestyle love   relationships 5 tips to spend quality time and bond with your husband karen wazen bekhazi main image" />
						</a>
						<h3>
							<a class="fus-title-category-context" href="/en/lifestyle" style="background-color:#9ED5BA;">Lifestyle</a><br>
							<a href="/en/lifestyle/love--relationships/five-golden-tips-to-spend-quality-time-with-your-husband" class="fus-title-anchor">Five Golden Tips to Spend Quality Time with Your Husband<em style="color:#F9BA000;"> →</em></a>
						</h3> 
					</article>
					<span class="clear"></span>
					<hr>

					<article class="fus-half-width-post following"> 
						<a href="/en/fashion/style-ideas/palazzo-pants-are-currently-trending-and-heres-how-to-wear-them" >
						<img class="attachment-small-square fustany-post-image" src="https://static.fustany.com/images/en/content/news_thumb_medium_fustany-fashion-style_ideas-how_to_wear_palazzo_pants-lisa.olssons-main_image.png" alt="News thumb medium fustany fashion style ideas how to wear palazzo pants lisa.olssons main image" />
						</a>
						<h3>
							<a class="fus-title-category-context" href="/en/fashion" style="background-color:#c33061;">Fashion</a><br>
							<a href="/en/fashion/style-ideas/palazzo-pants-are-currently-trending-and-heres-how-to-wear-them" class="fus-title-anchor">Palazzo Pants Are Currently Trending, and Here's How to Wear Them!<em style="color:#F9BA000;"> →</em></a>
						</h3> 
					</article>
					<span class="clear"></span>
					<hr>

					<article class="fus-half-width-post following"> 
						<a href="/en/beauty/nails/3-ideas-to-have-glittery-nails-for-a-glamorous-party-look" >
						<img class="attachment-small-square fustany-post-image" src="https://static.fustany.com/images/en/content/news_thumb_medium_fustany-beauty-nails-glitter_nails_for_new_year_s_party-opi-main_image.png" alt="News thumb medium fustany beauty nails glitter nails for new year s party opi main image" />
						</a>
						<h3>
							<a class="fus-title-category-context" href="/en/beauty" style="background-color:#2086e2;">Beauty</a><br>
							<a href="/en/beauty/nails/3-ideas-to-have-glittery-nails-for-a-glamorous-party-look" class="fus-title-anchor">3 Ideas to Have Glittery Nails for a Glamorous Party Look!<em style="color:#F9BA000;"> →</em></a>
						</h3> 
					</article>
					<span class="clear"></span>
					<hr>

					<article class="fus-half-width-post following"> 
						<a href="/en/lifestyle/living/reem-gamil-tells-you-whats-her-life-like-at-home-with-a-baby-girl-and-a-dog" >
						<img class="attachment-small-square fustany-post-image" src="https://static.fustany.com/images/en/content/news_thumb_medium_Article_Main-Reem_Gamil-What_Women_Want-Interview-Baby-Dog.png" alt="News thumb medium article main reem gamil what women want interview baby dog" />
						</a>
						<h3>
							<a class="fus-title-category-context" href="/en/lifestyle" style="background-color:#9ED5BA;">Lifestyle</a><br>
							<a href="/en/lifestyle/living/reem-gamil-tells-you-whats-her-life-like-at-home-with-a-baby-girl-and-a-dog" class="fus-title-anchor">Reem Gamil Tells You What's Her Life Like at Home with a Baby Girl and a Dog!<em style="color:#F9BA000;"> →</em></a>
						</h3> 
					</article>
					<span class="clear"></span>
					<hr>

					<article class="fus-half-width-post following"> 
						<a href="/en/fashion/accessories/golden-globes-2018-the-red-carpet-jewelry-pieces-that-made-our-jaws-drop" >
						<img class="attachment-small-square fustany-post-image" src="https://static.fustany.com/images/en/content/news_thumb_medium_fustany-fashion-accessories-golden_globes_2018_jewelry-celebrity_style.png" alt="News thumb medium fustany fashion accessories golden globes 2018 jewelry celebrity style" />
						</a>
						<h3>
							<a class="fus-title-category-context" href="/en/fashion" style="background-color:#c33061;">Fashion</a><br>
							<a href="/en/fashion/accessories/golden-globes-2018-the-red-carpet-jewelry-pieces-that-made-our-jaws-drop" class="fus-title-anchor">Golden Globes 2018: The Red Carpet Jewelry Pieces That Made Our Jaws Drop!<em style="color:#F9BA000;"> →</em></a>
						</h3> 
					</article>
					<span class="clear"></span>
					<hr>

					<article class="fus-half-width-post following"> 
						<a href="/en/beauty/health--fitness/here-are-five-common-reasons-why-you-feel-bloated-all-the-time" >
						<img class="attachment-small-square fustany-post-image" src="https://static.fustany.com/images/en/content/news_thumb_medium_Article_Main-Bloating-Diego_Carrete.png" alt="News thumb medium article main bloating diego carrete" />
						</a>
						<h3>
							<a class="fus-title-category-context" href="/en/beauty" style="background-color:#2086e2;">Beauty</a><br>
							<a href="/en/beauty/health--fitness/here-are-five-common-reasons-why-you-feel-bloated-all-the-time" class="fus-title-anchor">Here Are Five Common Reasons Why You Feel Bloated All the Time<em style="color:#F9BA000;"> →</em></a>
						</h3> 
					</article>
					<span class="clear"></span>
					<hr>
	</li>

	</ul>
</section>
<br class="clear">
      </div>
      <br class="clear">
		</div>
        <footer id="fus-boxed" class="hide-on-mobile">
      <div id="fus-footer-border"></div>
      <div id="fus-inner-footer">
        <div class="fus-footer-widget-column">
          <div class="fus-footer-widget">
            <div class="fus-footer-widget"> 
              <img class="footer logo" src="https://static.fustany.com/assets/footer-logo-final-47d3cc1643441d1b1a3add905ddc2d83f5e45a530bac9829ec8c5ab3fd834ea3.png" alt="Footer logo final 47d3cc1643441d1b1a3add905ddc2d83f5e45a530bac9829ec8c5ab3fd834ea3" />
              <br> 
              <a class="fus-social-small pinterest" href="https://pinterest.com/fustany/"></a> 
              <a class="fus-social-small facebook" href="https://www.facebook.com/Fustany"></a> 
              <a class="fus-social-small twitter" href="https://twitter.com/fustany"></a> 
              <a class="fus-social-small linkedin" href="https://www.instagram.com/fustany"></a> 
              <a class="fus-social-small vimeo" href="https://vimeo.com/user13946457"></a> 
              <a class="fus-social-small youtube" href="https://www.youtube.com/Fustany"></a> 
              <br class="clear">
              <p>Fustany.com is a fashion & lifestyle portal by Arab women for Arab women to inspire them to live a life full of creativity.</p>
            </div>
          </div>
        </div>

      <div class="fus-footer-widget-column">
          <div class="fus-footer-widget widget_tag_cloud">
                  <h4>Latest Tags</h4>
                  <div class="tagcloud">
                  <a href="/en/tags/teen-fashion" title="1 topics" style="font-size: 0.9em;">Teen fashion</a>
                  <a href="/en/tags/millie-bobby-brown" title="1 topics" style="font-size: 0.9em;">Millie bobby brown</a>
                  <a href="/en/tags/oscars-2018" title="1 topics" style="font-size: 0.9em;">Oscars 2018</a>
                  <a href="/en/tags/virginity" title="1 topics" style="font-size: 0.9em;">Virginity</a>
                  <a href="/en/tags/shereen-reda" title="1 topics" style="font-size: 0.9em;">Shereen reda</a>
                  <a href="/en/tags/easy-recipes" title="133 topics" style="font-size: 0.9em;">Easy recipes</a>
                  <a href="/en/tags/easy-quick-recipes" title="23 topics" style="font-size: 0.9em;">Easy quick recipes</a>
                  <a href="/en/tags/love-quiz" title="1 topics" style="font-size: 0.9em;">Love quiz</a>
                  <a href="/en/tags/deena-wagdy" title="1 topics" style="font-size: 0.9em;">Deena wagdy</a>
                  <a href="/en/tags/breastfeeding" title="1 topics" style="font-size: 0.9em;">Breastfeeding</a>
                  <a href="/en/tags/mini-skirts" title="1 topics" style="font-size: 0.9em;">Mini skirts</a>
                  <a href="/en/tags/hair-2018" title="2 topics" style="font-size: 0.9em;">Hair 2018</a>
                  <a href="/en/tags/red-carpet-2018" title="5 topics" style="font-size: 0.9em;">Red carpet 2018</a>
                  <a href="/en/tags/red-carpet-fashion-2018" title="3 topics" style="font-size: 0.9em;">Red carpet fashion 2018</a>
                  <a href="/en/tags/golden-globes-2018" title="5 topics" style="font-size: 0.9em;">Golden globes 2018</a>
                  <a href="/en/tags/celebrities-at-the-2018-golden-globes" title="3 topics" style="font-size: 0.9em;">Celebrities at the 2018 golden globes</a>
                  <a href="/en/tags/maternity-bra" title="3 topics" style="font-size: 0.9em;">Maternity bra</a>
                  </div>
          </div>     
      </div>

      <div class="fus-footer-widget-column">
        <div class="fus-footer-widget widget_categories">
            <h4>Updated Categories</h4>
            <div class="tagcloud">        
            <a href="/en/fashion/hijab-fashion" title="76 topics" style="font-size: 0.9em;">Hijab Fashion</a>
            <a href="/en/quizzes/quizzes" title="13 topics" style="font-size: 0.9em;">Quizzes</a>
            <a href="/en/shop-now/shopping" title="6 topics" style="font-size: 0.9em;">Shopping</a>
            <a href="/en/lifestyle/fustanys-diary" title="20 topics" style="font-size: 0.9em;">Fustany&#39;s Diary</a>
            <a href="/en/lifestyle/love--relationships" title="159 topics" style="font-size: 0.9em;">Love &amp; Relationships</a>
            <a href="/en/fashion/events" title="116 topics" style="font-size: 0.9em;">Events</a>
            <a href="/en/beauty/skincare" title="204 topics" style="font-size: 0.9em;">Skincare</a>
            <a href="/en/lifestyle/diy" title="90 topics" style="font-size: 0.9em;">DIY</a>
            <a href="/en/beauty/health--fitness" title="227 topics" style="font-size: 0.9em;">Health &amp; Fitness</a>
            <a href="/en/lifestyle/living" title="292 topics" style="font-size: 0.9em;">Living</a>
            <a href="/en/lifestyle/interviews" title="110 topics" style="font-size: 0.9em;">Interviews</a>
            <a href="/en/lifestyle/the-kitchen" title="212 topics" style="font-size: 0.9em;">The Kitchen</a>
            <a href="/en/beauty/makeup" title="257 topics" style="font-size: 0.9em;">Makeup</a>
            <a href="/en/lifestyle/horoscopes" title="175 topics" style="font-size: 0.9em;">Horoscopes</a>
            <a href="/en/beauty/nails" title="147 topics" style="font-size: 0.9em;">Nails</a>
            <a href="/en/beauty/hair" title="189 topics" style="font-size: 0.9em;">Hair</a>
            <a href="/en/lifestyle/my-bucket-of-ice-cream" title="80 topics" style="font-size: 0.9em;">My Bucket of Ice-Cream</a>
            </div>
        </div>
      </div>

      <div class="fus-footer-widget-column no-right">
        <div>
        </div>
      </div>
      <br class="clear">      
      </div>
    </footer>
    <div class="fus-copyright-area">
      <div class="fus-copyright-left"><p>© 2013 Fustany.com, All Rights Reserved</p>
    </div>

    <div class="fus-copyright-right hide-on-mobile">
      <div class="fus-copyright-menu">
        <ul id="menu-footer-menu" class="menu">
          <li class="menu-item menu-item-type-taxonomy menu-item-object-category">
           <a href="/en/about/about-us">About Us</a>
          </li>
          <li class="menu-item menu-item-type-taxonomy menu-item-object-category">
           <a href="/en/about/advertise">Advertise</a>
          </li>
          <li class="menu-item menu-item-type-taxonomy menu-item-object-category">
           <a href="/en/about/contact-us">Contact Us</a>
          </li>
          <li class="menu-item menu-item-type-taxonomy menu-item-object-category">
           <a href="/en/about/privacy-policy">Privacy Policy</a>
          </li>
          <li class="menu-item menu-item-type-taxonomy menu-item-object-category">
           <a href="/en/about/sitemap">Sitemap</a>
          </li>
        </ul>
      </div> <br class="clear"></div> <br class="clear"> <a href="#top" class="fus-mobile-back-to-top fus-bottom-b-t-t">Back to Top ↑</a>
    </div>






	</div>


<!-- Before End -->
<script type="text/javascript">
    //  jQuery.smartbanner({title: 'The Fustany App' } );
    </script>
<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 62890
       ,lang        : "en"
       ,slot        : '#fus-full-article .fus-text-wrapper > p'
       ,format      : "inread"
       ,minSlot     : 3
       ,components  : { skip: {delay : 5}}
       ,css         : "margin: 0px 0px 20px;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = 'https://cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>
<img src="https://px.c1exchange.com/pubpixel/1235939" height="1" width="1" style="display:none;"></img>
<!-- /263146979/Fustany -->
<div id='div-gpt-ad-1479141406527-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479141406527-0'); });
</script>
</div>


</body>
</html>
