<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]><html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]><html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class=" js flexbox canvas canvastext webgl no-touch geolocation postmessage websqldatabase indexeddb hashchange history draganddrop websockets rgba hsla multiplebgs backgroundsize borderimage borderradius boxshadow textshadow opacity cssanimations csscolumns cssgradients cssreflections csstransforms csstransforms3d csstransitions fontface generatedcontent video audio localstorage sessionstorage webworkers applicationcache svg inlinesvg smil svgclippaths" dir="ltr" lang="en-US">
<!--<![endif]-->
<head>
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  <meta property="fb:app_id" content="380532028729077"/>
  <meta property="fb:admins" content="1426503630,506849983,504376597,@Curlytalks.eg,https://www.facebook.com/salma.waheeb,Salmagalaal"/>
  <meta name="apple-itunes-app" content="app-id=1040057919">
  <meta name="google-play-app" content="app-id=com.fustany.app">
  <title>70 Summer 2020 Outfit Ideas for Every Girl Out There</title>
<meta name="description" content="You can never get enough summer outfit ideas. Here are 70 outfits we found on Instagram that we know you&#39;d love!">
<meta name="keywords" content="summer outfit ideas 2020, summer outfit ideas 2020, casual summer outfit ideas 2020, summer outfits, summer outfits 2020, summer outfit ideas pinterest, summer outfitswomens, cute summer outfits 2020, summer outfit ideas, casual summer outfits">
<meta property="og:title" content="70 Summer 2020 Outfit Ideas for Every Girl Out There">
<meta property="og:type" content="article">
<meta property="og:url" content="https://fustany.com/en/fashion/style-ideas/summer-outfit-ideas-for-every-girl">
<meta property="og:image" content="https://fustany.com/images/en/content/header_image_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-mainimage.jpg">
<meta property="og:description" content="You can never get enough summer outfit ideas. Here are 70 outfits we found on Instagram that we know you&#39;d love! ">
<meta property="og:site_name" content="Fustany.com">
<meta property="og:image:width" content="620">
<meta property="og:image:height" content="350">
<meta name="twitter:site" content="@fustany">
<meta name="twitter:card" content="large_image_summary">
<meta name="twitter:title" content="70 Summer 2020 Outfit Ideas for Every Girl Out There">
<meta name="twitter:description" content="You can never get enough summer outfit ideas. Here are 70 outfits we found on Instagram that we know you&#39;d love! ">
<meta name="twitter:domain" content="fustany.com">
<meta name="twitter:image" content="https://fustany.com/images/en/content/header_image_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-mainimage.jpg">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
  <!-- Page Icons -->
  <meta name="author" content="Fustany">
  <link rel="icon" type="image/png" href="https://static.fustany.com/assets/favicon-c3ac240cded97ea244122b60ad7567277b0dc5e5280dac53d665d2c5a33fd927.png">
  <link rel="apple-touch-icon" sizes="144x144" href="https://static.fustany.com/assets/apple-touch-icon-144x144-c5af1fe7d84d1783da0db6acb1f7ae2b7d1cac4e5d89a97f48e22be1e51a91af.png" />
  <link rel="android-touch-icon" sizes="144x144" href="https://static.fustany.com/assets/apple-touch-icon-144x144-c5af1fe7d84d1783da0db6acb1f7ae2b7d1cac4e5d89a97f48e22be1e51a91af.png" />
  <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://static.fustany.com/assets/apple-touch-icon-144x144-c5af1fe7d84d1783da0db6acb1f7ae2b7d1cac4e5d89a97f48e22be1e51a91af.png" />
  <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://static.fustany.com/assets/apple-touch-icon-114x114-d9dcaf1b36c7d6d5c2557cd5cca7a29a84112ba3efc1211cfcd914b9c28ab669.png" />
  <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://static.fustany.com/assets/apple-touch-icon-72x72-78c0ac0b68f7bea22efbd994625a92bd7575d9e15d113cd6c6de956aa59a9ed8.png" />
  <link rel="apple-touch-icon-precomposed" href="https://static.fustany.com/assets/apple-touch-icon-8dc54fb7da67edc64a1790ac0f2a231c73a41b4fea907ad5651a376dadc1a5f7.png" />

  
		<!--canonical tags-->
		<link rel="canonical" href="https://fustany.com/en/fashion/style-ideas/summer-outfit-ideas-for-every-girl">
  
			<!--alternate tags-->
			<link rel="alternate" hreflang="en-gb" href="https://fustany.com/en/fashion/style-ideas/summer-outfit-ideas-for-every-girl">
			<link rel="alternate" hreflang="en"    href="https://fustany.com/en/fashion/style-ideas/summer-outfit-ideas-for-every-girl">
			<link rel="alternate" hreflang="en-us" href="https://fustany.com/en/fashion/style-ideas/summer-outfit-ideas-for-every-girl">
			<link rel="alternate" hreflang="en-ca" href="https://fustany.com/en/fashion/style-ideas/summer-outfit-ideas-for-every-girl">

  <link rel="stylesheet" media="all" href="https://static.fustany.com/assets/application-5a8f9f3ae3f11b850ee5d3cd6d728c3f2621e25f68130be6af86d923c5ba3015.css" />
  <script src="https://static.fustany.com/assets/application-d533cdf0d3b775a16b198d788c4ec1ede85b8bfdbb419f9e164bd673bdc8316d.js"></script>  <!-- , :async => true -->
  <script src="https://static.fustany.com/assets/content-f36d59c7ea23c3a4e9000ab9ec813304b1920b866d6046795b41194a1079f28a.js" async="async"></script>






    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-74131335-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-74131335-1');
</script>

<script src="//m2d.m2.ai/pg.fustany.js" async> </script>

<div id='rich'></div>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-598RL4');</script>
<!-- End Google Tag Manager -->

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2209144432647154');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=2209144432647154&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!-- Pinterest Code -->
<meta name="p:domain_verify" content="a59a9642941e5e26e6caa8146b295dcf"/>
<!-- End Pinterest Code -->



  <!-- Snap Pixel Code -->
  <script type='text/javascript'>
  (function(e,t,n){if(e.snaptr)return;var a=e.snaptr=function()
  {a.handleRequest?a.handleRequest.apply(a,arguments):a.queue.push(arguments)};
  a.queue=[];var s='script';r=t.createElement(s);r.async=!0;
  r.src=n;var u=t.getElementsByTagName(s)[0];
  u.parentNode.insertBefore(r,u);})(window,document,
  'https://sc-static.net/scevent.min.js');

  snaptr('init', '62916917-95d7-41f4-9114-83afc01017bf', {
  'user_email': '__INSERT_USER_EMAIL__'
  });

  snaptr('track', 'PAGE_VIEW');

  </script>
  <!-- End Snap Pixel Code -->

<script type="text/javascript" class="teads" async="true" src="https://a.teads.tv/page/57843/tag"></script>

<!-- Global site tag (gtag.js) - Google Ads: 946493219 --> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-946493219"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-946493219'); </script>



  <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="ecL/KJ5hymRacVoSp9ihexEhprE78dqJ7R5pR5n8D/n3gbC8Z5VpHhEiU/rnmEwyCNARBi4T8tYnnab535B+Bg==" />

  

    <!-- Cognativex Meta Data -->

  <script id="cognativex-metadata" type="text/cognativex">
  {
    "@context": "http://schema.org",
    "@type": "WebSite",
    "postid": "14261",
    "url": "https://fustany.com//en/fashion/style-ideas/summer-outfit-ideas-for-every-girl",
    "type": "article",
    "keywords": "Daily outfit ideas, Day to night outfits, Hijab outfits, Lazy day outfits, Maternity outfit ideas, Outfit ideas, Outfits, Party outfits, Summer, Summer dresses, Summer fashion, Summer looks, Summer trends, Blogger, Fashion bloggers, Hijab bloggers, Curvy bloggers, Plus size fashion bloggers, Curvy, Hijab, Hijab fashion, Hijab style ideas, Style ideas, Street style, Street style fashion, Night wear, Evening wear, Casual, Casual wear, White shirt, ",
    "thumbnail": "http://fustany.com//images/en/content/staff_picks_image_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-mainimage.jpg",
    "word_count": 625,
    "published_time": "2020-08-24T13:22:58Z",
    "last_updated": "2020-08-24T15:45:13Z",
    "Title": "70 Summer 2020 Outfit Ideas for Every Girl Out There",
    "author": "Farida Abdel Malek"
  }
  </script>


  <!-- Cognativex widget -->
  <script>
  	(function (s, l, d, a) {
  		var h = d.location.protocol, i = l + "-" + s, td = new Date(),
  			dt = td.getFullYear() + '-' + (td.getMonth() + 1) + '-' + td.getDate();
  		f = d.getElementsByTagName(s)[0],
  			e = d.getElementById(i), u = "fustany.cognativex.com";
  		if (e) return;
  		e = d.createElement(s); e.id = i; e.async = true;
  		e.src = h + "//" + u + "/" + l + "/cn.js?v=" + dt; e.setAttribute('data-domain', a);
  		f.parentNode.insertBefore(e, f);
  	})("script", "cognativex", document, "en.fustany.com");
  </script>


</head>
<body class="home blog topmargin">

    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-598RL4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->




<!-- Begin PowerAds tag -->

<script async src="https://powerad.ai/script.js"></script>

<!-- End PowerAds tag -->



  <header>
    <!--  fixed top menu -->
    
		<style type="text/css">
			@media only screen and (min-width:1024px ) {
				nav#fus-main-navigation ul li a {font-size:1.3em;}
				nav#fus-main-navigation ul.sub-menu {top:30px;}
			};
		</style>


	<!--fixed-top-menu-->
	<div class="fixed-top-menu pull-left hide-on-mobile">
	  <!-- toggle-menu -->
	  <div class="toggle-menu-icon pull-left">
			<a href="#" title="Fustany Menu">
				<i class="fa fa-navicon"></i>
				<small class="label pull-right bg-red menu-notice">2</small>
			</a>
	  </div><!-- toggle-menu -->

	  <!--header-logo-->
	  <div class="header-logo pull-left">
	    <a href="/en">
	      <img id="fus-logo" title="Fustany" alt="Fustany" src="https://static.fustany.com/assets/en_logo-0fc945429aa847084f575a6b797ffa513cd3a8539cb5bc6a3b720247ea99a3a8.png" />
	    </a>
	  </div><!--header-logo-->

	  <!--navigation-->
	  <div class="navigation pull-left hidden-md hidden-sm hidden-xs">

	    <!-- Navigation -->
	    <nav id="fus-main-navigation">
	      <div class="fus-over-480">

	        <ul id="menu-main-menu" class="menu">

	          <!-- < home_menu_item(t(:home))  > -->

		          
		          <li class="menu-item menu-item-type-post_type menu-item-object-page  has-small" id="ef5668"><a id="ef5668" style="" href="/en/tags/summer">Summer 2020</a></li>
		          <style>
				nav#fus-main-navigation ul li.current-menu-item a, nav#fus-main-navigation ul li.current-category-ancestor a, nav#fus-main-navigation ul li.current-menu-parent a, nav#fus-main-navigation ul li.current-post-ancestor a {background-color: #c33061 }
			</style>
		          <li class="menu-item menu-item-type-post_type menu-item-object-page  current-menu-item has-small" id="c33061"><a id="c33061" style=" background-color:#c33061; color:rgb(255, 255, 255);" href="/en/fashion">Fashion</a><small class="nav_desc">c33061</small><ul class="sub-menu" style="background-color:#c33061"><li><a href="/en/fashion/weddings">Weddings</a></li><li><a href="/en/fashion/news">News</a></li><li><a href="/en/fashion/stylish-mamas">Stylish Mamas</a></li><li><a href="/en/fashion/trends">Trends</a></li><li><a href="/en/fashion/celebrity-style">Celebrity Style</a></li><li><a href="/en/fashion/accessories">Accessories</a></li><li><a href="/en/fashion/style-ideas">Style Ideas</a></li><li><a href="/en/fashion/hijab-fashion">Hijab Fashion</a></li></ul></li>
		          
		          <li class="menu-item menu-item-type-post_type menu-item-object-page  has-small" id="2086e2"><a id="2086e2" style="" href="/en/beauty">Beauty</a><small class="nav_desc">2086e2</small><ul class="sub-menu" style="background-color:#2086e2"><li><a href="/en/beauty/nails">Nails</a></li><li><a href="/en/beauty/health--fitness">Health &amp; Fitness</a></li><li><a href="/en/beauty/skincare">Skincare</a></li><li><a href="/en/beauty/hair">Hair</a></li><li><a href="/en/beauty/makeup">Makeup</a></li></ul></li>
		          
		          <li class="menu-item menu-item-type-post_type menu-item-object-page  has-small" id="9ED5BA"><a id="9ED5BA" style="" href="/en/lifestyle">Lifestyle</a><small class="nav_desc">9ED5BA</small><ul class="sub-menu" style="background-color:#9ED5BA"><li><a href="/en/lifestyle/my-bucket-of-ice-cream">Luci&#39;s Column</a></li><li><a href="/en/lifestyle/interviews">Interviews</a></li><li><a href="/en/lifestyle/diy">DIY</a></li><li><a href="/en/lifestyle/horoscopes">Horoscopes</a></li><li><a href="/en/lifestyle/living">Living</a></li><li><a href="/en/lifestyle/the-kitchen">The Kitchen</a></li><li><a href="/en/lifestyle/love--relationships">Love &amp; Relationships</a></li><li><a href="/en/lifestyle/fustanys-diary">Fustany&#39;s Diary</a></li><li><a href="/en/lifestyle/decor--interiors">Decor &amp; Interiors</a></li></ul></li>

						<li class="menu-item menu-item-type-post_type menu-item-object-page  has-small highlighted-link">
							<a title="Write with Us" href="/en/write_with_us">
								Write with Us
</a>						</li>

						<li class="menu-item menu-item-type-post_type menu-item-object-page  has-small highlighted-link">
							<a title="Styling Course" target="_blank" href="https://stylist.fustany.com/fashion-styling-course">
								<small class="label pull-right bg-red linkes-notice">NEW</small>
								Styling Course
</a>						</li>

	        </ul>
	      </div>
	    </nav>

	  </div><!--navigation-->

		<!--language-navigation-->
	  <div class="language-navigation pull-right">

			<ul class="user_menu">
				<li>
					<a class="arabic_language" href="/ar">فستاني باللغة العربية </a>
				</li>
			</ul>

	  </div><!--language-navigation-->

	  <!--search-->
	  <div class="search pull-right">
			<form action="/en/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
	      <input type="text" name="search" id="search" class="input-block-level form-control placeholder-no-fix" placeholder="Search for Articles" />
	      <button name="button" type="submit" alt="Search" title="Search">
	        <i class="fa fa-search"></i>
</button></form>	  </div><!--search-->

	</div><!--fixed-top-menu-->

	<!-- full screen layout-->
	<div class="overlay hide-overlay close-header-toggle-menu"></div>

	<!--header-toggle-menu-wrapper-->
	<div class="header-toggle-menu-wrapper hide-on-mobile hide">

		<!--row-->
		<div class="row col-sm-12">

			<i class="fa fa-close close-header-toggle-menu pull-left"></i>

			<!--logo-->
			<div class="logo pull-left">
				<a title="Fustany" href="/en">
					<img class="hide-on-mobile" id="fus-logo" title="Fustany" alt="Fustany" src="https://static.fustany.com/assets/en_logo-0fc945429aa847084f575a6b797ffa513cd3a8539cb5bc6a3b720247ea99a3a8.png" />
</a>			</div><!--logo-->

		</div><!--row-->

		<!--scrollable-->
		<div class="scrollable">

			<!--tree_menu-->
			<div class="tree_menu row">


					<div class="main-title-static" title="Summer 2020">
							<a href="/en/tags/summer">
								<i class="fa fa-circle"></i>
								Summer 2020
</a>					</div>


					<div class="main-title-static" title="Fashion">
							<a href="/en/fashion">
								<i class="fa fa-circle"></i>
								Fashion
</a>					</div>


					<div class="main-title-static" title="Ask Fustany">
							<a href="/en/ask-fustany">
								<i class="fa fa-circle"></i>
								Ask Fustany
</a>					</div>


					<div class="main-title-static" title="Beauty">
							<a href="/en/beauty">
								<i class="fa fa-circle"></i>
								Beauty
</a>					</div>


					<div class="main-title-static" title="Lifestyle">
							<a href="/en/lifestyle">
								<i class="fa fa-circle"></i>
								Lifestyle
</a>					</div>


					<div class="main-title-static" title="Fustany TV">
							<a href="/en/fustany-tv">
								<i class="fa fa-circle"></i>
								Fustany TV
</a>					</div>


					<div class="main-title-static" title="Quizzes">
							<a href="/en/quizzes">
								<i class="fa fa-circle"></i>
								Quizzes
</a>					</div>


				<!-- dynamic-tags -->
					<div class="main-title-static" title="">
						<!-- tags_link.permalink -->
						<a title="#ItsNaturalAndILoveIt" href="/en/tags/natural-remedies">
							<i class="fa fa-circle"></i>
							#ItsNaturalAndILoveIt
</a>					</div>
					<div class="main-title-static" title="">
						<!-- tags_link.permalink -->
						<a title="Hijabi Hub" href="/en/tags/hijab">
							<i class="fa fa-circle"></i>
							Hijabi Hub
</a>					</div>
					<div class="main-title-static" title="">
						<!-- tags_link.permalink -->
						<a title="Mamas Wonderland" href="/en/tags/mothers">
							<i class="fa fa-circle"></i>
							Mamas Wonderland
</a>					</div>
					<div class="main-title-static" title="">
						<!-- tags_link.permalink -->
						<a title="Here Comes the Bride" href="/en/tags/weddings">
							<i class="fa fa-circle"></i>
							Here Comes the Bride
</a>					</div>

			</div><!--tree_menu-->

			<!--cms-links-->
			<div class="cms-links row">

				<a title="Write with Us" href="/en/write_with_us">
					Write with Us
					<small class="label pull-right bg-red linkes-notice">NEW</small>
</a>
				<a title="Styling Course" target="_blank" href="https://stylist.fustany.com">
					<small class="label pull-right bg-red linkes-notice">NEW</small>
					Styling Course
</a>
					<a title="About Us" href="/en/about/about-us">About Us</a>
					<a title="Advertise" href="/en/about/advertise">Advertise</a>
					<a title="Contact Us" href="/en/about/contact-us">Contact Us</a>
					<a title="Privacy Policy" href="/en/about/privacy-policy">Privacy Policy</a>
					<a title="Sitemap" href="/en/about/sitemap">Sitemap</a>
			</div><!--cms-links-->

			<!--user-links-->
			<div class="user-links row">
					<a href="/en/users/login">Login</a>
					<a href="/en/users/sign_up">Register</a>
			</div><!--user-links-->

			<!--languages-icons-->
			<div class="languages-icons">

				<a title="عربى" href="/ar">
					<img src="https://static.fustany.com/assets/languages/ar-865432b573478141b5071b18b69f6d603b1f8ea34550eaf4b7423d587642014c.png" title="عربى"  alt="عربى"  border="0">
</a>
				<a title="English" href="/en">
					<img src="https://static.fustany.com/assets/languages/en-19ca11d18e848bd43f5aede7f19db4ba5a56f8ddd7b166411b1a40ef932727ee.png" title="English" alt="English" border="0">
</a>
			</div><!--languages-icons-->


		</div><!--scrollable-->

	</div><!--header-toggle-menu-wrapper-->

	<!--navigation-mobile-->
	<div class="navigation-mobile pull-left hide-on-desktop">

		<nav id="mobile-navigation">

			<!-- Mobile Navigation Header -->
			<div class="navigation-header">

				<div id="search-mobi">
					<form method="get" id="mobi-search" class="fus-mobi-search-form" action="/en/search">
						<input type="submit" class="fus-header-mobi-search-button" id="seadssdrchsubmit" value="">
						<input type="text" class="fus-header-mobi-search-input-box" value="" name="search" id="mobi-mobi-search" placeholder="Search" required="true">
					</form>
				</div>

				<div class="navigation-logo"></div>

				<a href="#" class="nav-icon show-menu">
					<i class="fa fa-navicon"></i>
					<small class="label pull-right bg-red menu-notice">2</small>
				</a>

				<a href="#" class="nav-icon hide-menu" style="display: none;">
					<i class="fa fa-times"></i>
				</a>

			</div>
		</nav>

		<!-- Mobile Navigation Sheet -->
		<div class="navigation-sheet" >
			<div class="navigation-scroll">
				<div class="navigation-wrapper">

					<ul>
						<li><a href="/en">Home</a></li>

						<li>
							<a title="Styling Course" target="_blank" href="https://stylist.fustany.com">
								<small class="label pull-right bg-red linkes-notice">NEW</small>
								Styling Course
</a>						</li>

								<li><a href="/en/tags/summer">Summer 2020</a></li>
								<li><a href="/en/fashion">Fashion</a></li>
								<li><a href="/en/ask-fustany">Ask Fustany</a></li>
								<li><a href="/en/beauty">Beauty</a></li>
								<li><a href="/en/lifestyle">Lifestyle</a></li>
								<li><a href="/en/fustany-tv">Fustany TV</a></li>
								<li><a href="/en/quizzes">Quizzes</a></li>

						<!-- dynamic-tags -->
							<li>
								<!-- tags_link.permalink -->
								<a title="#ItsNaturalAndILoveIt" href="/en/tags/natural-remedies">
									#ItsNaturalAndILoveIt
</a>							</li>
							<li>
								<!-- tags_link.permalink -->
								<a title="Hijabi Hub" href="/en/tags/hijab">
									Hijabi Hub
</a>							</li>
							<li>
								<!-- tags_link.permalink -->
								<a title="Mamas Wonderland" href="/en/tags/mothers">
									Mamas Wonderland
</a>							</li>
							<li>
								<!-- tags_link.permalink -->
								<a title="Here Comes the Bride" href="/en/tags/weddings">
									Here Comes the Bride
</a>							</li>

						<li>
							<a title="Write with Us" href="/en/write_with_us">
								Write with Us
								<small class="label pull-right bg-red linkes-notice">NEW</small>
</a>						</li>

						<li><a style="font-size:1.5em; font-family: &#39;Droid Arabic Kufi&#39;, sans-serif;" href="/ar">فستاني باللغة العربية </a></li>
					</ul>

					<div class="navigation-heading">
						<h4 style="color:#ddd;">My Fustany Account</h4>
					</div>
					<ul>
						<li>
							<a href="/en/users/sign_up">Register</a>
						</li>
						<li>
							<a href="/en/users/login">Login</a>
						</li>
					</ul>
					<div class="navigation-heading">
						<h4 style="color:#ddd;">Get To Know Fustany</h4>
					</div>

					<ul>
						<li>
							<a href="/en/about/about-us">About Us</a>
						</li>
						<li>
							<a href="/en/about/advertise">Advertise</a>
						</li>
						<li>
							<a href="/en/about/contact-us">Contact Us</a>
						</li>
						<li>
							<a href="/en/about/privacy-policy">Privacy Policy</a>
						</li>
						<li>
							<a href="/en/about/sitemap">Sitemap</a>
						</li>
					</ul>

				</div>
			</div>
		</div>

	</div><!--navigation-mobile-->

  </header>

  <!-- roadblock advertising -->
  <!-- < if !browser.device.mobile? %> -->
	<!-- Roadblock -->
	<div class="fus-main-navigation hide-on-mobile">
				<!-- paste invocation code here -->

	</div>
<!-- < end %> -->

  <!-- sidebar advertising -->
  <!-- < if !browser.device.mobile? %> -->
	<!-- Sidebar Advertisement -->
	<div class="hide-on-mobile" style="">
				<!-- paste invocation code here -->

	</div>
<!-- < end %> -->


  <div id="fus-transparent-layer">

    <!--mobile-language-btn-->
    <div class="mobile-language-btn hide-on-desktop">
      <a title="عربي" href="/ar">
        عربي
</a>    </div><!--mobile-language-btn-->

    <!-- Takeover Advertisement -->
<div class="hide-on-mobile" style="">
		<!-- paste invocation code here -->

</div>


		<div id="fus-container">

      <!-- < if !browser.device.mobile? %> -->
        <!-- leaderboard advertising  class="hide-on-mobile"-->
        <div id="fus-top-banner">
          <ul class="image-campaign.pr-728x90 ad-spot">
            		<div id="ft_leaderboard_aft"></div>
<div id="ft_mob_leaderboard_aft"></div>
<p></p>

<div style="text-align:center;">
<a href="http://bitly.com/2lx0jaB" target="_blank"><img src="https://fustany.com/images/ads/background/Fustany_Instagram.png" alt="Fustany on Instagram" target="_blank"></a>
<a href="https://bitly.com/2lx57N8" target="_blank"><img src="https://static.fustany.com/images/ads/background/Fustany_on_Facebook.png" alt="Fustany on Facebook" target="_blank"></a><br>
<strong>Follow us on @Fustany, we're fun!</strong>
</div>

          </ul>
        </div>
      <!-- < end %> -->

      <div class="ad-blocker-notification hide">
  <i class="fa fa-exclamation-triangle"></i>
  Please close the ad blocker to view the full site content 
</div>


      <div id="fus-contento">
		  <section id="fus-main">

		<article itemscope itemtype="http://schema.org/Article" id="fus-full-article" class="fus-inner-standard">

			<nav aria-label="breadcrumb" class="hidden-lg hidden-md">
			  <ol class="breadcrumb">
			    <li class="breadcrumb-item"><a title="Home" href="/en">Home</a></li>
			    <li class="breadcrumb-item"><a href="/en/fashion">Fashion</a></li>
			    <li class="breadcrumb-item active" aria-current="page"><a href="/en/fashion/style-ideas">style ideas</a></li>
			  </ol>
			</nav>

			<div id="fus-inner-placeholder">
	<a class="fus-flex-category" style="background-color:#c33061; color:#fff; text-decoration:none;" href="/en/fashion">Fashion</a>
	<img class="featured-full-width-top fustany-post-image details-post-main-image" itemprop="image" src="https://static.fustany.com/images/en/content/header_image_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-mainimage.jpg" alt="Header image fustany fashion style ideas summer outfit ideas 2020 mainimage" />
	<div class="fus-article-top">
		<p class="fus-date-time-inner fus-format-standard">
			<b> </b> <span itemprop="datePublished" content="2020-08-24">August 24, 2020 05:45 PM</span> | <em>by Farida Abdel Malek</em>
		</p>
	</div>
</div>


	
		<ul id="shareit" name="stickysocial" style="margin-left: -115px; width: 75px; position: fixed; top: 200px;" class="social-sidebar">

			<li>
				<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffustany.com%2Fen%2Ffashion%2Fstyle-ideas%2Fsummer-outfit-ideas-for-every-girl&description=70%20Summer%202020%20Outfit%20Ideas%20for%20Every%20Girl%20Out%20There" data-pin-do="buttonPin">
					<img src="https://assets.pinterest.com/images/pidgets/pin_it_button.png" />
				</a>
			 	<script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script>
			</li>
			<li>
				<div id="fb-root"></div>
				<script>
				(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=380532028729077";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
				</script>
				<div class="fb-like" data-href="https://fustany.com/en/fashion/style-ideas/summer-outfit-ideas-for-every-girl" data-width="60" data-layout="box_count" data-action="like"  data-size="small"  data-show-faces="false" data-share="true"></div>
			</li>
			<li>
				<a data-flip-widget="flipit" href="https://flipboard.com">Add to Flipboard Magazine.</a>
				<script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript"></script>
			</li>
			<!-- <li>
				<div class="g-plusone" data-size="tall"></div>
				<script type="text/javascript">
				  (function() {
				    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				    po.src = 'https://apis.google.com/js/plusone.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
				  })();
				</script>
			</li> -->
			<li>
				<a href="https://twitter.com/share" class="twitter-share-button" data-text="70 Summer 2020 Outfit Ideas for Every Girl Out There" data-url="https://fustany.com/en/fashion/style-ideas/summer-outfit-ideas-for-every-girl" data-via="fustany" data-lang="en" data-related="anywhereTheJavascriptAPI" data-count="vertical">Tweet</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
			</li>
			<li>
				<a href="https://api.whatsapp.com/send?text=70 Summer 2020 Outfit Ideas for Every Girl Out There: https://fustany.com/en/fashion/style-ideas/summer-outfit-ideas-for-every-girl" data-action="share/whatsapp/share" class="whatsapp_btn whatsapp_btn_s">Share</a>
			</li>
		</ul>



			<nav class="article-social-media fus-under-480">
	<a title="Facebook" class="fb" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://fustany.com/en/fashion/style-ideas/summer-outfit-ideas-for-every-girl','sharer', 'width=655,height=430'); return false;">
		<div class="icon-fb"></div>
	</a>

	<!-- <a title="Google" class="ggl" onclick="window.open('https://plus.google.com/share?url=https://fustany.com/en/fashion/style-ideas/summer-outfit-ideas-for-every-girl', 'sharer', 'width=600,height=600');">
		<div class="icon-ggl"></div>
	</a> -->

	<a title="Twitter" class="tw" onclick="window.open('https://twitter.com/share?url=https://fustany.com/en/fashion/style-ideas/summer-outfit-ideas-for-every-girl: text=' + document.title, 'sharer', 'width=600,height=450');">
		<div class="icon-tw"></div>
	</a>

	<a title="Pinterest" class="pin" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://fustany.com/en/fashion/style-ideas/summer-outfit-ideas-for-every-girl&description=70%20Summer%202020%20Outfit%20Ideas%20for%20Every%20Girl%20Out%20There', 'sharer', 'width=600,height=600');">
		<div class="icon-pin"></div>
	</a>

	<a title="Whatsapp" class="wapp" href="whatsapp://send?text=70 Summer 2020 Outfit Ideas for Every Girl Out There: https://fustany.com/en/fashion/style-ideas/summer-outfit-ideas-for-every-girl" target="_blank">
		<div class="icon-wapp"></div>
	</a>

	<a title="Flipboard" class="flip" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=70 Summer 2020 Outfit Ideas for Every Girl Out There&url=https://fustany.com/en/fashion/style-ideas/summer-outfit-ideas-for-every-girl&ext=addthis&utm_medium=web&utm_campaign=widgets&utm_source=addthis', 'sharer', 'width=600,height=600');">
		<div class="icon-flip"></div>
	</a>

</nav>

<!-- <div class="socialstuff en">

	<div class="fus-under-480" style="float: left;margin-bottom:20px; margin-top:20px;height:69px;width:100%;">

		<div class="social-btn">
			<div id="fb-root"></div>
			<script>
			(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=380532028729077";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
			</script>
			<div class="fb-like" data-href="https://fustany.com/en/fashion/style-ideas/summer-outfit-ideas-for-every-girl" data-width="60" data-layout="box_count" data-action="like"  data-size="small"  data-show-faces="false" data-share="true"></div>
		</div>

		<div class="social-btn">
			<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffustany.com%2Fen%2Ffashion%2Fstyle-ideas%2Fsummer-outfit-ideas-for-every-girl&description=70%20Summer%202020%20Outfit%20Ideas%20for%20Every%20Girl%20Out%20There" data-pin-do="buttonPin">
				<img src="https://assets.pinterest.com/images/pidgets/pin_it_button.png" />
			</a>
		 	<script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script>
		</div>

		<div class="social-btn">
			<a data-flip-widget="flipit" href="https://flipboard.com">Add to Flipboard Magazine.</a>
			<script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript"></script>
		</div>

		<div class="social-btn">
			<div class="g-plusone" data-size="tall"></div>
			<script type="text/javascript">
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
			</script>
		</div>

		<div class="social-btn">
			<a href="https://api.whatsapp.com/send?text=70 Summer 2020 Outfit Ideas for Every Girl Out There: https://fustany.com/en/fashion/style-ideas/summer-outfit-ideas-for-every-girl" data-action="share/whatsapp/share" class="whatsapp_btn whatsapp_btn_s">Share</a>
		</div>

		<div class="social-btn">
			<a href="https://twitter.com/share" class="twitter-share-button" data-text="70 Summer 2020 Outfit Ideas for Every Girl Out There" data-url="https://fustany.com/en/fashion/style-ideas/summer-outfit-ideas-for-every-girl" data-via="fustany" data-lang="en" data-related="anywhereTheJavascriptAPI" data-count="vertical">Tweet</a>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
		</div>

	</div>
</div> -->

			

	<h1 class="fus-post-heading-standard" itemprop="headline">
		70 Summer 2020 Outfit Ideas for Every Girl Out There
	</h1>




		<div class="fus-text-wrapper" >

				<p style="text-align: justify;">You can never get enough of <strong>summer outfit ideas</strong>. Who doesn't love scrolling through Pinterest looking at <strong>summer outfits</strong>? It just makes the day slightly better and your outfit that day a little bit more sophisticated. So, we thought we'd bring you the ultimate guide with 70 <strong>summer 2020 outfit ideas for </strong>everygirl and different tastes.&nbsp;</p>
<h2 style="text-align: justify;"><em>Scroll down to see 70 summer outfit ideas for 2020...</em></h2>
<p style="text-align: justify;"><em><a href="https://fustany.com/en/fashion/stylish-mamas/where-to-buy-maternity-swimwear" target="_blank" rel="noopener">10 Places to Shop for Maternity Swimwear for Summer 2020</a></em></p>
<h2 style="text-align: justify;">The White Shirt</h2>
<p style="text-align: justify;"><img src="/images/ads/background/Fustany-fashion-style-ideas-summer-outfit-ideas-2020-4.jpg" alt="undefined" /></p>
<p style="text-align: justify;">The white shirt doesn't leave my side all summer. It's the easiest thing to wear and style in summer, whether you're running errands, going out at night or hitting the beach. You can dress it up, dress it down and even use to it to compliment another piece.&nbsp;</p>
<p style="text-align: justify;"><em><a href="https://fustany.com/en/fashion/hijab-fashion/modest-swimwear-brands-for-brukinis" target="_blank" rel="noopener">9 Modest Swimwear Brands to Help You Find the Best Burkinis!</a></em></p>
<h2 style="text-align: justify;">Something Blue</h2>
<p style="text-align: justify;"><img src="/images/ads/background/Fustany-fashion-style-ideas-summer-outfit-ideas-2020-2.jpg" alt="undefined" /></p>
<p style="text-align: justify;">There's something about blues that says summer in a cool but slightly understated way. Go for a bright shade or toned down pastel, depending on your preference or scale of drama. I love an all blue summer outfit.&nbsp;</p>
<p style="text-align: justify;"><em><a href="https://fustany.com/en/fashion/style-ideas/what-to-wear-to-your-next-job-interview-and-surely-impress-anyone" target="_blank" rel="noopener">What to Wear to Your Next Job Interview, and Surely Impress Anyone!</a></em></p>
<h2 style="text-align: justify;">Easy Casual Summer Outfits</h2>
<p style="text-align: justify;"><img src="/images/ads/background/Fustany-fashion-style-ideas-summer-outfit-ideas-2020-3.jpg" alt="undefined" /></p>
<p style="text-align: justify;">Everyone's favorite casual summer outfits are not only comfy but so easy to wear and pull off. You can wear a dress, monochrome outfit with wide legged pants or the classic tee and jeans or shorts.&nbsp;</p>
<p style="text-align: justify;"><em><a href="https://fustany.com/en/fashion/celebrity-style/saudi-fashion-bloggers-summer-outfits" target="_blank" rel="noopener">Pick Your Summer 2020 Outfits Inspired by These Saudi Bloggers</a></em></p>
<h2 style="text-align: justify;">Dressing Up</h2>
<p style="text-align: justify;"><img src="/images/ads/background/Fustany-fashion-style-ideas-summer-outfit-ideas-2020-1.jpg" alt="undefined" /></p>
<p style="text-align: justify;">It's so fun to dress up in summer. We can wear colors and have them pop up in the sun or compliment our tan. For an evening look you can rock a gorgeous floral dress or a satin one. Don't forget to pair your favorite skirts with some glamorous tops.&nbsp;</p>
<p style="text-align: justify;"><em><a href="https://fustany.com/en/fashion/style-ideas/22-outfit-ideas-to-wear-cargo-pants-in-a-posh-way" target="_blank" rel="noopener">27 Outfit Ideas to Wear Cargo Pants in a Posh Way</a></em></p>

		</div>


		<div class="fus-text-wrapper">
			
		</div>

		<!-- <= render :partial => "next_post", :locals => {:mode => "nextPost"} %> -->

		<!-- Under Content -->
		<div class="content-ads">
					<script async src="https://cdn.wickplayer.pro/player/thewickfirm.js"></script>
<script>(function(){var i='dZYQnrGfFTdqIp11c2YjlQdaWIpp7Y0QHck9mR500zNtcLXMkCys';document.write('<div id="'+i+'"></div>');(wickPro=window.wickPro||[]).push(i);})();</script>
<br>
<div id="ft_rectangle_btf"></div>
<div id="ft_rectangle_mob_btf"></div>
<p></p>


		</div>

		<div class="fus-text-wrapper" id="suggestions">
			<p style="text-align: justify;"><b>Book with us on&nbsp;<a href="https://stylist.fustany.com/"></a><a href="https://stylist.fustany.com/" target="_blank">Ask a Stylist</a>&nbsp;and you’ll never wonder what to wear again. You’ll be a pro at styling yourself perfectly.</b><br></p>
			<div data-mc-widget></div>
		</div>

		<br class="clear">

			<!-- define the slider to insert it under the post -->
				<div class="row slider_title">
		<h4></h4>
	</div>
	<div class="direction">
						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @denisemmercedes" class="slider_image_counter stop-scaling" id="slide1" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-5.jpg" />

		<div class="jackbox-description" id="scattered_description_1">
			<h3>Instagram: @denisemmercedes</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-5.jpg" data-title="Instagram: @denisemmercedes" data-description="#scattered_description_1"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-5.jpg">Instagram: @denisemmercedes</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @denisemmercedes" class="slider_image_counter stop-scaling" id="slide2" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-7.jpg" />

		<div class="jackbox-description" id="scattered_description_2">
			<h3>Instagram: @denisemmercedes</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-7.jpg" data-title="Instagram: @denisemmercedes" data-description="#scattered_description_2"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-7.jpg">Instagram: @denisemmercedes</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @denisemmercedes" class="slider_image_counter stop-scaling" id="slide3" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-6.jpg" />

		<div class="jackbox-description" id="scattered_description_3">
			<h3>Instagram: @denisemmercedes</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-6.jpg" data-title="Instagram: @denisemmercedes" data-description="#scattered_description_3"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-6.jpg">Instagram: @denisemmercedes</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @denisemmercedes" class="slider_image_counter stop-scaling" id="slide4" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-8.jpg" />

		<div class="jackbox-description" id="scattered_description_4">
			<h3>Instagram: @denisemmercedes</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-8.jpg" data-title="Instagram: @denisemmercedes" data-description="#scattered_description_4"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-8.jpg">Instagram: @denisemmercedes</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @officiallyquigley" class="slider_image_counter stop-scaling" id="slide5" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-10.jpg" />

		<div class="jackbox-description" id="scattered_description_5">
			<h3>Instagram: @officiallyquigley</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-10.jpg" data-title="Instagram: @officiallyquigley" data-description="#scattered_description_5"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-10.jpg">Instagram: @officiallyquigley</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @denisemmercedes" class="slider_image_counter stop-scaling" id="slide6" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-9.jpg" />

		<div class="jackbox-description" id="scattered_description_6">
			<h3>Instagram: @denisemmercedes</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-9.jpg" data-title="Instagram: @denisemmercedes" data-description="#scattered_description_6"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-9.jpg">Instagram: @denisemmercedes</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @olafarahat" class="slider_image_counter stop-scaling" id="slide7" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-11.jpg" />

		<div class="jackbox-description" id="scattered_description_7">
			<h3>Instagram: @olafarahat</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-11.jpg" data-title="Instagram: @olafarahat" data-description="#scattered_description_7"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-11.jpg">Instagram: @olafarahat</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @thelittlemagpie" class="slider_image_counter stop-scaling" id="slide8" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-12.jpg" />

		<div class="jackbox-description" id="scattered_description_8">
			<h3>Instagram: @thelittlemagpie</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-12.jpg" data-title="Instagram: @thelittlemagpie" data-description="#scattered_description_8"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-12.jpg">Instagram: @thelittlemagpie</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @rania__hammad" class="slider_image_counter stop-scaling" id="slide9" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-13.jpg" />

		<div class="jackbox-description" id="scattered_description_9">
			<h3>Instagram: @rania__hammad</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-13.jpg" data-title="Instagram: @rania__hammad" data-description="#scattered_description_9"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-13.jpg">Instagram: @rania__hammad</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @jessicakahawaty" class="slider_image_counter stop-scaling" id="slide10" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-14.jpg" />

		<div class="jackbox-description" id="scattered_description_10">
			<h3>Instagram: @jessicakahawaty</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-14.jpg" data-title="Instagram: @jessicakahawaty" data-description="#scattered_description_10"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-14.jpg">Instagram: @jessicakahawaty</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @jessicakahawaty" class="slider_image_counter stop-scaling" id="slide11" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-15.jpg" />

		<div class="jackbox-description" id="scattered_description_11">
			<h3>Instagram: @jessicakahawaty</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-15.jpg" data-title="Instagram: @jessicakahawaty" data-description="#scattered_description_11"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-15.jpg">Instagram: @jessicakahawaty</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @jessicakahawaty" class="slider_image_counter stop-scaling" id="slide12" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-16.jpg" />

		<div class="jackbox-description" id="scattered_description_12">
			<h3>Instagram: @jessicakahawaty</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-16.jpg" data-title="Instagram: @jessicakahawaty" data-description="#scattered_description_12"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-16.jpg">Instagram: @jessicakahawaty</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @dalalid" class="slider_image_counter stop-scaling" id="slide13" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-17.jpg" />

		<div class="jackbox-description" id="scattered_description_13">
			<h3>Instagram: @dalalid</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-17.jpg" data-title="Instagram: @dalalid" data-description="#scattered_description_13"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-17.jpg">Instagram: @dalalid</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @dalalid" class="slider_image_counter stop-scaling" id="slide14" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-18.jpg" />

		<div class="jackbox-description" id="scattered_description_14">
			<h3>Instagram: @dalalid</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-18.jpg" data-title="Instagram: @dalalid" data-description="#scattered_description_14"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-18.jpg">Instagram: @dalalid</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @mariaalia" class="slider_image_counter stop-scaling" id="slide15" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-19.jpg" />

		<div class="jackbox-description" id="scattered_description_15">
			<h3>Instagram: @mariaalia</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-19.jpg" data-title="Instagram: @mariaalia" data-description="#scattered_description_15"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-19.jpg">Instagram: @mariaalia</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @mariaalia" class="slider_image_counter stop-scaling" id="slide16" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-20.jpg" />

		<div class="jackbox-description" id="scattered_description_16">
			<h3>Instagram: @mariaalia</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-20.jpg" data-title="Instagram: @mariaalia" data-description="#scattered_description_16"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-20.jpg">Instagram: @mariaalia</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @mariaalia" class="slider_image_counter stop-scaling" id="slide17" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-21.jpg" />

		<div class="jackbox-description" id="scattered_description_17">
			<h3>Instagram: @mariaalia</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-21.jpg" data-title="Instagram: @mariaalia" data-description="#scattered_description_17"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-21.jpg">Instagram: @mariaalia</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @garnerstyle" class="slider_image_counter stop-scaling" id="slide18" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-22.jpg" />

		<div class="jackbox-description" id="scattered_description_18">
			<h3>Instagram: @garnerstyle</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-22.jpg" data-title="Instagram: @garnerstyle" data-description="#scattered_description_18"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-22.jpg">Instagram: @garnerstyle</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @barbieferreira" class="slider_image_counter stop-scaling" id="slide19" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-23.jpg" />

		<div class="jackbox-description" id="scattered_description_19">
			<h3>Instagram: @barbieferreira</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-23.jpg" data-title="Instagram: @barbieferreira" data-description="#scattered_description_19"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-23.jpg">Instagram: @barbieferreira</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @temiotedola" class="slider_image_counter stop-scaling" id="slide20" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-24.jpg" />

		<div class="jackbox-description" id="scattered_description_20">
			<h3>Instagram: @temiotedola</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-24.jpg" data-title="Instagram: @temiotedola" data-description="#scattered_description_20"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-24.jpg">Instagram: @temiotedola</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @arlissa" class="slider_image_counter stop-scaling" id="slide21" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-25.jpg" />

		<div class="jackbox-description" id="scattered_description_21">
			<h3>Instagram: @arlissa</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-25.jpg" data-title="Instagram: @arlissa" data-description="#scattered_description_21"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-25.jpg">Instagram: @arlissa</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @imaanhammam" class="slider_image_counter stop-scaling" id="slide22" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-26.jpg" />

		<div class="jackbox-description" id="scattered_description_22">
			<h3>Instagram: @imaanhammam</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-26.jpg" data-title="Instagram: @imaanhammam" data-description="#scattered_description_22"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-26.jpg">Instagram: @imaanhammam</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @leoniehanne" class="slider_image_counter stop-scaling" id="slide23" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-27.jpg" />

		<div class="jackbox-description" id="scattered_description_23">
			<h3>Instagram: @leoniehanne</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-27.jpg" data-title="Instagram: @leoniehanne" data-description="#scattered_description_23"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-27.jpg">Instagram: @leoniehanne</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @carodaur" class="slider_image_counter stop-scaling" id="slide24" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-28.jpg" />

		<div class="jackbox-description" id="scattered_description_24">
			<h3>Instagram: @carodaur</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-28.jpg" data-title="Instagram: @carodaur" data-description="#scattered_description_24"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-28.jpg">Instagram: @carodaur</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @carodaur" class="slider_image_counter stop-scaling" id="slide25" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-29.jpg" />

		<div class="jackbox-description" id="scattered_description_25">
			<h3>Instagram: @carodaur</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-29.jpg" data-title="Instagram: @carodaur" data-description="#scattered_description_25"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-29.jpg">Instagram: @carodaur</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @micaelaverrelien" class="slider_image_counter stop-scaling" id="slide26" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-30.jpg" />

		<div class="jackbox-description" id="scattered_description_26">
			<h3>Instagram: @micaelaverrelien</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-30.jpg" data-title="Instagram: @micaelaverrelien" data-description="#scattered_description_26"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-30.jpg">Instagram: @micaelaverrelien</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @micaelaverrelien" class="slider_image_counter stop-scaling" id="slide27" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-31.jpg" />

		<div class="jackbox-description" id="scattered_description_27">
			<h3>Instagram: @micaelaverrelien</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-31.jpg" data-title="Instagram: @micaelaverrelien" data-description="#scattered_description_27"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-31.jpg">Instagram: @micaelaverrelien</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @micaelaverrelien" class="slider_image_counter stop-scaling" id="slide28" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-32.jpg" />

		<div class="jackbox-description" id="scattered_description_28">
			<h3>Instagram: @micaelaverrelien</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-32.jpg" data-title="Instagram: @micaelaverrelien" data-description="#scattered_description_28"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-32.jpg">Instagram: @micaelaverrelien</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @micaelaverrelien" class="slider_image_counter stop-scaling" id="slide29" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-33.jpg" />

		<div class="jackbox-description" id="scattered_description_29">
			<h3>Instagram: @micaelaverrelien</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-33.jpg" data-title="Instagram: @micaelaverrelien" data-description="#scattered_description_29"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-33.jpg">Instagram: @micaelaverrelien</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @champagnemani" class="slider_image_counter stop-scaling" id="slide30" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-34.jpg" />

		<div class="jackbox-description" id="scattered_description_30">
			<h3>Instagram: @champagnemani</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-34.jpg" data-title="Instagram: @champagnemani" data-description="#scattered_description_30"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-34.jpg">Instagram: @champagnemani</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @champagnemani" class="slider_image_counter stop-scaling" id="slide31" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-35.jpg" />

		<div class="jackbox-description" id="scattered_description_31">
			<h3>Instagram: @champagnemani</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-35.jpg" data-title="Instagram: @champagnemani" data-description="#scattered_description_31"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-35.jpg">Instagram: @champagnemani</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @oliviapalermo" class="slider_image_counter stop-scaling" id="slide32" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-36.jpg" />

		<div class="jackbox-description" id="scattered_description_32">
			<h3>Instagram: @oliviapalermo</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-36.jpg" data-title="Instagram: @oliviapalermo" data-description="#scattered_description_32"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-36.jpg">Instagram: @oliviapalermo</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @oliviapalermo" class="slider_image_counter stop-scaling" id="slide33" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-37.jpg" />

		<div class="jackbox-description" id="scattered_description_33">
			<h3>Instagram: @oliviapalermo</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-37.jpg" data-title="Instagram: @oliviapalermo" data-description="#scattered_description_33"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-37.jpg">Instagram: @oliviapalermo</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @oliviapalermo" class="slider_image_counter stop-scaling" id="slide34" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-38.jpg" />

		<div class="jackbox-description" id="scattered_description_34">
			<h3>Instagram: @oliviapalermo</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-38.jpg" data-title="Instagram: @oliviapalermo" data-description="#scattered_description_34"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-38.jpg">Instagram: @oliviapalermo</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @oliviapalermo" class="slider_image_counter stop-scaling" id="slide35" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-39.jpg" />

		<div class="jackbox-description" id="scattered_description_35">
			<h3>Instagram: @oliviapalermo</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-39.jpg" data-title="Instagram: @oliviapalermo" data-description="#scattered_description_35"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-39.jpg">Instagram: @oliviapalermo</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @oliviapalermo" class="slider_image_counter stop-scaling" id="slide36" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-40.jpg" />

		<div class="jackbox-description" id="scattered_description_36">
			<h3>Instagram: @oliviapalermo</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-40.jpg" data-title="Instagram: @oliviapalermo" data-description="#scattered_description_36"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-40.jpg">Instagram: @oliviapalermo</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @thepharaohinstilettos" class="slider_image_counter stop-scaling" id="slide37" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-41.jpg" />

		<div class="jackbox-description" id="scattered_description_37">
			<h3>Instagram: @thepharaohinstilettos</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-41.jpg" data-title="Instagram: @thepharaohinstilettos" data-description="#scattered_description_37"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-41.jpg">Instagram: @thepharaohinstilettos</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @thepharaohinstilettos" class="slider_image_counter stop-scaling" id="slide38" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-42.jpg" />

		<div class="jackbox-description" id="scattered_description_38">
			<h3>Instagram: @thepharaohinstilettos</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-42.jpg" data-title="Instagram: @thepharaohinstilettos" data-description="#scattered_description_38"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-42.jpg">Instagram: @thepharaohinstilettos</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @thepharaohinstilettos" class="slider_image_counter stop-scaling" id="slide39" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-44.jpg" />

		<div class="jackbox-description" id="scattered_description_39">
			<h3>Instagram: @thepharaohinstilettos</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-44.jpg" data-title="Instagram: @thepharaohinstilettos" data-description="#scattered_description_39"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-44.jpg">Instagram: @thepharaohinstilettos</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @thepharaohinstilettos" class="slider_image_counter stop-scaling" id="slide40" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-43.jpg" />

		<div class="jackbox-description" id="scattered_description_40">
			<h3>Instagram: @thepharaohinstilettos</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-43.jpg" data-title="Instagram: @thepharaohinstilettos" data-description="#scattered_description_40"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-43.jpg">Instagram: @thepharaohinstilettos</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @thepharaohinstilettos" class="slider_image_counter stop-scaling" id="slide41" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-45.jpg" />

		<div class="jackbox-description" id="scattered_description_41">
			<h3>Instagram: @thepharaohinstilettos</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-45.jpg" data-title="Instagram: @thepharaohinstilettos" data-description="#scattered_description_41"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-45.jpg">Instagram: @thepharaohinstilettos</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @gabifresh" class="slider_image_counter stop-scaling" id="slide42" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-47.jpg" />

		<div class="jackbox-description" id="scattered_description_42">
			<h3>Instagram: @gabifresh</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-47.jpg" data-title="Instagram: @gabifresh" data-description="#scattered_description_42"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-47.jpg">Instagram: @gabifresh</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @gabifresh" class="slider_image_counter stop-scaling" id="slide43" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-46.jpg" />

		<div class="jackbox-description" id="scattered_description_43">
			<h3>Instagram: @gabifresh</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-46.jpg" data-title="Instagram: @gabifresh" data-description="#scattered_description_43"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-46.jpg">Instagram: @gabifresh</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @gabifresh" class="slider_image_counter stop-scaling" id="slide44" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-48.jpg" />

		<div class="jackbox-description" id="scattered_description_44">
			<h3>Instagram: @gabifresh</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-48.jpg" data-title="Instagram: @gabifresh" data-description="#scattered_description_44"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-48.jpg">Instagram: @gabifresh</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @sallyomo" class="slider_image_counter stop-scaling" id="slide45" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-49.jpg" />

		<div class="jackbox-description" id="scattered_description_45">
			<h3>Instagram: @sallyomo</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-49.jpg" data-title="Instagram: @sallyomo" data-description="#scattered_description_45"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-49.jpg">Instagram: @sallyomo</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @sallyomo" class="slider_image_counter stop-scaling" id="slide46" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-50.jpg" />

		<div class="jackbox-description" id="scattered_description_46">
			<h3>Instagram: @sallyomo</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-50.jpg" data-title="Instagram: @sallyomo" data-description="#scattered_description_46"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-50.jpg">Instagram: @sallyomo</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @sallyomo" class="slider_image_counter stop-scaling" id="slide47" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-51.jpg" />

		<div class="jackbox-description" id="scattered_description_47">
			<h3>Instagram: @sallyomo</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-51.jpg" data-title="Instagram: @sallyomo" data-description="#scattered_description_47"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-51.jpg">Instagram: @sallyomo</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @mennaelfakahany" class="slider_image_counter stop-scaling" id="slide48" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-52.jpg" />

		<div class="jackbox-description" id="scattered_description_48">
			<h3>Instagram: @mennaelfakahany</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-52.jpg" data-title="Instagram: @mennaelfakahany" data-description="#scattered_description_48"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-52.jpg">Instagram: @mennaelfakahany</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @mennaelfakahany" class="slider_image_counter stop-scaling" id="slide49" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-53.jpg" />

		<div class="jackbox-description" id="scattered_description_49">
			<h3>Instagram: @mennaelfakahany</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-53.jpg" data-title="Instagram: @mennaelfakahany" data-description="#scattered_description_49"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-53.jpg">Instagram: @mennaelfakahany</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @mennaelfakahany" class="slider_image_counter stop-scaling" id="slide50" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-54.jpg" />

		<div class="jackbox-description" id="scattered_description_50">
			<h3>Instagram: @mennaelfakahany</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-54.jpg" data-title="Instagram: @mennaelfakahany" data-description="#scattered_description_50"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-54.jpg">Instagram: @mennaelfakahany</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @eslimah" class="slider_image_counter stop-scaling" id="slide51" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-56.jpg" />

		<div class="jackbox-description" id="scattered_description_51">
			<h3>Instagram: @eslimah</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-56.jpg" data-title="Instagram: @eslimah" data-description="#scattered_description_51"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-56.jpg">Instagram: @eslimah</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @mennaelfakahany" class="slider_image_counter stop-scaling" id="slide52" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-55.jpg" />

		<div class="jackbox-description" id="scattered_description_52">
			<h3>Instagram: @mennaelfakahany</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-55.jpg" data-title="Instagram: @mennaelfakahany" data-description="#scattered_description_52"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-55.jpg">Instagram: @mennaelfakahany</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @withloveleena" class="slider_image_counter stop-scaling" id="slide53" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-57.jpg" />

		<div class="jackbox-description" id="scattered_description_53">
			<h3>Instagram: @withloveleena</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-57.jpg" data-title="Instagram: @withloveleena" data-description="#scattered_description_53"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-57.jpg">Instagram: @withloveleena</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @withloveleena" class="slider_image_counter stop-scaling" id="slide54" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-58.jpg" />

		<div class="jackbox-description" id="scattered_description_54">
			<h3>Instagram: @withloveleena</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-58.jpg" data-title="Instagram: @withloveleena" data-description="#scattered_description_54"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-58.jpg">Instagram: @withloveleena</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @nohahamid" class="slider_image_counter stop-scaling" id="slide55" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-59.jpg" />

		<div class="jackbox-description" id="scattered_description_55">
			<h3>Instagram: @nohahamid</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-59.jpg" data-title="Instagram: @nohahamid" data-description="#scattered_description_55"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-59.jpg">Instagram: @nohahamid</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @nohahamid" class="slider_image_counter stop-scaling" id="slide56" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-60.jpg" />

		<div class="jackbox-description" id="scattered_description_56">
			<h3>Instagram: @nohahamid</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-60.jpg" data-title="Instagram: @nohahamid" data-description="#scattered_description_56"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-60.jpg">Instagram: @nohahamid</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @zeinaelfakahany" class="slider_image_counter stop-scaling" id="slide57" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-61.jpg" />

		<div class="jackbox-description" id="scattered_description_57">
			<h3>Instagram: @zeinaelfakahany</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-61.jpg" data-title="Instagram: @zeinaelfakahany" data-description="#scattered_description_57"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-61.jpg">Instagram: @zeinaelfakahany</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @zeinaelfakahany" class="slider_image_counter stop-scaling" id="slide58" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-62.jpg" />

		<div class="jackbox-description" id="scattered_description_58">
			<h3>Instagram: @zeinaelfakahany</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-62.jpg" data-title="Instagram: @zeinaelfakahany" data-description="#scattered_description_58"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-62.jpg">Instagram: @zeinaelfakahany</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @hadiaghaleb" class="slider_image_counter stop-scaling" id="slide59" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-64.jpg" />

		<div class="jackbox-description" id="scattered_description_59">
			<h3>Instagram: @hadiaghaleb</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-64.jpg" data-title="Instagram: @hadiaghaleb" data-description="#scattered_description_59"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-64.jpg">Instagram: @hadiaghaleb</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @hadiaghaleb" class="slider_image_counter stop-scaling" id="slide60" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-63.jpg" />

		<div class="jackbox-description" id="scattered_description_60">
			<h3>Instagram: @hadiaghaleb</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-63.jpg" data-title="Instagram: @hadiaghaleb" data-description="#scattered_description_60"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-63.jpg">Instagram: @hadiaghaleb</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @satisfashionbysn" class="slider_image_counter stop-scaling" id="slide61" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-65.jpg" />

		<div class="jackbox-description" id="scattered_description_61">
			<h3>Instagram: @satisfashionbysn</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-65.jpg" data-title="Instagram: @satisfashionbysn" data-description="#scattered_description_61"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-65.jpg">Instagram: @satisfashionbysn</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @satisfashionbysn" class="slider_image_counter stop-scaling" id="slide62" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-67.jpg" />

		<div class="jackbox-description" id="scattered_description_62">
			<h3>Instagram: @satisfashionbysn</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-67.jpg" data-title="Instagram: @satisfashionbysn" data-description="#scattered_description_62"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-67.jpg">Instagram: @satisfashionbysn</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @satisfashionbysn" class="slider_image_counter stop-scaling" id="slide63" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-66.jpg" />

		<div class="jackbox-description" id="scattered_description_63">
			<h3>Instagram: @satisfashionbysn</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-66.jpg" data-title="Instagram: @satisfashionbysn" data-description="#scattered_description_63"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-66.jpg">Instagram: @satisfashionbysn</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @satisfashionbysn" class="slider_image_counter stop-scaling" id="slide64" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-68.jpg" />

		<div class="jackbox-description" id="scattered_description_64">
			<h3>Instagram: @satisfashionbysn</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-68.jpg" data-title="Instagram: @satisfashionbysn" data-description="#scattered_description_64"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-68.jpg">Instagram: @satisfashionbysn</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @pacinthe_badran" class="slider_image_counter stop-scaling" id="slide65" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-69.jpg" />

		<div class="jackbox-description" id="scattered_description_65">
			<h3>Instagram: @pacinthe_badran</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-69.jpg" data-title="Instagram: @pacinthe_badran" data-description="#scattered_description_65"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-69.jpg">Instagram: @pacinthe_badran</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @hebaserageldin" class="slider_image_counter stop-scaling" id="slide66" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-71.jpg" />

		<div class="jackbox-description" id="scattered_description_66">
			<h3>Instagram: @hebaserageldin</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-71.jpg" data-title="Instagram: @hebaserageldin" data-description="#scattered_description_66"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-71.jpg">Instagram: @hebaserageldin</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @pacinthe_badran" class="slider_image_counter stop-scaling" id="slide67" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-70.jpg" />

		<div class="jackbox-description" id="scattered_description_67">
			<h3>Instagram: @pacinthe_badran</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-70.jpg" data-title="Instagram: @pacinthe_badran" data-description="#scattered_description_67"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-70.jpg">Instagram: @pacinthe_badran</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @hebaserageldin" class="slider_image_counter stop-scaling" id="slide68" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-72.jpg" />

		<div class="jackbox-description" id="scattered_description_68">
			<h3>Instagram: @hebaserageldin</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-72.jpg" data-title="Instagram: @hebaserageldin" data-description="#scattered_description_68"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-72.jpg">Instagram: @hebaserageldin</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @100looks_" class="slider_image_counter stop-scaling" id="slide69" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-73.jpg" />

		<div class="jackbox-description" id="scattered_description_69">
			<h3>Instagram: @100looks_</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-73.jpg" data-title="Instagram: @100looks_" data-description="#scattered_description_69"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-73.jpg">Instagram: @100looks_</a>
			</div>
		</div>

	</div>

						<div class="he-wrap tpl3 fus-images-gallery custom-slider">
		<img style="width:auto; position:relative;" alt="Summer Outfit Ideas for Every Girl Out There" title="Instagram: @100looks_" class="slider_image_counter stop-scaling" id="slide70" src="https://static.fustany.com/images/en/photo/small_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-74.jpg" />

		<div class="jackbox-description" id="scattered_description_70">
			<h3>Instagram: @100looks_</h3>
			
		</div>


		<div class="he-view" style="padding:5px; width:290px;">
			<div class="info-bottom a0" data-animate="fadeInUp">

			<a class="jackbox" data-group="scattered" data-thumbnail="https://static.fustany.com/images/en/photo/large_thumb_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-74.jpg" data-title="Instagram: @100looks_" data-description="#scattered_description_70"
				href="https://static.fustany.com/images/en/photo/large_Fustany-fashion-style-ideas-summer-outfit-ideas-2020-74.jpg">Instagram: @100looks_</a>
			</div>
		</div>

	</div>

	</div>
<style>
	.slider_title {
		margin-bottom: 40px;
		padding: 0px 15px;
	}
</style>
<script type="text/javascript">
	jQuery(".jackbox").jackBox("init", {
	    deepLinking: true,              // choose to use the deep-linking feature ("true" will enhance social sharing!) true/false
		    showInfoByDefault: false,       // show item info automatically when content loads, true/false
	    preloadGraphics: false,          // preload the jackbox graphics for a faster jackbox
	    fullscreenScalesContent: true,  // choose to always scale content up in fullscreen mode, true/false
	    defaultShareImage: "1.jpg",          // if the social widget can't find an image to share from your lightbox content,
	                                    // it will use this image's url instead.  Only applicable to Pinterest.
	    autoPlayVideo: false,           // video autoplay default, this can also be set per video in the data-attributes, true/false
	    flashVideoFirst: false,         // choose which technology has first priority for video, HTML5 or Flash, true/false
	    defaultVideoWidth: 960,         // the default video width, can also be set per video in the data-attributes
	    defaultVideoHeight: 540,        // the default video width, can also be set per video in the data-attributes

	    useThumbs: true,                // choose to use thumbnails, true/false
	    thumbsStartHidden: false,       // choose to initially hide the thumbnail strip, true/false
	    thumbnailWidth: 50,             // the default video width, can also be set per video in the data-attributes
	    thumbnailHeight: 50,            // the default video height, can also be set per video in the data-attributes
	    useThumbTooltips: true,         // choose to use small thumbnail tooltips, true/false
	    showPageScrollbar: false,       // if you don't like the "page jump" when the scrollbar disappears, set this to "true"
	    useKeyboardControls: true            // The left and right keyboard arrows will cycle through the items.  up/down will toggle thumbs

	});

	jQuery('.he-wrap').on('click', function(event) {
		jQuery(this).find('a').trigger('click');
	})
</script>

<br class="clear">


		<br class="clear">

	<div class="fus-related-posts">
		<h4>You might also like</h4>
			<article class="fus-related-post fus-module-c fus-quarter-width-category">
				<a href="/en/fashion/accessories/21-photos-of-straw-bags-to-show-you-why-theyre-perfect-for-summer"><img class="fus-image-resize fustany-post-image" alt="35 Photos of Straw Bags to Show You Why They&#39;re Perfect for Summer" src="https://static.fustany.com/images/en/content/staff_picks_image_Fustany-fashion-accessories-summer-straw-bags-ideas-and-outfits-mainimage.jpg" /></a>
				<h5 class="fus-related-article">
					<a href="/en/fashion/accessories/21-photos-of-straw-bags-to-show-you-why-theyre-perfect-for-summer">35 Photos of Straw Bags to Show You Why They're Perfect for Summer</a>
					<span> →</span>
				</h5>
			</article>
			<article class="fus-related-post fus-module-c fus-quarter-width-category">
				<a href="/en/fashion/accessories/how-to-wear-and-style-slide-sandals"><img class="fus-image-resize fustany-post-image" alt="Friday Fashion Fits: How to Wear and Style Slide Sandals" src="https://static.fustany.com/images/en/content/staff_picks_image_friday-fashion-fits-how-to-style-slides-in-different-ways-fustany-ar-main-image.jpg" /></a>
				<h5 class="fus-related-article">
					<a href="/en/fashion/accessories/how-to-wear-and-style-slide-sandals">Friday Fashion Fits: How to Wear and Style Slide Sandals</a>
					<span> →</span>
				</h5>
			</article>
			<article class="fus-related-post fus-module-c fus-quarter-width-category">
				<a href="/en/fashion/style-ideas/styling-tips-for-puff-sleeve-dresses"><img class="fus-image-resize fustany-post-image" alt="Friday Fashion Fits: How to Style Your Puff Sleeve Dresses for Summer" src="https://static.fustany.com/images/en/content/staff_picks_image_Fustany-fashion-style-ideas-styling-tips-for-puff-sleeve-dresses-mainimage.jpg" /></a>
				<h5 class="fus-related-article">
					<a href="/en/fashion/style-ideas/styling-tips-for-puff-sleeve-dresses">Friday Fashion Fits: How to Style Your Puff Sleeve Dresses for Summer</a>
					<span> →</span>
				</h5>
			</article>
			<article class="fus-related-post fus-module-c fus-quarter-width-category">
				<a href="/en/quizzes/quizzes/what-kind-of-summer-person-are-you"><img class="fus-image-resize fustany-post-image" alt="What Type of Summer Person Are You?" src="https://static.fustany.com/images/en/content/staff_picks_image_Fustany-quizzes-what-kind-of-summer-person-are-you-mainimage.jpg" /></a>
				<h5 class="fus-related-article">
					<a href="/en/quizzes/quizzes/what-kind-of-summer-person-are-you">What Type of Summer Person Are You?</a>
					<span> →</span>
				</h5>
			</article>
		<br class="clear">
	</div>
	<br class="clear">


		<!-- Under Might Also Like -->
		<div class="content-ads">
					<!-- paste invocation code here -->

		</div>

		<br>

					<p class="fus-single-tags">
				<b>Tags:</b>
					<a href="/en/tags/daily-outfit-ideas">Daily outfit ideas</a>&nbsp;
					<a href="/en/tags/day-to-night-outfits">Day to night outfits</a>&nbsp;
					<a href="/en/tags/hijab-outfits">Hijab outfits</a>&nbsp;
					<a href="/en/tags/lazy-day-outfits">Lazy day outfits</a>&nbsp;
					<a href="/en/tags/maternity-outfit-ideas">Maternity outfit ideas</a>&nbsp;
					<a href="/en/tags/outfit-ideas">Outfit ideas</a>&nbsp;
					<a href="/en/tags/outfits">Outfits</a>&nbsp;
					<a href="/en/tags/party-outfits">Party outfits</a>&nbsp;
					<a href="/en/tags/summer">Summer</a>&nbsp;
					<a href="/en/tags/summer-dresses">Summer dresses</a>&nbsp;
					<a href="/en/tags/summer-fashion">Summer fashion</a>&nbsp;
					<a href="/en/tags/summer-looks">Summer looks</a>&nbsp;
					<a href="/en/tags/summer-trends">Summer trends</a>&nbsp;
					<a href="/en/tags/blogger">Blogger</a>&nbsp;
					<a href="/en/tags/fashion-bloggers">Fashion bloggers</a>&nbsp;
					<a href="/en/tags/hijab-bloggers">Hijab bloggers</a>&nbsp;
					<a href="/en/tags/curvy-bloggers">Curvy bloggers</a>&nbsp;
					<a href="/en/tags/plus-size-fashion-bloggers">Plus size fashion bloggers</a>&nbsp;
					<a href="/en/tags/curvy">Curvy</a>&nbsp;
					<a href="/en/tags/hijab">Hijab</a>&nbsp;
					<a href="/en/tags/hijab-fashion">Hijab fashion</a>&nbsp;
					<a href="/en/tags/hijab-style-ideas">Hijab style ideas</a>&nbsp;
					<a href="/en/tags/style-ideas">Style ideas</a>&nbsp;
					<a href="/en/tags/street-style">Street style</a>&nbsp;
					<a href="/en/tags/street-style-fashion">Street style fashion</a>&nbsp;
					<a href="/en/tags/night-wear">Night wear</a>&nbsp;
					<a href="/en/tags/evening-wear">Evening wear</a>&nbsp;
					<a href="/en/tags/casual">Casual</a>&nbsp;
					<a href="/en/tags/casual-wear">Casual wear</a>&nbsp;
					<a href="/en/tags/white-shirt">White shirt</a>&nbsp;
			</p>
			<br class="clear">


			

		<div class="facebook-comments-wrapper">
			
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=380532028729077";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<div class="fb-comments fb_iframe_widget" data-href="https://fustany.com/en/fashion/style-ideas/summer-outfit-ideas-for-every-girl" data-width="620" data-num-posts="10" fb-xfbml-state="rendered"></div>
		</div>
	</article>

</section>
<section id="fus-sidebar" class="fus-right">
		<!-- Advertising -->

	<!-- Social Widgets -->
	<ul class="xoxo">

		<li id="socialbox-4" class="fus-widget socialbox">
			<a href="https://www.facebook.com/Fustany" title="Like on Facebook" class="fus-social-media-icon large" target="_blank">
				<span class="fus-Facebook fus-icon">
					<span style="opacity: 1;"></span>
				</span>
				<span class="fus-following-info">10,885
					<br><strong>Fans</strong>
				</span>
			</a>
			<a href="https://www.instagram.com/fustany/" title="Follow on Instagram" class="fus-social-media-icon large" target="_blank">
				<span class="fus-instagram fus-icon">
					<span style="opacity: 1;"></span>
				</span>
				<span class="fus-following-info">63,800
					<br><strong>Followers</strong>
				</span>
			</a>
			<a href="https://twitter.com/fustany" title="Follow on Twitter" class="fus-social-media-icon large" target="_blank">
				<span class="fus-Twitter fus-icon">
					<span style="opacity: 1;"></span>
				</span>
				<span class="fus-following-info">11,000
					<br><strong>Followers</strong>
				</span>
			</a>
			<a href="https://pinterest.com/fustany/" title="Follow us on pinterest" class="fus-social-media-icon large" target="_blank">
				<span class="fus-Pinterest fus-icon">
					<span style="opacity: 1;"></span>
				</span>
				<span class="fus-following-info">47,900
					<br><strong>Followers</strong>
				</span>
			</a>
		</li>

		<!-- < if !browser.device.mobile? %> -->
			<li class="fus-widget widget_advertising_block">
				<ul class="image-campaign.pr-300x250 adv_300_250">
					<li class="widget_advertising_block">
								
<p style="text-align:center; color:grey">
- Advertisement -
</p>
<div id="ft_rectangle_aft"></div>
<div id="ft_rectangle_mob_atf"></div>
<br>


					</li>
				</ul>
			</li>
		<!-- < end %> -->


			<li id="video_widget-3" class="fus-widget widget_video_widget">
				<h3 class="widgettitle" style="background-color: #f97854">
					<span style="background-color: #f97854">Latest on Fustany TV</span>
				</h3>
				<a href="/en/fustany-tv/videos/how-to-make-pancakes-without-milk">
					<span class="video-icon"></span>
					<img class="fus-image-resize fustany-post-image" alt="How to Make Pancakes Without Milk" title="How to Make Pancakes Without Milk" src="https://static.fustany.com/images/en/content/staff_picks_image_Fustany-tv-videos-how-to-make-pancakes-without-milk-mainimage.jpg" />
</a>			</li>


		<li class="fus-widget widget_advertising_block">
			<ul class="image-campaign.pr-300x250 adv_300_250">
				<li class="widget_advertising_block">
							<p style="text-align:center; color:grey">
- Advertisement -
</p>
<div id="ft_sticky_rightbar_atf"></div>

				</li>
			</ul>
		</li>

			<li class="fus-widget">
							<h3 class="widgettitle" style="background-color: #CCA4BD">
								<span style="background-color: #CCA4BD">Popular on Fustany</span>
							</h3>

							<article class="fus-half-width-post following">
								<a href="/en/lifestyle/horoscopes/find-out-your-daily-horoscopes" >
								<img class="attachment-small-square fustany-post-image" src="https://static.fustany.com/images/en/content/news_thumb_medium_Daily-Horoscopes-Fustany.png" alt="News thumb medium daily horoscopes fustany" />
								</a>
								<h3>
									<a class="fus-title-category-context" href="/en/lifestyle" style="background-color:#9ED5BA;">Lifestyle</a><br>
									<a href="/en/lifestyle/horoscopes/find-out-your-daily-horoscopes" class="fus-title-anchor">Daily Horoscopes 2020<em style="color:#F9BA000;"> →</em></a>
								</h3>
							</article>
							<span class="clear"></span>
							<hr>

							<article class="fus-half-width-post following">
								<a href="/en/lifestyle/fustanys-diary/how-my-mom-taught-me-to-take-care-of-my-curly-hair" >
								<img class="attachment-small-square fustany-post-image" src="https://static.fustany.com/images/en/content/news_thumb_medium_Fustany-talks-fustanys-dairy-how-my-mom-taught-me-to-take-care-of-my-curly-hair-mainimage.jpg" alt="News thumb medium fustany talks fustanys dairy how my mom taught me to take care of my curly hair mainimage" />
								</a>
								<h3>
									<a class="fus-title-category-context" href="/en/lifestyle" style="background-color:#9ED5BA;">Lifestyle</a><br>
									<a href="/en/lifestyle/fustanys-diary/how-my-mom-taught-me-to-take-care-of-my-curly-hair" class="fus-title-anchor">Fustany Talks: How My Mom Taught Me to Take Care of My Curly Hair<em style="color:#F9BA000;"> →</em></a>
								</h3>
							</article>
							<span class="clear"></span>
							<hr>

							<article class="fus-half-width-post following">
								<a href="/en/lifestyle/the-kitchen/international-unusual-soup-recipes-from-around-the-world" >
								<img class="attachment-small-square fustany-post-image" src="https://static.fustany.com/images/en/content/news_thumb_medium_Fustany-lifestyle-the-kitchen-unsual-international-soups-from-around-the-world-mainimage.jpg" alt="News thumb medium fustany lifestyle the kitchen unsual international soups from around the world mainimage" />
								</a>
								<h3>
									<a class="fus-title-category-context" href="/en/lifestyle" style="background-color:#9ED5BA;">Lifestyle</a><br>
									<a href="/en/lifestyle/the-kitchen/international-unusual-soup-recipes-from-around-the-world" class="fus-title-anchor">4 Unusual Soup Recipes from Around the World, One of Them Is a Dessert!<em style="color:#F9BA000;"> →</em></a>
								</h3>
							</article>
							<span class="clear"></span>
							<hr>

							<article class="fus-half-width-post following">
								<a href="/en/fashion/hijab-fashion/these-successful-women-want-to-tell-you-that-hijab-is-never-a-barrier" >
								<img class="attachment-small-square fustany-post-image" src="https://static.fustany.com/images/en/content/news_thumb_medium_fustany-lifestyle-living-mychoice_campaign-main_image.png" alt="News thumb medium fustany lifestyle living mychoice campaign main image" />
								</a>
								<h3>
									<a class="fus-title-category-context" href="/en/fashion" style="background-color:#c33061;">Fashion</a><br>
									<a href="/en/fashion/hijab-fashion/these-successful-women-want-to-tell-you-that-hijab-is-never-a-barrier" class="fus-title-anchor">These Successful Women Want to Tell You That Hijab Is Never a Barrier<em style="color:#F9BA000;"> →</em></a>
								</h3>
							</article>
							<span class="clear"></span>
							<hr>

							<article class="fus-half-width-post following">
								<a href="/en/fustany-tv/videos/quick-skincare-routine-for-dull-tired-dehydrated-skin" >
								<img class="attachment-small-square fustany-post-image" src="https://static.fustany.com/images/en/content/news_thumb_medium_Fustany-fustany-tv-quick-skincare-routine-video-for-dull-tired-dehydrated-skin.jpg" alt="News thumb medium fustany fustany tv quick skincare routine video for dull tired dehydrated skin" />
								</a>
								<h3>
									<a class="fus-title-category-context" href="/en/fustany-tv" style="background-color:#f97854;">Video</a><br>
									<a href="/en/fustany-tv/videos/quick-skincare-routine-for-dull-tired-dehydrated-skin" class="fus-title-anchor">Quick Skincare Routine to Help Fix Dull, Tired and Dehydrated Skin!<em style="color:#F9BA000;"> →</em></a>
								</h3>
							</article>
							<span class="clear"></span>
							<hr>

							<article class="fus-half-width-post following">
								<a href="/en/lifestyle/love--relationships/how-to-be-your-besties-fairy-godmother-through-a-harsh-breakup" >
								<img class="attachment-small-square fustany-post-image" src="https://static.fustany.com/images/en/content/news_thumb_medium_fustany-how-to-be-your-besties-fairy-godmother-through-a-harsh-breakup-en.jpg" alt="News thumb medium fustany how to be your besties fairy godmother through a harsh breakup en" />
								</a>
								<h3>
									<a class="fus-title-category-context" href="/en/lifestyle" style="background-color:#9ED5BA;">Lifestyle</a><br>
									<a href="/en/lifestyle/love--relationships/how-to-be-your-besties-fairy-godmother-through-a-harsh-breakup" class="fus-title-anchor">How to Be Your Bestie's Fairy Godmother Through a Harsh Breakup<em style="color:#F9BA000;"> →</em></a>
								</h3>
							</article>
							<span class="clear"></span>
							<hr>

							<article class="fus-half-width-post following">
								<a href="/en/fashion/hijab-fashion/which-hijab-wrap-suits-different-outfit-styles" >
								<img class="attachment-small-square fustany-post-image" src="https://static.fustany.com/images/en/content/news_thumb_medium_fustany-know-which-hijab-wrap-suits-each-of-these-different-outfit-styles-en.jpg" alt="News thumb medium fustany know which hijab wrap suits each of these different outfit styles en" />
								</a>
								<h3>
									<a class="fus-title-category-context" href="/en/fashion" style="background-color:#c33061;">Fashion</a><br>
									<a href="/en/fashion/hijab-fashion/which-hijab-wrap-suits-different-outfit-styles" class="fus-title-anchor">Know Which Hijab Wrap Suits Each of These Different Outfit Styles<em style="color:#F9BA000;"> →</em></a>
								</h3>
							</article>
							<span class="clear"></span>
							<hr>

							<article class="fus-half-width-post following">
								<a href="/en/beauty/hair/fast-chic-hairdo-to-hide-oily-bad-hair-days" >
								<img class="attachment-small-square fustany-post-image" src="https://static.fustany.com/images/en/content/news_thumb_medium_Fustany-beauty-hair-bad-hair-day-chic-sleek-look-mainimage.jpg" alt="News thumb medium fustany beauty hair bad hair day chic sleek look mainimage" />
								</a>
								<h3>
									<a class="fus-title-category-context" href="/en/beauty" style="background-color:#2086e2;">Beauty</a><br>
									<a href="/en/beauty/hair/fast-chic-hairdo-to-hide-oily-bad-hair-days" class="fus-title-anchor">My Ultimate Chic 2-Minute Hairdo That Will Hide the Oil/Bad Hair Days<em style="color:#F9BA000;"> →</em></a>
								</h3>
							</article>
							<span class="clear"></span>
							<hr>

							<article class="fus-half-width-post following">
								<a href="/en/lifestyle/living/an-ultimate-guide-to-not-be-the-enty-ay-kalam-type-of-girl-in-tameem-youness-song" >
								<img class="attachment-small-square fustany-post-image" src="https://static.fustany.com/images/en/content/news_thumb_medium_How-to-not-be-the-Enty-Ay-Kalam-girl-in-tameem-youness-video-Fustany-main-image.jpg" alt="News thumb medium how to not be the enty ay kalam girl in tameem youness video fustany main image" />
								</a>
								<h3>
									<a class="fus-title-category-context" href="/en/lifestyle" style="background-color:#9ED5BA;">Lifestyle</a><br>
									<a href="/en/lifestyle/living/an-ultimate-guide-to-not-be-the-enty-ay-kalam-type-of-girl-in-tameem-youness-song" class="fus-title-anchor">An Ultimate Guide to NOT Be the "Ay Kalam" Girl in Tameem Youness' Song!<em style="color:#F9BA000;"> →</em></a>
								</h3>
							</article>
							<span class="clear"></span>
							<hr>
			</li>

		<li>
			<!-- Under Popular Content -->
			<div class="content-ads">
			  		<!-- paste invocation code here -->

			</div>
		</li>

	</ul>

</section>
<br class="clear">

      </div>
      <br class="clear">
		</div>
      <footer id="fus-boxed" class="hide-on-mobile">
    <div id="fus-footer-border"></div>

    <div id="fus-inner-footer">

      <div class="fus-footer-widget-column">
        <div class="fus-footer-widget">
          <div class="fus-footer-widget">
            <img class="footer logo" src="https://static.fustany.com/assets/footer-logo-final-47d3cc1643441d1b1a3add905ddc2d83f5e45a530bac9829ec8c5ab3fd834ea3.png" alt="Footer logo final 47d3cc1643441d1b1a3add905ddc2d83f5e45a530bac9829ec8c5ab3fd834ea3" />
            <br>
            <a class="fus-social-small pinterest" href="https://pinterest.com/fustany/"></a>
            <a class="fus-social-small facebook" href="https://www.facebook.com/Fustany"></a>
            <a class="fus-social-small twitter" href="https://twitter.com/fustany"></a>
            <a class="fus-social-small linkedin" href="https://www.instagram.com/fustany"></a>
            <a class="fus-social-small vimeo" href="https://vimeo.com/user13946457"></a>
            <a class="fus-social-small youtube" href="https://www.youtube.com/Fustany"></a>
            <br class="clear">
            <p>Fustany.com is a fashion & lifestyle portal by Arab women for Arab women to inspire them to live a life full of creativity.</p>
          </div>
        </div>
      </div>

      <div class="fus-footer-widget-column">
        <div class="fus-footer-widget widget_tag_cloud">
          <h4>Latest Tags</h4>
          <div class="tagcloud">
              <a href="/en/tags/daily-outfit-ideas" title="89 topics" style="font-size: 0.9em;">Daily outfit ideas</a>
              <a href="/en/tags/day-to-night-outfits" title="7 topics" style="font-size: 0.9em;">Day to night outfits</a>
              <a href="/en/tags/hijab-outfits" title="41 topics" style="font-size: 0.9em;">Hijab outfits</a>
              <a href="/en/tags/lazy-day-outfits" title="9 topics" style="font-size: 0.9em;">Lazy day outfits</a>
              <a href="/en/tags/maternity-outfit-ideas" title="61 topics" style="font-size: 0.9em;">Maternity outfit ideas</a>
              <a href="/en/tags/outfit-ideas" title="168 topics" style="font-size: 0.9em;">Outfit ideas</a>
              <a href="/en/tags/outfits" title="170 topics" style="font-size: 0.9em;">Outfits</a>
              <a href="/en/tags/party-outfits" title="12 topics" style="font-size: 0.9em;">Party outfits</a>
              <a href="/en/tags/summer" title="165 topics" style="font-size: 0.9em;">Summer</a>
              <a href="/en/tags/summer-dresses" title="22 topics" style="font-size: 0.9em;">Summer dresses</a>
              <a href="/en/tags/summer-fashion" title="122 topics" style="font-size: 0.9em;">Summer fashion</a>
              <a href="/en/tags/summer-looks" title="17 topics" style="font-size: 0.9em;">Summer looks</a>
              <a href="/en/tags/summer-trends" title="154 topics" style="font-size: 0.9em;">Summer trends</a>
              <a href="/en/tags/blogger" title="80 topics" style="font-size: 0.9em;">Blogger</a>
              <a href="/en/tags/fashion-bloggers" title="129 topics" style="font-size: 0.9em;">Fashion bloggers</a>
              <a href="/en/tags/hijab-bloggers" title="30 topics" style="font-size: 0.9em;">Hijab bloggers</a>
              <a href="/en/tags/curvy-bloggers" title="5 topics" style="font-size: 0.9em;">Curvy bloggers</a>
          </div>
        </div>
      </div>

      <div class="fus-footer-widget-column">
        <div class="fus-footer-widget widget_categories">
          <h4>Updated Categories</h4>
          <div class="tagcloud">
              <a href="/en/fashion/style-ideas" title="324 topics" style="font-size: 0.9em;">Style Ideas</a>
              <a href="/en/fustany-tv/videos" title="135 topics" style="font-size: 0.9em;">Videos</a>
              <a href="/en/lifestyle/the-kitchen" title="307 topics" style="font-size: 0.9em;">The Kitchen</a>
              <a href="/en/lifestyle/my-bucket-of-ice-cream" title="115 topics" style="font-size: 0.9em;">Luci&#39;s Column</a>
              <a href="/en/lifestyle/fustanys-diary" title="25 topics" style="font-size: 0.9em;">Fustany&#39;s Diary</a>
              <a href="/en/quizzes/quizzes" title="46 topics" style="font-size: 0.9em;">Quizzes</a>
              <a href="/en/fashion/accessories" title="308 topics" style="font-size: 0.9em;">Accessories</a>
              <a href="/en/beauty/makeup" title="328 topics" style="font-size: 0.9em;">Makeup</a>
              <a href="/en/beauty/hair" title="262 topics" style="font-size: 0.9em;">Hair</a>
              <a href="/en/fashion/accessories" title="308 topics" style="font-size: 0.9em;">Accessories</a>
              <a href="/en/beauty/health--fitness" title="316 topics" style="font-size: 0.9em;">Health &amp; Fitness</a>
              <a href="/en/beauty/health--fitness" title="316 topics" style="font-size: 0.9em;">Health &amp; Fitness</a>
              <a href="/en/fashion/celebrity-style" title="394 topics" style="font-size: 0.9em;">Celebrity Style</a>
              <a href="/en/fashion/news" title="177 topics" style="font-size: 0.9em;">News</a>
              <a href="/en/lifestyle/my-bucket-of-ice-cream" title="115 topics" style="font-size: 0.9em;">Luci&#39;s Column</a>
              <a href="/en/fustany-tv/videos" title="135 topics" style="font-size: 0.9em;">Videos</a>
              <a href="/en/lifestyle/fustanys-diary" title="25 topics" style="font-size: 0.9em;">Fustany&#39;s Diary</a>
          </div>
        </div>
      </div>

      <br class="clear">
    </div><!--fus-inner-footer-->
  </footer>


  <div class="fus-copyright-area">
    <div class="fus-copyright-left">
      <p>© 2013 Fustany.com, All Rights Reserved</p>
    </div>

    <div class="fus-copyright-right hide-on-mobile">
      <div class="fus-copyright-menu">
        <ul id="menu-footer-menu" class="menu">
            <li class="menu-item menu-item-type-taxonomy menu-item-object-category">
             <a href="/en/about/about-us">About Us</a>
            </li>
            <li class="menu-item menu-item-type-taxonomy menu-item-object-category">
             <a href="/en/about/advertise">Advertise</a>
            </li>
            <li class="menu-item menu-item-type-taxonomy menu-item-object-category">
             <a href="/en/about/contact-us">Contact Us</a>
            </li>
            <li class="menu-item menu-item-type-taxonomy menu-item-object-category">
             <a href="/en/about/privacy-policy">Privacy Policy</a>
            </li>
            <li class="menu-item menu-item-type-taxonomy menu-item-object-category">
             <a href="/en/about/sitemap">Sitemap</a>
            </li>
        </ul>
      </div>
     <br class="clear">
    </div>
    <br class="clear">
    <a href="#top" class="fus-mobile-back-to-top fus-bottom-b-t-t">Back to Top ↑</a>
  </div>

	</div>


    <!-- MailerLite Universal -->
<script>
(function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
_.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

var ml_account = ml('accounts', '321559', 'i2u6y9i3m2', 'load');
</script>
<!-- End MailerLite Universal -->

<script type="application/javascript" src="https://sdk.truepush.com/sdk/v2/app.js"></script>
<script>
var truepush = window.truepush || [];
truepush.push(function(){
    truepush.Init({
        id: "5cff94784b9db816f1d2cf54"
        })
    })
</script>




</body>
</html>
