<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]><html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]><html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class=" js flexbox canvas canvastext webgl no-touch geolocation postmessage websqldatabase indexeddb hashchange history draganddrop websockets rgba hsla multiplebgs backgroundsize borderimage borderradius boxshadow textshadow opacity cssanimations csscolumns cssgradients cssreflections csstransforms csstransforms3d csstransitions fontface generatedcontent video audio localstorage sessionstorage webworkers applicationcache svg inlinesvg smil svgclippaths" dir="ltr" lang="en-US">
<!--<![endif]-->
<head>
  <!-- Google Analytics -->
  <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-74131335-1', 'auto');
  ga('send', 'pageview');
  </script>
  <!-- End Google Analytics -->

  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  <meta property="fb:app_id" content="380532028729077"/>
  <meta property="fb:admins" content="1426503630,506849983,504376597,@Curlytalks.eg,https://www.facebook.com/salma.waheeb,Salmagalaal"/>
  <meta name="apple-itunes-app" content="app-id=1040057919">
  <meta name="google-play-app" content="app-id=com.fustany.app">
  <title>The Gemini Man</title>
<meta name="description" content="Decode the Gemini man and learn more about his personality. Also know what he&#39;s like in a relationship, how to get him and his career preferences.">
<meta name="keywords" content="gemini man, gemini zodiac, gemini horoscope, gemini man profile, gemini man career, gemini man love, gemini man friendship, gemini man compatibility, how to get a gemini man, gemini man personality, gemini man characteristics, gemini man pros,">
<link rel="canonical" href="https://fustany.com/en/lifestyle/horoscopes/the-gemini-man">
<meta property="og:title" content="The Gemini Man">
<meta property="og:type" content="article">
<meta property="og:url" content="https://fustany.com/en/lifestyle/horoscopes/the-gemini-man">
<meta property="og:image" content="https://fustany.com/images/en/content/header_image_the-gemini-man-horoscope-celebrity-tom-holland-Fustany-Main-Image.jpg">
<meta property="og:description" content="Decode the Gemini man and learn more about his personality. Also know what he&#39;s like in a relationship, how to get him and his career preferences.">
<meta property="og:site_name" content="Fustany.com">
<meta property="og:image:width" content="620">
<meta property="og:image:height" content="350">
<meta name="twitter:site" content="@fustany">
<meta name="twitter:card" content="large_image_summary">
<meta name="twitter:creator" content="Fustany">
<meta name="twitter:title" content="The Gemini Man">
<meta name="twitter:description" content="Decode the Gemini man and learn more about his personality. Also know what he&#39;s like in a relationship, how to get him and his career preferences.">
<meta name="twitter:domain" content="fustany.com">
<meta name="twitter:image" content="https://fustany.com/images/en/content/header_image_the-gemini-man-horoscope-celebrity-tom-holland-Fustany-Main-Image.jpg">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

  <!-- Page Icons -->
  <meta name="author" content="Fustany">
  <link rel="icon" type="image/png" href="https://static.fustany.com/assets/favicon-c3ac240cded97ea244122b60ad7567277b0dc5e5280dac53d665d2c5a33fd927.png">
  <link rel="apple-touch-icon" sizes="144x144" href="https://static.fustany.com/assets/apple-touch-icon-144x144-c5af1fe7d84d1783da0db6acb1f7ae2b7d1cac4e5d89a97f48e22be1e51a91af.png" />
  <link rel="android-touch-icon" sizes="144x144" href="https://static.fustany.com/assets/apple-touch-icon-144x144-c5af1fe7d84d1783da0db6acb1f7ae2b7d1cac4e5d89a97f48e22be1e51a91af.png" />
  <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://static.fustany.com/assets/apple-touch-icon-144x144-c5af1fe7d84d1783da0db6acb1f7ae2b7d1cac4e5d89a97f48e22be1e51a91af.png" />
  <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://static.fustany.com/assets/apple-touch-icon-114x114-d9dcaf1b36c7d6d5c2557cd5cca7a29a84112ba3efc1211cfcd914b9c28ab669.png" />
  <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://static.fustany.com/assets/apple-touch-icon-72x72-78c0ac0b68f7bea22efbd994625a92bd7575d9e15d113cd6c6de956aa59a9ed8.png" />
  <link rel="apple-touch-icon-precomposed" href="https://static.fustany.com/assets/apple-touch-icon-8dc54fb7da67edc64a1790ac0f2a231c73a41b4fea907ad5651a376dadc1a5f7.png" />

  
		<!--canonical tags-->
		<meta property="vr:canonical" content="https://fustany.com/en/lifestyle/horoscopes/the-gemini-man">
		<link rel="canonical" href="http://fustany.com/en/lifestyle/horoscopes/the-gemini-man">
		<link rel="canonical" href="https://www.fustany.com/en/lifestyle/horoscopes/the-gemini-man">
		<link rel="canonical" href="http://www.fustany.com/en/lifestyle/horoscopes/the-gemini-man">
  
			<!--alternate tags-->
			<link rel="alternate" hreflang="en-gb" href="https://fustany.com/en/lifestyle/horoscopes/the-gemini-man">
			<link rel="alternate" hreflang="en"    href="https://fustany.com/en/lifestyle/horoscopes/the-gemini-man">
			<link rel="alternate" hreflang="en-us" href="https://fustany.com/en/lifestyle/horoscopes/the-gemini-man">
			<link rel="alternate" hreflang="en-ca" href="https://fustany.com/en/lifestyle/horoscopes/the-gemini-man">
  
  <link rel="stylesheet" media="all" href="https://static.fustany.com/assets/application-126377ce1b319c541662f013634e0db2646cb238722d78f041cc8b5345ea4754.css" />
  <script src="https://static.fustany.com/assets/application-bea39390975930da89705a76dcae2c658dd972d6842250c46d7081589cfd739d.js"></script>  <!-- , :async => true -->
  <script src="https://static.fustany.com/assets/content-f36d59c7ea23c3a4e9000ab9ec813304b1920b866d6046795b41194a1079f28a.js" async="async"></script>
    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {

    googletag.defineSlot('/21633152309/fustany/poster', [[300, 600], [300, 250], [320, 50], [336, 280], [320, 100]], 'div-gpt-ad-1550673703906-0').addService(googletag.pubads());
googletag.defineSlot('/21633152309/fustany/bigleaderboard', [[728, 90], [970, 90], [970, 250], [320, 50], [320, 100]], 'div-gpt-ad-1550673910534-0').addService(googletag.pubads());
googletag.defineSlot('/21633152309/fustany/box', [[320,50],[300,100],[300,250],[336,280]], 'div-gpt-ad-1550674021746-0').addService(googletag.pubads());
googletag.defineSlot('/21633152309/fustany/box_inside1', [[320, 50], [250, 250], [336, 280], [468, 60], [300, 100], [300, 250], [200, 200]], 'div-gpt-ad-1554048208136-0').addService(googletag.pubads());
googletag.defineSlot('/21633152309/fustany/box_inside2', [[468, 60], [300, 100], [234, 60], [200, 200], [320, 50], [250, 250], [300, 250], [336, 280], [240, 400]], 'div-gpt-ad-1554048321408-0').addService(googletag.pubads());
googletag.defineSlot('/21633152309/fustany/box_inside3', [[250, 250], [336, 280], [300, 250], [728, 90], [320, 50], [468, 60], [240, 400], [300, 100], [234, 60], [200, 200]], 'div-gpt-ad-1554049509155-0').addService(googletag.pubads());
googletag.defineSlot('/21633152309/fustany/box_inside4', [[336, 280], [300, 250]], 'div-gpt-ad-1557578260239-0').addService(googletag.pubads());
googletag.defineSlot('/21633152309/fustany/box_inside5', [[336, 280], [300, 250]], 'div-gpt-ad-1558517729741-0').addService(googletag.pubads());
googletag.defineSlot('/21633152309/fustany/inread', [1, 1], 'div-gpt-ad-1558821815695-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://cdn.ad.plus/player/adplus.js"></script>
<script>(function(){var i='hPjklsKTji_7sVE8cgHzmuArP3sHGQ70jm15W7pI8b4bk8v-VOFy';document.write('<div id="'+i+'"></div>');(playerPro=window.playerPro||[]).push(i);})();</script>

<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/57842/tag"></script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2209144432647154');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=2209144432647154&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!-- Pinterest Code -->
<meta name="p:domain_verify" content="a59a9642941e5e26e6caa8146b295dcf"/>
<!-- End Pinterest Code -->

  <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="cTefAmL4kyHP7ceRyodXPdz4yz5xA/O8ArkgMZSkTUqC7nVpj2B7jD5L2nYzl79BXYg9Fs+90uPuydjWg/JzWQ==" />
  

</head>
<body class="home blog topmargin">

    <script async src="https://cdn.ad.plus/player/adplus.js"></script>
<script>(function(){var i='JD5t3PoUD_h4CQWTqCKdF399TyQ-bw5l9WoTQT7absUHfekJGZY5';document.write('<div id="'+i+'"></div>');(playerPro=window.playerPro||[]).push(i);})();</script>

<!-- /21633152309/fustany/inread -->
<div id='div-gpt-ad-1558821815695-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1558821815695-0'); });
</script>
</div>

<script async src="https://mrb.upapi.net/code?w=5668271672000512&uponit=true"></script>


  <header>
    <!--  fixed top menu -->
    
		<style type="text/css">
			@media only screen and (min-width:1024px ) {
				nav#fus-main-navigation ul li a {font-size:1.3em;}
				nav#fus-main-navigation ul.sub-menu {top:30px;}
			};
		</style>


	<!--fixed-top-menu-->
	<div class="fixed-top-menu pull-left hide-on-mobile">
	  <!-- toggle-menu -->
	  <div class="toggle-menu-icon pull-left">
			<a href="#" title="Fustany Menu">
				<i class="fa fa-navicon"></i>
				<small class="label pull-right bg-red menu-notice">2</small>
			</a>
	  </div><!-- toggle-menu -->

	  <!--header-logo-->
	  <div class="header-logo pull-left">
	    <a href="/en">
	      <img id="fus-logo" title="Fustany" alt="Fustany" src="https://static.fustany.com/assets/en_ramadan_logo-f413ecdc122adefc727364532287cb27208d63843bd6360f80b6adb038ab3103.png" />
	    </a>
	  </div><!--header-logo-->

	  <!--navigation-->
	  <div class="navigation pull-left hidden-md hidden-sm hidden-xs">

	    <!-- Navigation -->
	    <nav id="fus-main-navigation">
	      <div class="fus-over-480">

	        <ul id="menu-main-menu" class="menu">

	          <!-- < home_menu_item(t(:home))  > -->

		          
		          <li class="menu-item menu-item-type-post_type menu-item-object-page  has-small" id="ef5668"><a id="ef5668" style="" href="/en/ramadan-2019">Ramadan 2019</a><small class="nav_desc">ef5668</small><ul class="sub-menu" style="background-color:#ef5668"></ul></li>
		          
		          <li class="menu-item menu-item-type-post_type menu-item-object-page  has-small" id="c33061"><a id="c33061" style="" href="/en/fashion">Fashion</a><small class="nav_desc">c33061</small><ul class="sub-menu" style="background-color:#c33061"><li><a href="/en/fashion/weddings">Weddings</a></li><li><a href="/en/fashion/news">News</a></li><li><a href="/en/fashion/stylish-mamas">Stylish Mamas</a></li><li><a href="/en/fashion/trends">Trends</a></li><li><a href="/en/fashion/celebrity-style">Celebrity Style</a></li><li><a href="/en/fashion/accessories">Accessories</a></li><li><a href="/en/fashion/style-ideas">Style Ideas</a></li><li><a href="/en/fashion/hijab-fashion">Hijab Fashion</a></li></ul></li>
		          
		          <li class="menu-item menu-item-type-post_type menu-item-object-page  has-small" id="2086e2"><a id="2086e2" style="" href="/en/beauty">Beauty</a><small class="nav_desc">2086e2</small><ul class="sub-menu" style="background-color:#2086e2"><li><a href="/en/beauty/nails">Nails</a></li><li><a href="/en/beauty/health--fitness">Health &amp; Fitness</a></li><li><a href="/en/beauty/skincare">Skincare</a></li><li><a href="/en/beauty/hair">Hair</a></li><li><a href="/en/beauty/makeup">Makeup</a></li></ul></li>
		          <style>
				nav#fus-main-navigation ul li.current-menu-item a, nav#fus-main-navigation ul li.current-category-ancestor a, nav#fus-main-navigation ul li.current-menu-parent a, nav#fus-main-navigation ul li.current-post-ancestor a {background-color: #9ED5BA }
			</style>
		          <li class="menu-item menu-item-type-post_type menu-item-object-page  current-menu-item has-small" id="9ED5BA"><a id="9ED5BA" style=" background-color:#9ED5BA; color:rgb(255, 255, 255);" href="/en/lifestyle">Lifestyle</a><small class="nav_desc">9ED5BA</small><ul class="sub-menu" style="background-color:#9ED5BA"><li><a href="/en/lifestyle/my-bucket-of-ice-cream">My Bucket of Ice-Cream</a></li><li><a href="/en/lifestyle/interviews">Interviews</a></li><li><a href="/en/lifestyle/diy">DIY</a></li><li><a href="/en/lifestyle/horoscopes">Horoscopes</a></li><li><a href="/en/lifestyle/living">Living</a></li><li><a href="/en/lifestyle/the-kitchen">The Kitchen</a></li><li><a href="/en/lifestyle/love--relationships">Love &amp; Relationships</a></li><li><a href="/en/lifestyle/fustanys-diary">Fustany&#39;s Diary</a></li><li><a href="/en/lifestyle/decor--interiors">Decor &amp; Interiors</a></li></ul></li>

						<li class="menu-item menu-item-type-post_type menu-item-object-page  has-small highlighted-link">
							<a title="Write with Us" href="/en/write_with_us">
								Write with Us
</a>						</li>

						<li class="menu-item menu-item-type-post_type menu-item-object-page  has-small highlighted-link">
							<a title="Ask Stylist" target="_blank" href="https://stylist.fustany.com">
								<small class="label pull-right bg-red linkes-notice">NEW</small>
								Ask Stylist
</a>						</li>

	        </ul>
	      </div>
	    </nav>

	  </div><!--navigation-->

		<!--language-navigation-->
	  <div class="language-navigation pull-right">

			<ul class="user_menu">
				<li>
					<a class="arabic_language" href="/ar">فستاني باللغة العربية </a>
				</li>
			</ul>

	  </div><!--language-navigation-->

	  <!--search-->
	  <div class="search pull-right">
			<form action="/en/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
	      <input type="text" name="search" id="search" class="input-block-level form-control placeholder-no-fix" placeholder="Search for Articles" />
	      <button name="button" type="submit" alt="Search" title="Search">
	        <i class="fa fa-search"></i>
</button></form>	  </div><!--search-->

	</div><!--fixed-top-menu-->

	<!-- full screen layout-->
	<div class="overlay hide-overlay close-header-toggle-menu"></div>

	<!--header-toggle-menu-wrapper-->
	<div class="header-toggle-menu-wrapper hide-on-mobile hide">

		<!--row-->
		<div class="row col-sm-12">

			<i class="fa fa-close close-header-toggle-menu pull-left"></i>

			<!--logo-->
			<div class="logo pull-left">
				<a title="Fustany" href="/en">
					<img class="hide-on-mobile" id="fus-logo" title="Fustany" alt="Fustany" src="https://static.fustany.com/assets/en_ramadan_logo-f413ecdc122adefc727364532287cb27208d63843bd6360f80b6adb038ab3103.png" />
</a>			</div><!--logo-->

		</div><!--row-->

		<!--scrollable-->
		<div class="scrollable">

			<!--tree_menu-->
			<div class="tree_menu row">


					<div class="main-title-static" title="Ramadan 2019">
						<a href="/en/ramadan-2019">
							<i class="fa fa-circle"></i>
							Ramadan 2019
</a>					</div>


					<div class="main-title-static" title="Fashion">
						<a href="/en/fashion">
							<i class="fa fa-circle"></i>
							Fashion
</a>					</div>


					<div class="main-title-static" title="Ask Fustany">
						<a href="/en/ask-fustany">
							<i class="fa fa-circle"></i>
							Ask Fustany
</a>					</div>


					<div class="main-title-static" title="Beauty">
						<a href="/en/beauty">
							<i class="fa fa-circle"></i>
							Beauty
</a>					</div>


					<div class="main-title-static" title="Lifestyle">
						<a href="/en/lifestyle">
							<i class="fa fa-circle"></i>
							Lifestyle
</a>					</div>


					<div class="main-title-static" title="Fustany TV">
						<a href="/en/fustany-tv">
							<i class="fa fa-circle"></i>
							Fustany TV
</a>					</div>


					<div class="main-title-static" title="Quizzes">
						<a href="/en/quizzes">
							<i class="fa fa-circle"></i>
							Quizzes
</a>					</div>


				<!-- dynamic-tags -->
					<div class="main-title-static" title="">
						<!-- tags_link.permalink -->
						<a title="#ItsNaturalAndILoveIt" href="/en/tags/natural-remedies">
							<i class="fa fa-circle"></i>
							#ItsNaturalAndILoveIt
</a>					</div>
					<div class="main-title-static" title="">
						<!-- tags_link.permalink -->
						<a title="Hijabi Hub" href="/en/tags/hijab">
							<i class="fa fa-circle"></i>
							Hijabi Hub
</a>					</div>
					<div class="main-title-static" title="">
						<!-- tags_link.permalink -->
						<a title="Mamas Wonderland" href="/en/tags/mothers">
							<i class="fa fa-circle"></i>
							Mamas Wonderland
</a>					</div>
					<div class="main-title-static" title="">
						<!-- tags_link.permalink -->
						<a title="Here Comes the Bride" href="/en/tags/weddings">
							<i class="fa fa-circle"></i>
							Here Comes the Bride
</a>					</div>

			</div><!--tree_menu-->

			<!--cms-links-->
			<div class="cms-links row">

				<a title="Write with Us" href="/en/write_with_us">
					Write with Us
					<small class="label pull-right bg-red linkes-notice">NEW</small>
</a>
				<a title="Ask Stylist" target="_blank" href="https://stylist.fustany.com">
					<small class="label pull-right bg-red linkes-notice">NEW</small>
					Ask Stylist
</a>
					<a title="About Us" href="/en/about/about-us">About Us</a>
					<a title="Advertise" href="/en/about/advertise">Advertise</a>
					<a title="Contact Us" href="/en/about/contact-us">Contact Us</a>
					<a title="Privacy Policy" href="/en/about/privacy-policy">Privacy Policy</a>
					<a title="Sitemap" href="/en/about/sitemap">Sitemap</a>
			</div><!--cms-links-->

			<!--user-links-->
			<div class="user-links row">
					<a href="/en/users/login">Login</a>
					<a href="/en/users/sign_up">Register</a>
			</div><!--user-links-->

			<!--languages-icons-->
			<div class="languages-icons">

				<a title="عربى" href="/ar">
					<img src="https://static.fustany.com/assets/languages/ar-865432b573478141b5071b18b69f6d603b1f8ea34550eaf4b7423d587642014c.png" title="عربى"  alt="عربى"  border="0">
</a>
				<a title="English" href="/en">
					<img src="https://static.fustany.com/assets/languages/en-19ca11d18e848bd43f5aede7f19db4ba5a56f8ddd7b166411b1a40ef932727ee.png" title="English" alt="English" border="0">
</a>
			</div><!--languages-icons-->


		</div><!--scrollable-->

	</div><!--header-toggle-menu-wrapper-->


	<!--navigation-mobile-->
	<div class="navigation-mobile pull-left hide-on-desktop">

		<nav id="mobile-navigation">

			<!-- Mobile Navigation Header -->
			<div class="navigation-header">

				<div id="search-mobi">
					<form method="get" id="mobi-search" class="fus-mobi-search-form" action="/en/search">
						<input type="submit" class="fus-header-mobi-search-button" id="seadssdrchsubmit" value="">
						<input type="text" class="fus-header-mobi-search-input-box" value="" name="search" id="mobi-mobi-search" placeholder="Search" required="true">
					</form>
				</div>

				<div class="navigation-logo"></div>

				<a href="#" class="nav-icon show-menu">
					<i class="fa fa-navicon"></i>
					<small class="label pull-right bg-red menu-notice">2</small>
				</a>

				<a href="#" class="nav-icon hide-menu" style="display: none;">
					<i class="fa fa-times"></i>
				</a>

			</div>
		</nav>

		<!-- Mobile Navigation Sheet -->
		<div class="navigation-sheet" >
			<div class="navigation-scroll">
				<div class="navigation-wrapper">

					<ul>
						<li><a href="/en">Home</a></li>

						<li>
							<a title="Ask Stylist" target="_blank" href="https://stylist.fustany.com">
								<small class="label pull-right bg-red linkes-notice">NEW</small>
								Ask Stylist
</a>						</li>

							<li><a href="/en/ramadan-2019">Ramadan 2019</a></li>
							<li><a href="/en/fashion">Fashion</a></li>
							<li><a href="/en/ask-fustany">Ask Fustany</a></li>
							<li><a href="/en/beauty">Beauty</a></li>
							<li><a href="/en/lifestyle">Lifestyle</a></li>
							<li><a href="/en/fustany-tv">Fustany TV</a></li>
							<li><a href="/en/quizzes">Quizzes</a></li>

						<!-- dynamic-tags -->
							<li>
								<!-- tags_link.permalink -->
								<a title="#ItsNaturalAndILoveIt" href="/en/tags/natural-remedies">
									#ItsNaturalAndILoveIt
</a>							</li>
							<li>
								<!-- tags_link.permalink -->
								<a title="Hijabi Hub" href="/en/tags/hijab">
									Hijabi Hub
</a>							</li>
							<li>
								<!-- tags_link.permalink -->
								<a title="Mamas Wonderland" href="/en/tags/mothers">
									Mamas Wonderland
</a>							</li>
							<li>
								<!-- tags_link.permalink -->
								<a title="Here Comes the Bride" href="/en/tags/weddings">
									Here Comes the Bride
</a>							</li>

						<li>
							<a title="Write with Us" href="/en/write_with_us">
								Write with Us
								<small class="label pull-right bg-red linkes-notice">NEW</small>
</a>						</li>

						<li><a style="font-size:1.5em; font-family: &#39;Droid Arabic Kufi&#39;, sans-serif;" href="/ar">فستاني باللغة العربية </a></li>
					</ul>

					<div class="navigation-heading">
						<h4 style="color:#ddd;">My Fustany Account</h4>
					</div>
					<ul>
						<li>
							<a href="/en/users/sign_up">Register</a>
						</li>
						<li>
							<a href="/en/users/login">Login</a>
						</li>
					</ul>
					<div class="navigation-heading">
						<h4 style="color:#ddd;">Get To Know Fustany</h4>
					</div>

					<ul>
						<li>
							<a href="/en/about/about-us">About Us</a>
						</li>
						<li>
							<a href="/en/about/advertise">Advertise</a>
						</li>
						<li>
							<a href="/en/about/contact-us">Contact Us</a>
						</li>
						<li>
							<a href="/en/about/privacy-policy">Privacy Policy</a>
						</li>
						<li>
							<a href="/en/about/sitemap">Sitemap</a>
						</li>
					</ul>

				</div>
			</div>
		</div>

	</div><!--navigation-mobile-->

  </header>

  <!-- roadblock advertising -->
  	<!-- Roadblock -->
	<div class="fus-main-navigation hide-on-mobile">
				<!-- paste invocation code here -->

	</div>

  <!-- sidebar advertising -->
  	<!-- Sidebar Advertisement -->
	<div class="hide-on-mobile" style="">
				<!-- paste invocation code here -->

	</div>


  <div id="fus-transparent-layer">

    <!--mobile-language-btn-->
    <div class="mobile-language-btn hide-on-desktop">
      <a title="عربي" href="/ar">
        عربي
</a>    </div><!--mobile-language-btn-->

    <!-- Takeover Advertisement -->
<div class="hide-on-mobile" style="">
		<!-- paste invocation code here -->

</div>


		<div id="fus-container">

        <!-- leaderboard advertising -->
        <div id="fus-top-banner" class="hide-on-mobile">
          <ul class="image-campaign.pr-728x90 hide-on-mobile ad-spot">
            		<!-- /21633152309/fustany/bigleaderboard -->
<div id='div-gpt-ad-1550673910534-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550673910534-0'); });
</script>
</div>

          </ul>
        </div>

      <div class="ad-blocker-notification hide">
  <i class="fa fa-exclamation-triangle"></i>
  Please close the ad blocker to view the full site content 
</div>


      <div id="fus-contento">
		  <section id="fus-main">

		<article itemscope itemtype="http://schema.org/Article" id="fus-full-article" class="fus-inner-standard">

			<nav aria-label="breadcrumb" class="hidden-lg hidden-md">
			  <ol class="breadcrumb">
			    <li class="breadcrumb-item"><a title="Home" href="/en">Home</a></li>
			    <li class="breadcrumb-item"><a href="/en/lifestyle">Lifestyle</a></li>
			    <li class="breadcrumb-item active" aria-current="page"><a href="/en/lifestyle/horoscopes">horoscopes</a></li>
			  </ol>
			</nav>

			<div id="fus-inner-placeholder">
	<a class="fus-flex-category" style="background-color:#9ED5BA; color:#fff; text-decoration:none;" href="/en/lifestyle">Lifestyle</a>
	<img class="featured-full-width-top fustany-post-image details-post-main-image" itemprop="image" src="https://static.fustany.com/images/en/content/header_image_the-gemini-man-horoscope-celebrity-tom-holland-Fustany-Main-Image.jpg" alt="Header image the gemini man horoscope celebrity tom holland fustany main image" />
	<div class="fus-article-top">
		<p class="fus-date-time-inner fus-format-standard">
			<b> </b> <span itemprop="datePublished" content="2019-05-28">May 28, 2019 01:50 PM</span> | <em>by The Fustany Team</em>
		</p>
	</div>
</div>


	
		<ul id="shareit" name="stickysocial" style="margin-left: -115px; width: 75px; position: fixed; top: 200px;" class="social-sidebar">

			<li>
				<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffustany.com%2Fen%2Flifestyle%2Fhoroscopes%2Fthe-gemini-man&description=The%20Gemini%20Man" data-pin-do="buttonPin">
					<img src="https://assets.pinterest.com/images/pidgets/pin_it_button.png" />
				</a>
			 	<script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script>
			</li>
			<li>
				<div id="fb-root"></div>
				<script>
				(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=380532028729077";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
				</script>
				<div class="fb-like" data-href="https://fustany.com/en/lifestyle/horoscopes/the-gemini-man" data-width="60" data-layout="box_count" data-action="like"  data-size="small"  data-show-faces="false" data-share="true"></div>
			</li>
			<li>
				<a data-flip-widget="flipit" href="https://flipboard.com">Add to Flipboard Magazine.</a>
				<script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript"></script>
			</li>
			<!-- <li>
				<div class="g-plusone" data-size="tall"></div>
				<script type="text/javascript">
				  (function() {
				    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				    po.src = 'https://apis.google.com/js/plusone.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
				  })();
				</script>
			</li> -->
			<li>
				<a href="https://twitter.com/share" class="twitter-share-button" data-text="The Gemini Man" data-url="https://fustany.com/en/lifestyle/horoscopes/the-gemini-man" data-via="fustany" data-lang="en" data-related="anywhereTheJavascriptAPI" data-count="vertical">Tweet</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
			</li>
			<li>
				<a href="https://api.whatsapp.com/send?text=The Gemini Man: https://fustany.com/en/lifestyle/horoscopes/the-gemini-man" data-action="share/whatsapp/share" class="whatsapp_btn whatsapp_btn_s">Share</a>
			</li>
		</ul>



			<nav class="article-social-media fus-under-480">
	<a title="Facebook" class="fb" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://fustany.com/en/lifestyle/horoscopes/the-gemini-man','sharer', 'width=655,height=430'); return false;">
		<div class="icon-fb"></div>
	</a>

	<!-- <a title="Google" class="ggl" onclick="window.open('https://plus.google.com/share?url=https://fustany.com/en/lifestyle/horoscopes/the-gemini-man', 'sharer', 'width=600,height=600');">
		<div class="icon-ggl"></div>
	</a> -->

	<a title="Twitter" class="tw" onclick="window.open('https://twitter.com/share?url=https://fustany.com/en/lifestyle/horoscopes/the-gemini-man: text=' + document.title, 'sharer', 'width=600,height=450');">
		<div class="icon-tw"></div>
	</a>

	<a title="Pinterest" class="pin" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://fustany.com/en/lifestyle/horoscopes/the-gemini-man&description=The%20Gemini%20Man', 'sharer', 'width=600,height=600');">
		<div class="icon-pin"></div>
	</a>

	<a title="Whatsapp" class="wapp" href="whatsapp://send?text=The Gemini Man: https://fustany.com/en/lifestyle/horoscopes/the-gemini-man" target="_blank">
		<div class="icon-wapp"></div>
	</a>

	<a title="Flipboard" class="flip" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=The Gemini Man&url=https://fustany.com/en/lifestyle/horoscopes/the-gemini-man&ext=addthis&utm_medium=web&utm_campaign=widgets&utm_source=addthis', 'sharer', 'width=600,height=600');">
		<div class="icon-flip"></div>
	</a>

</nav>

<!-- <div class="socialstuff en">

	<div class="fus-under-480" style="float: left;margin-bottom:20px; margin-top:20px;height:69px;width:100%;">

		<div class="social-btn">
			<div id="fb-root"></div>
			<script>
			(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=380532028729077";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
			</script>
			<div class="fb-like" data-href="https://fustany.com/en/lifestyle/horoscopes/the-gemini-man" data-width="60" data-layout="box_count" data-action="like"  data-size="small"  data-show-faces="false" data-share="true"></div>
		</div>

		<div class="social-btn">
			<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffustany.com%2Fen%2Flifestyle%2Fhoroscopes%2Fthe-gemini-man&description=The%20Gemini%20Man" data-pin-do="buttonPin">
				<img src="https://assets.pinterest.com/images/pidgets/pin_it_button.png" />
			</a>
		 	<script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script>
		</div>

		<div class="social-btn">
			<a data-flip-widget="flipit" href="https://flipboard.com">Add to Flipboard Magazine.</a>
			<script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript"></script>
		</div>

		<div class="social-btn">
			<div class="g-plusone" data-size="tall"></div>
			<script type="text/javascript">
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
			</script>
		</div>

		<div class="social-btn">
			<a href="https://api.whatsapp.com/send?text=The Gemini Man: https://fustany.com/en/lifestyle/horoscopes/the-gemini-man" data-action="share/whatsapp/share" class="whatsapp_btn whatsapp_btn_s">Share</a>
		</div>

		<div class="social-btn">
			<a href="https://twitter.com/share" class="twitter-share-button" data-text="The Gemini Man" data-url="https://fustany.com/en/lifestyle/horoscopes/the-gemini-man" data-via="fustany" data-lang="en" data-related="anywhereTheJavascriptAPI" data-count="vertical">Tweet</a>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
		</div>

	</div>
</div> -->


	<h1 class="fus-post-heading-standard" itemprop="headline">
		The Gemini Man
	</h1>

		<div class="fus-text-wrapper">


			<div class="fustany_button fustany_button_large fustany_button_square fustany_button_left">
				<a style="font-size:10pt; float:left; text-align:left; font-family: &#39;Droid Arabic Kufi&#39;, sans-serif; font-weight:400;color:#fff;text-decoration:none;" href="/ar/%D9%84%D8%A7%D9%8A%D9%81-%D8%B3%D8%AA%D8%A7%D9%8A%D9%84/%D8%A7%D9%84%D8%A3%D8%A8%D8%B1%D8%A7%D8%AC/%D9%85%D9%88%D8%A7%D8%B5%D9%81%D8%A7%D8%AA-%D8%B1%D8%AC%D9%84-%D8%A8%D8%B1%D8%AC-%D8%A7%D9%84%D8%AC%D9%88%D8%B2%D8%A7">هذا المقال متاح باللغة العربية</a>
			</div>
		</div>



		<div class="fus-text-wrapper" >

				<p></p><p style="text-align: justify;"><b>The Gemini man</b> is the master of communication, he’s quite intellectual and knows lots of information about various topics. The Gemini man is quick, witty and very intelligent. He’s never boring.</p><p style="text-align: justify;"><b>The Gemini man</b> tries to see things from a different points of view, to be more specific two, which makes him balanced. He would always argue with the pros and cons in mind.</p><p style="text-align: justify;"><b>The Gemini man</b> finds it hard to make up his mind. His mood can easily change in a matter of seconds. He’s extremely flexible and is always happy to go with the flow. The Gemini man has many interests in life, which are definitely not within the same field. He’s very social and gets fascinated by the things that are different.</p><p>Dates: May 21 - June 20</p><p>Element: Air</p><p style="text-align: justify;">Compatibility with Gemini: <a href="https://fustany.com/en/lifestyle/horoscopes/the-libra-man" target="_blank">Libra</a>, <a href="https://fustany.com/en/lifestyle/horoscopes/the-aquarius-man" target="_blank">Aquarius</a> and <a href="https://fustany.com/en/lifestyle/horoscopes/the-leo-man" target="_blank">Leo</a></p><p style="text-align: justify;">Not Compatible with Gemini: <a href="https://fustany.com/en/lifestyle/horoscopes/the-taurus-man" target="_blank">Taurus</a>, <a href="https://fustany.com/en/lifestyle/horoscopes/the-cancer-man" target="_blank">Cancer</a> and <a href="https://fustany.com/en/lifestyle/horoscopes/the-pisces-man" target="_blank">Pisces</a></p><p style="text-align: justify;">Best Characteristics of the Gemini: Talkative, Intellectual, Lively, Eloquent, Witty</p><p style="text-align: justify;">Worst Traits of the Gemini: Restless, Superficial, Nervous, Indecisive, Inconsistent</p><h2>Gemini Man in Love and Relationships:</h2><p style="text-align: justify;">The Gemini man is charming, very flirty and it’s really hard to resist him. He’s not easy to figure out, unpredictable and he knows how to hide his emotions well.</p><p style="text-align: justify;">The Gemini man may not be comfortable with the idea of love and that’s why he never falls in love easily. He’s more of a thoughts man rather than emotions. He’s a very fun lover and goes for strong romantic gestures, but that’s just the way he functions.</p><p style="text-align: justify;">The Gemini man might come off as cold or lacking emotions, but it’s just that he likes to reason things. To balance that out, he knows how to communicate his thoughts well and he’s an even better listener. Routine would kill a relationship between you and a Gemini man, as he would lose interest. The Gemini man admires intelligent women and the one who understands how important his personal space and freedom is.</p><h2>Gemini Man in Work:</h2><p style="text-align: justify;">The Gemini man has excellent communication skills and multi-tasking is his game. As long as things are challenging for him he’ll stick around. Getting bored however will lower his performance at any task. He needs to find logic in everything he does.</p><p style="text-align: justify;">The Gemini man is confident and has a charismatic personality, which means he can handle a high profile position and will certainly stand out among the rest.</p><h2>How to Get a Gemini Man:</h2><p style="text-align: justify;">1. Listen and pay attention to what he says, engage in an interesting conversation with him as that’s pretty exciting for him. Don’t interrupt him while he’s talking because he might think you’re not that interested in what he has to say.</p><p style="text-align: justify;">2. Gemini men hate anything boring and that’s why you need to get ready for some fun, impulsive activities. Go with the flow and be adventurous.</p><p style="text-align: justify;">3. Their independence is important, learn to respect that.</p><p style="text-align: justify;">4. Talking about one thing over and over again won’t get you anywhere, they love to discuss almost everything. Show off your intellectual.</p><p style="text-align: justify;">5. Wear a very appealing perfume. Gemini men use their sense of smell as one of their main indicators.</p><p>6. Honesty is crucial!</p><p style="text-align: justify;">7. Keep him curious and wanting to know more.</p><p style="text-align: justify;">8. Being considerate is very important to him, he’ll also be considerate towards you.</p><p>9. Respect his personal space.</p><p style="text-align: justify;">10. Don’t play too hard to get for a long time, they’re impatient and will lose interest.</p><p style="text-align: justify;">11. Don’t boss him around, but that doesn’t mean you shouldn’t speak up your mind freely.</p><p></p>


		</div>


		<div class="fus-text-wrapper">
			
		</div>

		
<div id="next-post-trigger"></div>
<script type="text/javascript">
			jQuery(document).ready(function($)
			{
				$(window).load(function()
				{
					$().nextPost({
					   "nextPost":{
					      "dimension":{
					         "offset":20,
					         "offsetElement":"#next-post-trigger",
					         "position":{
					            "type":"bottom",
					            "value":0
					         },
					         "box":{
					            "width":500
					         }
					      },
					      "animation":{
					         "type":"slide",
					         "open":{
					            "easing":"easeInOutSine",
					            "speed":300
					         },
					         "close":{
					            "easing":"easeInExpo",
					            "speed":200
					         }
					      },
					      "responsive":{
					         "width":{
					            "enable":0,
					            "value":0
					         },
					         "height":{
					            "enable":0,
					            "value":0
					         }
					      }
					   },
					   "general":{
					      "responsive":{
					         "enable":1
					      }
					   }
					});
				});
			});
</script>

	<div id="next-post" class="next-post next-post-open hidden-sm hidden-xs" style="display: block; direction: ltr;">

		<div class="clear-fix">
			<a href="#" class="next-post-close-button"></a>
			<h3 class="next-post-header" style="font-size: 1.1em;">You’ll Love This Too</h3>
			<a class="next-post-image" href="/en/lifestyle/horoscopes/the-gemini-woman"><img class="fus-image-resize fustany-post-image" alt="The Gemini Woman" src="https://static.fustany.com/images/en/content/news_thumb_Fustany-lifestyle-horoscopes-gemini-woman-personality-traits-and-characteristics-mainimage.jpg" /></a>
			<strong><a class="next-post-title" style="	text-decoration: none; margin-bottom:3px;" href="/en/lifestyle/horoscopes/the-gemini-woman">The Gemini Woman</a></strong>
			<p class="next-post-excerpt">
				Learn more about the Gemini woman from her personality, relationships,...
			</p>
		</div>

	</div>


		<!-- Under Content -->
		<div class="content-ads">
					<!-- /21633152309/fustany/box_inside1 -->
<div id='div-gpt-ad-1554048208136-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554048208136-0'); });
</script>
</div>

		</div>

		<div class="fus-text-wrapper" id="suggestions">
			<p style="text-align: justify;"><b>You can tell a lot about a person from their star sign. <a href="https://fustany.com/en/lifestyle/horoscopes" target="_blank">Click here to know more about the Horoscopes</a>.</b></p>

			<div data-mc-widget></div>
		</div>

		<br class="clear">

			<!-- define the slider to insert it under the post -->
			<style>
	.slider_title {
		margin-bottom: 40px;
		padding: 0px 15px;
	}
</style>
<script type="text/javascript">
	jQuery(".jackbox").jackBox("init", {
	    deepLinking: true,              // choose to use the deep-linking feature ("true" will enhance social sharing!) true/false
		    showInfoByDefault: false,       // show item info automatically when content loads, true/false
	    preloadGraphics: false,          // preload the jackbox graphics for a faster jackbox
	    fullscreenScalesContent: true,  // choose to always scale content up in fullscreen mode, true/false
	    defaultShareImage: "1.jpg",          // if the social widget can't find an image to share from your lightbox content,
	                                    // it will use this image's url instead.  Only applicable to Pinterest.
	    autoPlayVideo: false,           // video autoplay default, this can also be set per video in the data-attributes, true/false
	    flashVideoFirst: false,         // choose which technology has first priority for video, HTML5 or Flash, true/false
	    defaultVideoWidth: 960,         // the default video width, can also be set per video in the data-attributes
	    defaultVideoHeight: 540,        // the default video width, can also be set per video in the data-attributes

	    useThumbs: true,                // choose to use thumbnails, true/false
	    thumbsStartHidden: false,       // choose to initially hide the thumbnail strip, true/false
	    thumbnailWidth: 50,             // the default video width, can also be set per video in the data-attributes
	    thumbnailHeight: 50,            // the default video height, can also be set per video in the data-attributes
	    useThumbTooltips: true,         // choose to use small thumbnail tooltips, true/false
	    showPageScrollbar: false,       // if you don't like the "page jump" when the scrollbar disappears, set this to "true"
	    useKeyboardControls: true            // The left and right keyboard arrows will cycle through the items.  up/down will toggle thumbs

	});

	jQuery('.he-wrap').on('click', function(event) {
		jQuery(this).find('a').trigger('click');
	})
</script>

<br class="clear">


			<div class="fus-related-posts">
		<h4>You might also like</h4>
			<article class="fus-related-post fus-module-c fus-quarter-width-category">
				<a href="/en/lifestyle/horoscopes/the-gemini-woman"><img class="fus-image-resize fustany-post-image" alt="The Gemini Woman" src="https://static.fustany.com/images/en/content/staff_picks_image_Fustany-lifestyle-horoscopes-gemini-woman-personality-traits-and-characteristics-mainimage.jpg" /></a>
				<h5 class="fus-related-article">
					<a href="/en/lifestyle/horoscopes/the-gemini-woman">The Gemini Woman</a>
					<span> →</span>
				</h5>
			</article>
			<article class="fus-related-post fus-module-c fus-quarter-width-category">
				<a href="/en/lifestyle/horoscopes/the-libra-man"><img class="fus-image-resize fustany-post-image" alt="The Libra Man" src="https://static.fustany.com/images/en/content/staff_picks_image_fustany-lifestyle-horoscopes-the_libra_man-ryan_renelods-main_image.png" /></a>
				<h5 class="fus-related-article">
					<a href="/en/lifestyle/horoscopes/the-libra-man">The Libra Man</a>
					<span> →</span>
				</h5>
			</article>
			<article class="fus-related-post fus-module-c fus-quarter-width-category">
				<a href="/en/lifestyle/horoscopes/the-aquarius-man"><img class="fus-image-resize fustany-post-image" alt="The Aquarius Man" src="https://static.fustany.com/images/en/content/staff_picks_image_Fustany-lifestyle-horoscopes-the-aquarius-man-personality-traits-and-compatibility.jpg" /></a>
				<h5 class="fus-related-article">
					<a href="/en/lifestyle/horoscopes/the-aquarius-man">The Aquarius Man</a>
					<span> →</span>
				</h5>
			</article>
			<article class="fus-related-post fus-module-c fus-quarter-width-category">
				<a href="/en/lifestyle/horoscopes/the-leo-woman"><img class="fus-image-resize fustany-post-image" alt="The Leo Woman" src="https://static.fustany.com/images/en/content/staff_picks_image_Meghan-Markle-the-leo-woman-horoscope-celebrity-EN-Fustany-Main-Image.jpg" /></a>
				<h5 class="fus-related-article">
					<a href="/en/lifestyle/horoscopes/the-leo-woman">The Leo Woman</a>
					<span> →</span>
				</h5>
			</article>
		<br class="clear">
	</div>
	<br class="clear">


		<!-- Under Might Also Like -->
		<div class="content-ads">
					<!-- /21633152309/fustany/box_inside2 -->
<div id='div-gpt-ad-1554048321408-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554048321408-0'); });
</script>
</div>

		</div>

		<br>

					<p class="fus-single-tags">
				<b>Tags:</b> 
				<a href="/en/tags/gemini">Gemini</a>&nbsp;
				<a href="/en/tags/gemini-personality">Gemini personality</a>&nbsp;
				<a href="/en/tags/gemini-man">Gemini man</a>&nbsp;
				<a href="/en/tags/horoscopes">Horoscopes</a>&nbsp;
				<a href="/en/tags/horoscope-personality">Horoscope personality</a>&nbsp;
				<a href="/en/tags/horoscope-compatibility">Horoscope compatibility</a>&nbsp;
				<a href="/en/tags/love-horoscopes">Love horoscopes</a>&nbsp;
				<a href="/en/tags/work-horoscopes">Work horoscopes</a>&nbsp;
				<a href="/en/tags/zodiacs">Zodiacs</a>&nbsp;
				<a href="/en/tags/male-horoscope">Male horoscope</a>&nbsp;
			</p>
			<br class="clear">
		

					<div class="fus-authorbox" itemprop="author" itemscope itemtype="http://schema.org/Person">
			<h4>About the Author</h4>
			<div class="fus-author-pic custom-slider">
				<a href="/en/author/the-fustany-team">
				<img itemprop="image" src="https://static.fustany.com/images/author/big_thumb_d86c87247920130405151837_Fustany-Fashion.jpg" alt="Big thumb d86c87247920130405151837 fustany fashion" />
				</a>
			</div>
			<p>
			<a href="/en/author/the-fustany-team" title="Posts by The Fustany Team" rel="author" style="color:#fff; background-color:#2086e2" itemprop="description">
				<span itemprop="name">The Fustany Team</span>
			</a>
			<span itemprop="description">Fustany.com is a fashion & lifestyle portal for Arab women to inspire them to live a life full of creativity.You can reach Fustany's Team on info@fustany.com </span></p>
			<br class="clear">
		</div>


		<div class="facebook-comments-wrapper">
			
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=380532028729077";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<div class="fb-comments fb_iframe_widget" data-href="https://fustany.com/en/lifestyle/horoscopes/the-gemini-man" data-width="620" data-num-posts="10" fb-xfbml-state="rendered"></div>
		</div>
	</article>

</section>
<section id="fus-sidebar" class="fus-right">
		<!-- Advertising -->

	<!-- Social Widgets -->
	<ul class="xoxo">

		<li id="socialbox-4" class="fus-widget socialbox">
			<a href="https://www.facebook.com/Fustany" title="Like on Facebook" class="fus-social-media-icon large" target="_blank">
				<span class="fus-Facebook fus-icon">
					<span style="opacity: 1;"></span>
				</span>
				<span class="fus-following-info">9,344
					<br><strong>Fans</strong>
				</span>
			</a>
			<a href="https://www.instagram.com/fustany/" title="Follow on Instagram" class="fus-social-media-icon large" target="_blank">
				<span class="fus-instagram fus-icon">
					<span style="opacity: 1;"></span>
				</span>
				<span class="fus-following-info">52,500
					<br><strong>Followers</strong>
				</span>
			</a>
			<a href="https://twitter.com/fustany" title="Follow on Twitter" class="fus-social-media-icon large" target="_blank">
				<span class="fus-Twitter fus-icon">
					<span style="opacity: 1;"></span>
				</span>
				<span class="fus-following-info">10,700
					<br><strong>Followers</strong>
				</span>
			</a>
			<a href="https://pinterest.com/fustany/" title="Follow us on pinterest" class="fus-social-media-icon large" target="_blank">
				<span class="fus-Pinterest fus-icon">
					<span style="opacity: 1;"></span>
				</span>
				<span class="fus-following-info">23,650
					<br><strong>Followers</strong>
				</span>
			</a>
		</li>

			<li class="fus-widget widget_advertising_block">
				<ul class="image-campaign.pr-300x250 adv_300_250">
					<li class="widget_advertising_block">
								<!-- /21633152309/fustany/box -->
<div id='div-gpt-ad-1550674021746-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550674021746-0'); });
</script>
</div>

					</li>
				</ul>
			</li>


			<li id="video_widget-3" class="fus-widget widget_video_widget">
				<h3 class="widgettitle" style="background-color: #f97854">
					<span style="background-color: #f97854">Latest on Fustany TV</span>
				</h3>
				<a href="/en/fustany-tv/videos/3-super-easy-ways-to-fold-your-napkin-into-a-bread-basket">
					<span class="video-icon"></span>
					<img class="fus-image-resize fustany-post-image" alt="3 Super Easy Ways to Fold Your Napkin into a Bread Basket" title="3 Super Easy Ways to Fold Your Napkin into a Bread Basket" src="https://static.fustany.com/images/en/content/staff_picks_image_3_easy_and_simple_ways_to_fold_napkin_fustany_main_image.jpg" />
</a>
				<!-- <div class="fus-video-container"> -->
					<!-- <div class="fluid-width-video-wrapper" style="padding-top: 56.20689655172414%;"> -->
					<!-- <iframe src="<= latest_video.video_link %>" frameborder="0" allowfullscreen="" id="fitvid-<= latest_video.permalink%>"></iframe> -->
					<!-- </div> -->
				<!-- </div> -->
			</li>


		<li class="fus-widget widget_advertising_block">
			<ul class="image-campaign.pr-300x250 adv_300_250">
				<li class="widget_advertising_block">
							<!-- /21633152309/fustany/poster -->
<div id='div-gpt-ad-1550673703906-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550673703906-0'); });
</script>
</div>
<p></p>
<!-- /21633152309/fustany/box_inside5 -->
<div id='div-gpt-ad-1558517729741-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1558517729741-0'); });
</script>
</div>

				</li>
			</ul>
		</li>

			<li class="fus-widget">
							<h3 class="widgettitle" style="background-color: #CCA4BD">
								<span style="background-color: #CCA4BD">Popular on Fustany</span>
							</h3>

							<article class="fus-half-width-post following">
								<a href="/en/lifestyle/love--relationships/how-to-be-your-besties-fairy-godmother-through-a-harsh-breakup" >
								<img class="attachment-small-square fustany-post-image" src="https://static.fustany.com/images/en/content/news_thumb_medium_fustany-how-to-be-your-besties-fairy-godmother-through-a-harsh-breakup-en.jpg" alt="News thumb medium fustany how to be your besties fairy godmother through a harsh breakup en" />
								</a>
								<h3>
									<a class="fus-title-category-context" href="/en/lifestyle" style="background-color:#9ED5BA;">Lifestyle</a><br>
									<a href="/en/lifestyle/love--relationships/how-to-be-your-besties-fairy-godmother-through-a-harsh-breakup" class="fus-title-anchor">How to Be Your Bestie's Fairy Godmother Through a Harsh Breakup<em style="color:#F9BA000;"> →</em></a>
								</h3>
							</article>
							<span class="clear"></span>
							<hr>

							<article class="fus-half-width-post following">
								<a href="/en/fashion/hijab-fashion/which-hijab-wrap-suits-different-outfit-styles" >
								<img class="attachment-small-square fustany-post-image" src="https://static.fustany.com/images/en/content/news_thumb_medium_fustany-know-which-hijab-wrap-suits-each-of-these-different-outfit-styles-en.jpg" alt="News thumb medium fustany know which hijab wrap suits each of these different outfit styles en" />
								</a>
								<h3>
									<a class="fus-title-category-context" href="/en/fashion" style="background-color:#c33061;">Fashion</a><br>
									<a href="/en/fashion/hijab-fashion/which-hijab-wrap-suits-different-outfit-styles" class="fus-title-anchor">Know Which Hijab Wrap Suits Each of These Different Outfit Styles<em style="color:#F9BA000;"> →</em></a>
								</h3>
							</article>
							<span class="clear"></span>
							<hr>

							<article class="fus-half-width-post following">
								<a href="/en/lifestyle/the-kitchen/international-unusual-soup-recipes-from-around-the-world" >
								<img class="attachment-small-square fustany-post-image" src="https://static.fustany.com/images/en/content/news_thumb_medium_Fustany-lifestyle-the-kitchen-unsual-international-soups-from-around-the-world-mainimage.jpg" alt="News thumb medium fustany lifestyle the kitchen unsual international soups from around the world mainimage" />
								</a>
								<h3>
									<a class="fus-title-category-context" href="/en/lifestyle" style="background-color:#9ED5BA;">Lifestyle</a><br>
									<a href="/en/lifestyle/the-kitchen/international-unusual-soup-recipes-from-around-the-world" class="fus-title-anchor">4 Unusual Soup Recipes from Around the World, One of Them Is a Dessert!<em style="color:#F9BA000;"> →</em></a>
								</h3>
							</article>
							<span class="clear"></span>
							<hr>

							<article class="fus-half-width-post following">
								<a href="/en/fashion/hijab-fashion/these-successful-women-want-to-tell-you-that-hijab-is-never-a-barrier" >
								<img class="attachment-small-square fustany-post-image" src="https://static.fustany.com/images/en/content/news_thumb_medium_fustany-lifestyle-living-mychoice_campaign-main_image.png" alt="News thumb medium fustany lifestyle living mychoice campaign main image" />
								</a>
								<h3>
									<a class="fus-title-category-context" href="/en/fashion" style="background-color:#c33061;">Fashion</a><br>
									<a href="/en/fashion/hijab-fashion/these-successful-women-want-to-tell-you-that-hijab-is-never-a-barrier" class="fus-title-anchor">These Successful Women Want to Tell You That Hijab Is Never a Barrier<em style="color:#F9BA000;"> →</em></a>
								</h3>
							</article>
							<span class="clear"></span>
							<hr>

							<article class="fus-half-width-post following">
								<a href="/en/fashion/style-ideas/30-cute-hijab-outfit-ideas-for-chic-eid-gatherings" >
								<img class="attachment-small-square fustany-post-image" src="https://static.fustany.com/images/en/content/news_thumb_medium_Article_Main-30_Cute_Hijab_Outfit_Ideas_for_Chic_Eid_Gatherings-Republish.png" alt="News thumb medium article main 30 cute hijab outfit ideas for chic eid gatherings republish" />
								</a>
								<h3>
									<a class="fus-title-category-context" href="/en/fashion" style="background-color:#c33061;">Fashion</a><br>
									<a href="/en/fashion/style-ideas/30-cute-hijab-outfit-ideas-for-chic-eid-gatherings" class="fus-title-anchor">30 Cute Hijab Outfit Ideas for Chic Eid Gatherings<em style="color:#F9BA000;"> →</em></a>
								</h3>
							</article>
							<span class="clear"></span>
							<hr>

							<article class="fus-half-width-post following">
								<a href="/en/beauty/health--fitness/how-can-yoga-can-improve-your-sex-life-" >
								<img class="attachment-small-square fustany-post-image" src="https://static.fustany.com/images/en/content/news_thumb_medium_Ffustany-beauty-health-and-fitness-how-yoga-helps-your-sex-life.png" alt="News thumb medium ffustany beauty health and fitness how yoga helps your sex life" />
								</a>
								<h3>
									<a class="fus-title-category-context" href="/en/beauty" style="background-color:#2086e2;">Beauty</a><br>
									<a href="/en/beauty/health--fitness/how-can-yoga-can-improve-your-sex-life-" class="fus-title-anchor">How Can Yoga Improve Your Sex Life and the Poses You Should Try<em style="color:#F9BA000;"> →</em></a>
								</h3>
							</article>
							<span class="clear"></span>
							<hr>

							<article class="fus-half-width-post following">
								<a href="/en/beauty/hair/fast-chic-hairdo-to-hide-oily-bad-hair-days" >
								<img class="attachment-small-square fustany-post-image" src="https://static.fustany.com/images/en/content/news_thumb_medium_Fustany-beauty-hair-bad-hair-day-chic-sleek-look-mainimage.jpg" alt="News thumb medium fustany beauty hair bad hair day chic sleek look mainimage" />
								</a>
								<h3>
									<a class="fus-title-category-context" href="/en/beauty" style="background-color:#2086e2;">Beauty</a><br>
									<a href="/en/beauty/hair/fast-chic-hairdo-to-hide-oily-bad-hair-days" class="fus-title-anchor">My Ultimate Chic 2-Minute Hairdo That Will Hide the Oil/Bad Hair Days<em style="color:#F9BA000;"> →</em></a>
								</h3>
							</article>
							<span class="clear"></span>
							<hr>

							<article class="fus-half-width-post following">
								<a href="/en/lifestyle/living/an-ultimate-guide-to-not-be-the-enty-ay-kalam-type-of-girl-in-tameem-youness-song" >
								<img class="attachment-small-square fustany-post-image" src="https://static.fustany.com/images/en/content/news_thumb_medium_How-to-not-be-the-Enty-Ay-Kalam-girl-in-tameem-youness-video-Fustany-main-image.jpg" alt="News thumb medium how to not be the enty ay kalam girl in tameem youness video fustany main image" />
								</a>
								<h3>
									<a class="fus-title-category-context" href="/en/lifestyle" style="background-color:#9ED5BA;">Lifestyle</a><br>
									<a href="/en/lifestyle/living/an-ultimate-guide-to-not-be-the-enty-ay-kalam-type-of-girl-in-tameem-youness-song" class="fus-title-anchor">An Ultimate Guide to NOT Be the "Ay Kalam" Girl in Tameem Youness' Song!<em style="color:#F9BA000;"> →</em></a>
								</h3>
							</article>
							<span class="clear"></span>
							<hr>
			</li>

		<li>
			<!-- Under Popular Content -->
			<div class="content-ads">
			  		<!-- /21633152309/fustany/box_inside3 -->
<div id='div-gpt-ad-1554049509155-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554049509155-0'); });
</script>
</div>
<p></p>
<!-- /21633152309/fustany/box_inside4 -->
<div id='div-gpt-ad-1557578260239-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1557578260239-0'); });
</script>
</div>

			</div>
		</li>

	</ul>

</section>
<br class="clear">

      </div>
      <br class="clear">
		</div>
      <footer id="fus-boxed" class="hide-on-mobile">
    <div id="fus-footer-border"></div>

    <div id="fus-inner-footer">

      <div class="fus-footer-widget-column">
        <div class="fus-footer-widget">
          <div class="fus-footer-widget">
            <img class="footer logo" src="https://static.fustany.com/assets/footer-logo-final-47d3cc1643441d1b1a3add905ddc2d83f5e45a530bac9829ec8c5ab3fd834ea3.png" alt="Footer logo final 47d3cc1643441d1b1a3add905ddc2d83f5e45a530bac9829ec8c5ab3fd834ea3" />
            <br>
            <a class="fus-social-small pinterest" href="https://pinterest.com/fustany/"></a>
            <a class="fus-social-small facebook" href="https://www.facebook.com/Fustany"></a>
            <a class="fus-social-small twitter" href="https://twitter.com/fustany"></a>
            <a class="fus-social-small linkedin" href="https://www.instagram.com/fustany"></a>
            <a class="fus-social-small vimeo" href="https://vimeo.com/user13946457"></a>
            <a class="fus-social-small youtube" href="https://www.youtube.com/Fustany"></a>
            <br class="clear">
            <p>Fustany.com is a fashion & lifestyle portal by Arab women for Arab women to inspire them to live a life full of creativity.</p>
          </div>
        </div>
      </div>

      <div class="fus-footer-widget-column">
        <div class="fus-footer-widget widget_tag_cloud">
          <h4>Latest Tags</h4>
          <div class="tagcloud">
              <a href="/en/tags/dinner" title="8 topics" style="font-size: 0.9em;">Dinner</a>
              <a href="/en/tags/dinner-table-etiquette" title="4 topics" style="font-size: 0.9em;">Dinner table etiquette</a>
              <a href="/en/tags/plates" title="2 topics" style="font-size: 0.9em;">Plates</a>
              <a href="/en/tags/dinnerware" title="1 topics" style="font-size: 0.9em;">Dinnerware</a>
              <a href="/en/tags/food" title="103 topics" style="font-size: 0.9em;">Food</a>
              <a href="/en/tags/dining-tables" title="4 topics" style="font-size: 0.9em;">Dining tables</a>
              <a href="/en/tags/bride-to-be" title="9 topics" style="font-size: 0.9em;">Bride to be</a>
              <a href="/en/tags/at-home" title="7 topics" style="font-size: 0.9em;">At home</a>
              <a href="/en/tags/interiors" title="64 topics" style="font-size: 0.9em;">Interiors</a>
              <a href="/en/tags/home-shopping" title="1 topics" style="font-size: 0.9em;">Home shopping</a>
              <a href="/en/tags/luxury" title="18 topics" style="font-size: 0.9em;">Luxury</a>
              <a href="/en/tags/modern-" title="4 topics" style="font-size: 0.9em;">Modern </a>
              <a href="/en/tags/chic" title="6 topics" style="font-size: 0.9em;">Chic</a>
              <a href="/en/tags/budget-friendly" title="2 topics" style="font-size: 0.9em;">Budget friendly</a>
              <a href="/en/tags/fustany-got-your-back" title="18 topics" style="font-size: 0.9em;">Fustany got your back</a>
              <a href="/en/tags/fustany-wore-it" title="9 topics" style="font-size: 0.9em;">Fustany wore it</a>
              <a href="/en/tags/fustany-team" title="44 topics" style="font-size: 0.9em;">Fustany team</a>
          </div>
        </div>
      </div>

      <div class="fus-footer-widget-column">
        <div class="fus-footer-widget widget_categories">
          <h4>Updated Categories</h4>
          <div class="tagcloud">
              <a href="/en/lifestyle/living" title="365 topics" style="font-size: 0.9em;">Living</a>
              <a href="/en/beauty/health--fitness" title="267 topics" style="font-size: 0.9em;">Health &amp; Fitness</a>
              <a href="/en/lifestyle/decor--interiors" title="75 topics" style="font-size: 0.9em;">Decor &amp; Interiors</a>
              <a href="/en/lifestyle/the-kitchen" title="270 topics" style="font-size: 0.9em;">The Kitchen</a>
              <a href="/en/fashion/accessories" title="304 topics" style="font-size: 0.9em;">Accessories</a>
              <a href="/en/lifestyle/the-kitchen" title="270 topics" style="font-size: 0.9em;">The Kitchen</a>
              <a href="/en/beauty/hair" title="236 topics" style="font-size: 0.9em;">Hair</a>
              <a href="/en/lifestyle/the-kitchen" title="270 topics" style="font-size: 0.9em;">The Kitchen</a>
              <a href="/en/fashion/style-ideas" title="455 topics" style="font-size: 0.9em;">Style Ideas</a>
              <a href="/en/fashion/hijab-fashion" title="109 topics" style="font-size: 0.9em;">Hijab Fashion</a>
              <a href="/en/beauty/skincare" title="260 topics" style="font-size: 0.9em;">Skincare</a>
              <a href="/en/lifestyle/the-kitchen" title="270 topics" style="font-size: 0.9em;">The Kitchen</a>
              <a href="/en/quizzes/quizzes" title="25 topics" style="font-size: 0.9em;">Quizzes</a>
              <a href="/en/lifestyle/diy" title="118 topics" style="font-size: 0.9em;">DIY</a>
              <a href="/en/lifestyle/the-kitchen" title="270 topics" style="font-size: 0.9em;">The Kitchen</a>
              <a href="/en/fashion/style-ideas" title="455 topics" style="font-size: 0.9em;">Style Ideas</a>
              <a href="/en/beauty/nails" title="187 topics" style="font-size: 0.9em;">Nails</a>
          </div>
        </div>
      </div>

      <br class="clear">
    </div><!--fus-inner-footer-->
  </footer>


  <div class="fus-copyright-area">
    <div class="fus-copyright-left">
      <p>© 2013 Fustany.com, All Rights Reserved</p>
    </div>

    <div class="fus-copyright-right hide-on-mobile">
      <div class="fus-copyright-menu">
        <ul id="menu-footer-menu" class="menu">
            <li class="menu-item menu-item-type-taxonomy menu-item-object-category">
             <a href="/en/about/about-us">About Us</a>
            </li>
            <li class="menu-item menu-item-type-taxonomy menu-item-object-category">
             <a href="/en/about/advertise">Advertise</a>
            </li>
            <li class="menu-item menu-item-type-taxonomy menu-item-object-category">
             <a href="/en/about/contact-us">Contact Us</a>
            </li>
            <li class="menu-item menu-item-type-taxonomy menu-item-object-category">
             <a href="/en/about/privacy-policy">Privacy Policy</a>
            </li>
            <li class="menu-item menu-item-type-taxonomy menu-item-object-category">
             <a href="/en/about/sitemap">Sitemap</a>
            </li>
        </ul>
      </div>
     <br class="clear">
    </div>
    <br class="clear">
    <a href="#top" class="fus-mobile-back-to-top fus-bottom-b-t-t">Back to Top ↑</a>
  </div>

	</div>


    <script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/57843/tag"></script>

<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/179505/script.js');
</script>



</body>
</html>
